<!DOCTYPE html>
<html id='en' lang='en' xmlns:fb='http://ogp.me/ns/fb#'>
<head>
<style>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</style>
<style>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</style>
<meta charset='utf-8'>
<meta content='IE=edge' http-equiv='X-UA-Compatible'>
<meta content='width=device-width, initial-scale=1.0' name='viewport'>
<meta content='block-all-mixed-content' http-equiv='Content-Security-Policy'>
<meta content='DPR, Viewport-Width, Width' http-equiv='Accept-CH'>
<script type="text/javascript">
!function(n,t){"undefined"!=typeof module&&module.exports?module.exports=t():"function"==typeof define&&define.amd?define(t):this[n]=t()}("$script",function(){function n(n,t){for(var e=0,o=n.length;o>e;++e)if(!t(n[e]))return c;return 1}function t(t,e){n(t,function(n){return!e(n)})}function e(r,u,f){function c(n){return n.call?n():s[n]}function l(){if(!--y){s[v]=1,g&&g();for(var e in m)n(e.split("|"),c)&&!t(m[e],c)&&(m[e]=[])}}r=r[a]?r:[r];var d=u&&u.call,g=d?u:f,v=d?r.join(""):u,y=r.length;return setTimeout(function(){t(r,function n(t,e){return null===t?l():(t=e||-1!==t.indexOf(".js")||/^https?:\/\//.test(t)||!i?t:i+t+".js",p[t]?(v&&(h[v]=1),2==p[t]?l():setTimeout(function(){n(t,!0)},0)):(p[t]=1,v&&(h[v]=1),o(t,l),void 0))})},0),e}function o(n,t){var e,o=u.createElement("script");o.onload=o.onerror=o[d]=function(){o[l]&&!/^c|loade/.test(o[l])||e||(o.onload=o[d]=null,e=1,p[n]=2,t())},o.async=1,o.src=r?n+(-1===n.indexOf("?")?"?":"&")+r:n,f.insertBefore(o,f.lastChild)}var i,r,u=document,f=u.getElementsByTagName("head")[0],c=!1,a="push",l="readyState",d="onreadystatechange",s={},h={},m={},p={};return e.get=o,e.order=function(n,t,o){!function i(r){r=n.shift(),n.length?e(r,i):e(r,t,o)}()},e.path=function(n){i=n},e.urlArgs=function(n){r=n},e.ready=function(o,i,r){o=o[a]?o:[o];var u=[];return!t(o,function(n){s[n]||u[a](n)})&&n(o,function(n){return s[n]})?i():!function(n){m[n]=m[n]||[],m[n][a](i),r&&r(u)}(o.join("|")),e},e.done=function(n){e([null],n)},e});
</script>

<script type="text/javascript">
var windowWidth = Math.min(window.innerWidth || Infinity, screen.width);
var is_mobile = navigator.userAgent.match(/Mobile|iP(hone|od|ad)|Android|BlackBerry|IEMobile|Kindle|NetFront|Silk-Accelerated|(hpw|web)OS|Fennec|Minimo|Opera M(obi|ini)|Blazer|Dolfin|Dolphin|Skyfire|Zune/ig) ? true : false;
</script>

<script async src='//scripts.mediavine.com/tags/tv-fanatic.js'></script>

<script>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</script>

<script>
!function(n,e){var t,o,i,c=[],f={passive:!0,capture:!0},r=new Date,a="pointerup",u="pointercancel";function p(n,c){t||(t=c,o=n,i=new Date,w(e),s())}function s(){o>=0&&o<i-r&&(c.forEach(function(n){n(o,t)}),c=[])}function l(t){if(t.cancelable){var o=(t.timeStamp>1e12?new Date:performance.now())-t.timeStamp;"pointerdown"==t.type?function(t,o){function i(){p(t,o),r()}function c(){r()}function r(){e(a,i,f),e(u,c,f)}n(a,i,f),n(u,c,f)}(o,t):p(o,t)}}function w(n){["click","mousedown","keydown","touchstart","pointerdown"].forEach(function(e){n(e,l,f)})}w(n),self.perfMetrics=self.perfMetrics||{},self.perfMetrics.onFirstInputDelay=function(n){c.push(n),s()}}(addEventListener,removeEventListener);
(function() {
  var event = document.createEvent('Event');
  event.initEvent('first_scroll', true, true);

  // First scroll
  var triggered = false;
  var event_listener = function(e) {
    window.removeEventListener('scroll', event_listener);
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  };
  window.addEventListener('scroll', event_listener);

  // Or first input
  perfMetrics.onFirstInputDelay(function(delay, evt) {
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  });
})();
</script>

<title>10 Best Shows of 2019 - TV Fanatic</title>
<link href="https://www.tvfanatic.com/assets/favicon-bc4bd0a7cc11420f92354513715993c9.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://www.tvfanatic.com/2019/12/10-best-shows-of-2019/" rel="canonical" />

<link href="https://www.tvfanatic.com/rss.xml" rel="alternate" title="TV Fanatic Feed" type="application/atom+xml" />
<meta content='119370714775514' property='fb:app_id'>
<meta content='TV Fanatic' property='og:site_name'>
<meta content='2220147' property='fb:admins'>
<meta content='article' property='og:type'>
<meta content='https://www.tvfanatic.com/2019/12/10-best-shows-of-2019/' property='og:url'>
<meta content='10 Best Shows of 2019' property='og:title'>
<meta content="Hey! It's another list! No, we haven't forgotten 2019. Here are the best shows of this year in one person's opinion. Do you agree or disagree?" property='og:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--oDZgdqfh--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577754219/attachment/best-of-2019.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='433' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--QOH8EV8T--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577753269/attachment/succession-season-2-poster.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='600' property='og:image:width'>
<meta content='889' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--u55PE0mZ--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577753288/attachment/fleabag-season-2-poster.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='933' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--F2gGDSgn--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577639068/attachment/better-things-poster.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='945' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--BQ7WBLTl--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577753257/attachment/barry-season-2-poster.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='600' property='og:image:width'>
<meta content='900' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--hMRAFYk6--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577753766/attachment/the-crown-season-3.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='600' property='og:image:width'>
<meta content='750' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--HMODoSft--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577753232/attachment/on-becoming-a-god-poster.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='945' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--KFYB1UQQ--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577412100/attachment/chernobyl-poster.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='954' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--1X-RGGwq--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577412035/attachment/fosse-verdon-poster.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='854' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--tZZ6k3SI--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577753910/attachment/the-morning-show-poster.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='828' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--lW1m1a6X--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577753944/attachment/killing-eve-season-2.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='945' property='og:image:height'>
<meta content='2019-12-31T15:00:00-05:00' property='article:published_time'>
<meta content='2019-12-30T20:04:34-05:00' property='article:modified_time'>
<meta content='Editorials' property='article:tag'>
<meta content='Succession' property='article:tag'>
<meta content='HBO' property='article:tag'>
<meta content='Amazon' property='article:tag'>
<meta content='Killing Eve' property='article:tag'>
<meta content='BBC America' property='article:tag'>
<meta content='Barry' property='article:tag'>
<meta content='Showtime' property='article:tag'>
<meta content='Netflix' property='article:tag'>
<meta content='Apple TV+' property='article:tag'>
<meta content='Carissa Pavlica' property='article:author'>

<meta content='tvfanatic' name='twitter:site'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='10 Best Shows of 2019' name='twitter:title'>
<meta content="Hey! It's another list! No, we haven't forgotten 2019. Here are the best shows of this year in one person's opinion. Do you agree or disagree?" name='twitter:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--oDZgdqfh--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577754219/attachment/best-of-2019.jpg' name='twitter:image:src'>

<meta content="Hey! It&#39;s another list! No, we haven&#39;t forgotten 2019. Here are the best shows of this year in one person&#39;s opinion. Do you agree or..." name="description"></meta>
<script type="text/javascript">
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};
ga.l=+new Date;
$script.ready("application",function() {
  $script('//www.google-analytics.com/analytics.js');
});
ga('create', 'UA-2410076-31', 'auto');
ga('set', 'dimension2', 'Carissa Pavlica');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>

<script>
  $script('https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js', 'jquery');
  $script.ready('jquery', function() {
    $script('https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js','bootstrap');
  });
  $script.ready('bootstrap', function() {
    $script('https://www.tvfanatic.com/assets/application-70a0debb67af7d8b196425b44f11409c.js','application');
  });
</script>
<link as="style" href="https://www.tvfanatic.com/assets/application-6e13e66e078d96e77dca7eed6ed01a5b.css" rel="stylesheet" />
<link as="style" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet" />
<script>
  window.addEventListener('first_scroll', function (e) {
    var scripts = document.querySelectorAll("[rel=load_on_scroll]");
    Array.prototype.forEach.call(scripts, function(script, i){
      script.setAttribute('rel','stylesheet');
    });
  }, false);
</script>

<link rel="manifest" href="/manifest.json">
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "01bed192-d659-4d06-85d5-29c8b63aec4b",
    safari_web_id: "web.onesignal.auto.5136aa20-d33c-4de6-8d7f-c3f8c4b264dc",
    welcomeNotification: {
      disable: true
    }
  }]);
  OneSignal.push(["sendTag", "editorials", "true"]);

  OneSignal.push(function() {
    OneSignal.on('notificationPermissionChange', function(permissionChange) {
      try { window.ga('send', 'event', 'OneSignal', permissionChange.to); } catch(e) {}
    });
  });

  OneSignal.push(function() {
    OneSignal.on('permissionPromptDisplay', function() {
      try { window.ga('send', 'event', 'OneSignal', 'prompt'); } catch(e) {}
    });
  });

  window.addEventListener('first_scroll', function (e) {
    $script("https://cdn.onesignal.com/sdks/OneSignalSDK.js");
  });
</script>


<!--[if lt IE 9]>
<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<link href='//assets.tvfanatic.com/respond-proxy.html' id='respond-proxy' rel='respond-proxy'>
<link href='/respondjs/respond.proxy.gif' id='respond-redirect' rel='respond-redirect'>
<script src='/respondjs/respond.proxy.js'></script>
<![endif]-->

<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-144-6350a815795de6c86811159420a19872.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-114-cfe429854446d63ad5898fd11705f962.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-72-98f1799cf02fc7651205bbb49b4d0736.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-57-f10b996e11f8722d1198f6f3fa1632da.png' rel='apple-touch-icon'>
<meta content='26398660' property='twitter:account_id'>
<link href='https://www.tvfanatic.com/2019/12/10-best-shows-of-2019/amp/' rel='amphtml'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","@id":"https://www.tvfanatic.com/2019/12/10-best-shows-of-2019/","mainEntityOfPage":"https://www.tvfanatic.com/2019/12/10-best-shows-of-2019/","headline":"10 Best Shows of 2019","datePublished":"2019-12-31T15:00:00-05:00","dateModified":"2019-12-30T20:04:34-05:00","description":"Hey! It's another list! No, we haven't forgotten 2019. Here are the best shows of this year in one person's opinion. Do you agree or disagree?","publisher":{"@type":"Organization","name":"TV Fanatic","logo":{"@type":"ImageObject","url":"https://www.tvfanatic.com/assets/amp-logo-04d1c623824f494a04bae142369db2b3.png","width":337,"height":60}},"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s--CwbXOFGL--/f_auto,q_auto/v1577754219/attachment/best-of-2019","height":2000,"width":2908},"author":{"@type":"Person","name":"Carissa Pavlica"}}</script>


<script type="application/ld+json">
{
   "@context": "https://schema.org",
   "@type": "Organization",
   "url": "https://www.tvfanatic.com",
   "name": "The Hollywood Gossip",
   "logo": "https://www.tvfanatic.com/square-logo.png",
   "sameAs": [
     "https://www.facebook.com/tvfanatic",
     "https://twitter.com/tvfanatic",
     "https://www.pinterest.com/tvfanatic/",
     "https://plus.google.com/+tvfanatic"
   ]
}
</script>

</head>
<body itemscope itemtype='http://schema.org/WebPage'>
<nav class='navbar navbar-default navbar-static-top' id='navbar' itemscope itemtype='schema.org/WPHeader' role='navigation'>
<div class='navbar-header'>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-search"></i>
</button>
<div class='dropdown-menu search-dropdown dropdown-menu-right'>
<form action='/search' role='search'>
<div class='input-group'>
<input class="form-control" id="q" name="q" placeholder="Search" type="search" />
<div class='input-group-btn'><button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button></div>
</div>
</form>
</div>
</div>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-user"></i>
</button>
<ul class='dropdown-menu user-dropdown dropdown-menu-right' data-disable-registrations='true'></ul>
</div>
<button class='btn btn-link' data-target='.navbar-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<i class="fa fa-bars"></i>
</button>
<div class='navbar-center'>
<a href="/"><img alt="TV Fanatic" src="https://www.tvfanatic.com/assets/logo-wide-f7e6b79ef438ae7299364d2900546da4.png" /></a>
</div>
</div>
<div class='navbar-collapse collapse'>
<ul class='nav navbar-nav'>
<li><a href="/tags/spoilers/">Spoilers</a></li>
<li><a href="/tags/exclusives/">Exclusives</a></li>
<li><a href="/tags/tv-fanatic-report-cards/">Report Cards</a></li>
<li><a href="/full-episodes/">Watch TV Online</a></li>
<li><a href="/tags/photo-galleries/">Photo Galleries</a></li>
</ul>
</div>
</nav>

<div class='container-fluid' id='wrapper'>
<div id='leaderboard_atf_target'></div>
<div class='row'>
<div class='col-lg-8' id='content'>

<div id='flash'></div>
<div class='autoload'>
<article>
<header class='header'><h1 itemprop='name'>10 Best Shows of 2019</h1>
<small>
<a href="/authors/modwild/" rel="author"><img alt="Modwild" class="img-circle avatar" src="https://tv-fanatic-res.cloudinary.com/iu/s--6dZMlBAd--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1516234513/user/modwild.jpg" />
<a href="/authors/modwild/" rel="author">Carissa Pavlica</a>
</a>at
<time datetime="2019-12-31T15:00:00-05:00" itemprop="datePublished">December 31, 2019  3:00 pm</time>.
</small>
</header>
<div class='body'>
<p>
	The best thing about the overabundance of shows on television is that even though there are copious amounts of bad television to watch, they’re fairly well matched by good television.</p>
<p>
	And 2019 was no exception.</p>
<p>
	No matter what you enjoy, there was something excellent to watch.</p>
<div style="max-width:520px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<div href=""><div class="image_wrapper" style="padding-bottom:68.65384615384616%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--oDZgdqfh--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577754219/attachment/best-of-2019.jpg" data-pin-description="10 Best Shows of 2019" data-pin-url="https://www.tvfanatic.com/2019/12/10-best-shows-of-2019/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--vPvig6w0--/t_xlarge_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577754219/attachment/best-of-2019.jpg" class="lazyload" alt="Best of 2019"></div></div>
</div>
<p>
	Narrowing the best wasn’t an easy task, but remember, this is one person's opinion.</p><div id="stp_target"></div>
<p>
	Find out what made our list for 2019.</p>
<h4>
	Succession - HBO</h4>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<div href=""><div class="image_wrapper" style="padding-bottom:148.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--QOH8EV8T--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577753269/attachment/succession-season-2-poster.jpg" data-pin-description="10 Best Shows of 2019" data-pin-url="https://www.tvfanatic.com/2019/12/10-best-shows-of-2019/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--VEk-Ychm--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577753269/attachment/succession-season-2-poster.jpg" class="lazyload" alt="Succession Season 2 Poster"></div></div>
</div>
<p>
	Succession Season 1 was a masterclass in unlikeable people living what they thought were their best lives unhindered, but <a href="https://www.tvfanatic.com/shows/succession/episodes/season-2/">Succession Season 2</a> doubled down on the personal angst and ethical business decisions.</p>
<p>
	Kendall got set up to take the fall for his egomaniacal father, Logan. Logan pulled Shiv closer by dangling Waystar/Royco before her. Shiv and Tom’s married life imploded under the pressure.</p>
<p>
	Eldest son Connor decided to run for president. And darling misfit Roman began to grow up and blossom despite incessant verbal abuse.</p>
<p>
	Still laugh-out-loud funny, this time around, we found ourselves feeling for the Roy children, and that’s an incredible feat.</p>
<h4>
	Fleabag - Amazon Prime</h4>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<div href=""><div class="image_wrapper" style="padding-bottom:148.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--u55PE0mZ--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577753288/attachment/fleabag-season-2-poster.jpg" data-pin-description="10 Best Shows of 2019" data-pin-url="https://www.tvfanatic.com/2019/12/10-best-shows-of-2019/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--t40dCWF3--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577753288/attachment/fleabag-season-2-poster.jpg" class="lazyload" alt="Fleabag Season 2 Poster"></div></div>
</div>
<p>
	Phoebe Waller-Bridge deserves her time in the spotlight. Killing Eve is splendid, but what she’s achieved on Fleabag is even better.</p>
<p>
	No holds barred conversations on sex, grief, and family chaos got even better in the second (and final!) season with the introduction of the hot priest.</p>
<p>
	It’s a theme that seems far more prevalent abroad than in the US (even Derry Girls went there), but the touching way the story unfolded was delightful.</p>
<h4>
	Better Things - FX</h4>
<div style="max-width:399px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<div href=""><div class="image_wrapper" style="padding-bottom:150.37593984962405%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--F2gGDSgn--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577639068/attachment/better-things-poster.jpg" data-pin-description="10 Best Shows of 2019" data-pin-url="https://www.tvfanatic.com/2019/12/10-best-shows-of-2019/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--0zL68u3n--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577639068/attachment/better-things-poster.jpg" class="lazyload" alt="Better Things poster"></div></div>
</div>
<p>
	Pamela Adlon has created one of the most moving portraits of a family we’ve ever seen.</p>
<p>
	She tackles adult topics that others might find too honest to portray on television.</p>
<p>
	That includes discussions on aging, dating, sex, gender, friendship, and motherhood to name just a handful.</p>
<p>
	It feels as uniquely personal as it is to its creator and writer, Adlon herself.</p>
<h4>
	Barry - HBO</h4>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<div href=""><div class="image_wrapper" style="padding-bottom:150.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--BQ7WBLTl--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577753257/attachment/barry-season-2-poster.jpg" data-pin-description="10 Best Shows of 2019" data-pin-url="https://www.tvfanatic.com/2019/12/10-best-shows-of-2019/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--J3NfsN8x--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577753257/attachment/barry-season-2-poster.jpg" class="lazyload" alt="Barry Season 2 Poster"></div></div>
</div>
<p>
	Feeling for despicable people has become all the rage in entertainment, and Barry goes for broke.</p>
<p>
	There isn’t a single character who we’d want as a friend, but it’s still heartbreaking seeing their dreams dashed and friends murdered.</p>
<p>
	All of the characters are memorable and their antics unforgettable, but it’s going to be hard to compare to what happened on “Ronny/Lily.”</p>
<p>
	We can’t wait for Hader and co-creator Alec Berg to try to top it.</p>
<h4>
	The Crown - Netflix</h4>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<div href=""><div class="image_wrapper" style="padding-bottom:125.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--hMRAFYk6--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577753766/attachment/the-crown-season-3.jpg" data-pin-description="10 Best Shows of 2019" data-pin-url="https://www.tvfanatic.com/2019/12/10-best-shows-of-2019/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--laUHqOpV--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577753766/attachment/the-crown-season-3.jpg" class="lazyload" alt="the Crown Season 3"></div></div>
</div>
<p>
	Even after changing the cast as the Queen ages, The Crown didn’t skip a beat.</p>
<p>
	Olivia Colman and Tobias Menzies bring their own flair to Elizabeth and Philip, and Helena Bonham Carter and Ben Daniels continue the wild side with Margaret and Tony.</p>
<p>
	The Crown Season 3 had a more episodic focus that really allowed all on board to shine.</p>
<p>
	And introducing the monarchy we see in the news every day (hello Prince Charles) makes the Crown even more timely.</p>
<h4>
	On Becoming a God in Central Florida - Showtime</h4>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<div href=""><div class="image_wrapper" style="padding-bottom:150.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--HMODoSft--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577753232/attachment/on-becoming-a-god-poster.jpg" data-pin-description="10 Best Shows of 2019" data-pin-url="https://www.tvfanatic.com/2019/12/10-best-shows-of-2019/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--bKMBSJWD--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577753232/attachment/on-becoming-a-god-poster.jpg" class="lazyload" alt="On Becoming a God Poster"></div></div>
</div>
<p>
	Kirsten Dunst alone makes this show worth watching, but the funny little story at the center of On Becoming a God in Central Florida is different than anything else on television.</p>
<p>
	It’s engaging in its silliness while still calling to light the darker side of capitalism and surprisingly heartfelt.</p>
<p>
	Watching will surely touch you if you've ever struggled to make ends meet or considered biting into a get-rich-quick strategy to roll the dice with your future.</p>
<p>
	But it's the well-developed and layered characters who keep you watching while they otherwise wander into absurd territory.</p>
<h4>
	Chernobyl - HBO</h4>
<div style="max-width:396px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<div href=""><div class="image_wrapper" style="padding-bottom:151.5151515151515%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--KFYB1UQQ--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577412100/attachment/chernobyl-poster.jpg" data-pin-description="10 Best Shows of 2019" data-pin-url="https://www.tvfanatic.com/2019/12/10-best-shows-of-2019/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--pRZYQp4f--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577412100/attachment/chernobyl-poster.jpg" class="lazyload" alt="Chernobyl Poster"></div></div>
</div>
<p>
	Chernobyl isn’t easy to watch, but such a terrifying event in our shared history shouldn’t bring enjoyment, it should bring enlightenment.</p>
<p>
	This HBO miniseries reinforces how important it is for a government to be forthright, even when facing one of their greatest disasters.</p>
<p>
	With an honest portrayal of the historical event, Chernobyl reopened a conversation we needed to revisit.</p>
<h4>
	Fosse/Verdon - FX</h4>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<div href=""><div class="image_wrapper" style="padding-bottom:135.5%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--1X-RGGwq--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577412035/attachment/fosse-verdon-poster.jpg" data-pin-description="10 Best Shows of 2019" data-pin-url="https://www.tvfanatic.com/2019/12/10-best-shows-of-2019/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--9AMeDcg0--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577412035/attachment/fosse-verdon-poster.jpg" class="lazyload" alt="Fosse Verdon Poster"></div></div>
</div>
<p>
	Also of significant historical importance is the story of Bob Fosse and Anne Verdon.</p>
<p>
	Theirs was a tumultuous relationship that didn’t end happily, but their creative endeavors tied them together for life.</p>
<p>
	Especially in the #MeToo era, this examination of a love and working partnership is a good lesson on power and gender.</p>
<h4>
	The Morning Show - Apple TV+</h4>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<div href=""><div class="image_wrapper" style="padding-bottom:131.25%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--tZZ6k3SI--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577753910/attachment/the-morning-show-poster.jpg" data-pin-description="10 Best Shows of 2019" data-pin-url="https://www.tvfanatic.com/2019/12/10-best-shows-of-2019/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--yNHJXkFY--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577753910/attachment/the-morning-show-poster.jpg" class="lazyload" alt="The Morning Show Poster"></div></div>
</div>
<p>
	Apple TV+ launched on the promise that The Morning Show would succeed.</p>
<p>
	Reese Witherspoon is one of the busiest women in entertainment, and she chooses her projects well.</p>
<p>
	Partnering with Jennifer Aniston in a story studying women in business, in entertainment, and in love, what seemed more fluffy at the onset took a dramatic turn.</p>
<p>
	Steve Carrell took a risk on a role that won’t endear him to many, and Billy Crudup and Mark Duplass thrived in their roles. Jay Carson and Kerry Ehrin created a winner.</p>
<h4>
	Killing Eve - BBC America</h4>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<div href=""><div class="image_wrapper" style="padding-bottom:150.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--lW1m1a6X--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577753944/attachment/killing-eve-season-2.jpg" data-pin-description="10 Best Shows of 2019" data-pin-url="https://www.tvfanatic.com/2019/12/10-best-shows-of-2019/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--k-78t2Zh--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1577753944/attachment/killing-eve-season-2.jpg" class="lazyload" alt="Killing Eve Season 2"></div></div>
</div>
<p>
	Phoebe Waller-Bridge strikes again.</p>
<p>
	<a href="/shows/killing-eve/episodes/season-2/">Killing Eve Season 2</a> went further into the twisted fascination Eve Polastri has with assassin Villanelle.</p>
<p>
	Sandra Oh’s performance ensured that we’d squirm with each step she took closer to her nemesis, and Jodi Comer thrilled as the brazen killer taking her heart for a spin.</p>
<p>
	The season ended with a betrayal that could change the entire dynamic of the series and throws Eve’s future into chaos.</p>
<p style="text-align: center;">
	-------------------------------------------------------------------</p>
<p>
	As someone recently said in a comment for one of our favorites of the decade, it's not a great time for broadcast network television.</p>
<p>
	But narrowly missing the list included This Is Us, The Good Place, as well as other off-broadcast fare including Dead to Me, Catastrophe, and (don't laugh) A Discovery of Witches. Sometimes you have to vote for sheer enjoyment.</p>
<p>
	What made your list of best shows of the year? Not just in entertainment value, but with the writing, the performances, and the messages they're trying to send? </p>
<p>
	Share your thoughts in the comments.</p>


<div class="buttons admin edit_object_links" data-user-id="15328"><button class="btn btn-primary" data-href="/admin/post/85604/edit"><i class="fa fa-pencil"></i> Edit</button> <button class="btn btn-danger" data-href="/admin/post/85604/delete"><i class="fa fa-trash-o"></i> Delete</button> </div>
<p><p style="font-style:italic;"><b>Carissa Pavlica</b> is the managing editor and a staff writer for TV Fanatic. She's a member of the (<a href="http://www.criticschoice.com/members/cpavlica/" Critics Choice Association </a>), enjoys mentoring writers, cats, and passionately discussing the nuances of television and film.  Follow her on <a href="http://twitter.com/CarissaPavlica">Twitter</a> and email her here at <a href="mailto:carissa@tvfanatic.com">TV Fanatic</a>.</p>
</div>
<div class='hidden-print'>
<div class='row footer_sharing margin-top'>
<div class='col-xs-6'>
<button class='btn btn-block btn-facebook margin-bottom' data-height='600' data-href='https://www.tvfanatic.com/2019/12/10-best-shows-of-2019/' data-share='facebook' data-width='500'>
<i class="fa fa-facebook"></i>
Share
<span class='hidden-xs'>on Facebook</span>
</button>
</div>
<div class='col-xs-6'>
<button class='btn btn-block btn-default margin-bottom' data-href='https://www.tvfanatic.com/2019/12/10-best-shows-of-2019/' data-id='85604' data-share='email' data-type='Post'>
<i class="fa fa-envelope"></i>
Email
</button>
</div>
</div>
</div>

</article>
<div class='btn btn-primary btn-block margin-bottom' id='show-comments'>
Show Comments
</div>
<div class='margin-top' id='comments-tabs' style='display:none;'>
<ul class='nav nav-tabs'>
<li class='active' role='presentation'>
<a data-toggle="tab" href="#facebook_comments" id="facebook_comments_tab" role="tab">Facebook</a>
</li>
<li role='presentation'>
<a data-toggle="tab" href="#disqus_comments" id="disqus_comments_tab" role="tab">Disqus</a>
</li>
</ul>
<div class='tab-content'>
<div class='tab-pane active' id='facebook_comments' role='tabpanel'>
<div class='fb-comments' data-href='https://www.tvfanatic.com/2019/12/10-best-shows-of-2019/' data-version='v2.3' data-width='100%'></div>
</div>
<div class='tab-pane' id='disqus_comments' role='tabpanel'>
<div data-disqus-identifier='post-85604' data-disqus-url='https://www.tvfanatic.com/2019/12/10-best-shows-of-2019/' id='disqus_thread'>

</div>
<script>
  var get_disqus_sso = function() {
    if(document.cookie.indexOf('user_id') != -1) {
      jQuery.getScript('/disqus/sso.js')
    };
  };
  
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = "tvfanatic"; // Required - Replace example with your forum shortname
  var disqus_identifier = "post-85604";
  var disqus_url = "https://www.tvfanatic.com/2019/12/10-best-shows-of-2019/";
  var disqus_title = "10 Best Shows of 2019";
  var disqus_config = function () {
    this.sso = {
      name:    "TV Fanatic",
      button:  "//www.tvfanatic.com/assets/disqus_button.png",
      icon:    "//www.tvfanatic.com/assets/favicon.ico",
      url:     "//www.tvfanatic.com/users/sign_in?close=true&css_layout=true",
      logout:  "//www.tvfanatic.com/users/sign_out",
      width:   "800",
      height:  "400"
    };
  
    this.callbacks.onNewComment = [function() {
      try {
        _gaq.push(["_trackEvent", 'Comment', 'New', "10 Best Shows of 2019"]);
      } catch (_error) {}
    }];
  
    // Let apps hop in with callback(s)
    if (typeof(app.disqusOnNewComment) == 'function') {
      this.callbacks.onNewComment.push(app.disqusOnNewComment);
    }
  
    if (typeof(app.disqusOnPaginate) == 'function') {
      this.callbacks.onPaginate = [app.disqusOnPaginate];
    }
  
    if (typeof(app.disqusAfterRender) == 'function') {
      this.callbacks.afterRender = [app.disqusAfterRender];
    }
  };
</script>

</div>
</div>
</div>



</div>
<div data-link="/2019/12/courtroom-battles-of-2019-that-wrecked-the-system/" id="next_post_link"></div>
<small class='hidden-print'>
Tags:
<a href="/tags/editorials/" rel="tag">Editorials</a>, <a href="/shows/succession/" rel="tag">Succession</a>, <a href="/networks/hbo/" rel="tag">HBO</a>, <a href="/networks/amazon/" rel="tag">Amazon</a>, <a href="/shows/killing-eve/" rel="tag">Killing Eve</a>, <a href="/networks/bbc-america/" rel="tag">BBC America</a>, <a href="/shows/barry/" rel="tag">Barry</a>, <a href="/networks/showtime/" rel="tag">Showtime</a>, <a href="/networks/netflix/" rel="tag">Netflix</a>, <a href="/networks/apple-tv-plus/" rel="tag">Apple TV+</a>
</small>


<div class='row hidden-print'>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/tags/editorials/">Editorials</a></h4>
<ul class='nav'>
<li>
<a class="clearfix" href="/2019/12/10-best-shows-of-2019/" style="font-weight:bold;"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="10 Best Shows of 2019" class="lazyload" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--O1EGT8YD--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1577754219/attachment/best-of-2019" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--QGK7e7YZ--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1577754219/attachment/best-of-2019 31w, https://tv-fanatic-res.cloudinary.com/iu/s--QQftIouU--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1577754219/attachment/best-of-2019 62w, https://tv-fanatic-res.cloudinary.com/iu/s--Ny6UYUWI--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1577754219/attachment/best-of-2019 93w, https://tv-fanatic-res.cloudinary.com/iu/s--O1EGT8YD--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1577754219/attachment/best-of-2019 125w, https://tv-fanatic-res.cloudinary.com/iu/s--VaYCKr3g--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1577754219/attachment/best-of-2019 187w, https://tv-fanatic-res.cloudinary.com/iu/s--S3muYoYx--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1577754219/attachment/best-of-2019 250w, https://tv-fanatic-res.cloudinary.com/iu/s--BOLbp6pR--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1577754219/attachment/best-of-2019 312w, https://tv-fanatic-res.cloudinary.com/iu/s--vvyTN2lQ--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1577754219/attachment/best-of-2019 375w" /></div></div>
</div>
10 Best Shows of 2019
</a></li>
<li>
<a class="clearfix" href="/2019/12/courtroom-battles-of-2019-that-wrecked-the-system/" style="font-weight:bold;"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="Courtroom Battles of 2019 That Wrecked The System" class="lazyload" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--eAK_cqh6--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1577572848/courtroom-collage" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--ReI7fu0Q--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1577572848/courtroom-collage 31w, https://tv-fanatic-res.cloudinary.com/iu/s--npBs65pQ--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1577572848/courtroom-collage 62w, https://tv-fanatic-res.cloudinary.com/iu/s--UL30elMK--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1577572848/courtroom-collage 93w, https://tv-fanatic-res.cloudinary.com/iu/s--eAK_cqh6--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1577572848/courtroom-collage 125w, https://tv-fanatic-res.cloudinary.com/iu/s--f0w3CuNP--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1577572848/courtroom-collage 187w, https://tv-fanatic-res.cloudinary.com/iu/s--BYs-QLlw--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1577572848/courtroom-collage 250w, https://tv-fanatic-res.cloudinary.com/iu/s--7PhpYv1f--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1577572848/courtroom-collage 312w, https://tv-fanatic-res.cloudinary.com/iu/s--ojbsxAuu--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1577572848/courtroom-collage 375w" /></div></div>
</div>
Courtroom Battles of 2019 That Wrecked The System
</a></li>
<li>
<a class="clearfix" href="/2019/12/our-favorite-teen-oriented-series-of-the-decade/" style="font-weight:bold;"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="Our Favorite Teen-Oriented Series of the Decade" class="lazyload" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--24aGP6hc--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1577399949/attachment/teen-oriented" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--V6tBj35C--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1577399949/attachment/teen-oriented 31w, https://tv-fanatic-res.cloudinary.com/iu/s--2Y_8T1n1--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1577399949/attachment/teen-oriented 62w, https://tv-fanatic-res.cloudinary.com/iu/s--KPYj5iFp--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1577399949/attachment/teen-oriented 93w, https://tv-fanatic-res.cloudinary.com/iu/s--24aGP6hc--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1577399949/attachment/teen-oriented 125w, https://tv-fanatic-res.cloudinary.com/iu/s--AG75s9BX--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1577399949/attachment/teen-oriented 187w, https://tv-fanatic-res.cloudinary.com/iu/s--slGX2t9E--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1577399949/attachment/teen-oriented 250w, https://tv-fanatic-res.cloudinary.com/iu/s--T-aNxyRp--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1577399949/attachment/teen-oriented 312w, https://tv-fanatic-res.cloudinary.com/iu/s--frt4ZXSw--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1577399949/attachment/teen-oriented 375w" /></div></div>
</div>
Our Favorite Teen-Oriented Series of the Decade
</a></li>
</ul>

</div>
</div>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/gallery/tags/editorials/">Editorials Photos</a></h4>
<div class='row'>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/the-girls-at-the-work-event/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="The girls at the work event" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--Xy6u_8-8--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1574489494/the-girls-at-the-work-event.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/jules-and-jeremy/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Jules and Jeremy" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--6X14OOUx--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1574487637/jules-and-jeremy.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/the-entourage-at-the-wedding/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="The entourage at the wedding" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--XnWBxhLu--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1574487488/the-entourage-at-the-wedding.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/izzy-coming-out-of-the-porta-potty/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Izzy coming out of the porta potty" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--r5X0sZDe--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1574487448/izzy-coming-out-of-the-porta-potty.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/the-group-as-wizard-of-oz-characters/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="The group as Wizard of Oz characters" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--cNYNJqen--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1574485507/the-group-as-wizard-of-oz-characters.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/stella-holding-pills/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Stella holding pills" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--C7CioTel--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1574485126/stella-holding-pills.jpg" /></div></div>
</a></div>
</div>

</div>
</div>
</div>

</div>
<div class='col-lg-4 visible-lg' id='sidebar'>
<div id='sidebar_atf_target'></div>
<div id='sidebar_recommendations'></div>
<div id='sidebar_btf_target'></div>

</div>
</div>
<div class='row hidden-print'>
<ol class="breadcrumb"><li><a href="/tags/">Tags</a></li> <li><a href="/tags/editorials/">Editorials</a></li> <li>10 Best Shows of 2019</li></ol>
</div>
<div class='row'>
<div id='footer' itemscope itemtype='schema.org/WPFooter'>
<span class='hidden-print'>
<p>Top Shows</p>
<ul class='nav nav-pills'>
<li><a href="/shows/the-magicians/">The Magicians</a></li>
<li><a href="/shows/the-blacklist/">The Blacklist</a></li>
<li><a href="/shows/greys-anatomy/">Grey&#39;s Anatomy</a></li>
<li><a href="/shows/you/">YOU</a></li>
<li><a href="/shows/the-100/">The 100</a></li>
<li><a href="/shows/euphoria/">Euphoria</a></li>
<li><a href="/shows/legacies/">Legacies</a></li>
<li><a href="/shows/the-good-place/">The Good Place</a></li>
<li><a href="/shows/the-mandalorian/">The Mandalorian</a></li>
<li><a href="/shows/this-is-us/">This Is Us</a></li>
<li><a href="/shows/titans/">Titans</a></li>
<li><a href="/shows/psych/">Psych</a></li>
<li><a href="/shows/dynasty/">Dynasty</a></li>
<li><a href="/shows/mr-robot/">Mr. Robot</a></li>
<li><a href="/shows/all-american/">All American</a></li>
</ul>

<p>Archives</p>
<ul class='hidden-print nav nav-pills'>
<li><a href="/2019/12/">December 2019</a></li>
<li><a href="/2019/11/">November 2019</a></li>
<li><a href="/2019/10/">October 2019</a></li>
<li><a href="/2019/09/">September 2019</a></li>
<li><a href="/2019/08/">August 2019</a></li>
<li><a href="/2019/07/">July 2019</a></li>
<li><a href="/2019/06/">June 2019</a></li>
<li><a href="/2019/05/">May 2019</a></li>
<li><a href="/2019/04/">April 2019</a></li>
<li><a href="/2019/03/">March 2019</a></li>
<li><a href="/2019/02/">February 2019</a></li>
<li><a href="/2019/01/">January 2019</a></li>
<li><a href="/2018/">2018 Archives</a></li>
<li><a href="/2017/">2017 Archives</a></li>
<li><a href="/2016/">2016 Archives</a></li>
<li><a href="/2015/">2015 Archives</a></li>
<li><a href="/2014/">2014 Archives</a></li>
<li><a href="/2013/">2013 Archives</a></li>
<li><a href="/2012/">2012 Archives</a></li>
<li><a href="/2011/">2011 Archives</a></li>
<li><a href="/2010/">2010 Archives</a></li>
<li><a href="/2009/">2009 Archives</a></li>
</ul>

</span>
<p class='hidden-print'>
&copy; 2019 TV Fanatic
|
<a href="/about-us/">About Us | Copyright Inquiry | Privacy Policy | Contact Us</a>
</p>
<hr class='visible-print-block print_footer_rule'>
<p class='visible-print-block'>
&copy; 2019 TV Fanatic
</p>
</div>

</div>
</div>

</body>
</html>
