<!DOCTYPE html>
<html id='en' lang='en' xmlns:fb='http://ogp.me/ns/fb#'>
<head>
<style>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</style>
<style>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</style>
<meta charset='utf-8'>
<meta content='IE=edge' http-equiv='X-UA-Compatible'>
<meta content='width=device-width, initial-scale=1.0' name='viewport'>
<meta content='block-all-mixed-content' http-equiv='Content-Security-Policy'>
<meta content='DPR, Viewport-Width, Width' http-equiv='Accept-CH'>
<script type="text/javascript">
!function(n,t){"undefined"!=typeof module&&module.exports?module.exports=t():"function"==typeof define&&define.amd?define(t):this[n]=t()}("$script",function(){function n(n,t){for(var e=0,o=n.length;o>e;++e)if(!t(n[e]))return c;return 1}function t(t,e){n(t,function(n){return!e(n)})}function e(r,u,f){function c(n){return n.call?n():s[n]}function l(){if(!--y){s[v]=1,g&&g();for(var e in m)n(e.split("|"),c)&&!t(m[e],c)&&(m[e]=[])}}r=r[a]?r:[r];var d=u&&u.call,g=d?u:f,v=d?r.join(""):u,y=r.length;return setTimeout(function(){t(r,function n(t,e){return null===t?l():(t=e||-1!==t.indexOf(".js")||/^https?:\/\//.test(t)||!i?t:i+t+".js",p[t]?(v&&(h[v]=1),2==p[t]?l():setTimeout(function(){n(t,!0)},0)):(p[t]=1,v&&(h[v]=1),o(t,l),void 0))})},0),e}function o(n,t){var e,o=u.createElement("script");o.onload=o.onerror=o[d]=function(){o[l]&&!/^c|loade/.test(o[l])||e||(o.onload=o[d]=null,e=1,p[n]=2,t())},o.async=1,o.src=r?n+(-1===n.indexOf("?")?"?":"&")+r:n,f.insertBefore(o,f.lastChild)}var i,r,u=document,f=u.getElementsByTagName("head")[0],c=!1,a="push",l="readyState",d="onreadystatechange",s={},h={},m={},p={};return e.get=o,e.order=function(n,t,o){!function i(r){r=n.shift(),n.length?e(r,i):e(r,t,o)}()},e.path=function(n){i=n},e.urlArgs=function(n){r=n},e.ready=function(o,i,r){o=o[a]?o:[o];var u=[];return!t(o,function(n){s[n]||u[a](n)})&&n(o,function(n){return s[n]})?i():!function(n){m[n]=m[n]||[],m[n][a](i),r&&r(u)}(o.join("|")),e},e.done=function(n){e([null],n)},e});
</script>

<script type="text/javascript">
var windowWidth = Math.min(window.innerWidth || Infinity, screen.width);
var is_mobile = navigator.userAgent.match(/Mobile|iP(hone|od|ad)|Android|BlackBerry|IEMobile|Kindle|NetFront|Silk-Accelerated|(hpw|web)OS|Fennec|Minimo|Opera M(obi|ini)|Blazer|Dolfin|Dolphin|Skyfire|Zune/ig) ? true : false;
</script>

<script async src='//scripts.mediavine.com/tags/tv-fanatic.js'></script>

<script>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</script>

<script>
!function(n,e){var t,o,i,c=[],f={passive:!0,capture:!0},r=new Date,a="pointerup",u="pointercancel";function p(n,c){t||(t=c,o=n,i=new Date,w(e),s())}function s(){o>=0&&o<i-r&&(c.forEach(function(n){n(o,t)}),c=[])}function l(t){if(t.cancelable){var o=(t.timeStamp>1e12?new Date:performance.now())-t.timeStamp;"pointerdown"==t.type?function(t,o){function i(){p(t,o),r()}function c(){r()}function r(){e(a,i,f),e(u,c,f)}n(a,i,f),n(u,c,f)}(o,t):p(o,t)}}function w(n){["click","mousedown","keydown","touchstart","pointerdown"].forEach(function(e){n(e,l,f)})}w(n),self.perfMetrics=self.perfMetrics||{},self.perfMetrics.onFirstInputDelay=function(n){c.push(n),s()}}(addEventListener,removeEventListener);
(function() {
  var event = document.createEvent('Event');
  event.initEvent('first_scroll', true, true);

  // First scroll
  var triggered = false;
  var event_listener = function(e) {
    window.removeEventListener('scroll', event_listener);
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  };
  window.addEventListener('scroll', event_listener);

  // Or first input
  perfMetrics.onFirstInputDelay(function(delay, evt) {
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  });
})();
</script>

<title>Chicago Fire Season 9 Episode 1 Review: Rattle Second City - TV Fanatic</title>
<link href="https://www.tvfanatic.com/assets/favicon-bc4bd0a7cc11420f92354513715993c9.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://www.tvfanatic.com/2020/11/chicago-fire-season-9-episode-1-review-rattle-second-city/" rel="canonical" />

<link href="https://www.tvfanatic.com/rss.xml" rel="alternate" title="TV Fanatic Feed" type="application/atom+xml" />
<meta content='119370714775514' property='fb:app_id'>
<meta content='TV Fanatic' property='og:site_name'>
<meta content='2220147' property='fb:admins'>
<meta content='article' property='og:type'>
<meta content='https://www.tvfanatic.com/2020/11/chicago-fire-season-9-episode-1-review-rattle-second-city/' property='og:url'>
<meta content='Chicago Fire Season 9 Episode 1 Review: Rattle Second City' property='og:title'>
<meta content='On Chicago Fire Season 9 Episode 1, Brett and Severide finds themselves in dangerous situations, while a new paramedic joins the firehouse. Read our review!' property='og:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--oleevT1v--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603932306/firehouse-51-long-chicago-fire-s9e1.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='428' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--R5-CrW3Y--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603984637/brett-leadership-chicago-fire-s9e1.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='443' property='og:image:width'>
<meta content='633' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--guPiD9bj--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1586982854/casey-on-scene-chicago-fire-s8e20.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='429' property='og:image:width'>
<meta content='681' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--dOU6Bi7K--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1586259032/brettsey-wedding-chicago-fire-s8e19.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='489' property='og:image:width'>
<meta content='614' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--iAYYZFCg--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603984687/kidd-plus-severide-chicago-fire-s9e1.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='450' property='og:image:width'>
<meta content='632' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--gpZOP-GS--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603984712/severide-walk-chicago-fire-s9e1.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='440' property='og:image:width'>
<meta content='647' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--kCxZhYqw--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603984466/boden-idea-chicago-fire-s9e1.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='449' property='og:image:width'>
<meta content='621' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--tRKdh6mz--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603984387/kidd-approach-chicago-fire-s9e1.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='475' property='og:image:width'>
<meta content='645' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--G2g6l0Yr--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603984729/mackey-new-partner-chicago-fire-s9e1.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='463' property='og:image:width'>
<meta content='678' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--VuZ8VW9R--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1586982877/gallo-chicago-fire-s8e20.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='452' property='og:image:width'>
<meta content='692' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--kPXoZe-t--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585153957/cruz-help-chicago-fire-s8e18.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='486' property='og:image:width'>
<meta content='688' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--kfHRZe8z--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603983917/mackey-introduction-chicago-fire-s9e1.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='470' property='og:image:width'>
<meta content='656' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--2YzezRBK--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603984502/herrmann-chicago-fire-s9e1.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='464' property='og:image:width'>
<meta content='686' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--jy_GHIp2--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1586982572/foster-teaching-chicago-fire-s8e20.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='421' property='og:image:width'>
<meta content='670' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--iloMyXed--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1545267599/slideshows/21-most-romantic-moments-of-2018.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='410' property='og:image:height'>
<meta content='2020-11-11T23:09:15-05:00' property='article:published_time'>
<meta content='2020-11-11T23:07:37-05:00' property='article:modified_time'>
<meta content='Chicago Fire' property='article:tag'>
<meta content='Reviews' property='article:tag'>
<meta content='Jessica Lerner' property='article:author'>

<meta content='tvfanatic' name='twitter:site'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='Chicago Fire Season 9 Episode 1 Review: Rattle Second City' name='twitter:title'>
<meta content='On Chicago Fire Season 9 Episode 1, Brett and Severide finds themselves in dangerous situations, while a new paramedic joins the firehouse. Read our review!' name='twitter:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--oleevT1v--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603932306/firehouse-51-long-chicago-fire-s9e1.png' name='twitter:image:src'>

<meta content="On Chicago Fire Season 9 Episode 1, Brett and Severide finds themselves in dangerous situations, while a new paramedic joins the..." name="description"></meta>
<script type="text/javascript">
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};
ga.l=+new Date;
$script.ready("application",function() {
  $script('//www.google-analytics.com/analytics.js');
});
ga('create', 'UA-2410076-31', 'auto');
ga('set', 'dimension1', 'Chicago Fire');
ga('set', 'dimension2', 'Jessica Lerner');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>

<script>
  $script('https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js', 'jquery');
  $script.ready('jquery', function() {
    $script('https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js','bootstrap');
  });
  $script.ready('bootstrap', function() {
    $script('https://www.tvfanatic.com/assets/application-70a0debb67af7d8b196425b44f11409c.js','application');
  });
</script>
<link as="style" href="https://www.tvfanatic.com/assets/application-6e13e66e078d96e77dca7eed6ed01a5b.css" rel="stylesheet" />
<link as="style" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet" />
<script>
  window.addEventListener('first_scroll', function (e) {
    var scripts = document.querySelectorAll("[rel=load_on_scroll]");
    Array.prototype.forEach.call(scripts, function(script, i){
      script.setAttribute('rel','stylesheet');
    });
  }, false);
</script>

<link rel="manifest" href="/manifest.json">
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "01bed192-d659-4d06-85d5-29c8b63aec4b",
    safari_web_id: "web.onesignal.auto.5136aa20-d33c-4de6-8d7f-c3f8c4b264dc",
    welcomeNotification: {
      disable: true
    }
  }]);
  OneSignal.push(["sendTag", "chicago-fire", "true"]);

  OneSignal.push(function() {
    OneSignal.on('notificationPermissionChange', function(permissionChange) {
      try { window.ga('send', 'event', 'OneSignal', permissionChange.to); } catch(e) {}
    });
  });

  OneSignal.push(function() {
    OneSignal.on('permissionPromptDisplay', function() {
      try { window.ga('send', 'event', 'OneSignal', 'prompt'); } catch(e) {}
    });
  });

  window.addEventListener('first_scroll', function (e) {
    $script("https://cdn.onesignal.com/sdks/OneSignalSDK.js");
  });
</script>


<!--[if lt IE 9]>
<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<link href='//assets.tvfanatic.com/respond-proxy.html' id='respond-proxy' rel='respond-proxy'>
<link href='/respondjs/respond.proxy.gif' id='respond-redirect' rel='respond-redirect'>
<script src='/respondjs/respond.proxy.js'></script>
<![endif]-->

<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-144-6350a815795de6c86811159420a19872.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-114-cfe429854446d63ad5898fd11705f962.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-72-98f1799cf02fc7651205bbb49b4d0736.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-57-f10b996e11f8722d1198f6f3fa1632da.png' rel='apple-touch-icon'>
<meta content='26398660' property='twitter:account_id'>
<link href='https://www.tvfanatic.com/2020/11/chicago-fire-season-9-episode-1-review-rattle-second-city/amp/' rel='amphtml'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","@id":"https://www.tvfanatic.com/2020/11/chicago-fire-season-9-episode-1-review-rattle-second-city/","mainEntityOfPage":"https://www.tvfanatic.com/2020/11/chicago-fire-season-9-episode-1-review-rattle-second-city/","headline":"Chicago Fire Season 9 Episode 1 Review: Rattle Second City","datePublished":"2020-11-11T23:09:15-05:00","dateModified":"2020-11-11T23:07:37-05:00","description":"On Chicago Fire Season 9 Episode 1, Brett and Severide finds themselves in dangerous situations, while a new paramedic joins the firehouse. Read our review!","publisher":{"@type":"Organization","name":"TV Fanatic","logo":{"@type":"ImageObject","url":"https://www.tvfanatic.com/assets/amp-logo-04d1c623824f494a04bae142369db2b3.png","width":337,"height":60}},"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s--p0nfU7Yf--/f_auto,q_auto/v1603932306/firehouse-51-long-chicago-fire-s9e1","height":615,"width":904},"author":{"@type":"Person","name":"Jessica Lerner"}}</script>


<script type="application/ld+json">
{
   "@context": "https://schema.org",
   "@type": "Organization",
   "url": "https://www.tvfanatic.com",
   "name": "The Hollywood Gossip",
   "logo": "https://www.tvfanatic.com/square-logo.png",
   "sameAs": [
     "https://www.facebook.com/tvfanatic",
     "https://twitter.com/tvfanatic",
     "https://www.pinterest.com/tvfanatic/",
     "https://plus.google.com/+tvfanatic"
   ]
}
</script>

</head>
<body itemscope itemtype='http://schema.org/WebPage'>
<nav class='navbar navbar-default navbar-static-top' id='navbar' itemscope itemtype='schema.org/WPHeader' role='navigation'>
<div class='navbar-header'>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-search"></i>
</button>
<div class='dropdown-menu search-dropdown dropdown-menu-right'>
<form action='/search' role='search'>
<div class='input-group'>
<input class="form-control" id="q" name="q" placeholder="Search" type="search" />
<div class='input-group-btn'><button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button></div>
</div>
</form>
</div>
</div>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-user"></i>
</button>
<ul class='dropdown-menu user-dropdown dropdown-menu-right' data-disable-registrations='true'></ul>
</div>
<button class='btn btn-link' data-target='.navbar-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<i class="fa fa-bars"></i>
</button>
<div class='navbar-center'>
<a href="/"><img alt="TV Fanatic" src="https://www.tvfanatic.com/assets/logo-wide-f7e6b79ef438ae7299364d2900546da4.png" /></a>
</div>
</div>
<div class='navbar-collapse collapse'>
<ul class='nav navbar-nav'>
<li><a href="/tags/spoilers/">Spoilers</a></li>
<li><a href="/tags/exclusives/">Exclusives</a></li>
<li><a href="/tags/tv-fanatic-report-cards/">Report Cards</a></li>
<li><a href="/full-episodes/">Watch TV Online</a></li>
<li><a href="/tags/photo-galleries/">Photo Galleries</a></li>
</ul>
</div>
</nav>

<div class='container-fluid' id='wrapper'>
<div id='leaderboard_atf_target'></div>
<div class='row'>
<div class='col-lg-8' id='content'>
<div class='ggnoads' data-id='1469' id='show_banner'>
<div class="image_outter_wrapper" style="max-width:851px;"><div class="image_wrapper" style="padding-bottom:37.01527614571093%;"><img alt="Chicago Fire" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--D7SbjJfi--/c_fill,h_315,w_851/f_auto,fl_lossy,q_75/v1569285315/banner/chicago-fire.jpg" /></div></div>
<div class='title'>
<h1><a href="/shows/chicago-fire/">Chicago Fire</a></h1>
<span class='airs'>
Wednesdays
 9:00 PM
on
NBC
</span>
</div>
<div class='menu'>
<div class='follow'>
<button class='btn btn-default' data-target='#show_follow_modal' data-toggle='modal'>Follow</button>
</div>
<div class='btn-group desktop-buttons'>
<div class='btn-group'>
<button class='btn btn-default dropdown-toggle' data-toggle='dropdown' type='button'>
<i class="fa fa-bars"></i>
</button>
<ul class='dropdown-menu' role='menu'>
<li><a class="visible-sm" data-title="News" href="/shows/chicago-fire/">Chicago Fire News</a></li>
<li><a class="visible-sm" data-title="Reviews" href="/shows/chicago-fire/tags/reviews/">Chicago Fire Reviews</a></li>
<li><a class="" data-title="Spoilers" href="/shows/chicago-fire/tags/spoilers/">Chicago Fire Spoilers</a></li>
<li><a class="" data-title="Watch Online" href="/shows/chicago-fire/full-episodes/">Chicago Fire Watch Online</a></li>
<li><a class="" data-title="Episode Guide" href="/shows/chicago-fire/episodes/">Chicago Fire Episode Guide</a></li>
<li><a class="" data-title="Quotes" href="/quotes/shows/chicago-fire/">Chicago Fire Quotes</a></li>
<li><a class="" data-title="Pictures" href="/gallery/shows/chicago-fire/">Chicago Fire Pictures</a></li>
<li><a class="" data-title="Videos" href="/videos/shows/chicago-fire/">Chicago Fire Videos</a></li>
<li><a class="" data-title="Round Tables" href="/shows/chicago-fire/tags/round-tables/">Chicago Fire Round Tables</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='modal fade' id='show_follow_modal'>
<div class='modal-dialog'>
<div class='modal-content'>
<div class='modal-header'>
<button class='close' data-dismiss='modal' type='button'>&times;</button>
<h3 class='modal-title center'>Follow Chicago Fire</h3>
</div>
<div class='modal-body'>
<form class='newsletter_signup' id='show_follow'>
<div class='alert alert-error error' style='display:none;margin:10px;'></div>
<div class='input-group input-group-lg'>
<input class='email form-control input-lg' placeholder='Enter Your Email Address' type='email'>
<span class='input-group-btn'>
<input class='btn btn-primary btn-lg' name='subscribe' type='submit' value='Follow'>
</span>
</div>
</form>
<a class="btn btn-social btn-facebook btn-block btn-lg" href="https://www.facebook.com/380466025412058" target="_blank"><i class="fa fa-facebook"></i> Chicago Fire Facebook</a>
</div>
</div>
</div>
</div>


<div id='flash'></div>
<div class='autoload'>
<article>
<header class='header'><h1 itemprop='name'>Chicago Fire Season 9 Episode 1 Review: Rattle Second City</h1>
<small>
<a href="/authors/jessica-lerner/" rel="author"><img alt="Jessica lerner" class="img-circle avatar" src="https://tv-fanatic-res.cloudinary.com/iu/s--VvQxE38O--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1566089737/user/jessica-lerner.jpg" />
<a href="/authors/jessica-lerner/" rel="author">Jessica Lerner</a>
</a>at
<time datetime="2020-11-11T23:09:15-05:00" itemprop="datePublished">November 11, 2020 11:09 pm</time>.
</small>
</header>
<div class='body'>
<p>
	It feels good to be back.</p>
<p>
	It's not the way we imagined, but it's still the Chicago Fire we all know and love.</p>
<p>
	There's a reason this show has been on the air for nine (!!) seasons, and <a href="/shows/chicago-fire/episodes/season-9/rattle-second-city/">Chicago Fire Season 9 Episode 1</a> is a prime example why.</p>
<div style="max-width:520px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/firehouse-51-long-chicago-fire-s9e1/"><div class="image_wrapper" style="padding-bottom:67.88461538461539%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--oleevT1v--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603932306/firehouse-51-long-chicago-fire-s9e1.png" data-pin-description="Chicago Fire Season 9 Episode 1 Review: Rattle Second City" data-pin-url="https://www.tvfanatic.com/2020/11/chicago-fire-season-9-episode-1-review-rattle-second-city/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--lrFOT_KR--/t_xlarge_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603932306/firehouse-51-long-chicago-fire-s9e1.png" class="lazyload" alt="Firehouse 51 long - Chicago Fire Season 9 Episode 1"></div></a>
</div>
<p>
	Obviously, it would be hard to top <a href="https://www.tvfanatic.com/shows/chicago-fire/episodes/season-8/sacred-ground/">Chicago Fire Season 8 Episode 1</a> without saying good-bye to another beloved character, but this installment still does a great job.</p><div id="stp_target"></div>
<p>
	There's drama, suspense, romance, and a massive cliffhanger.</p>
<p>
	All in all, it's hard to complain.</p>
<p>
	The episode ended with things looking pretty grim for Brett and new paramedic Gianna Mackey, but it's safe to assume both will make it out alive.</p>
<p>
	After everything Brett went through last year, it'd just be cruel for her to meet her end this way.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/brett-leadership-chicago-fire-s9e1/"><div class="image_wrapper" style="padding-bottom:142.75%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--R5-CrW3Y--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603984637/brett-leadership-chicago-fire-s9e1.png" data-pin-description="Chicago Fire Season 9 Episode 1 Review: Rattle Second City" data-pin-url="https://www.tvfanatic.com/2020/11/chicago-fire-season-9-episode-1-review-rattle-second-city/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--mJWJ69y9--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603984637/brett-leadership-chicago-fire-s9e1.png" class="lazyload" alt="Brett leadership - Chicago Fire Season 9 Episode 1"></div></a>
</div>
<p>
	Plus, she and Casey are on the verge of maybe finally taking things to the next level.</p>
<p>
	And with everything the captain has been through, losing Brett just before they got together would be equally merciless.</p>
<p>
	As for Mackey, well, she's most likely safe as well.</p>
<p>
	Interviews with <a href="https://www.tvfanatic.com/2020/11/chicago-fires-joe-minoso-talks-blasts-from-the-past-new-interact/">Joe Minoso's Cruz</a> and <a href="https://www.tvfanatic.com/2020/11/chicago-fires-alberto-rosende-teases-love-friendships-and-a-covi/">Alberto Rosende's Gallo</a> indicate she'll be sticking around for the foreseeable future.</p>
<p>
	Additionally, unless the writers are taking a cue from Joss Whedon and killing a character the same episode Mackey's introduced as a series regular, they should be believed.</p>
<div style="max-width:377px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/casey-on-scene-chicago-fire-s8e20/"><div class="image_wrapper" style="padding-bottom:159.15119363395226%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--guPiD9bj--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1586982854/casey-on-scene-chicago-fire-s8e20.png" data-pin-description="Chicago Fire Season 9 Episode 1 Review: Rattle Second City" data-pin-url="https://www.tvfanatic.com/2020/11/chicago-fire-season-9-episode-1-review-rattle-second-city/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s---KVPKKo1--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1586982854/casey-on-scene-chicago-fire-s8e20.png" class="lazyload" alt="Casey on scene - Chicago Fire Season 8 Episode 20"></div></a>
</div>
<p>
	What hopefully will come out of this is Brett realizing how life is short.</p>
<p>
	If it wasn't obvious after Julie dying toward the end of <a href="https://www.tvfanatic.com/shows/chicago-fire/episodes/season-8/">Chicago Fire Season 8</a>, it should be doubly so after managing to escape death twice.</p>
<p>
	<blockquote>
<p>Boden: I just got word from headquarters. Squad 3 has been designated guinea pigs to test out new equipment.<br>Severide: And?<br>Boden: They want you to give up your next couple of Saturdays, test out the equipment in front of white shirts at the academy.<br>Severide: It’s such a waste of a weekend. When was the last time CFD bought any new technology, chief?<br>Boden: Mine is not to question the infinite wisdom of headquarters. Mine is to cross one more item off this ‘to do’ list, which stretches over five pages long. So?<br>Severide: Uh…<br>Boden: Thank you.</p>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/mine-is-not-to-question-the-infinite-wisdom-of-headquarters/">Mine is not to question the infinite wisdom of headquarters.</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	If that doesn't scream 'wake up call,' I'm not sure what will.</p>
<p>
	It's clear both Brett and Casey have deep feelings for each other, extending beyond simple attraction.</p>
<p>
	There's a solid foundation from years of friendship, and they have all the makings for a highly 'shippable couple.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/brettsey-wedding-chicago-fire-s8e19/"><div class="image_wrapper" style="padding-bottom:125.49999999999999%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--dOU6Bi7K--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1586259032/brettsey-wedding-chicago-fire-s8e19.png" data-pin-description="Chicago Fire Season 9 Episode 1 Review: Rattle Second City" data-pin-url="https://www.tvfanatic.com/2020/11/chicago-fire-season-9-episode-1-review-rattle-second-city/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--Ph0H6Olm--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1586259032/brettsey-wedding-chicago-fire-s8e19.png" class="lazyload" alt="Brettsey wedding - Chicago Fire Season 8 Episode 19"></div></a>
</div>
<p>
	The only thing in their way -- besides the writers of the show -- is themselves.</p>
<p>
	Neither of them seems to ready to admit how they feel, even though it's obvious to every around them.</p>
<p>
	Heck, even Kidd thought they were getting hot and heavy when Casey spent the night ... on the couch like the gentleman he is.</p>
<p>
	In short, Casey and Brett need to have 'the talk' and decide where they stand.</p>
<p>
	Two years of buildup is more than enough time to torture fans, and we've at least earned a conversation where they define the relationship, or DTR.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/kidd-plus-severide-chicago-fire-s9e1/"><div class="image_wrapper" style="padding-bottom:140.25%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--iAYYZFCg--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603984687/kidd-plus-severide-chicago-fire-s9e1.png" data-pin-description="Chicago Fire Season 9 Episode 1 Review: Rattle Second City" data-pin-url="https://www.tvfanatic.com/2020/11/chicago-fire-season-9-episode-1-review-rattle-second-city/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--WTXV8HTq--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603984687/kidd-plus-severide-chicago-fire-s9e1.png" class="lazyload" alt="Kidd + Severide - Chicago Fire Season 9 Episode 1"></div></a>
</div>
<p>
	As for our other favorite couple, things are looking up.</p>
<p>
	When it was <a href="https://www.tvfanatic.com/2020/11/chicago-fire-season-9-spoilers-new-characters-lots-of-possibilit/">teased that Boden would suggest Kidd take the lieutenant's exam</a>, this seemed to be something that could have driven a wedge between Stellaride.</p>
<p>
	It didn't seem like a huge leap, for while Severide has come so far over eight seasons, he's still human and fallible.</p>
<p>
	There was the possibility that he would feel threatened by Kidd taking the exam, somehow, so it was a welcome surprise when he was nothing but supportive.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/severide-walk-chicago-fire-s9e1/"><div class="image_wrapper" style="padding-bottom:147.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--gpZOP-GS--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603984712/severide-walk-chicago-fire-s9e1.png" data-pin-description="Chicago Fire Season 9 Episode 1 Review: Rattle Second City" data-pin-url="https://www.tvfanatic.com/2020/11/chicago-fire-season-9-episode-1-review-rattle-second-city/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--k64M0XgM--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603984712/severide-walk-chicago-fire-s9e1.png" class="lazyload" alt="Severide walk - Chicago Fire Season 9 Episode 1"></div></a>
</div>
<p>
	It even went further than that, as in that moment, Severide was the epitome of the man Kidd's always deserved.</p>
<p>
	He not only encouraged her to take the exam but promised to be there for her every step of the way.</p>
<p>
	<blockquote>
<p>Kidd: I want to grab these pencil pushers by their throats and make them actually push their pencils. I mean, why is this taking so long?<br>Severide: Girls on Fire?<br>Kidd: Girls on ice is more like it. I mean, look, I talked to the community relations guy. I told him everything will be done outside, all the girls will be masked up. No one is going to get within 6 feet of each other. You know, they’re worried about liability. I’m worried about these girls losing a year of their lives … I’m going to break through on this, if it’s the last thing I do. <br>Severide: Do you know how proud I am of you?<br>Kidd: Tell me again. </p>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/i-want-to-grab-these-pencil-pushers-by-their-throats-and-make-th/">I want to grab these pencil pushers by their throats and make them actually push their pencils.</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	It may be considered a jinx to say this, but wedding bells don't seem that far off now.</p>
<p>
	In these crazy times watching our favorite fictional characters get engaged is just what Dr. Fauci would recommend. </p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/boden-idea-chicago-fire-s9e1/"><div class="image_wrapper" style="padding-bottom:138.25%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--kCxZhYqw--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603984466/boden-idea-chicago-fire-s9e1.png" data-pin-description="Chicago Fire Season 9 Episode 1 Review: Rattle Second City" data-pin-url="https://www.tvfanatic.com/2020/11/chicago-fire-season-9-episode-1-review-rattle-second-city/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--1e8cYAhr--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603984466/boden-idea-chicago-fire-s9e1.png" class="lazyload" alt="Boden idea - Chicago Fire Season 9 Episode 1"></div></a>
</div>
<p>
	With Severide on board, it seems like it'd be smooth sailing for Kidd from here on out, but we'd be deluding ourselves.</p>
<p>
	The Powers That Be have decided to let Stellaride be happy but that doesn't mean they've forgotten that this a television show, and where there's a show, there's drama.</p>
<p>
	Boden essentially laid it out on the line: Kidd, as both a woman and person of color, may face some pushback from others in the Chicago Fire Department when it comes to a possible promotion.</p>
<p>
	Hopefully, it'll be from someone outside of 51, but it's just as plausible that someone like Herrmann isn't thrilled that Kidd will be taking the lieutenant's exam.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/kidd-approach-chicago-fire-s9e1/"><div class="image_wrapper" style="padding-bottom:135.75%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--tRKdh6mz--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603984387/kidd-approach-chicago-fire-s9e1.png" data-pin-description="Chicago Fire Season 9 Episode 1 Review: Rattle Second City" data-pin-url="https://www.tvfanatic.com/2020/11/chicago-fire-season-9-episode-1-review-rattle-second-city/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--31qTxz_K--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603984387/kidd-approach-chicago-fire-s9e1.png" class="lazyload" alt="Kidd approach - Chicago Fire Season 9 Episode 1"></div></a>
</div>
<p>
	As previously discussed, this is an important storyline to tell, but the writers don't have the best track records when it comes to addressing issues of gender inequality within the firehouse and the CFD.</p>
<p>
	Usually, any sort of push for greater equality within the firehouse from the female first responders was met with either naïve condemnation or throwaway comments about the inherent unfairness of accommodating a basic request from Kidd, Brett, and Foster.</p>

<p>
	It just comes off as anti-feminist and made the showrunners’ views about women apparent.</p>

<p>
	So while it's great that the series is incorporating this storyline, I still have major reservations about it.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/mackey-new-partner-chicago-fire-s9e1/"><div class="image_wrapper" style="padding-bottom:146.25%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--G2g6l0Yr--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603984729/mackey-new-partner-chicago-fire-s9e1.png" data-pin-description="Chicago Fire Season 9 Episode 1 Review: Rattle Second City" data-pin-url="https://www.tvfanatic.com/2020/11/chicago-fire-season-9-episode-1-review-rattle-second-city/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--kwqGdER1--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603984729/mackey-new-partner-chicago-fire-s9e1.png" class="lazyload" alt="Mackey new partner - Chicago Fire Season 9 Episode 1"></div></a>
</div>
<p>
	Lastly, as previously mentioned, this episode introduced us to a new character.</p>
<p>
	Creating new and compelling characters can be a challenge, but Mackey was instantly likable right off the bat.</p>
<p>
	<blockquote>
<p>Boden: The most important word to Firehouse 51 is community. This is a neighborhood house. When this community calls, you respond. When it raises its hand, we pull it to its feet. So, it isn’t good enough to show up to this house on time, punch in, punch out of here at the end of your shift. I expect you to become a part of the lifeblood of this community because we as a family…<br>Cruz: Am I late? Damn it. I hit a pothole on West Harrison, and it blew a tire. I got it changed, but then I had to park two blocks down.<br>Severide: What were you saying about showing up on time, chief?<br>Cruz: I am so sorry. I am so sorry. You met Gianna? Gianna, this is the chief. I was supposed…<br>Mackey: Is Joe’s tardiness going to affect your perception of me because I would definitely deny knowing him.<br>Casey: Too late. Cruz already told us you grew up on the same block.<br>Mackey: Damn.<br>Brett: It’s best we found out your association with this scoundrel before we were in too deep.<br>Mackey: Guilty, but just so you know, the whole neighborhood was well aware of the Cruz brothers. In other words, stay away, on everybody’s lips. <br>Cruz: Hey, excuse me.<br>Boden: Gianna Mackey, looks like you’re going to fit right in. Welcome to Ambulance 61.</p>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/its-best-we-found-out-your-association-with-this-scoundrel-befor/">It’s best we found out your association with this scoundrel before we were in too deep.</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	She definitely has Dawson-esque qualities, but she also has a lighter take on things.</p>
<p>
	She's not afraid to joke around with her colleagues and has a great sense of humor.</p>
<div style="max-width:391px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/gallo-chicago-fire-s8e20/"><div class="image_wrapper" style="padding-bottom:153.4526854219949%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--VuZ8VW9R--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1586982877/gallo-chicago-fire-s8e20.png" data-pin-description="Chicago Fire Season 9 Episode 1 Review: Rattle Second City" data-pin-url="https://www.tvfanatic.com/2020/11/chicago-fire-season-9-episode-1-review-rattle-second-city/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--hkzBNMpn--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1586982877/gallo-chicago-fire-s8e20.png" class="lazyload" alt="Gallo - Chicago Fire Season 8 Episode 20"></div></a>
</div>
<p>
	Her scenes with Cruz and Gallo cracked me up.</p>
<p>
	She isn't going to let anyone, not even a pseudo big brother, stop her from doing what she wants, and I loved how she essentially asked Gallo out herself.</p>
<p>
	Whether she intends for that to be a real date or not isn't as important at this point as her general level of badassery in that moment.</p>
<p>
	Mackey also gets props for handling herself like a pro during her first call.</p>
<p>
	Having a gun pulled on you can be scary as hell, and while she did falter, that's only natural. Who among us wouldn't have?</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/cruz-help-chicago-fire-s8e18/"><div class="image_wrapper" style="padding-bottom:141.5%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--kPXoZe-t--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585153957/cruz-help-chicago-fire-s8e18.png" data-pin-description="Chicago Fire Season 9 Episode 1 Review: Rattle Second City" data-pin-url="https://www.tvfanatic.com/2020/11/chicago-fire-season-9-episode-1-review-rattle-second-city/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--S123wc1U--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585153957/cruz-help-chicago-fire-s8e18.png" class="lazyload" alt="Cruz help - Chicago Fire Season 8 Episode 18"></div></a>
</div>
<p>
	The important thing is that she didn't let herself being in a life-threatening situation stop her from doing her job.</p>
<p>
	Yes, this new character has lots of potential, part of which is helped along by her connection to Cruz.</p>
<p>
	While she's still technically an outsider at 51, her past with Cruz helps us care about what happens to her more than a randomly introduced new character with no ties to the firehouse, such as Foster.</p>
<p>
	This isn't exactly a fair comparison because Foster was replacing Dawson, but Mackey having Cruz in her corner can only help faster ingraciate her to us.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/mackey-introduction-chicago-fire-s9e1/"><div class="image_wrapper" style="padding-bottom:139.5%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--kfHRZe8z--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603983917/mackey-introduction-chicago-fire-s9e1.png" data-pin-description="Chicago Fire Season 9 Episode 1 Review: Rattle Second City" data-pin-url="https://www.tvfanatic.com/2020/11/chicago-fire-season-9-episode-1-review-rattle-second-city/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--s0N4r71J--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603983917/mackey-introduction-chicago-fire-s9e1.png" class="lazyload" alt="Mackey introduction - Chicago Fire Season 9 Episode 1"></div></a>
</div>
<p>
	Some stray thoughts:</p>
<ul>
	<li>
		<p>
			I was relatively happy with how Chicago Fire addressed the pandemic. I thought the show did a great job incorporating the novel coronavirus into the episode without it taking over.</p>
		<p>
			The small touches like Cruz having his temperature taken before being let inside, the bumping of arms instead of handshakes, and the paramedics wearing masks while out on calls were all great. It helped set the tone and reflect the reality of the world around them without getting too bogged down into the nitty gritty.</p>
		<p>
			It was the perfect balance of letting us escape from the craziness that is our lives without feeling like a show about first responders was ignoring the state of world around us.</p>
	</li>
</ul>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/herrmann-chicago-fire-s9e1/"><div class="image_wrapper" style="padding-bottom:147.75%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--2YzezRBK--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603984502/herrmann-chicago-fire-s9e1.png" data-pin-description="Chicago Fire Season 9 Episode 1 Review: Rattle Second City" data-pin-url="https://www.tvfanatic.com/2020/11/chicago-fire-season-9-episode-1-review-rattle-second-city/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--rYQ5pRR_--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603984502/herrmann-chicago-fire-s9e1.png" class="lazyload" alt="Herrmann - Chicago Fire Season 9 Episode 1"></div></a>
</div>
<ul>
	<li>
		<p>
			Maybe it's because of the shitshow that 2020 has been, but I didn't hate the Herrmann/Mouch/Ritter treasure map subplot. Usually these sort of comedic plotlines fall flat, but while pretty out there, there was still something entertaining about the guys trying to write a poem to drum up business for Molly's Patio.</p>
		<p>
			Yes, the idea was crazy, but it had Herrmann's rare charm of not wanting me to kill him, so that also helped. Plus, it was hilarious when the guy actually found the buried treasure as the trio watched.</p>
	</li>
</ul>
<ul>
	<li>
		<p>
			Even though Annie Ilonzeh's Foster is no longer a series regular, it's nice to know that she's still part of the OneChicago Universe. </p>
		<div style="max-width:377px;margin:0 auto 10px;text-align:center;" class="thumbnail">
			<a href="/gallery/foster-teaching-chicago-fire-s8e20/"><div class="image_wrapper" style="padding-bottom:159.15119363395226%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--jy_GHIp2--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1586982572/foster-teaching-chicago-fire-s8e20.png" data-pin-description="Chicago Fire Season 9 Episode 1 Review: Rattle Second City" data-pin-url="https://www.tvfanatic.com/2020/11/chicago-fire-season-9-episode-1-review-rattle-second-city/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--uQOxehJy--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1586982572/foster-teaching-chicago-fire-s8e20.png" class="lazyload" alt="Foster teaching - Chicago Fire Season 8 Episode 20"></div></a>
</div>
		<p>
			As a med student at Northwestern, there's a good chance viewers haven't seen the last of her, and at some point, it'd make sense for her to return, especially as a med student on Chicago Med. Seems like an appropriate transition.</p>
	</li>
</ul>

<ul>
	<li>
		<p>
			Cruz hovering over Mackey and giving Gallo a stern talking to was great. We haven't seen this side of him in a while and was relatively fun to watch him be the 'big brother'' to her. This behavior may get old fast, so let's hope Cruz realizes at some point he has to back off. For now, though, it's plenty of lighthearted fun.</p>
	</li>
</ul>
<p>
	<div class="slideshow_teaser image_outter_wrapper ggnoads">
<a data-event-action="teaser" data-event-label="23 Most Romantic Moments of 2018" data-event="slideshow" href="/slideshows/21-most-romantic-moments-of-2018/"><div class="image_wrapper" style="padding-bottom: 62.5%">
<img alt="" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--lrxgEwl7--/c_fill,h_200,w_320/c_fill,h_200,l_upload:slides:3378:ben-and-midge-new-spectacular,w_320,x_324/c_fill,h_200,l_upload:slides:3378:patrick-and-david-on-schitts-creek-surprise-serenade,w_320,x_-162,y_204/c_fill,h_200,l_upload:slides:3378:amy-and-jonah-on-superstore-garbage-can-confession,w_320,x_162,y_102/f_auto,fl_lossy,q_auto:420/v1545255807/slides/3378/liam-and-fallon-from-dynasty-a-lying-love.jpg">
</div>
<div class="title">
23 Most Romantic Moments of 2018
</div>
<div class="start">
Start Gallery
<i class="fa fa-long-arrow-right"></i>
</div>
</a>
</div>
</p>
<p>
	So what did you think, Chicago Fire Fanatics?</p>
<p>
	Will Brett and Mackey survive?</p>
<p>
	What obstacles will Kidd face as she pursues taking the lieutenant's exam?</p>
<p>
	What did you think of Mackey?</p>
<p>
	Hit the comments below to let me know your thoughts. If you happened to miss the season premiere, remember you can <a href="/shows/chicago-fire/full-episodes/">watch Chicago Fire online</a> at TV Fanatic.</p>

<div class='widget'>
<h3>
<a href="/shows/chicago-fire/episodes/season-9/rattle-second-city/"><span>Rattle Second City</span></a>
Review
</h3>
<b>Editor Rating:</b>
4.7
/ 5.0
<ul class="star-rating"><li class="current-rating" style="width:94%;">4.7 / 5.0</li><li><i class="star-1">1</i></li> <li><i class="star-2">2</i></li> <li><i class="star-3">3</i></li> <li><i class="star-4">4</i></li> <li><i class="star-5">5</i></li></ul>
<div class='user_rating'>
<b>User Rating:</b>
<div class='rating-form' id='rating_34495'>
<div class='alert alert-danger error' style='display:none;margin:10px;'></div>
<div class='alert alert-success success' style='display:none;margin:10px;'></div>
<div class='inline-rating'><ul class="star-rating"><li class="current-rating" style="width:100%;">5.0 / 5.0</li><li><a class="star star-1" data-method="post" data-remote="true" href="/shows/chicago-fire/episodes/season-9/rattle-second-city/vote/?rating%5Brating%5D=1" rel="nofollow">1</a></li> <li><a class="star star-2" data-method="post" data-remote="true" href="/shows/chicago-fire/episodes/season-9/rattle-second-city/vote/?rating%5Brating%5D=2" rel="nofollow">2</a></li> <li><a class="star star-3" data-method="post" data-remote="true" href="/shows/chicago-fire/episodes/season-9/rattle-second-city/vote/?rating%5Brating%5D=3" rel="nofollow">3</a></li> <li><a class="star star-4" data-method="post" data-remote="true" href="/shows/chicago-fire/episodes/season-9/rattle-second-city/vote/?rating%5Brating%5D=4" rel="nofollow">4</a></li> <li><a class="star star-5" data-method="post" data-remote="true" href="/shows/chicago-fire/episodes/season-9/rattle-second-city/vote/?rating%5Brating%5D=5" rel="nofollow">5</a></li></ul></div>
<br>
<span class='numeric_rating'>
Rating:
<span>5.0</span>
/ 5.0
</span>
<span class='total_votes'>
(<span>1</span> Vote)
</span>
</div>

</div>
</div>

<div class="buttons admin edit_object_links" data-user-id="251737"><button class="btn btn-primary" data-href="/admin/post/90315/edit"><i class="fa fa-pencil"></i> Edit</button> <button class="btn btn-danger" data-href="/admin/post/90315/delete"><i class="fa fa-trash-o"></i> Delete</button> </div>
<p><p style="font-style:italic;"><b>Jessica Lerner</b> is a staff writer for TV Fanatic. Follow her on <a href="http://twitter.com/jesslerner">Twitter</a>.</p></p>
</div>
<div class='hidden-print'>
<div class='row footer_sharing margin-top'>
<div class='col-xs-6'>
<button class='btn btn-block btn-facebook margin-bottom' data-height='600' data-href='https://www.tvfanatic.com/2020/11/chicago-fire-season-9-episode-1-review-rattle-second-city/' data-share='facebook' data-width='500'>
<i class="fa fa-facebook"></i>
Share
<span class='hidden-xs'>on Facebook</span>
</button>
</div>
<div class='col-xs-6'>
<button class='btn btn-block btn-default margin-bottom' data-href='https://www.tvfanatic.com/2020/11/chicago-fire-season-9-episode-1-review-rattle-second-city/' data-id='90315' data-share='email' data-type='Post'>
<i class="fa fa-envelope"></i>
Email
</button>
</div>
</div>
</div>

</article>
<div class='btn btn-primary btn-block margin-bottom' id='show-comments'>
Show Comments
</div>
<div class='margin-top' id='comments-tabs' style='display:none;'>
<ul class='nav nav-tabs'>
<li class='active' role='presentation'>
<a data-toggle="tab" href="#facebook_comments" id="facebook_comments_tab" role="tab">Facebook</a>
</li>
<li role='presentation'>
<a data-toggle="tab" href="#disqus_comments" id="disqus_comments_tab" role="tab">Disqus</a>
</li>
</ul>
<div class='tab-content'>
<div class='tab-pane active' id='facebook_comments' role='tabpanel'>
<div class='fb-comments' data-href='https://www.tvfanatic.com/2020/11/chicago-fire-season-9-episode-1-review-rattle-second-city/' data-version='v2.3' data-width='100%'></div>
</div>
<div class='tab-pane' id='disqus_comments' role='tabpanel'>
<div data-disqus-identifier='post-90315' data-disqus-url='https://www.tvfanatic.com/2020/11/chicago-fire-season-9-episode-1-review-rattle-second-city/' id='disqus_thread'>

</div>
<script>
  var get_disqus_sso = function() {
    if(document.cookie.indexOf('user_id') != -1) {
      jQuery.getScript('/disqus/sso.js')
    };
  };
  
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = "tvfanatic"; // Required - Replace example with your forum shortname
  var disqus_identifier = "post-90315";
  var disqus_url = "https://www.tvfanatic.com/2020/11/chicago-fire-season-9-episode-1-review-rattle-second-city/";
  var disqus_title = "Chicago Fire Season 9 Episode 1 Review: Rattle Second City";
  var disqus_config = function () {
    this.sso = {
      name:    "TV Fanatic",
      button:  "//www.tvfanatic.com/assets/disqus_button.png",
      icon:    "//www.tvfanatic.com/assets/favicon.ico",
      url:     "//www.tvfanatic.com/users/sign_in?close=true&css_layout=true",
      logout:  "//www.tvfanatic.com/users/sign_out",
      width:   "800",
      height:  "400"
    };
  
    this.callbacks.onNewComment = [function() {
      try {
        _gaq.push(["_trackEvent", 'Comment', 'New', "Chicago Fire Season 9 Episode 1 Review: Rattle Second City"]);
      } catch (_error) {}
    }];
  
    // Let apps hop in with callback(s)
    if (typeof(app.disqusOnNewComment) == 'function') {
      this.callbacks.onNewComment.push(app.disqusOnNewComment);
    }
  
    if (typeof(app.disqusOnPaginate) == 'function') {
      this.callbacks.onPaginate = [app.disqusOnPaginate];
    }
  
    if (typeof(app.disqusAfterRender) == 'function') {
      this.callbacks.afterRender = [app.disqusAfterRender];
    }
  };
</script>

</div>
</div>
</div>



</div>
<div data-link="/2020/11/chicago-fires-alberto-rosende-teases-love-friendships-and-a-covi/" id="next_post_link"></div>
<small class='hidden-print'>
Tags:
<a href="/shows/chicago-fire/" rel="tag">Chicago Fire</a>, <a href="/tags/reviews/" rel="tag">Reviews</a>
</small>


<div class='row hidden-print'>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/quotes/shows/chicago-fire/episodes/rattle-second-city/">Chicago Fire Season 9 Episode 1 Quotes</a></h4>
<blockquote>
<p>Kidd: I want to grab these pencil pushers by their throats and make them actually push their pencils. I mean, why is this taking so long?<br>Severide: Girls on Fire?<br>Kidd: Girls on ice is more like it. I mean, look, I talked to the community relations guy. I told him everything will be done outside, all the girls will be masked up. No one is going to get within 6 feet of each other. You know, they’re worried about liability. I’m worried about these girls losing a year of their lives … I’m going to break through on this, if it’s the last thing I do. <br>Severide: Do you know how proud I am of you?<br>Kidd: Tell me again. </p>
<ul class='details hidden-print'>
<li><i class="fa fa-link"></i> Permalink: <a href="/quotes/i-want-to-grab-these-pencil-pushers-by-their-throats-and-make-th/">I want to grab these pencil pushers by their throats and make them actually push their pencils.</a></li>
<li><i class="fa fa-calendar"></i> Added: <time datetime="2020-11-11">November 11, 2020</time></li>
</ul>
</blockquote>
<blockquote>
<p>Boden: I just got word from headquarters. Squad 3 has been designated guinea pigs to test out new equipment.<br>Severide: And?<br>Boden: They want you to give up your next couple of Saturdays, test out the equipment in front of white shirts at the academy.<br>Severide: It’s such a waste of a weekend. When was the last time CFD bought any new technology, chief?<br>Boden: Mine is not to question the infinite wisdom of headquarters. Mine is to cross one more item off this ‘to do’ list, which stretches over five pages long. So?<br>Severide: Uh…<br>Boden: Thank you.</p>
<ul class='details hidden-print'>
<li><i class="fa fa-link"></i> Permalink: <a href="/quotes/mine-is-not-to-question-the-infinite-wisdom-of-headquarters/">Mine is not to question the infinite wisdom of headquarters.</a></li>
<li><i class="fa fa-calendar"></i> Added: <time datetime="2020-11-11">November 11, 2020</time></li>
</ul>
</blockquote>


</div>
</div>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/shows/chicago-fire/episodes/season-9/rattle-second-city/">Chicago Fire Season 9 Episode 1</a></h4>
<ul class='nav'>
<li>
<a class="clearfix" href="/2020/11/chicago-fire-season-9-episode-1-review-rattle-second-city/" style="font-weight:bold;"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="Chicago Fire Season 9 Episode 1 Review: Rattle Second City" class="lazyload" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--bfpJuO8L--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1603932306/firehouse-51-long-chicago-fire-s9e1" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--aYtgK0bm--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1603932306/firehouse-51-long-chicago-fire-s9e1 31w, https://tv-fanatic-res.cloudinary.com/iu/s--Umxuxtpx--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1603932306/firehouse-51-long-chicago-fire-s9e1 62w, https://tv-fanatic-res.cloudinary.com/iu/s--Wxw_B_C1--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1603932306/firehouse-51-long-chicago-fire-s9e1 93w, https://tv-fanatic-res.cloudinary.com/iu/s--bfpJuO8L--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1603932306/firehouse-51-long-chicago-fire-s9e1 125w, https://tv-fanatic-res.cloudinary.com/iu/s--4bJf8Ruj--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1603932306/firehouse-51-long-chicago-fire-s9e1 187w, https://tv-fanatic-res.cloudinary.com/iu/s--gCaqDbv0--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1603932306/firehouse-51-long-chicago-fire-s9e1 250w, https://tv-fanatic-res.cloudinary.com/iu/s--eGD4MIbn--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1603932306/firehouse-51-long-chicago-fire-s9e1 312w, https://tv-fanatic-res.cloudinary.com/iu/s--3WHkgNEK--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1603932306/firehouse-51-long-chicago-fire-s9e1 375w" /></div></div>
</div>
Chicago Fire Season 9 Episode 1 Review: Rattle Second City
</a></li>
<li>
<a class="clearfix" href="/2020/11/chicago-fire-season-9-spoilers-new-characters-lots-of-possibilit/" style="font-weight:bold;"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="Chicago Fire Season 9 Spoilers: New Characters, Lots of Possibilities" class="lazyload" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--bfpJuO8L--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1603932306/firehouse-51-long-chicago-fire-s9e1" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--aYtgK0bm--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1603932306/firehouse-51-long-chicago-fire-s9e1 31w, https://tv-fanatic-res.cloudinary.com/iu/s--Umxuxtpx--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1603932306/firehouse-51-long-chicago-fire-s9e1 62w, https://tv-fanatic-res.cloudinary.com/iu/s--Wxw_B_C1--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1603932306/firehouse-51-long-chicago-fire-s9e1 93w, https://tv-fanatic-res.cloudinary.com/iu/s--bfpJuO8L--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1603932306/firehouse-51-long-chicago-fire-s9e1 125w, https://tv-fanatic-res.cloudinary.com/iu/s--4bJf8Ruj--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1603932306/firehouse-51-long-chicago-fire-s9e1 187w, https://tv-fanatic-res.cloudinary.com/iu/s--gCaqDbv0--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1603932306/firehouse-51-long-chicago-fire-s9e1 250w, https://tv-fanatic-res.cloudinary.com/iu/s--eGD4MIbn--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1603932306/firehouse-51-long-chicago-fire-s9e1 312w, https://tv-fanatic-res.cloudinary.com/iu/s--3WHkgNEK--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1603932306/firehouse-51-long-chicago-fire-s9e1 375w" /></div></div>
</div>
Chicago Fire Season 9 Spoilers: New Characters, Lots of Possibilities
</a></li>
</ul>

</div>
</div>
</div>
<div class='row hidden-print'>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/gallery/shows/chicago-fire/episodes/rattle-second-city/">Chicago Fire Season 9 Episode 1 Photos</a></h4>
<div class='row'>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/mackey-new-partner-chicago-fire-s9e1/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Mackey new partner - Chicago Fire Season 9 Episode 1" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--llZ1AD_1--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603984729/mackey-new-partner-chicago-fire-s9e1.png" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/severide-walk-chicago-fire-s9e1/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Severide walk - Chicago Fire Season 9 Episode 1" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--Be2hDvri--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603984712/severide-walk-chicago-fire-s9e1.png" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/kidd-plus-severide-chicago-fire-s9e1/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Kidd + Severide - Chicago Fire Season 9 Episode 1" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--p3lEIv-W--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603984687/kidd-plus-severide-chicago-fire-s9e1.png" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/brett-leadership-chicago-fire-s9e1/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Brett leadership - Chicago Fire Season 9 Episode 1" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--0QTQvc0A--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603984637/brett-leadership-chicago-fire-s9e1.png" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/boden-in-charge-chicago-fire-s9e1/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Boden in charge - Chicago Fire Season 9 Episode 1" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--0-xvKc5Y--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603984598/boden-in-charge-chicago-fire-s9e1.png" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/herrmann-chicago-fire-s9e1/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Herrmann - Chicago Fire Season 9 Episode 1" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--Wx4VzzGS--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603984502/herrmann-chicago-fire-s9e1.png" /></div></div>
</a></div>
</div>

</div>
</div>
</div>

</div>
<div class='col-lg-4 visible-lg' id='sidebar'>
<div id='sidebar_atf_target'></div>
<div class='flat_widget'>
<div id='selected_episode'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"TVEpisode","@id":"https://www.tvfanatic.com/shows/chicago-fire/episodes/season-9/rattle-second-city/","url":"https://www.tvfanatic.com/shows/chicago-fire/episodes/season-9/rattle-second-city/","name":"Rattle Second City","episodeNumber":1,"partOfSeason":{"@type":"TVSeason","@id":"https://www.tvfanatic.com/shows/chicago-fire/episodes/season-9/","url":"https://www.tvfanatic.com/shows/chicago-fire/episodes/season-9/","seasonNumber":9},"partOfSeries":{"@type":"TVSeries","@id":"https://www.tvfanatic.com/shows/chicago-fire/","url":"https://www.tvfanatic.com/shows/chicago-fire/","name":"Chicago Fire"},"releasedEvent":{"@type":"PublicationEvent","startDate":"2020-11-11","location":{"@type":"Country","name":"US"}},"description":"Firehouse 51 welcomes a new team member, while Boden's suggestion to Kidd could have lasting repercussions.","potentialAction":[{"@type":"WatchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.tvfanatic.com/shows/chicago-fire/full-episodes/season-9/rattle-second-city/","inLanguage":"en","actionPlatform":["http://schema.org/DesktopWebPlatform","http://schema.org/MobileWebPlatform","http://schema.org/IOSPlatform","http://schema.org/AndroidPlatform","http://schema.googleapis.com/GoogleVideoCast"]},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","availabilityStarts":"2020-11-11T00:00","availabilityEnds":"2021-11-11T00:00","eligibleRegion":[{"@type":"Country","name":"US"}]}]}],"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s--26AkUl2p--/c_thumb,f_auto,g_auto,h_615,q_auto,w_410/v1603932306/firehouse-51-long-chicago-fire-s9e1","height":615,"width":410}}</script>
<h4>
<div class='clearfix'>
<time class="air" datetime="2020-11-11">11/11/20</time>
<div class='number'><a href="/shows/chicago-fire/episodes/season-9/rattle-second-city/">Chicago Fire Season 9 Episode 1</a></div>
</div>
<div class='title'>Rattle Second City</div>
</h4>
<img alt="Firehouse 51 long - Chicago Fire Season 9 Episode 1" src="https://tv-fanatic-res.cloudinary.com/iu/s---NLfL7N7--/t_large_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1603932306/firehouse-51-long-chicago-fire-s9e1.png" />
<ul class='nav nav-pills'>
<li><a href="/2020/11/chicago-fire-season-9-episode-1-review-rattle-second-city/">Review</a></li>
<li><a href="/quotes/shows/chicago-fire/episodes/rattle-second-city/">Quotes</a></li>
<li><a href="/gallery/shows/chicago-fire/episodes/rattle-second-city/">Photos</a></li>
</ul>
</div>

</div>

<div id='sidebar_recommendations'></div>
<div id='sidebar_btf_target'></div>

</div>
</div>
<div class='row hidden-print'>
<ol class="breadcrumb"><li><a href="/shows/chicago-fire/">Chicago Fire</a></li> <li><a href="/shows/chicago-fire/episodes/season-9/">Chicago Fire Season 9</a></li> <li><a href="/shows/chicago-fire/episodes/season-9/rattle-second-city/">Chicago Fire Season 9 Episode 1</a></li> <li>Chicago Fire Premiere Review: When Push Comes to Shove</li></ol>
</div>
<div class='row'>
<div id='footer' itemscope itemtype='schema.org/WPFooter'>
<span class='hidden-print'>
<p>Top Shows</p>
<ul class='nav nav-pills'>
<li><a href="/shows/the-100/">The 100</a></li>
<li><a href="/shows/all-american/">All American</a></li>
<li><a href="/shows/ted-lasso/">Ted Lasso</a></li>
<li><a href="/shows/this-is-us/">This Is Us</a></li>
<li><a href="/shows/hart-of-dixie/">Hart of Dixie</a></li>
<li><a href="/shows/euphoria/">Euphoria</a></li>
<li><a href="/shows/star-trek-discovery/">Star Trek: Discovery</a></li>
<li><a href="/shows/p-valley/">P-Valley</a></li>
<li><a href="/shows/yellowstone/">Yellowstone</a></li>
<li><a href="/shows/greys-anatomy/">Grey&#39;s Anatomy</a></li>
<li><a href="/shows/the-haunting-of-hill-house/">The Haunting of Hill House</a></li>
<li><a href="/shows/killing-eve/">Killing Eve</a></li>
<li><a href="/shows/chicago-pd/">Chicago PD</a></li>
<li><a href="/shows/the-alienist/">The Alienist</a></li>
<li><a href="/shows/succession/">Succession</a></li>
</ul>

<p>Archives</p>
<ul class='hidden-print nav nav-pills'>
<li><a href="/2020/11/">November 2020</a></li>
<li><a href="/2020/10/">October 2020</a></li>
<li><a href="/2020/09/">September 2020</a></li>
<li><a href="/2020/08/">August 2020</a></li>
<li><a href="/2020/07/">July 2020</a></li>
<li><a href="/2020/06/">June 2020</a></li>
<li><a href="/2020/05/">May 2020</a></li>
<li><a href="/2020/04/">April 2020</a></li>
<li><a href="/2020/03/">March 2020</a></li>
<li><a href="/2020/02/">February 2020</a></li>
<li><a href="/2020/01/">January 2020</a></li>
<li><a href="/2019/">2019 Archives</a></li>
<li><a href="/2018/">2018 Archives</a></li>
<li><a href="/2017/">2017 Archives</a></li>
<li><a href="/2016/">2016 Archives</a></li>
<li><a href="/2015/">2015 Archives</a></li>
<li><a href="/2014/">2014 Archives</a></li>
<li><a href="/2013/">2013 Archives</a></li>
<li><a href="/2012/">2012 Archives</a></li>
<li><a href="/2011/">2011 Archives</a></li>
<li><a href="/2010/">2010 Archives</a></li>
</ul>

</span>
<p class='hidden-print'>
&copy; 2020 TV Fanatic
|
<a href="/about-us/">About Us | Copyright Inquiry | Privacy Policy | Contact Us</a>
</p>
<hr class='visible-print-block print_footer_rule'>
<p class='visible-print-block'>
&copy; 2020 TV Fanatic
</p>
</div>

</div>
</div>

</body>
</html>
