<!DOCTYPE html>
<html id='en' lang='en' xmlns:fb='http://ogp.me/ns/fb#'>
<head>
<style>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</style>
<style>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</style>
<meta charset='utf-8'>
<meta content='IE=edge' http-equiv='X-UA-Compatible'>
<meta content='width=device-width, initial-scale=1.0' name='viewport'>
<meta content='block-all-mixed-content' http-equiv='Content-Security-Policy'>
<meta content='DPR, Viewport-Width, Width' http-equiv='Accept-CH'>
<script type="text/javascript">
!function(n,t){"undefined"!=typeof module&&module.exports?module.exports=t():"function"==typeof define&&define.amd?define(t):this[n]=t()}("$script",function(){function n(n,t){for(var e=0,o=n.length;o>e;++e)if(!t(n[e]))return c;return 1}function t(t,e){n(t,function(n){return!e(n)})}function e(r,u,f){function c(n){return n.call?n():s[n]}function l(){if(!--y){s[v]=1,g&&g();for(var e in m)n(e.split("|"),c)&&!t(m[e],c)&&(m[e]=[])}}r=r[a]?r:[r];var d=u&&u.call,g=d?u:f,v=d?r.join(""):u,y=r.length;return setTimeout(function(){t(r,function n(t,e){return null===t?l():(t=e||-1!==t.indexOf(".js")||/^https?:\/\//.test(t)||!i?t:i+t+".js",p[t]?(v&&(h[v]=1),2==p[t]?l():setTimeout(function(){n(t,!0)},0)):(p[t]=1,v&&(h[v]=1),o(t,l),void 0))})},0),e}function o(n,t){var e,o=u.createElement("script");o.onload=o.onerror=o[d]=function(){o[l]&&!/^c|loade/.test(o[l])||e||(o.onload=o[d]=null,e=1,p[n]=2,t())},o.async=1,o.src=r?n+(-1===n.indexOf("?")?"?":"&")+r:n,f.insertBefore(o,f.lastChild)}var i,r,u=document,f=u.getElementsByTagName("head")[0],c=!1,a="push",l="readyState",d="onreadystatechange",s={},h={},m={},p={};return e.get=o,e.order=function(n,t,o){!function i(r){r=n.shift(),n.length?e(r,i):e(r,t,o)}()},e.path=function(n){i=n},e.urlArgs=function(n){r=n},e.ready=function(o,i,r){o=o[a]?o:[o];var u=[];return!t(o,function(n){s[n]||u[a](n)})&&n(o,function(n){return s[n]})?i():!function(n){m[n]=m[n]||[],m[n][a](i),r&&r(u)}(o.join("|")),e},e.done=function(n){e([null],n)},e});
</script>

<script type="text/javascript">
var windowWidth = Math.min(window.innerWidth || Infinity, screen.width);
var is_mobile = navigator.userAgent.match(/Mobile|iP(hone|od|ad)|Android|BlackBerry|IEMobile|Kindle|NetFront|Silk-Accelerated|(hpw|web)OS|Fennec|Minimo|Opera M(obi|ini)|Blazer|Dolfin|Dolphin|Skyfire|Zune/ig) ? true : false;
</script>

<script async src='//scripts.mediavine.com/tags/tv-fanatic.js'></script>

<script>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</script>

<script>
!function(n,e){var t,o,i,c=[],f={passive:!0,capture:!0},r=new Date,a="pointerup",u="pointercancel";function p(n,c){t||(t=c,o=n,i=new Date,w(e),s())}function s(){o>=0&&o<i-r&&(c.forEach(function(n){n(o,t)}),c=[])}function l(t){if(t.cancelable){var o=(t.timeStamp>1e12?new Date:performance.now())-t.timeStamp;"pointerdown"==t.type?function(t,o){function i(){p(t,o),r()}function c(){r()}function r(){e(a,i,f),e(u,c,f)}n(a,i,f),n(u,c,f)}(o,t):p(o,t)}}function w(n){["click","mousedown","keydown","touchstart","pointerdown"].forEach(function(e){n(e,l,f)})}w(n),self.perfMetrics=self.perfMetrics||{},self.perfMetrics.onFirstInputDelay=function(n){c.push(n),s()}}(addEventListener,removeEventListener);
(function() {
  var event = document.createEvent('Event');
  event.initEvent('first_scroll', true, true);

  // First scroll
  var triggered = false;
  var event_listener = function(e) {
    window.removeEventListener('scroll', event_listener);
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  };
  window.addEventListener('scroll', event_listener);

  // Or first input
  perfMetrics.onFirstInputDelay(function(delay, evt) {
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  });
})();
</script>

<title>Loki Season 1 Episode 5 Review: Journey Into Mystery - TV Fanatic</title>
<link href="https://www.tvfanatic.com/assets/favicon-bc4bd0a7cc11420f92354513715993c9.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://www.tvfanatic.com/2021/07/loki-season-1-episode-5-review-journey-into-mystery/" rel="canonical" />

<link href="https://www.tvfanatic.com/rss.xml" rel="alternate" title="TV Fanatic Feed" type="application/atom+xml" />
<meta content='119370714775514' property='fb:app_id'>
<meta content='TV Fanatic' property='og:site_name'>
<meta content='2220147' property='fb:admins'>
<meta content='article' property='og:type'>
<meta content='https://www.tvfanatic.com/2021/07/loki-season-1-episode-5-review-journey-into-mystery/' property='og:url'>
<meta content='Loki Season 1 Episode 5 Review: Journey Into Mystery' property='og:title'>
<meta content='Loki navigated his way through The Void on Loki Season 1 Episode 5 while Sylvie tried to get to the bottom of who was truly behind the TVA. Read on for our review!' property='og:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--3mx3C06d--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625660136/election-loki-season-1-episode-5.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='354' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--K-IJ7kIl--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625664574/infinite-loki-season-1-episode-5.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='840' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--nlV2QqhD--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625664688/classic-loki-loki-season-1-episode-5.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='840' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--vYioHMDw--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625664518/desperation-loki-season-1-episode-5.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='840' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--g2Nml22b--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625664590/infinity-stones-loki-season-1-episode-5.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='840' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--x0NOnCyJ--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625664676/hunter-b-15-loki-season-1-episode-5.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='839' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--U5ickq99--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625664556/a-rude-awakening-loki-season-1-episode-5.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='840' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--O0205axG--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625664643/variants-loki-season-1-episode-5.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='839' property='og:image:height'>
<meta content='2021-07-07T13:11:54-04:00' property='article:published_time'>
<meta content='2021-07-07T13:11:39-04:00' property='article:modified_time'>
<meta content='Loki' property='article:tag'>
<meta content='Reviews' property='article:tag'>
<meta content='Sarah Little' property='article:author'>

<meta content='tvfanatic' name='twitter:site'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='Loki Season 1 Episode 5 Review: Journey Into Mystery' name='twitter:title'>
<meta content='Loki navigated his way through The Void on Loki Season 1 Episode 5 while Sylvie tried to get to the bottom of who was truly behind the TVA. Read on for our review!' name='twitter:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--3mx3C06d--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625660136/election-loki-season-1-episode-5.jpg' name='twitter:image:src'>

<meta content="Loki navigated his way through The Void on Loki Season 1 Episode 5 while Sylvie tried to get to the bottom of who was truly behind the..." name="description"></meta>
<script type="text/javascript">
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};
ga.l=+new Date;
$script.ready("application",function() {
  $script('//www.google-analytics.com/analytics.js');
});
ga('create', 'UA-2410076-31', 'auto');
ga('set', 'dimension1', 'Loki');
ga('set', 'dimension2', 'Sarah Little');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>

<script>
  $script('https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js', 'jquery');
  $script.ready('jquery', function() {
    $script('https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js','bootstrap');
  });
  $script.ready('bootstrap', function() {
    $script('https://www.tvfanatic.com/assets/application-70a0debb67af7d8b196425b44f11409c.js','application');
  });
</script>
<link as="style" href="https://www.tvfanatic.com/assets/application-6e13e66e078d96e77dca7eed6ed01a5b.css" rel="stylesheet" />
<link as="style" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet" />
<script>
  window.addEventListener('first_scroll', function (e) {
    var scripts = document.querySelectorAll("[rel=load_on_scroll]");
    Array.prototype.forEach.call(scripts, function(script, i){
      script.setAttribute('rel','stylesheet');
    });
  }, false);
</script>

<link rel="manifest" href="/manifest.json">
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "01bed192-d659-4d06-85d5-29c8b63aec4b",
    safari_web_id: "web.onesignal.auto.5136aa20-d33c-4de6-8d7f-c3f8c4b264dc",
    welcomeNotification: {
      disable: true
    }
  }]);
  OneSignal.push(["sendTag", "loki", "true"]);

  OneSignal.push(function() {
    OneSignal.on('notificationPermissionChange', function(permissionChange) {
      try { window.ga('send', 'event', 'OneSignal', permissionChange.to); } catch(e) {}
    });
  });

  OneSignal.push(function() {
    OneSignal.on('permissionPromptDisplay', function() {
      try { window.ga('send', 'event', 'OneSignal', 'prompt'); } catch(e) {}
    });
  });

  window.addEventListener('first_scroll', function (e) {
    $script("https://cdn.onesignal.com/sdks/OneSignalSDK.js");
  });
</script>


<!--[if lt IE 9]>
<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<link href='//assets.tvfanatic.com/respond-proxy.html' id='respond-proxy' rel='respond-proxy'>
<link href='/respondjs/respond.proxy.gif' id='respond-redirect' rel='respond-redirect'>
<script src='/respondjs/respond.proxy.js'></script>
<![endif]-->

<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-144-6350a815795de6c86811159420a19872.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-114-cfe429854446d63ad5898fd11705f962.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-72-98f1799cf02fc7651205bbb49b4d0736.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-57-f10b996e11f8722d1198f6f3fa1632da.png' rel='apple-touch-icon'>
<meta content='26398660' property='twitter:account_id'>
<link href='https://www.tvfanatic.com/2021/07/loki-season-1-episode-5-review-journey-into-mystery/amp/' rel='amphtml'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","@id":"https://www.tvfanatic.com/2021/07/loki-season-1-episode-5-review-journey-into-mystery/","mainEntityOfPage":"https://www.tvfanatic.com/2021/07/loki-season-1-episode-5-review-journey-into-mystery/","headline":"Loki Season 1 Episode 5 Review: Journey Into Mystery","datePublished":"2021-07-07T13:11:54-04:00","dateModified":"2021-07-07T13:11:39-04:00","description":"Loki navigated his way through The Void on Loki Season 1 Episode 5 while Sylvie tried to get to the bottom of who was truly behind the TVA. Read on for our review!","publisher":{"@type":"Organization","name":"TV Fanatic","logo":{"@type":"ImageObject","url":"https://www.tvfanatic.com/assets/amp-logo-04d1c623824f494a04bae142369db2b3.png","width":337,"height":60}},"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s--YnS8dXAS--/f_auto,q_auto/v1625660136/election-loki-season-1-episode-5","height":1608,"width":2859},"author":{"@type":"Person","name":"Sarah Little"}}</script>


<script type="application/ld+json">
{
   "@context": "https://schema.org",
   "@type": "Organization",
   "url": "https://www.tvfanatic.com",
   "name": "The Hollywood Gossip",
   "logo": "https://www.tvfanatic.com/square-logo.png",
   "sameAs": [
     "https://www.facebook.com/tvfanatic",
     "https://twitter.com/tvfanatic",
     "https://www.pinterest.com/tvfanatic/",
     "https://plus.google.com/+tvfanatic"
   ]
}
</script>

</head>
<body itemscope itemtype='http://schema.org/WebPage'>
<nav class='navbar navbar-default navbar-static-top' id='navbar' itemscope itemtype='schema.org/WPHeader' role='navigation'>
<div class='navbar-header'>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-search"></i>
</button>
<div class='dropdown-menu search-dropdown dropdown-menu-right'>
<form action='/search' role='search'>
<div class='input-group'>
<input class="form-control" id="q" name="q" placeholder="Search" type="search" />
<div class='input-group-btn'><button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button></div>
</div>
</form>
</div>
</div>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-user"></i>
</button>
<ul class='dropdown-menu user-dropdown dropdown-menu-right' data-disable-registrations='true'></ul>
</div>
<button class='btn btn-link' data-target='.navbar-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<i class="fa fa-bars"></i>
</button>
<div class='navbar-center'>
<a href="/"><img alt="TV Fanatic" src="https://www.tvfanatic.com/assets/logo-wide-f7e6b79ef438ae7299364d2900546da4.png" /></a>
</div>
</div>
<div class='navbar-collapse collapse'>
<ul class='nav navbar-nav'>
<li><a href="/tags/spoilers/">Spoilers</a></li>
<li><a href="/tags/exclusives/">Exclusives</a></li>
<li><a href="/tags/tv-fanatic-report-cards/">Report Cards</a></li>
<li><a href="/full-episodes/">Watch TV Online</a></li>
<li><a href="/tags/photo-galleries/">Photo Galleries</a></li>
</ul>
</div>
</nav>

<div class='container-fluid' id='wrapper'>
<div id='leaderboard_atf_target'></div>
<div class='row'>
<div class='col-lg-8' id='content'>
<div class='ggnoads' data-id='2989' id='show_banner'>
<div class="image_outter_wrapper" style="max-width:851px;"><div class="image_wrapper" style="padding-bottom:37.01527614571093%;"><img alt="Loki" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--CgkVYtNQ--/c_fill,h_315,w_851/f_auto,fl_lossy,q_75/v1623115393/banner/loki.jpg" /></div></div>
<div class='title'>
<h1><a href="/shows/loki/">Loki</a></h1>
<span class='airs'>
Wednesdays
</span>
</div>
<div class='menu'>
<div class='follow'>
<button class='btn btn-default' data-target='#show_follow_modal' data-toggle='modal'>Follow</button>
</div>
<div class='btn-group desktop-buttons'>
<div class='btn-group'>
<button class='btn btn-default dropdown-toggle' data-toggle='dropdown' type='button'>
<i class="fa fa-bars"></i>
</button>
<ul class='dropdown-menu' role='menu'>
<li><a class="visible-sm" data-title="News" href="/shows/loki/">Loki News</a></li>
<li><a class="visible-sm" data-title="Reviews" href="/shows/loki/tags/reviews/">Loki Reviews</a></li>
<li><a class="" data-title="Episode Guide" href="/shows/loki/episodes/">Loki Episode Guide</a></li>
<li><a class="" data-title="Quotes" href="/quotes/shows/loki/">Loki Quotes</a></li>
<li><a class="" data-title="Pictures" href="/gallery/shows/loki/">Loki Pictures</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='modal fade' id='show_follow_modal'>
<div class='modal-dialog'>
<div class='modal-content'>
<div class='modal-header'>
<button class='close' data-dismiss='modal' type='button'>&times;</button>
<h3 class='modal-title center'>Follow Loki</h3>
</div>
<div class='modal-body'>
<form class='newsletter_signup' id='show_follow'>
<div class='alert alert-error error' style='display:none;margin:10px;'></div>
<div class='input-group input-group-lg'>
<input class='email form-control input-lg' placeholder='Enter Your Email Address' type='email'>
<span class='input-group-btn'>
<input class='btn btn-primary btn-lg' name='subscribe' type='submit' value='Follow'>
</span>
</div>
</form>
</div>
</div>
</div>
</div>


<div id='flash'></div>
<div class='autoload'>
<article>
<header class='header'><h1 itemprop='name'>Loki Season 1 Episode 5 Review: Journey Into Mystery</h1>
<small>
<a href="/authors/sarahlittle96/" rel="author"><img alt="Sarahlittle96" class="img-circle avatar" src="https://tv-fanatic-res.cloudinary.com/iu/s--OE0V4MNV--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1569983872/user/sarahlittle96.jpg" />
<a href="/authors/sarahlittle96/" rel="author">Sarah Little</a>
</a>at
<time datetime="2021-07-07T13:11:54-04:00" itemprop="datePublished">July  7, 2021  1:11 pm</time>.
</small>
</header>
<div class='body'>
<p>
	If you thought that one Loki was trouble, try dealing with an infinite amount of them, including an alligator variant.</p>
<p>
	Not much was learned on <a href="/shows/loki/episodes/season-1/journey-into-mystery/">Loki Season 1 Episode 5</a> in terms of the origins of the Time Variance Authority. But if you're a hardcore Loki and MCU fan, then "Journey Into Mystery" was for you.</p>
<p>
	The episode was jam-packed with fun Easter eggs that will undoubtedly lead to some pretty fun and outrageous fan theories as we head into the finale of <a href="https://www.tvfanatic.com/shows/loki/episodes/season-1/">Loki Season 1</a>.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/infinite-loki-season-1-episode-5/"><div class="image_wrapper" style="padding-bottom:133.25%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--K-IJ7kIl--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625664574/infinite-loki-season-1-episode-5.jpg" data-pin-description="Loki Season 1 Episode 5 Review: Journey Into Mystery" data-pin-url="https://www.tvfanatic.com/2021/07/loki-season-1-episode-5-review-journey-into-mystery/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--m4F9_HAe--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625664574/infinite-loki-season-1-episode-5.jpg" class="lazyload" alt="Infinite - Loki Season 1 Episode 5"></div></a>
</div>
<p>
	It's clear that the writers had a tremendous amount of fun with this episode and creating all of the different Lokis.</p><div id="stp_target"></div>
<p>
	From President Loki to Alligator Loki, each variant had its own quirk that delighted the viewers. But all of them shared the same traits of a Loki and the same heartbreak.</p>
<p>
	<blockquote>
<p>Classic Loki: Gotta keep moving so we don't die.<br>Loki: I can get behind that, but what's your plan?<br>Classic Loki: Don't die.<br>Loki: Okay, understood, but beyond that?<br>Classic Loki: Don't die.<br>Loki: Don't die isn't a plan. It's a general demand of living.</p>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/dont-die-isnt-a-plan-its-a-general-demand-of-living/">Don't die isn't a plan. It's a general demand of living.</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	If you were not convinced of the complexity of the Loki character before this episode, you should be now. Yes, Loki is manipulative, conniving, and self-serving. But he is also insecure, and deep down, wants to be good.</p>
<p>
	It wasn't in the cards for Loki to live a happy life, though, because the second a Loki veers off course from their destiny to die at the hands of Thanos, the TVA finds them and prunes them.</p>
<p>
	Or, you know, one of them kills Thor and then is sent to The Void. But that's beside the point.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/classic-loki-loki-season-1-episode-5/"><div class="image_wrapper" style="padding-bottom:133.25%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--nlV2QqhD--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625664688/classic-loki-loki-season-1-episode-5.jpg" data-pin-description="Loki Season 1 Episode 5 Review: Journey Into Mystery" data-pin-url="https://www.tvfanatic.com/2021/07/loki-season-1-episode-5-review-journey-into-mystery/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--aVzuLZnV--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625664688/classic-loki-loki-season-1-episode-5.jpg" class="lazyload" alt="Classic Loki - Loki Season 1 Episode 5"></div></a>
</div>
<p>
	The best Loki variant on "Journey Into Mystery" was, without a doubt, Classic Loki, played by the extraordinary Richard E. Grant. He portrayed this role beautifully and left such an impact behind in only a short amount of time.</p>
<p>
	Yes, Kid Loki and Alligator Loki were super cool, too, but Classic Loki perfectly embodied what it means to be the God of Mischief, complexities and all.</p>
<p>
	<blockquote>
<p>Hunter B-15: You'll never find them. Not before she does.<br>Ravonna: And why is that?<br>Hunter B-15: You only want it. She needs it.</p>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/you-only-want-it-she-needs-it/">You only want it. She needs it.</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	It was heartbreaking to hear Classic Loki's story of his journey to The Void. Nothing will ever break our hearts more than when he said, "To tell you the truth, I missed my brother." When did the Marvel Cinematic Universe get so dang emotional?</p>
<p>
	He lived so long on his own, and the moment he decided that the loneliness was too much to take, the TVA ripped him from the timeline.</p>
<p>
	And despite the trauma he endured, he still sacrificed himself so that Loki and Sylvie could have a chance to take down the TVA. It was an honor, sir. Hopefully, he's not actually dead and just disguised himself as the helmet. Anything is possible.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/desperation-loki-season-1-episode-5/"><div class="image_wrapper" style="padding-bottom:133.25%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--vYioHMDw--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625664518/desperation-loki-season-1-episode-5.jpg" data-pin-description="Loki Season 1 Episode 5 Review: Journey Into Mystery" data-pin-url="https://www.tvfanatic.com/2021/07/loki-season-1-episode-5-review-journey-into-mystery/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--LqiblF2_--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625664518/desperation-loki-season-1-episode-5.jpg" class="lazyload" alt="Desperation - Loki Season 1 Episode 5"></div></a>
</div>
<p>
	At the end of the day, all Loki truly wants is the approval of others, especially coming from his brother. We, of course, learned this from the movies, but it's reassuring to know that all Lokis have it in them to be good.</p>
<p>
	The main Loki of this story, the one who stole the Tesseract on Avengers: Endgame, has turned over a new leaf in the matter of only a few episodes.</p>
<p>
	<blockquote>
<p>Mobius: All that time, I really believed we were the good guys.<br>Sylvie: Annihilating entire realities, orphaning little girls, classic hero stuff.<br>Mobius: Well, I guess when you think the ends justify the means, there's not much you won't do.</p>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/well-i-guess-when-you-think-the-ends-justify-the-means-theres-no/">Well, I guess when you think the ends justify the means, there's not much you won't do.</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	But, unlike his counterpart killed by Thanos on Avengers: Infinity War, this Loki was motivated by a couple of other people to be good rather than by Thor.</p>
<p>
	The Thor and Loki relationship is one of the best in the MCU, but this time, Loki drew inspiration from Mobius and Sylvie in his quest to be good.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/infinity-stones-loki-season-1-episode-5/"><div class="image_wrapper" style="padding-bottom:133.25%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--g2Nml22b--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625664590/infinity-stones-loki-season-1-episode-5.jpg" data-pin-description="Loki Season 1 Episode 5 Review: Journey Into Mystery" data-pin-url="https://www.tvfanatic.com/2021/07/loki-season-1-episode-5-review-journey-into-mystery/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--2ccTgzDH--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625664590/infinity-stones-loki-season-1-episode-5.jpg" class="lazyload" alt="Betrayal - Loki Season 1 Episode 5"></div></a>
</div>
<p>
	Part of the reason why Loki has been known to turn over to the good side is that someone has expressed their belief in him.</p>
<p>
	First, it was Thor in the Sacred Timeline, and now it is Mobius and Sylvie. He has formed an unbreakable connection with both of them, and it's heartwarming to see that he has people he can rely on outside of his family.</p>
<p>
	While Loki and Mobius share a friendship, it's obvious that Loki and Sylvie's connection runs a little bit deeper.</p>
<p>
	<blockquote>
<p>Sylvie: How do I know that, in the final moments, you won't betray me?<br>Loki: Listen, Sylvie, I...I betrayed everyone who ever loved me. I betrayed my father, my brother...my home. I know what I did. And I know why I did it. And that's not who I am anymore. Okay? I won't let you down.</p>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/listen-sylvie-ii-betrayed-everyone-who-ever-loved-me-i-betrayed/">Listen, Sylvie, I...I betrayed everyone who ever loved me. I betrayed my father, my...</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	A romance between the two of them was hinted at on <a href="https://www.tvfanatic.com/shows/loki/episodes/season-1/the-nexus-event/">Loki Season 1 Episode 4</a>, and this episode just furthered that notion.</p>
<p>
	In a way, they make for a great couple and share outrageous chemistry, but it's still a bit strange because they are both technically the same person. However, if anyone were going to fall for themselves, it would be Loki.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/hunter-b-15-loki-season-1-episode-5/"><div class="image_wrapper" style="padding-bottom:133.25%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--x0NOnCyJ--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625664676/hunter-b-15-loki-season-1-episode-5.jpg" data-pin-description="Loki Season 1 Episode 5 Review: Journey Into Mystery" data-pin-url="https://www.tvfanatic.com/2021/07/loki-season-1-episode-5-review-journey-into-mystery/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--IE9ci87I--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625664676/hunter-b-15-loki-season-1-episode-5.jpg" class="lazyload" alt="Hunter B-15 - Loki Season 1 Episode 5"></div></a>
</div>
<p>
	The TVA is evil, plain and simple.</p>
<p>
	After seeing The Void and hearing Classic Loki's story and Sylvie's, anyone could tell you that what the TVA and the Time Keepers are doing is not right.</p>
<p>
	The people working at the TVA, minus Ravonna, are technically innocent because doing what they were told is necessary to maintain order in the universe.</p>
<p>
	But they are variants themselves, and it's time that they know the truth. So let's hope that Mobius can do some damage back at the TVA and persuade the Minutemen to his side.</p>
<p>
	The big question, however, is who is truly behind the TVA?</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/a-rude-awakening-loki-season-1-episode-5/"><div class="image_wrapper" style="padding-bottom:133.25%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--U5ickq99--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625664556/a-rude-awakening-loki-season-1-episode-5.jpg" data-pin-description="Loki Season 1 Episode 5 Review: Journey Into Mystery" data-pin-url="https://www.tvfanatic.com/2021/07/loki-season-1-episode-5-review-journey-into-mystery/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--OmvUWUoa--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625664556/a-rude-awakening-loki-season-1-episode-5.jpg" class="lazyload" alt="A Rude Awakening - Loki Season 1 Episode 5"></div></a>
</div>
<p>
	Loki, Sylvie, and Mobius are not the only ones seeking an answer to that question. Ravonna wants to know, too.</p>
<p>
	Ravonna has backstabbed so many people within a couple of episodes, so it's hard to like her at this point. But will she redeem herself on Loki Season 1 Episode 6?</p>
<p>
	She has blindly followed the Time Keepers for what she believes to be her entire life. So, it's understandable that she would have some apprehension about burning the TVA to the ground as Mobius wants.</p>
<p>
	<blockquote>
<p>Mobius: Looks like you got away in the end.<br>Loki: I always do. What will you do at the TVA?<br>Mobius: Burn it to the ground. Thanks for the spark.</p>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/burn-it-to-the-ground-thanks-for-the-spark/">Burn it to the ground. Thanks for the spark.</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	It's still annoying, though, that she was willing to prune one of her friends without batting an eye.</p>
<p>
	Ideally, the reveal about the Time Keepers and the true origins of the TVA will finally open her eyes, and she will see that what they are doing is not fair. Everyone, even variants, deserves the chance to prove themselves and live happy lives.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/variants-loki-season-1-episode-5/"><div class="image_wrapper" style="padding-bottom:133.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--O0205axG--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625664643/variants-loki-season-1-episode-5.jpg" data-pin-description="Loki Season 1 Episode 5 Review: Journey Into Mystery" data-pin-url="https://www.tvfanatic.com/2021/07/loki-season-1-episode-5-review-journey-into-mystery/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--xVDhqYD5--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625664643/variants-loki-season-1-episode-5.jpg" class="lazyload" alt="Variants - Loki Season 1 Episode 5"></div></a>
</div>
<p>
	What did you think, Loki Fanatics?</p>
<p>
	Is Classic Loki truly dead? Will we finally see Mobius ride a jet ski? This show's cinematographer will definitely receive an Emmy, right? How do you feel about Loki and Sylvie as a couple? Who will they find beyond Alioth?</p>
<p>
	And what was your favorite Easter egg? The Thanos copter? Thorg? Yellowjacket's helmet?</p>
<p>
	Let me know in the comments!</p>
<p>
	Loki airs Wednesdays on Disney+.</p>

<div class='widget'>
<h3>
<a href="/shows/loki/episodes/season-1/journey-into-mystery/"><span>Journey Into Mystery</span></a>
Review
</h3>
<b>Editor Rating:</b>
4.5
/ 5.0
<ul class="star-rating"><li class="current-rating" style="width:90%;">4.5 / 5.0</li><li><i class="star-1">1</i></li> <li><i class="star-2">2</i></li> <li><i class="star-3">3</i></li> <li><i class="star-4">4</i></li> <li><i class="star-5">5</i></li></ul>
<div class='user_rating'>
<b>User Rating:</b>
<div class='rating-form' id='rating_36234'>
<div class='alert alert-danger error' style='display:none;margin:10px;'></div>
<div class='alert alert-success success' style='display:none;margin:10px;'></div>
<div class='inline-rating'><ul class="star-rating"><li class="current-rating" style="width:100%;">5.0 / 5.0</li><li><a class="star star-1" data-method="post" data-remote="true" href="/shows/loki/episodes/season-1/journey-into-mystery/vote/?rating%5Brating%5D=1" rel="nofollow">1</a></li> <li><a class="star star-2" data-method="post" data-remote="true" href="/shows/loki/episodes/season-1/journey-into-mystery/vote/?rating%5Brating%5D=2" rel="nofollow">2</a></li> <li><a class="star star-3" data-method="post" data-remote="true" href="/shows/loki/episodes/season-1/journey-into-mystery/vote/?rating%5Brating%5D=3" rel="nofollow">3</a></li> <li><a class="star star-4" data-method="post" data-remote="true" href="/shows/loki/episodes/season-1/journey-into-mystery/vote/?rating%5Brating%5D=4" rel="nofollow">4</a></li> <li><a class="star star-5" data-method="post" data-remote="true" href="/shows/loki/episodes/season-1/journey-into-mystery/vote/?rating%5Brating%5D=5" rel="nofollow">5</a></li></ul></div>
<br>
<span class='numeric_rating'>
Rating:
<span>5.0</span>
/ 5.0
</span>
<span class='total_votes'>
(<span>44</span> Votes)
</span>
</div>

</div>
</div>

<div class="buttons admin edit_object_links" data-user-id="260434"><button class="btn btn-primary" data-href="/admin/post/94217/edit"><i class="fa fa-pencil"></i> Edit</button> <button class="btn btn-danger" data-href="/admin/post/94217/delete"><i class="fa fa-trash-o"></i> Delete</button> </div>
<p><p style="font-style:italic;"><b>Sarah Little</b> is a staff writer for TV Fanatic. Follow her on <a href="http://twitter.com/SarahLittle96">Twitter</a>.</p></p>
</div>
<div class='hidden-print'>
<div class='row footer_sharing margin-top'>
<div class='col-xs-6'>
<button class='btn btn-block btn-facebook margin-bottom' data-height='600' data-href='https://www.tvfanatic.com/2021/07/loki-season-1-episode-5-review-journey-into-mystery/' data-share='facebook' data-width='500'>
<i class="fa fa-facebook"></i>
Share
<span class='hidden-xs'>on Facebook</span>
</button>
</div>
<div class='col-xs-6'>
<button class='btn btn-block btn-default margin-bottom' data-href='https://www.tvfanatic.com/2021/07/loki-season-1-episode-5-review-journey-into-mystery/' data-id='94217' data-share='email' data-type='Post'>
<i class="fa fa-envelope"></i>
Email
</button>
</div>
</div>
</div>

</article>
<div class='btn btn-primary btn-block margin-bottom' id='show-comments'>
Show Comments
</div>
<div class='margin-top' id='comments-tabs' style='display:none;'>
<ul class='nav nav-tabs'>
<li class='active' role='presentation'>
<a data-toggle="tab" href="#facebook_comments" id="facebook_comments_tab" role="tab">Facebook</a>
</li>
<li role='presentation'>
<a data-toggle="tab" href="#disqus_comments" id="disqus_comments_tab" role="tab">Disqus</a>
</li>
</ul>
<div class='tab-content'>
<div class='tab-pane active' id='facebook_comments' role='tabpanel'>
<div class='fb-comments' data-href='https://www.tvfanatic.com/2021/07/loki-season-1-episode-5-review-journey-into-mystery/' data-version='v2.3' data-width='100%'></div>
</div>
<div class='tab-pane' id='disqus_comments' role='tabpanel'>
<div data-disqus-identifier='post-94217' data-disqus-url='https://www.tvfanatic.com/2021/07/loki-season-1-episode-5-review-journey-into-mystery/' id='disqus_thread'>

</div>
<script>
  var get_disqus_sso = function() {
    if(document.cookie.indexOf('user_id') != -1) {
      jQuery.getScript('/disqus/sso.js')
    };
  };
  
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = "tvfanatic"; // Required - Replace example with your forum shortname
  var disqus_identifier = "post-94217";
  var disqus_url = "https://www.tvfanatic.com/2021/07/loki-season-1-episode-5-review-journey-into-mystery/";
  var disqus_title = "Loki Season 1 Episode 5 Review: Journey Into Mystery";
  var disqus_config = function () {
    this.sso = {
      name:    "TV Fanatic",
      button:  "//www.tvfanatic.com/assets/disqus_button.png",
      icon:    "//www.tvfanatic.com/assets/favicon.ico",
      url:     "//www.tvfanatic.com/users/sign_in?close=true&css_layout=true",
      logout:  "//www.tvfanatic.com/users/sign_out",
      width:   "800",
      height:  "400"
    };
  
    this.callbacks.onNewComment = [function() {
      try {
        _gaq.push(["_trackEvent", 'Comment', 'New', "Loki Season 1 Episode 5 Review: Journey Into Mystery"]);
      } catch (_error) {}
    }];
  
    // Let apps hop in with callback(s)
    if (typeof(app.disqusOnNewComment) == 'function') {
      this.callbacks.onNewComment.push(app.disqusOnNewComment);
    }
  
    if (typeof(app.disqusOnPaginate) == 'function') {
      this.callbacks.onPaginate = [app.disqusOnPaginate];
    }
  
    if (typeof(app.disqusAfterRender) == 'function') {
      this.callbacks.afterRender = [app.disqusAfterRender];
    }
  };
</script>

</div>
</div>
</div>



</div>
<div data-link="/2021/06/loki-season-1-episode-3-review-lamentis/" id="next_post_link"></div>
<small class='hidden-print'>
Tags:
<a href="/shows/loki/" rel="tag">Loki</a>, <a href="/tags/reviews/" rel="tag">Reviews</a>
</small>


<div class='row hidden-print'>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/quotes/shows/loki/episodes/journey-into-mystery/">Loki Season 1 Episode 5 Quotes</a></h4>
<blockquote>
<p>Classic Loki: Gotta keep moving so we don't die.<br>Loki: I can get behind that, but what's your plan?<br>Classic Loki: Don't die.<br>Loki: Okay, understood, but beyond that?<br>Classic Loki: Don't die.<br>Loki: Don't die isn't a plan. It's a general demand of living.</p>
<ul class='details hidden-print'>
<li><i class="fa fa-link"></i> Permalink: <a href="/quotes/dont-die-isnt-a-plan-its-a-general-demand-of-living/">Don&#39;t die isn&#39;t a plan. It&#39;s a general demand of living.</a></li>
<li><i class="fa fa-calendar"></i> Added: <time datetime="2021-07-07">July 07, 2021</time></li>
</ul>
</blockquote>
<blockquote>
<p>Ravonna: When we prune a branched reality, it's impossible to destroy all of its matter. So we move it to a place on the timeline where won't continue growing. Basically, the branched timeline isn't reset. It's transferred.<br>Sylvie: To where?<br>Ravonna: A void at the end of time. Where every instance of existence collides at the same point and simply stops.</p>
<ul class='details hidden-print'>
<li><i class="fa fa-link"></i> Permalink: <a href="/quotes/a-void-at-the-end-of-time-where-every-instance-of-existence-coll/">A void at the end of time. Where every instance of existence collides at the same point and...</a></li>
<li><i class="fa fa-calendar"></i> Added: <time datetime="2021-07-07">July 07, 2021</time></li>
</ul>
</blockquote>


</div>
</div>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/gallery/shows/loki/episodes/journey-into-mystery/">Loki Season 1 Episode 5 Photos</a></h4>
<div class='row'>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/classic-loki-loki-season-1-episode-5/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Classic Loki - Loki Season 1 Episode 5" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--0uEG1Abt--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625664688/classic-loki-loki-season-1-episode-5.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/hunter-b-15-loki-season-1-episode-5/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Hunter B-15 - Loki Season 1 Episode 5" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--R2xzYrQN--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625664676/hunter-b-15-loki-season-1-episode-5.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/variants-loki-season-1-episode-5/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Variants - Loki Season 1 Episode 5" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--qF8Tsw3K--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625664643/variants-loki-season-1-episode-5.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/confused-loki-season-1-episode-5/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Confused - Loki Season 1 Episode 5" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--EbApM-ES--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625664625/confused-loki-season-1-episode-5.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/kid-loki-loki-season-1-episode-5/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Kid Loki - Loki Season 1 Episode 5" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--z89HLDZe--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625664609/kid-loki-loki-season-1-episode-5.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/infinity-stones-loki-season-1-episode-5/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Betrayal - Loki Season 1 Episode 5" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--ndm4icDP--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625664590/infinity-stones-loki-season-1-episode-5.jpg" /></div></div>
</a></div>
</div>

</div>
</div>
</div>

</div>
<div class='col-lg-4 visible-lg' id='sidebar'>
<div id='sidebar_atf_target'></div>
<div class='flat_widget'>
<div id='selected_episode'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"TVEpisode","@id":"https://www.tvfanatic.com/shows/loki/episodes/season-1/journey-into-mystery/","url":"https://www.tvfanatic.com/shows/loki/episodes/season-1/journey-into-mystery/","name":"Journey Into Mystery","episodeNumber":5,"partOfSeason":{"@type":"TVSeason","@id":"https://www.tvfanatic.com/shows/loki/episodes/season-1/","url":"https://www.tvfanatic.com/shows/loki/episodes/season-1/","seasonNumber":1},"partOfSeries":{"@type":"TVSeries","@id":"https://www.tvfanatic.com/shows/loki/","url":"https://www.tvfanatic.com/shows/loki/","name":"Loki"},"releasedEvent":{"@type":"PublicationEvent","startDate":"2021-07-07","location":{"@type":"Country","name":"US"}},"description":"On Loki Season 1 Episode 5, Loki tries to escape The Void, a desolate purgatory where he meets variant versions of himself.","potentialAction":[{"@type":"WatchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.tvfanatic.com/shows/loki/full-episodes/season-1/journey-into-mystery/","inLanguage":"en","actionPlatform":["http://schema.org/DesktopWebPlatform","http://schema.org/MobileWebPlatform","http://schema.org/IOSPlatform","http://schema.org/AndroidPlatform","http://schema.googleapis.com/GoogleVideoCast"]},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","availabilityStarts":"2021-07-07T00:00","availabilityEnds":"2022-07-07T00:00","eligibleRegion":[{"@type":"Country","name":"US"}]}]}],"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s--_OF6ACQa--/c_thumb,f_auto,g_auto,h_1608,q_auto,w_1072/v1625660136/election-loki-season-1-episode-5","height":1608,"width":1072}}</script>
<h4>
<div class='clearfix'>
<time class="air" datetime="2021-07-07">7/7/21</time>
<div class='number'><a href="/shows/loki/episodes/season-1/journey-into-mystery/">Loki Season 1 Episode 5</a></div>
</div>
<div class='title'>Journey Into Mystery</div>
</h4>
<img alt="Election - Loki Season 1 Episode 5" src="https://tv-fanatic-res.cloudinary.com/iu/s--jtus2an6--/t_large_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1625660136/election-loki-season-1-episode-5.jpg" />
<ul class='nav nav-pills'>
<li><a href="/2021/07/loki-season-1-episode-5-review-journey-into-mystery/">Review</a></li>
<li><a href="/quotes/shows/loki/episodes/journey-into-mystery/">Quotes</a></li>
<li><a href="/gallery/shows/loki/episodes/journey-into-mystery/">Photos</a></li>
</ul>
</div>

</div>

<div id='sidebar_recommendations'></div>
<div id='sidebar_btf_target'></div>

</div>
</div>
<div class='row hidden-print'>
<ol class="breadcrumb"><li><a href="/shows/loki/">Loki</a></li> <li><a href="/shows/loki/episodes/season-1/">Loki Season 1</a></li> <li><a href="/shows/loki/episodes/season-1/journey-into-mystery/">Loki Season 1 Episode 5</a></li> <li>Loki Review: Journey Into Mystery</li></ol>
</div>
<div class='row'>
<div id='footer' itemscope itemtype='schema.org/WPFooter'>
<span class='hidden-print'>
<p>Top Shows</p>
<ul class='nav nav-pills'>
<li><a href="/shows/manifest/">Manifest</a></li>
<li><a href="/shows/greys-anatomy/">Grey&#39;s Anatomy</a></li>
<li><a href="/shows/motherland-fort-salem/">Motherland: Fort Salem</a></li>
<li><a href="/shows/days-of-our-lives/">Days of Our Lives</a></li>
<li><a href="/shows/all-american/">All American</a></li>
<li><a href="/shows/hart-of-dixie/">Hart of Dixie</a></li>
<li><a href="/shows/queen-of-the-south/">Queen of the South</a></li>
<li><a href="/shows/arrested-development/">Arrested Development</a></li>
<li><a href="/shows/the-blacklist/">The Blacklist</a></li>
<li><a href="/shows/9-1-1/">9-1-1</a></li>
<li><a href="/shows/succession/">Succession</a></li>
<li><a href="/shows/good-girls/">Good Girls</a></li>
<li><a href="/shows/mare-of-easttown/">Mare of Easttown</a></li>
<li><a href="/shows/seal-team/">SEAL Team</a></li>
<li><a href="/shows/cruel-summer/">Cruel Summer</a></li>
</ul>

<p>Archives</p>
<ul class='hidden-print nav nav-pills'>
<li><a href="/2021/07/">July 2021</a></li>
<li><a href="/2021/06/">June 2021</a></li>
<li><a href="/2021/05/">May 2021</a></li>
<li><a href="/2021/04/">April 2021</a></li>
<li><a href="/2021/03/">March 2021</a></li>
<li><a href="/2021/02/">February 2021</a></li>
<li><a href="/2021/01/">January 2021</a></li>
<li><a href="/2020/">2020 Archives</a></li>
<li><a href="/2019/">2019 Archives</a></li>
<li><a href="/2018/">2018 Archives</a></li>
<li><a href="/2017/">2017 Archives</a></li>
<li><a href="/2016/">2016 Archives</a></li>
<li><a href="/2015/">2015 Archives</a></li>
<li><a href="/2014/">2014 Archives</a></li>
<li><a href="/2013/">2013 Archives</a></li>
<li><a href="/2012/">2012 Archives</a></li>
<li><a href="/2011/">2011 Archives</a></li>
</ul>

</span>
<p class='hidden-print'>
&copy; 2021 TV Fanatic
|
<a href="/about-us/">About Us | Copyright Inquiry | Privacy Policy | Contact Us</a>
</p>
<hr class='visible-print-block print_footer_rule'>
<p class='visible-print-block'>
&copy; 2021 TV Fanatic
</p>
</div>

</div>
</div>

</body>
</html>
