<!DOCTYPE html>
<html id='en' lang='en' xmlns:fb='http://ogp.me/ns/fb#'>
<head>
<style>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</style>
<style>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</style>
<meta charset='utf-8'>
<meta content='IE=edge' http-equiv='X-UA-Compatible'>
<meta content='width=device-width, initial-scale=1.0' name='viewport'>
<meta content='block-all-mixed-content' http-equiv='Content-Security-Policy'>
<meta content='DPR, Viewport-Width, Width' http-equiv='Accept-CH'>
<script type="text/javascript">
!function(n,t){"undefined"!=typeof module&&module.exports?module.exports=t():"function"==typeof define&&define.amd?define(t):this[n]=t()}("$script",function(){function n(n,t){for(var e=0,o=n.length;o>e;++e)if(!t(n[e]))return c;return 1}function t(t,e){n(t,function(n){return!e(n)})}function e(r,u,f){function c(n){return n.call?n():s[n]}function l(){if(!--y){s[v]=1,g&&g();for(var e in m)n(e.split("|"),c)&&!t(m[e],c)&&(m[e]=[])}}r=r[a]?r:[r];var d=u&&u.call,g=d?u:f,v=d?r.join(""):u,y=r.length;return setTimeout(function(){t(r,function n(t,e){return null===t?l():(t=e||-1!==t.indexOf(".js")||/^https?:\/\//.test(t)||!i?t:i+t+".js",p[t]?(v&&(h[v]=1),2==p[t]?l():setTimeout(function(){n(t,!0)},0)):(p[t]=1,v&&(h[v]=1),o(t,l),void 0))})},0),e}function o(n,t){var e,o=u.createElement("script");o.onload=o.onerror=o[d]=function(){o[l]&&!/^c|loade/.test(o[l])||e||(o.onload=o[d]=null,e=1,p[n]=2,t())},o.async=1,o.src=r?n+(-1===n.indexOf("?")?"?":"&")+r:n,f.insertBefore(o,f.lastChild)}var i,r,u=document,f=u.getElementsByTagName("head")[0],c=!1,a="push",l="readyState",d="onreadystatechange",s={},h={},m={},p={};return e.get=o,e.order=function(n,t,o){!function i(r){r=n.shift(),n.length?e(r,i):e(r,t,o)}()},e.path=function(n){i=n},e.urlArgs=function(n){r=n},e.ready=function(o,i,r){o=o[a]?o:[o];var u=[];return!t(o,function(n){s[n]||u[a](n)})&&n(o,function(n){return s[n]})?i():!function(n){m[n]=m[n]||[],m[n][a](i),r&&r(u)}(o.join("|")),e},e.done=function(n){e([null],n)},e});
</script>

<script type="text/javascript">
var windowWidth = Math.min(window.innerWidth || Infinity, screen.width);
var is_mobile = navigator.userAgent.match(/Mobile|iP(hone|od|ad)|Android|BlackBerry|IEMobile|Kindle|NetFront|Silk-Accelerated|(hpw|web)OS|Fennec|Minimo|Opera M(obi|ini)|Blazer|Dolfin|Dolphin|Skyfire|Zune/ig) ? true : false;
</script>

<script async src='//scripts.mediavine.com/tags/tv-fanatic.js'></script>

<script>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</script>

<script>
!function(n,e){var t,o,i,c=[],f={passive:!0,capture:!0},r=new Date,a="pointerup",u="pointercancel";function p(n,c){t||(t=c,o=n,i=new Date,w(e),s())}function s(){o>=0&&o<i-r&&(c.forEach(function(n){n(o,t)}),c=[])}function l(t){if(t.cancelable){var o=(t.timeStamp>1e12?new Date:performance.now())-t.timeStamp;"pointerdown"==t.type?function(t,o){function i(){p(t,o),r()}function c(){r()}function r(){e(a,i,f),e(u,c,f)}n(a,i,f),n(u,c,f)}(o,t):p(o,t)}}function w(n){["click","mousedown","keydown","touchstart","pointerdown"].forEach(function(e){n(e,l,f)})}w(n),self.perfMetrics=self.perfMetrics||{},self.perfMetrics.onFirstInputDelay=function(n){c.push(n),s()}}(addEventListener,removeEventListener);
(function() {
  var event = document.createEvent('Event');
  event.initEvent('first_scroll', true, true);

  // First scroll
  var triggered = false;
  var event_listener = function(e) {
    window.removeEventListener('scroll', event_listener);
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  };
  window.addEventListener('scroll', event_listener);

  // Or first input
  perfMetrics.onFirstInputDelay(function(delay, evt) {
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  });
})();
</script>

<title>Jeopardy! Announces Permanent Hosts, and It&#39;s a Shocker! - TV Fanatic</title>
<link href="https://www.tvfanatic.com/assets/favicon-bc4bd0a7cc11420f92354513715993c9.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://www.tvfanatic.com/2021/08/jeopardy-announces-permanent-hosts-and-its-a-shocker/" rel="canonical" />

<link href="https://www.tvfanatic.com/rss.xml" rel="alternate" title="TV Fanatic Feed" type="application/atom+xml" />
<meta content='119370714775514' property='fb:app_id'>
<meta content='TV Fanatic' property='og:site_name'>
<meta content='2220147' property='fb:admins'>
<meta content='article' property='og:type'>
<meta content='https://www.tvfanatic.com/2021/08/jeopardy-announces-permanent-hosts-and-its-a-shocker/' property='og:url'>
<meta content="Jeopardy! Announces Permanent Hosts, and It's a Shocker!" property='og:title'>
<meta content='Jeopardy! has announced it will have two hosts, but there are some other big changes for the franchise. Get all the details right here via TV Fanatic. ' property='og:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--M6l-D9gj--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1628701482/jeopardy-title-card.webp' property='og:image'>
<meta content='image/webp' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='354' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--A-OyWzhV--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1628528655/mike-richards-poses.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='946' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--zERMw2_u--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1628528602/mike-richards-accepts-award.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='846' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--eRk9c8Kd--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1628528553/mike-richards-attends-daytime-emmy-awards.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='818' property='og:image:height'>
<meta content='2021-08-11T13:06:42-04:00' property='article:published_time'>
<meta content='2021-08-11T13:06:42-04:00' property='article:modified_time'>
<meta content='TV News' property='article:tag'>
<meta content='Paul Dailly' property='article:author'>

<meta content='tvfanatic' name='twitter:site'>
<meta content='summary_large_image' name='twitter:card'>
<meta content="Jeopardy! Announces Permanent Hosts, and It's a Shocker!" name='twitter:title'>
<meta content='Jeopardy! has announced it will have two hosts, but there are some other big changes for the franchise. Get all the details right here via TV Fanatic. ' name='twitter:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--M6l-D9gj--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1628701482/jeopardy-title-card.webp' name='twitter:image:src'>

<meta content="Jeopardy! has announced it will have two hosts, but there are some other big changes for the franchise. Get all the details right here..." name="description"></meta>
<script type="text/javascript">
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};
ga.l=+new Date;
$script.ready("application",function() {
  $script('//www.google-analytics.com/analytics.js');
});
ga('create', 'UA-2410076-31', 'auto');
ga('set', 'dimension2', 'Paul Dailly');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>

<script>
  $script('https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js', 'jquery');
  $script.ready('jquery', function() {
    $script('https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js','bootstrap');
  });
  $script.ready('bootstrap', function() {
    $script('https://www.tvfanatic.com/assets/application-70a0debb67af7d8b196425b44f11409c.js','application');
  });
</script>
<link as="style" href="https://www.tvfanatic.com/assets/application-6e13e66e078d96e77dca7eed6ed01a5b.css" rel="stylesheet" />
<link as="style" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet" />
<script>
  window.addEventListener('first_scroll', function (e) {
    var scripts = document.querySelectorAll("[rel=load_on_scroll]");
    Array.prototype.forEach.call(scripts, function(script, i){
      script.setAttribute('rel','stylesheet');
    });
  }, false);
</script>

<link rel="manifest" href="/manifest.json">
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "01bed192-d659-4d06-85d5-29c8b63aec4b",
    safari_web_id: "web.onesignal.auto.5136aa20-d33c-4de6-8d7f-c3f8c4b264dc",
    welcomeNotification: {
      disable: true
    }
  }]);
  OneSignal.push(["sendTag", "tv-news", "true"]);

  OneSignal.push(function() {
    OneSignal.on('notificationPermissionChange', function(permissionChange) {
      try { window.ga('send', 'event', 'OneSignal', permissionChange.to); } catch(e) {}
    });
  });

  OneSignal.push(function() {
    OneSignal.on('permissionPromptDisplay', function() {
      try { window.ga('send', 'event', 'OneSignal', 'prompt'); } catch(e) {}
    });
  });

  window.addEventListener('first_scroll', function (e) {
    $script("https://cdn.onesignal.com/sdks/OneSignalSDK.js");
  });
</script>


<!--[if lt IE 9]>
<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<link href='//assets.tvfanatic.com/respond-proxy.html' id='respond-proxy' rel='respond-proxy'>
<link href='/respondjs/respond.proxy.gif' id='respond-redirect' rel='respond-redirect'>
<script src='/respondjs/respond.proxy.js'></script>
<![endif]-->

<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-144-6350a815795de6c86811159420a19872.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-114-cfe429854446d63ad5898fd11705f962.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-72-98f1799cf02fc7651205bbb49b4d0736.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-57-f10b996e11f8722d1198f6f3fa1632da.png' rel='apple-touch-icon'>
<meta content='26398660' property='twitter:account_id'>
<link href='https://www.tvfanatic.com/2021/08/jeopardy-announces-permanent-hosts-and-its-a-shocker/amp/' rel='amphtml'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","@id":"https://www.tvfanatic.com/2021/08/jeopardy-announces-permanent-hosts-and-its-a-shocker/","mainEntityOfPage":"https://www.tvfanatic.com/2021/08/jeopardy-announces-permanent-hosts-and-its-a-shocker/","headline":"Jeopardy! Announces Permanent Hosts, and It's a Shocker!","datePublished":"2021-08-11T13:06:42-04:00","dateModified":"2021-08-11T13:06:42-04:00","description":"Jeopardy! has announced it will have two hosts, but there are some other big changes for the franchise. Get all the details right here via TV Fanatic. ","publisher":{"@type":"Organization","name":"TV Fanatic","logo":{"@type":"ImageObject","url":"https://www.tvfanatic.com/assets/amp-logo-04d1c623824f494a04bae142369db2b3.png","width":337,"height":60}},"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s--bSGa2Svn--/f_auto,q_auto/v1628701482/jeopardy-title-card","height":675,"width":1200},"author":{"@type":"Person","name":"Paul Dailly"}}</script>


<script type="application/ld+json">
{
   "@context": "https://schema.org",
   "@type": "Organization",
   "url": "https://www.tvfanatic.com",
   "name": "The Hollywood Gossip",
   "logo": "https://www.tvfanatic.com/square-logo.png",
   "sameAs": [
     "https://www.facebook.com/tvfanatic",
     "https://twitter.com/tvfanatic",
     "https://www.pinterest.com/tvfanatic/",
     "https://plus.google.com/+tvfanatic"
   ]
}
</script>

</head>
<body itemscope itemtype='http://schema.org/WebPage'>
<nav class='navbar navbar-default navbar-static-top' id='navbar' itemscope itemtype='schema.org/WPHeader' role='navigation'>
<div class='navbar-header'>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-search"></i>
</button>
<div class='dropdown-menu search-dropdown dropdown-menu-right'>
<form action='/search' role='search'>
<div class='input-group'>
<input class="form-control" id="q" name="q" placeholder="Search" type="search" />
<div class='input-group-btn'><button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button></div>
</div>
</form>
</div>
</div>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-user"></i>
</button>
<ul class='dropdown-menu user-dropdown dropdown-menu-right' data-disable-registrations='true'></ul>
</div>
<button class='btn btn-link' data-target='.navbar-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<i class="fa fa-bars"></i>
</button>
<div class='navbar-center'>
<a href="/"><img alt="TV Fanatic" src="https://www.tvfanatic.com/assets/logo-wide-f7e6b79ef438ae7299364d2900546da4.png" /></a>
</div>
</div>
<div class='navbar-collapse collapse'>
<ul class='nav navbar-nav'>
<li><a href="/tags/spoilers/">Spoilers</a></li>
<li><a href="/tags/exclusives/">Exclusives</a></li>
<li><a href="/tags/tv-fanatic-report-cards/">Report Cards</a></li>
<li><a href="/full-episodes/">Watch TV Online</a></li>
<li><a href="/tags/photo-galleries/">Photo Galleries</a></li>
</ul>
</div>
</nav>

<div class='container-fluid' id='wrapper'>
<div id='leaderboard_atf_target'></div>
<div class='row'>
<div class='col-lg-8' id='content'>

<div id='flash'></div>
<div class='autoload'>
<article>
<header class='header'><h1 itemprop='name'>Jeopardy! Announces Permanent Hosts, and It's a Shocker!</h1>
<small>
<a href="/authors/pauldailly92/" rel="author"><img alt="Pauldailly92" class="img-circle avatar" src="https://tv-fanatic-res.cloudinary.com/iu/s--jzYlH3ci--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1437338558/user/pauldailly92.jpg" />
<a href="/authors/pauldailly92/" rel="author">Paul Dailly</a>
</a>at
<time datetime="2021-08-11T13:06:42-04:00" itemprop="datePublished">August 11, 2021  1:06 pm</time>.
</small>
</header>
<div class='body'>
<p>
	We finally have some clarity on who will be the face of Jeopardy! on a permanent basis, and it's a bit of a shocker.</p>
<p>
	After rumors that Mike Richards will be the sole host on the series, a surprising twist was announced Wednesday.</p>
<p>
	Mike will take on the hosting duties, but only for the daytime iteration of the hit format.</p>
<div style="max-width:520px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/jeopardy-title-card/"><div class="image_wrapper" style="padding-bottom:56.15384615384615%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--M6l-D9gj--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1628701482/jeopardy-title-card.webp" data-pin-description="Jeopardy! Announces Permanent Hosts, and It's a Shocker!" data-pin-url="https://www.tvfanatic.com/2021/08/jeopardy-announces-permanent-hosts-and-its-a-shocker/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--nSAMkZN8--/t_xlarge_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1628701482/jeopardy-title-card.webp" class="lazyload" alt="Jeopardy Title Card"></div></a>
</div>
<p>
	Mayim Bialik, who served as a guest host recently, has been tapped to lead the primetime and spin-off shows.</p><div id="stp_target"></div>
<p>
	“We are thrilled to begin the next chapter of America’s Favorite Quiz Show with Mike hosting our daily show and Mayim hosting new versions of Jeopardy!,” said Ravi Ahuja, Chairman of Global Television Studios and Corporate Development for Sony Pictures in a statement.</p>
<p>
	“We took this decision incredibly seriously. A tremendous amount of work and deliberation has gone into it, perhaps more than has ever gone into the selection of hosts for a show – deservedly so because it’s Jeopardy! and we are following the incomparable Alex Trebek."</p>
<div style="max-width:399px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/mike-richards-poses/"><div class="image_wrapper" style="padding-bottom:150.37593984962405%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--A-OyWzhV--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1628528655/mike-richards-poses.jpg" data-pin-description="Jeopardy! Announces Permanent Hosts, and It's a Shocker!" data-pin-url="https://www.tvfanatic.com/2021/08/jeopardy-announces-permanent-hosts-and-its-a-shocker/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--YrZYOhNw--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1628528655/mike-richards-poses.jpg" class="lazyload" alt="Mike Richards Poses"></div></a>
</div>
<p>
	"A senior group of Sony Pictures Television executives pored over footage from every episode, reviewed research from multiple panels and focus groups, and got valuable input from our key partners and Jeopardy! viewers.</p>
<p>
	“We knew early on that we wanted to divide the hosting responsibilities and it became very clear that Mike and Mayim were the undeniable choices,” Ahuja added.</p>
<p>
	“They were both at the top of our research and analysis. Mike is a unique talent, at ease behind the podium and a double threat as producer and host."</p>
<p>
	"Mayim has a wonderful energy, an innate sense of the game, and an authentic curiosity that naturally represents the Jeopardy! brand. We are excited to get to work with them both and are confident that they will carry on the legacy of this iconic show.”</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/mike-richards-accepts-award/"><div class="image_wrapper" style="padding-bottom:134.25%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--zERMw2_u--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1628528602/mike-richards-accepts-award.jpg" data-pin-description="Jeopardy! Announces Permanent Hosts, and It's a Shocker!" data-pin-url="https://www.tvfanatic.com/2021/08/jeopardy-announces-permanent-hosts-and-its-a-shocker/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--nxLjaDVT--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1628528602/mike-richards-accepts-award.jpg" class="lazyload" alt="Mike Richards Accepts Award"></div></a>
</div>
<p>
	In his own statement, Richards said, “I am deeply honored to have the opportunity to host the syndicated version of Jeopardy! Never in my wildest dreams could I have imagined being chosen to step into a role of this magnitude."</p>
<p>
	"I am incredibly humbled to step behind the lectern and will work tirelessly to make sure our brilliant contestants shine in each and every episode. Alex believed the game itself and the contestants are the most important aspects of the show."</p>
<p>
	"I was fortunate to witness his professionalism, intensity and kindness up close and that will serve as the ultimate blueprint as we continue to produce the show we love."</p>
<p>
	"I am thrilled that Mayim is joining the Jeopardy! team. Her academic track record and enthusiasm for the game made her a terrific guest host. It will be a privilege to produce the primetime series with her as host.”</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/mike-richards-attends-daytime-emmy-awards/"><div class="image_wrapper" style="padding-bottom:129.75%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--eRk9c8Kd--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1628528553/mike-richards-attends-daytime-emmy-awards.jpg" data-pin-description="Jeopardy! Announces Permanent Hosts, and It's a Shocker!" data-pin-url="https://www.tvfanatic.com/2021/08/jeopardy-announces-permanent-hosts-and-its-a-shocker/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--eClGn0oC--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1628528553/mike-richards-attends-daytime-emmy-awards.jpg" class="lazyload" alt="Mike Richards Attends Daytime Emmy Awards"></div></a>
</div>
<p>
	Bialik, meanwhile, said she “couldn’t be more thrilled to join the Jeopardy! family."</p>
<p>
	“What started out with my 15-year-old repeating a rumor from Instagram that I should guest host the show has turned into one of the most exciting and surreal opportunities of my life!"</p>
<p>
	"I’m so grateful and excited to continue to work with Mike Richards, and I’m just over the moon to join forces with him and Sony. After all the conversations we’ve had about this partnership, I am just so ready to get started!”</p>
<p>
	Your thoughts on the news?</p>
<p>
	Hit the comments below.</p>


<div class="buttons admin edit_object_links" data-user-id="66541"><button class="btn btn-primary" data-href="/admin/post/94671/edit"><i class="fa fa-pencil"></i> Edit</button> <button class="btn btn-danger" data-href="/admin/post/94671/delete"><i class="fa fa-trash-o"></i> Delete</button> </div>
<p><p style="font-style:italic;"><b>Paul Dailly</b> is the Associate Editor for TV Fanatic. Follow him on <a href="http://twitter.com/pauldailly1992">Twitter</a>.</p>
</div>
<div class='hidden-print'>
<div class='row footer_sharing margin-top'>
<div class='col-xs-6'>
<button class='btn btn-block btn-facebook margin-bottom' data-height='600' data-href='https://www.tvfanatic.com/2021/08/jeopardy-announces-permanent-hosts-and-its-a-shocker/' data-share='facebook' data-width='500'>
<i class="fa fa-facebook"></i>
Share
<span class='hidden-xs'>on Facebook</span>
</button>
</div>
<div class='col-xs-6'>
<button class='btn btn-block btn-default margin-bottom' data-href='https://www.tvfanatic.com/2021/08/jeopardy-announces-permanent-hosts-and-its-a-shocker/' data-id='94671' data-share='email' data-type='Post'>
<i class="fa fa-envelope"></i>
Email
</button>
</div>
</div>
</div>

</article>
<div class='btn btn-primary btn-block margin-bottom' id='show-comments'>
Show Comments
</div>
<div class='margin-top' id='comments-tabs' style='display:none;'>
<ul class='nav nav-tabs'>
<li class='active' role='presentation'>
<a data-toggle="tab" href="#facebook_comments" id="facebook_comments_tab" role="tab">Facebook</a>
</li>
<li role='presentation'>
<a data-toggle="tab" href="#disqus_comments" id="disqus_comments_tab" role="tab">Disqus</a>
</li>
</ul>
<div class='tab-content'>
<div class='tab-pane active' id='facebook_comments' role='tabpanel'>
<div class='fb-comments' data-href='https://www.tvfanatic.com/2021/08/jeopardy-announces-permanent-hosts-and-its-a-shocker/' data-version='v2.3' data-width='100%'></div>
</div>
<div class='tab-pane' id='disqus_comments' role='tabpanel'>
<div data-disqus-identifier='post-94671' data-disqus-url='https://www.tvfanatic.com/2021/08/jeopardy-announces-permanent-hosts-and-its-a-shocker/' id='disqus_thread'>

</div>
<script>
  var get_disqus_sso = function() {
    if(document.cookie.indexOf('user_id') != -1) {
      jQuery.getScript('/disqus/sso.js')
    };
  };
  
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = "tvfanatic"; // Required - Replace example with your forum shortname
  var disqus_identifier = "post-94671";
  var disqus_url = "https://www.tvfanatic.com/2021/08/jeopardy-announces-permanent-hosts-and-its-a-shocker/";
  var disqus_title = "Jeopardy! Announces Permanent Hosts, and It\'s a Shocker!";
  var disqus_config = function () {
    this.sso = {
      name:    "TV Fanatic",
      button:  "//www.tvfanatic.com/assets/disqus_button.png",
      icon:    "//www.tvfanatic.com/assets/favicon.ico",
      url:     "//www.tvfanatic.com/users/sign_in?close=true&css_layout=true",
      logout:  "//www.tvfanatic.com/users/sign_out",
      width:   "800",
      height:  "400"
    };
  
    this.callbacks.onNewComment = [function() {
      try {
        _gaq.push(["_trackEvent", 'Comment', 'New', "Jeopardy! Announces Permanent Hosts, and It\'s a Shocker!"]);
      } catch (_error) {}
    }];
  
    // Let apps hop in with callback(s)
    if (typeof(app.disqusOnNewComment) == 'function') {
      this.callbacks.onNewComment.push(app.disqusOnNewComment);
    }
  
    if (typeof(app.disqusOnPaginate) == 'function') {
      this.callbacks.onPaginate = [app.disqusOnPaginate];
    }
  
    if (typeof(app.disqusAfterRender) == 'function') {
      this.callbacks.afterRender = [app.disqusAfterRender];
    }
  };
</script>

</div>
</div>
</div>



</div>
<div data-link="/2021/08/i-know-what-you-did-last-summer-first-look-and-premiere-date-for/" id="next_post_link"></div>
<small class='hidden-print'>
Tags:
<a href="/tags/tv-news/" rel="tag">TV News</a>
</small>


<div class='row hidden-print'>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/tags/tv-news/">TV News</a></h4>
<ul class='nav'>
<li>
<a class="clearfix" href="/2021/08/chloe-bennet-exits-cws-powerpuff-girls-tv-series/" style="font-weight:bold;"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="Chloe Bennet Exits CW&#39;s Powerpuff Girls TV Series" class="lazyload" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--31875kjv--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1628708425/chloe-bennett-attends-the-25th-annual-critics-choice-awards-a" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--A5_6mqLJ--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1628708425/chloe-bennett-attends-the-25th-annual-critics-choice-awards-a 31w, https://tv-fanatic-res.cloudinary.com/iu/s--Ipm-4lep--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1628708425/chloe-bennett-attends-the-25th-annual-critics-choice-awards-a 62w, https://tv-fanatic-res.cloudinary.com/iu/s--VCBYrAaL--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1628708425/chloe-bennett-attends-the-25th-annual-critics-choice-awards-a 93w, https://tv-fanatic-res.cloudinary.com/iu/s--31875kjv--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1628708425/chloe-bennett-attends-the-25th-annual-critics-choice-awards-a 125w, https://tv-fanatic-res.cloudinary.com/iu/s--qkIWDZO5--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1628708425/chloe-bennett-attends-the-25th-annual-critics-choice-awards-a 187w, https://tv-fanatic-res.cloudinary.com/iu/s--20K82wyl--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1628708425/chloe-bennett-attends-the-25th-annual-critics-choice-awards-a 250w, https://tv-fanatic-res.cloudinary.com/iu/s--ke-wDy7W--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1628708425/chloe-bennett-attends-the-25th-annual-critics-choice-awards-a 312w, https://tv-fanatic-res.cloudinary.com/iu/s--7MLSb-DE--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1628708425/chloe-bennett-attends-the-25th-annual-critics-choice-awards-a 375w" /></div></div>
</div>
Chloe Bennet Exits CW's Powerpuff Girls TV Series
</a></li>
<li>
<a class="clearfix" href="/2021/08/jeopardy-announces-permanent-hosts-and-its-a-shocker/" style="font-weight:bold;"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="Jeopardy! Announces Permanent Hosts, and It&#39;s a Shocker!" class="lazyload" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--L2TMQYM0--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1628701482/jeopardy-title-card" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--5WnpJIpS--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1628701482/jeopardy-title-card 31w, https://tv-fanatic-res.cloudinary.com/iu/s--0LYNnKHu--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1628701482/jeopardy-title-card 62w, https://tv-fanatic-res.cloudinary.com/iu/s--HKfCJ-dp--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1628701482/jeopardy-title-card 93w, https://tv-fanatic-res.cloudinary.com/iu/s--L2TMQYM0--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1628701482/jeopardy-title-card 125w, https://tv-fanatic-res.cloudinary.com/iu/s--V8teLLrm--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1628701482/jeopardy-title-card 187w, https://tv-fanatic-res.cloudinary.com/iu/s--cg3Mxgfm--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1628701482/jeopardy-title-card 250w, https://tv-fanatic-res.cloudinary.com/iu/s--raCX1c0O--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1628701482/jeopardy-title-card 312w, https://tv-fanatic-res.cloudinary.com/iu/s--LE8k-q8c--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1628701482/jeopardy-title-card 375w" /></div></div>
</div>
Jeopardy! Announces Permanent Hosts, and It's a Shocker!
</a></li>
<li>
<a class="clearfix" href="/2021/08/i-know-what-you-did-last-summer-first-look-and-premiere-date-for/" style="font-weight:bold;"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="I Know What You Did Last Summer: First Look &amp; Premiere Date for Amazon Horror" class="lazyload" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--4PhC2_Wx--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1628700584/ikwydlas-premiere" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--gtm_4UuD--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1628700584/ikwydlas-premiere 31w, https://tv-fanatic-res.cloudinary.com/iu/s--nst7GV3O--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1628700584/ikwydlas-premiere 62w, https://tv-fanatic-res.cloudinary.com/iu/s--JVRkX7QI--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1628700584/ikwydlas-premiere 93w, https://tv-fanatic-res.cloudinary.com/iu/s--4PhC2_Wx--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1628700584/ikwydlas-premiere 125w, https://tv-fanatic-res.cloudinary.com/iu/s--_F7ys-z5--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1628700584/ikwydlas-premiere 187w, https://tv-fanatic-res.cloudinary.com/iu/s--SHL3oK8x--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1628700584/ikwydlas-premiere 250w, https://tv-fanatic-res.cloudinary.com/iu/s--wX2H-ZDx--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1628700584/ikwydlas-premiere 312w, https://tv-fanatic-res.cloudinary.com/iu/s--6dBHpUYC--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1628700584/ikwydlas-premiere 375w" /></div></div>
</div>
I Know What You Did Last Summer: First Look &amp; Premiere Date for Amazon Horror
</a></li>
</ul>

</div>
</div>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/videos/tags/tv-news/">TV News Videos</a></h4>
<div class='row'>
<div class='col-xs-12'>
<a class="thumbnail" href="/videos/lovecraft-country-teaser-risky-ride/"><div class="image_outter_wrapper" style="max-width:313px;"><div class="image_wrapper" style="padding-bottom:61.66134185303515%;"><img alt="Lovecraft Country Teaser: Risky Ride" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--iD820shc--/t_v_large_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1588368791/video/lovecraft-country-teaser-risky-ride.jpg" /></div></div>
<div class='caption'>Lovecraft Country Teaser: Risky Ride</div>
</a></div>
</div>
<div class='row videos'>
<div class='col-xs-6'>
<a class="thumbnail" href="/videos/riverdale-season-4-trailer-is-jughead-dead/"><div class="image_outter_wrapper" style="max-width:150px;"><div class="image_wrapper" style="padding-bottom:62.0%;"><img alt="Riverdale Season 4 Trailer: Is Jughead Dead?" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--4hJIYQUD--/t_v_small_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1568294855/video/riverdale-season-4-trailer-is-jughead-dead.jpg" /></div></div>
<div class='caption'>Riverdale Season 4 Trailer: Is Jughead Dead?</div>
</a></div>
<div class='col-xs-6'>
<a class="thumbnail" href="/videos/the-good-doctor-season-3-trailer-whos-getting-married/"><div class="image_outter_wrapper" style="max-width:150px;"><div class="image_wrapper" style="padding-bottom:62.0%;"><img alt="The Good Doctor Season 3 Trailer: Who&#39;s Getting Married?" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--iGLo3Kks--/t_v_small_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1568206318/video/the-good-doctor-season-3-trailer-whos-getting-married.jpg" /></div></div>
<div class='caption'>The Good Doctor Season 3 Trailer: Who's Getting Married?</div>
</a></div>
</div>

</div>
</div>
</div>

</div>
<div class='col-lg-4 visible-lg' id='sidebar'>
<div id='sidebar_atf_target'></div>
<div id='sidebar_recommendations'></div>
<div id='sidebar_btf_target'></div>

</div>
</div>
<div class='row hidden-print'>
<ol class="breadcrumb"><li><a href="/tags/">Tags</a></li> <li><a href="/tags/tv-news/">TV News</a></li> <li>Jeopardy! Announces Permanent Hosts, and It&#39;s a Shocker!</li></ol>
</div>
<div class='row'>
<div id='footer' itemscope itemtype='schema.org/WPFooter'>
<span class='hidden-print'>
<p>Top Shows</p>
<ul class='nav nav-pills'>
<li><a href="/shows/motherland-fort-salem/">Motherland: Fort Salem</a></li>
<li><a href="/shows/all-american/">All American</a></li>
<li><a href="/shows/virgin-river/">Virgin River</a></li>
<li><a href="/shows/manifest/">Manifest</a></li>
<li><a href="/shows/arrested-development/">Arrested Development</a></li>
<li><a href="/shows/the-good-doctor/">The Good Doctor</a></li>
<li><a href="/shows/greys-anatomy/">Grey&#39;s Anatomy</a></li>
<li><a href="/shows/the-league/">The League</a></li>
<li><a href="/shows/outer-banks/">Outer Banks</a></li>
<li><a href="/shows/seal-team/">SEAL Team</a></li>
<li><a href="/shows/hart-of-dixie/">Hart of Dixie</a></li>
<li><a href="/shows/succession/">Succession</a></li>
<li><a href="/shows/schmigadoon/">Schmigadoon!</a></li>
<li><a href="/shows/ted-lasso/">Ted Lasso</a></li>
<li><a href="/shows/why-women-kill/">Why Women Kill</a></li>
</ul>

<p>Archives</p>
<ul class='hidden-print nav nav-pills'>
<li><a href="/2021/08/">August 2021</a></li>
<li><a href="/2021/07/">July 2021</a></li>
<li><a href="/2021/06/">June 2021</a></li>
<li><a href="/2021/05/">May 2021</a></li>
<li><a href="/2021/04/">April 2021</a></li>
<li><a href="/2021/03/">March 2021</a></li>
<li><a href="/2021/02/">February 2021</a></li>
<li><a href="/2021/01/">January 2021</a></li>
<li><a href="/2020/">2020 Archives</a></li>
<li><a href="/2019/">2019 Archives</a></li>
<li><a href="/2018/">2018 Archives</a></li>
<li><a href="/2017/">2017 Archives</a></li>
<li><a href="/2016/">2016 Archives</a></li>
<li><a href="/2015/">2015 Archives</a></li>
<li><a href="/2014/">2014 Archives</a></li>
<li><a href="/2013/">2013 Archives</a></li>
<li><a href="/2012/">2012 Archives</a></li>
<li><a href="/2011/">2011 Archives</a></li>
</ul>

</span>
<p class='hidden-print'>
&copy; 2021 TV Fanatic
|
<a href="/about-us/">About Us | Copyright Inquiry | Privacy Policy | Contact Us</a>
</p>
<hr class='visible-print-block print_footer_rule'>
<p class='visible-print-block'>
&copy; 2021 TV Fanatic
</p>
</div>

</div>
</div>

</body>
</html>
