<!DOCTYPE html>
<html id='en' lang='en' xmlns:fb='http://ogp.me/ns/fb#'>
<head>
<style>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</style>
<style>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</style>
<meta charset='utf-8'>
<meta content='IE=edge' http-equiv='X-UA-Compatible'>
<meta content='width=device-width, initial-scale=1.0' name='viewport'>
<meta content='block-all-mixed-content' http-equiv='Content-Security-Policy'>
<meta content='DPR, Viewport-Width, Width' http-equiv='Accept-CH'>
<script type="text/javascript">
!function(n,t){"undefined"!=typeof module&&module.exports?module.exports=t():"function"==typeof define&&define.amd?define(t):this[n]=t()}("$script",function(){function n(n,t){for(var e=0,o=n.length;o>e;++e)if(!t(n[e]))return c;return 1}function t(t,e){n(t,function(n){return!e(n)})}function e(r,u,f){function c(n){return n.call?n():s[n]}function l(){if(!--y){s[v]=1,g&&g();for(var e in m)n(e.split("|"),c)&&!t(m[e],c)&&(m[e]=[])}}r=r[a]?r:[r];var d=u&&u.call,g=d?u:f,v=d?r.join(""):u,y=r.length;return setTimeout(function(){t(r,function n(t,e){return null===t?l():(t=e||-1!==t.indexOf(".js")||/^https?:\/\//.test(t)||!i?t:i+t+".js",p[t]?(v&&(h[v]=1),2==p[t]?l():setTimeout(function(){n(t,!0)},0)):(p[t]=1,v&&(h[v]=1),o(t,l),void 0))})},0),e}function o(n,t){var e,o=u.createElement("script");o.onload=o.onerror=o[d]=function(){o[l]&&!/^c|loade/.test(o[l])||e||(o.onload=o[d]=null,e=1,p[n]=2,t())},o.async=1,o.src=r?n+(-1===n.indexOf("?")?"?":"&")+r:n,f.insertBefore(o,f.lastChild)}var i,r,u=document,f=u.getElementsByTagName("head")[0],c=!1,a="push",l="readyState",d="onreadystatechange",s={},h={},m={},p={};return e.get=o,e.order=function(n,t,o){!function i(r){r=n.shift(),n.length?e(r,i):e(r,t,o)}()},e.path=function(n){i=n},e.urlArgs=function(n){r=n},e.ready=function(o,i,r){o=o[a]?o:[o];var u=[];return!t(o,function(n){s[n]||u[a](n)})&&n(o,function(n){return s[n]})?i():!function(n){m[n]=m[n]||[],m[n][a](i),r&&r(u)}(o.join("|")),e},e.done=function(n){e([null],n)},e});
</script>

<script type="text/javascript">
var windowWidth = Math.min(window.innerWidth || Infinity, screen.width);
var is_mobile = navigator.userAgent.match(/Mobile|iP(hone|od|ad)|Android|BlackBerry|IEMobile|Kindle|NetFront|Silk-Accelerated|(hpw|web)OS|Fennec|Minimo|Opera M(obi|ini)|Blazer|Dolfin|Dolphin|Skyfire|Zune/ig) ? true : false;
</script>

<script async src='//scripts.pubnation.com/tags/tv-fanatic-pubnation.js'></script>
<script>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</script>

<script>
!function(n,e){var t,o,i,c=[],f={passive:!0,capture:!0},r=new Date,a="pointerup",u="pointercancel";function p(n,c){t||(t=c,o=n,i=new Date,w(e),s())}function s(){o>=0&&o<i-r&&(c.forEach(function(n){n(o,t)}),c=[])}function l(t){if(t.cancelable){var o=(t.timeStamp>1e12?new Date:performance.now())-t.timeStamp;"pointerdown"==t.type?function(t,o){function i(){p(t,o),r()}function c(){r()}function r(){e(a,i,f),e(u,c,f)}n(a,i,f),n(u,c,f)}(o,t):p(o,t)}}function w(n){["click","mousedown","keydown","touchstart","pointerdown"].forEach(function(e){n(e,l,f)})}w(n),self.perfMetrics=self.perfMetrics||{},self.perfMetrics.onFirstInputDelay=function(n){c.push(n),s()}}(addEventListener,removeEventListener);
(function() {
  var event = document.createEvent('Event');
  event.initEvent('first_scroll', true, true);

  // First scroll
  var triggered = false;
  var event_listener = function(e) {
    window.removeEventListener('scroll', event_listener);
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  };
  window.addEventListener('scroll', event_listener);

  // Or first input
  perfMetrics.onFirstInputDelay(function(delay, evt) {
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  });
})();
</script>

<title>Yellowjackets Season 2: Lauren Ambrose to Play Adult Vanessa! - TV Fanatic</title>
<link rel="shortcut icon" type="image/x-icon" href="https://www.tvfanatic.com/assets/favicon-bc4bd0a7cc11420f92354513715993c9.ico" />
<link rel="canonical" href="https://www.tvfanatic.com/2022/08/yellowjackets-season-2-lauren-ambrose-to-play-adult-vanessa/" />

<link rel="alternate" type="application/atom+xml" title="TV Fanatic Feed" href="https://www.tvfanatic.com/rss.xml" />
<meta content='119370714775514' property='fb:app_id'>
<meta content='TV Fanatic' property='og:site_name'>
<meta content='2220147' property='fb:admins'>
<meta content='article' property='og:type'>
<meta content='https://www.tvfanatic.com/2022/08/yellowjackets-season-2-lauren-ambrose-to-play-adult-vanessa/' property='og:url'>
<meta content='Yellowjackets Season 2: Lauren Ambrose to Play Adult Vanessa!' property='og:title'>
<meta content="Lauren Ambrose is joining the cast of Showtime's redhot Yellowjackets, which is set to go into production on its second season soon. Get the details. " property='og:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--p4mcEMyy--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1660242514/lauren-ambrose-attends-the-2018-outer-critics-circle-theatre-awa.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='354' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--ohlm3Z8b--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1660242572/lauren-ambrose-attends-the-servant-panel-during-new-york-comic-c.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='945' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--A22zZ8kn--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1660242627/lauren-ambrose-attends-the-tony-honors-cocktail-party-presenting.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='946' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--UeVInqat--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1660242678/lauren-ambrose-attends-siriusxm-studios-on-may-10-2018-in-new-yo.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='720' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--awHGU2UF--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1652395617/slideshows/renewal-scorecard-which-shows-didnt-survive-the-bloodiest-season.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='354' property='og:image:height'>
<meta content='2022-08-11T14:45:54-04:00' property='article:published_time'>
<meta content='2022-08-11T14:35:22-04:00' property='article:modified_time'>
<meta content='TV News' property='article:tag'>
<meta content='Casting News' property='article:tag'>
<meta content='Showtime' property='article:tag'>
<meta content='Paul Dailly' property='article:author'>

<meta content='tvfanatic' name='twitter:site'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='Yellowjackets Season 2: Lauren Ambrose to Play Adult Vanessa!' name='twitter:title'>
<meta content="Lauren Ambrose is joining the cast of Showtime's redhot Yellowjackets, which is set to go into production on its second season soon. Get the details. " name='twitter:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--p4mcEMyy--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1660242514/lauren-ambrose-attends-the-2018-outer-critics-circle-theatre-awa.jpg' name='twitter:image:src'>

<meta name="description" content="Lauren Ambrose is joining the cast of Showtime&#39;s redhot Yellowjackets, which is set to go into production on its second season soon. Get..."></meta>
<script type="text/javascript">
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};
ga.l=+new Date;
$script.ready("application",function() {
  $script('//www.google-analytics.com/analytics.js');
});
ga('create', 'UA-2410076-31', 'auto');
ga('set', 'dimension2', 'Paul Dailly');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>

<script>
  $script('https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js', 'jquery');
  $script.ready('jquery', function() {
    $script('https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js','bootstrap');
  });
  $script.ready('bootstrap', function() {
    $script('https://www.tvfanatic.com/assets/application-ace23d29c5728b2d8ba2c2329857cfc0.js','application');
  });
</script>
<link rel="stylesheet" href="https://www.tvfanatic.com/assets/application-6e13e66e078d96e77dca7eed6ed01a5b.css" as="style" />
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" as="style" />
<script>
  window.addEventListener('first_scroll', function (e) {
    var scripts = document.querySelectorAll("[rel=load_on_scroll]");
    Array.prototype.forEach.call(scripts, function(script, i){
      script.setAttribute('rel','stylesheet');
    });
  }, false);
</script>

<link rel="manifest" href="/manifest.json">
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "01bed192-d659-4d06-85d5-29c8b63aec4b",
    safari_web_id: "web.onesignal.auto.5136aa20-d33c-4de6-8d7f-c3f8c4b264dc",
    welcomeNotification: {
      disable: true
    }
  }]);
  OneSignal.push(["sendTag", "tv-news", "true"]);

  OneSignal.push(function() {
    OneSignal.on('notificationPermissionChange', function(permissionChange) {
      try { window.ga('send', 'event', 'OneSignal', permissionChange.to); } catch(e) {}
    });
  });

  OneSignal.push(function() {
    OneSignal.on('permissionPromptDisplay', function() {
      try { window.ga('send', 'event', 'OneSignal', 'prompt'); } catch(e) {}
    });
  });

  window.addEventListener('first_scroll', function (e) {
    $script("https://cdn.onesignal.com/sdks/OneSignalSDK.js");
  });
</script>


<!--[if lt IE 9]>
<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<link href='//assets.tvfanatic.com/respond-proxy.html' id='respond-proxy' rel='respond-proxy'>
<link href='/respondjs/respond.proxy.gif' id='respond-redirect' rel='respond-redirect'>
<script src='/respondjs/respond.proxy.js'></script>
<![endif]-->

<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-144-6350a815795de6c86811159420a19872.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-114-cfe429854446d63ad5898fd11705f962.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-72-98f1799cf02fc7651205bbb49b4d0736.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-57-f10b996e11f8722d1198f6f3fa1632da.png' rel='apple-touch-icon'>
<meta content='26398660' property='twitter:account_id'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","@id":"https://www.tvfanatic.com/2022/08/yellowjackets-season-2-lauren-ambrose-to-play-adult-vanessa/","mainEntityOfPage":"https://www.tvfanatic.com/2022/08/yellowjackets-season-2-lauren-ambrose-to-play-adult-vanessa/","headline":"Yellowjackets Season 2: Lauren Ambrose to Play Adult Vanessa!","datePublished":"2022-08-11T14:45:54-04:00","dateModified":"2022-08-11T14:35:22-04:00","description":"Lauren Ambrose is joining the cast of Showtime's redhot Yellowjackets, which is set to go into production on its second season soon. Get the details. ","publisher":{"@type":"Organization","name":"TV Fanatic","logo":{"@type":"ImageObject","url":"https://www.tvfanatic.com/assets/amp-logo-04d1c623824f494a04bae142369db2b3.png","width":337,"height":60}},"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s---MUJ5a3B--/f_auto,q_auto/v1660242514/lauren-ambrose-attends-the-2018-outer-critics-circle-theatre-awa","height":1080,"width":1920},"author":{"@type":"Person","url":"https://www.tvfanatic.com/authors/pauldailly92/","name":"Paul Dailly"}}</script>


<script type="application/ld+json">
{
   "@context": "https://schema.org",
   "@type": "Organization",
   "url": "https://www.tvfanatic.com",
   "name": "The Hollywood Gossip",
   "logo": "https://www.tvfanatic.com/square-logo.png",
   "sameAs": [
     "https://www.facebook.com/tvfanatic",
     "https://twitter.com/tvfanatic",
     "https://www.pinterest.com/tvfanatic/",
     "https://plus.google.com/+tvfanatic"
   ]
}
</script>

</head>
<body itemscope itemtype='http://schema.org/WebPage'>
<nav class='navbar navbar-default navbar-static-top' id='navbar' itemscope itemtype='schema.org/WPHeader' role='navigation'>
<div class='navbar-header'>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-search"></i>
</button>
<div class='dropdown-menu search-dropdown dropdown-menu-right'>
<form action='/search' role='search'>
<div class='input-group'>
<input type="search" name="q" id="q" placeholder="Search" class="form-control" />
<div class='input-group-btn'><button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button></div>
</div>
</form>
</div>
</div>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-user"></i>
</button>
<ul class='dropdown-menu user-dropdown dropdown-menu-right' data-disable-registrations='true'></ul>
</div>
<button class='btn btn-link' data-target='.navbar-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<i class="fa fa-bars"></i>
</button>
<div class='navbar-center'>
<a href="/"><img alt="TV Fanatic" src="https://www.tvfanatic.com/assets/logo-wide-f7e6b79ef438ae7299364d2900546da4.png" /></a>
</div>
</div>
<div class='navbar-collapse collapse'>
<ul class='nav navbar-nav'>
<li><a href="/tags/spoilers/">Spoilers</a></li>
<li><a href="/tags/exclusives/">Exclusives</a></li>
<li><a href="/tags/tv-fanatic-report-cards/">Report Cards</a></li>
<li><a href="/full-episodes/">Watch TV Online</a></li>
<li><a href="/tags/photo-galleries/">Photo Galleries</a></li>
</ul>
</div>
</nav>

<div class='container-fluid' id='wrapper'>
<div id='leaderboard_atf_target'></div>
<div class='row'>
<div class='col-lg-8' id='content'>

<div id='flash'></div>
<div class='autoload'>
<article>
<header class='header'><h1 itemprop='name'>Yellowjackets Season 2: Lauren Ambrose to Play Adult Vanessa!</h1>
<small>
<a rel="author" href="/authors/pauldailly92/"><img class="img-circle avatar" src="https://tv-fanatic-res.cloudinary.com/iu/s--jzYlH3ci--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1437338558/user/pauldailly92.jpg" alt="Pauldailly92" />
<a rel="author" href="/authors/pauldailly92/">Paul Dailly</a>
</a>at
<time datetime="2022-08-11T14:45:54-04:00" itemprop="datePublished">August 11, 2022  2:45 pm</time>.
</small>
</header>
<div class='body'>
<p>
	When <a href="https://www.tvfanatic.com/2022/08/yellowjackets-season-2-will-likely-air-in-2023/">Yellowjackets Season 2 </a>finally debuts on Showtime next year, we'll be meeting the adult version of a fan-favorite character.</p>
<p>
	The premium cabler announced today that two-time Emmy and Tony nominee Lauren Ambrose (Six Feet Under, <a href="https://www.tvfanatic.com/shows/servant/episodes/season-3/">Servant</a>) is joining the highly anticipated second season of the hit drama in a series regular role as the adult version of Van.</p>
<p>
	In addition, Liv Hewson (Santa Clarita Diet), who plays the teen version of Van, has been upped to series regular in season two.</p>
<div style="max-width:520px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/lauren-ambrose-attends-the-2018-outer-critics-circle-theatre-awa/"><div class="image_wrapper" style="padding-bottom:56.15384615384615%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--p4mcEMyy--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1660242514/lauren-ambrose-attends-the-2018-outer-critics-circle-theatre-awa.jpg" data-pin-description="Yellowjackets Season 2: Lauren Ambrose to Play Adult Vanessa!" data-pin-url="https://www.tvfanatic.com/2022/08/yellowjackets-season-2-lauren-ambrose-to-play-adult-vanessa/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--jDFC69Ef--/t_xlarge_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1660242514/lauren-ambrose-attends-the-2018-outer-critics-circle-theatre-awa.jpg" class="lazyload" alt="Lauren Ambrose attends the 2018 Outer Critics Circle Theatre Awards"></div></a>
</div>
<p>
	Van was a key player throughout the first season of the smash-hit series, and thankfully, fans will be delving deeper into what really happened after the crash, and of course, what the heck is going on in the present.</p><div id="stp_target"></div>
<p>
	Yellowjackets launched in 2021 and is nominated for seven Emmy Awards, including Outstanding Drama Series, Outstanding Lead Actress for Melanie Lynskey and Outstanding Supporting Actress for Christina Ricci.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/lauren-ambrose-attends-the-servant-panel-during-new-york-comic-c/"><div class="image_wrapper" style="padding-bottom:150.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--ohlm3Z8b--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1660242572/lauren-ambrose-attends-the-servant-panel-during-new-york-comic-c.jpg" data-pin-description="Yellowjackets Season 2: Lauren Ambrose to Play Adult Vanessa!" data-pin-url="https://www.tvfanatic.com/2022/08/yellowjackets-season-2-lauren-ambrose-to-play-adult-vanessa/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--jXfMwUJb--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1660242572/lauren-ambrose-attends-the-servant-panel-during-new-york-comic-c.jpg" class="lazyload" alt="Lauren Ambrose attends the Servant Panel during New York Comic Con"></div></a>
</div>
<p>
	The series was also nominated for two writing Emmys and earned additional noms for Directing and Casting.</p>
<p>
	The first season averaged over 5 million weekly viewers across platforms and was the second-most streamed series in Showtime history.</p>
<p>
	Ambrose is best known for starring for five seasons in the critically-acclaimed drama Six Feet Under, which earned her two Primetime Emmy Award nominations.</p>
<p>
	She can currently be seen in M. Night Shyamalan’s psychological thriller series Servant, for which she received a Critics Choice Award nomination.</p>
<div style="max-width:399px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/lauren-ambrose-attends-the-tony-honors-cocktail-party-presenting/"><div class="image_wrapper" style="padding-bottom:150.37593984962405%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--A22zZ8kn--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1660242627/lauren-ambrose-attends-the-tony-honors-cocktail-party-presenting.jpg" data-pin-description="Yellowjackets Season 2: Lauren Ambrose to Play Adult Vanessa!" data-pin-url="https://www.tvfanatic.com/2022/08/yellowjackets-season-2-lauren-ambrose-to-play-adult-vanessa/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--fPei0UNi--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1660242627/lauren-ambrose-attends-the-tony-honors-cocktail-party-presenting.jpg" class="lazyload" alt="Lauren Ambrose attends the Tony Honors Cocktail Party Presenting The 2018 Tony Honors For Excellence In The Theatre"></div></a>
</div>
<p>
	The fourth and final season of that show is set to launch in 2023.</p>
<p>
	Additional television credits include The X-Files, Torchwood, Dig and Law &amp; Order.</p>
<p>
	Equal parts survival epic, psychological horror story and coming-of-age drama, Yellowjackets is the saga of a team of wildly talented high school girls soccer players who become the (un)lucky survivors of a plane crash deep in the remote northern wilderness.</p>
<p>
	The series chronicles their descent from a complicated but thriving team to savage clans, while also tracking the lives they’ve attempted to piece back together nearly 25 years later, proving that the past is never really past and what began out in the wilderness is far from over.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/lauren-ambrose-attends-siriusxm-studios-on-may-10-2018-in-new-yo/"><div class="image_wrapper" style="padding-bottom:114.25%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--UeVInqat--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1660242678/lauren-ambrose-attends-siriusxm-studios-on-may-10-2018-in-new-yo.jpg" data-pin-description="Yellowjackets Season 2: Lauren Ambrose to Play Adult Vanessa!" data-pin-url="https://www.tvfanatic.com/2022/08/yellowjackets-season-2-lauren-ambrose-to-play-adult-vanessa/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--nTDxHC7_--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1660242678/lauren-ambrose-attends-siriusxm-studios-on-may-10-2018-in-new-yo.jpg" class="lazyload" alt=" Lauren Ambrose attends SiriusXM Studios on May 10, 2018 in New York City. "></div></a>
</div>
<p>
	The freshman season also starred Ella Purnell (Sweetbitter), Samantha Hanratty (Shameless), Sophie Thatcher (Prospect), Jasmin Savoy Brown (The Leftovers), Sophie Nélisse (The Book Thief), Steven Krueger (The Originals), and Warren Kole (Shades of Blue).</p>
<p>
	Your thoughts on the casting news?</p>
<p>
	Hit the comments below.</p>
<p>
	<strong>Yellowjackets is set to return early next year on Showtime. </strong></p>
<p>
	<div class="slideshow_teaser image_outter_wrapper ggnoads">
<a data-event="slideshow" data-event-action="teaser" data-event-label="Renewal Scorecard: Which Shows Didn't Survive the Bloodiest Season in Years?!" href="/slideshows/renewal-scorecard-which-shows-didnt-survive-the-bloodiest-season/"><div class="image_wrapper" style="padding-bottom: 62.5%">
<img data-src="https://tv-fanatic-res.cloudinary.com/iu/s--QH6HppXF--/c_fill,h_200,w_320/c_fill,h_200,l_upload:new-friendships-all-american,w_320,x_324/c_fill,h_200,l_upload:shocking-news-the-flash,w_320,x_-162,y_204/c_fill,h_200,l_upload:getting-help-walker,w_320,x_162,y_102/f_auto,fl_lossy,q_auto:420/v1646619735/pleading-with-anderson-superman-and-lois.jpg" class="lazyload" alt="">
</div>
<div class="title">
Renewal Scorecard: Which Shows Didn't Survive the Bloodiest Season in Years?!
</div>
<div class="start">
Start Gallery
<i class="fa fa-long-arrow-right"></i>
</div>
</a>
</div>
</p>


<div class="buttons admin edit_object_links" data-user-id="66541"><button class="btn btn-primary" data-href="/admin/post/100602/edit"><i class="fa fa-pencil"></i> Edit</button> <button class="btn btn-danger" data-href="/admin/post/100602/delete"><i class="fa fa-trash-o"></i> Delete</button> </div>
<p><p style="font-style:italic;"><b>Paul Dailly</b> is the Associate Editor for TV Fanatic. Follow him on <a href="http://twitter.com/pauldailly1992">Twitter</a>.</p>
</div>
<div class='hidden-print'>
<div class='row footer_sharing margin-top'>
<div class='col-xs-6'>
<button class='btn btn-block btn-facebook margin-bottom' data-height='600' data-href='https://www.tvfanatic.com/2022/08/yellowjackets-season-2-lauren-ambrose-to-play-adult-vanessa/' data-share='facebook' data-width='500'>
<i class="fa fa-facebook"></i>
Share
<span class='hidden-xs'>on Facebook</span>
</button>
</div>
<div class='col-xs-6'>
<button class='btn btn-block btn-default margin-bottom' data-href='https://www.tvfanatic.com/2022/08/yellowjackets-season-2-lauren-ambrose-to-play-adult-vanessa/' data-id='100602' data-share='email' data-type='Post'>
<i class="fa fa-envelope"></i>
Email
</button>
</div>
</div>
</div>

</article>
<div class='btn btn-primary btn-block margin-bottom' id='show-comments'>
Show Comments
</div>
<div class='margin-top' id='comments-tabs' style='display:none;'>
<ul class='nav nav-tabs'>
<li class='active' role='presentation'>
<a role="tab" data-toggle="tab" id="facebook_comments_tab" href="#facebook_comments">Facebook</a>
</li>
<li role='presentation'>
<a role="tab" data-toggle="tab" id="disqus_comments_tab" href="#disqus_comments">Disqus</a>
</li>
</ul>
<div class='tab-content'>
<div class='tab-pane active' id='facebook_comments' role='tabpanel'>
<div class='fb-comments' data-href='https://www.tvfanatic.com/2022/08/yellowjackets-season-2-lauren-ambrose-to-play-adult-vanessa/' data-version='v2.3' data-width='100%'></div>
</div>
<div class='tab-pane' id='disqus_comments' role='tabpanel'>
<div data-disqus-identifier='post-100602' data-disqus-url='https://www.tvfanatic.com/2022/08/yellowjackets-season-2-lauren-ambrose-to-play-adult-vanessa/' id='disqus_thread'>

</div>
<script>
  var get_disqus_sso = function() {
    if(document.cookie.indexOf('user_id') != -1) {
      jQuery.getScript('/disqus/sso.js')
    };
  };
  
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = "tvfanatic"; // Required - Replace example with your forum shortname
  var disqus_identifier = "post-100602";
  var disqus_url = "https://www.tvfanatic.com/2022/08/yellowjackets-season-2-lauren-ambrose-to-play-adult-vanessa/";
  var disqus_title = "Yellowjackets Season 2: Lauren Ambrose to Play Adult Vanessa!";
  var disqus_config = function () {
    this.sso = {
      name:    "TV Fanatic",
      button:  "//www.tvfanatic.com/assets/disqus_button.png",
      icon:    "//www.tvfanatic.com/assets/favicon.ico",
      url:     "//www.tvfanatic.com/users/sign_in?close=true&css_layout=true",
      logout:  "//www.tvfanatic.com/users/sign_out",
      width:   "800",
      height:  "400"
    };
  
    this.callbacks.onNewComment = [function() {
      try {
        _gaq.push(["_trackEvent", 'Comment', 'New', "Yellowjackets Season 2: Lauren Ambrose to Play Adult Vanessa!"]);
      } catch (_error) {}
    }];
  
    // Let apps hop in with callback(s)
    if (typeof(app.disqusOnNewComment) == 'function') {
      this.callbacks.onNewComment.push(app.disqusOnNewComment);
    }
  
    if (typeof(app.disqusOnPaginate) == 'function') {
      this.callbacks.onPaginate = [app.disqusOnPaginate];
    }
  
    if (typeof(app.disqusAfterRender) == 'function') {
      this.callbacks.afterRender = [app.disqusAfterRender];
    }
  };
</script>

</div>
</div>
</div>



</div>
<div id="next_post_link" data-link="/2022/08/dancing-with-the-stars-will-air-commercial-free-on-disney-plus/"></div>
<small class='hidden-print'>
Tags:
<a rel="tag" href="/tags/tv-news/">TV News</a>, <a rel="tag" href="/tags/casting-news/">Casting News</a>, <a rel="tag" href="/networks/showtime/">Showtime</a>
</small>


<div class='row hidden-print'>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/tags/tv-news/">TV News</a></h4>
<ul class='nav'>
<li>
<a class="clearfix" style="font-weight:bold;" href="/2022/08/yellowjackets-season-2-lauren-ambrose-to-play-adult-vanessa/"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="Yellowjackets Season 2: Lauren Ambrose to Play Adult Vanessa!" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--oIAUkAD4--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1660242514/lauren-ambrose-attends-the-2018-outer-critics-circle-theatre-awa" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--Lzd9o5P---/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1660242514/lauren-ambrose-attends-the-2018-outer-critics-circle-theatre-awa 31w, https://tv-fanatic-res.cloudinary.com/iu/s--39yO1h8u--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1660242514/lauren-ambrose-attends-the-2018-outer-critics-circle-theatre-awa 62w, https://tv-fanatic-res.cloudinary.com/iu/s--MV3t2bQl--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1660242514/lauren-ambrose-attends-the-2018-outer-critics-circle-theatre-awa 93w, https://tv-fanatic-res.cloudinary.com/iu/s--oIAUkAD4--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1660242514/lauren-ambrose-attends-the-2018-outer-critics-circle-theatre-awa 125w, https://tv-fanatic-res.cloudinary.com/iu/s--H-gdZOeU--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1660242514/lauren-ambrose-attends-the-2018-outer-critics-circle-theatre-awa 187w, https://tv-fanatic-res.cloudinary.com/iu/s--wqjQU_1O--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1660242514/lauren-ambrose-attends-the-2018-outer-critics-circle-theatre-awa 250w, https://tv-fanatic-res.cloudinary.com/iu/s--BqkgHUGf--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1660242514/lauren-ambrose-attends-the-2018-outer-critics-circle-theatre-awa 312w, https://tv-fanatic-res.cloudinary.com/iu/s--NEhzdi-r--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1660242514/lauren-ambrose-attends-the-2018-outer-critics-circle-theatre-awa 375w" class="lazyload" /></div></div>
</div>
Yellowjackets Season 2: Lauren Ambrose to Play Adult Vanessa!
</a></li>
<li>
<a class="clearfix" style="font-weight:bold;" href="/2022/08/dancing-with-the-stars-will-air-commercial-free-on-disney-plus/"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="Dancing With the Stars Will Air Commercial-Free on Disney+" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--oX9i-iNT--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1659549384/dwts-season-31-logo-dancing-with-the-stars" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--GBMga3AK--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1659549384/dwts-season-31-logo-dancing-with-the-stars 31w, https://tv-fanatic-res.cloudinary.com/iu/s--zcPvbCZx--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1659549384/dwts-season-31-logo-dancing-with-the-stars 62w, https://tv-fanatic-res.cloudinary.com/iu/s--X-nT0H4Y--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1659549384/dwts-season-31-logo-dancing-with-the-stars 93w, https://tv-fanatic-res.cloudinary.com/iu/s--oX9i-iNT--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1659549384/dwts-season-31-logo-dancing-with-the-stars 125w, https://tv-fanatic-res.cloudinary.com/iu/s--wnq9f94q--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1659549384/dwts-season-31-logo-dancing-with-the-stars 187w, https://tv-fanatic-res.cloudinary.com/iu/s--RNzT7GhR--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1659549384/dwts-season-31-logo-dancing-with-the-stars 250w, https://tv-fanatic-res.cloudinary.com/iu/s--2ILb1jBF--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1659549384/dwts-season-31-logo-dancing-with-the-stars 312w, https://tv-fanatic-res.cloudinary.com/iu/s--GUSleZqP--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1659549384/dwts-season-31-logo-dancing-with-the-stars 375w" class="lazyload" /></div></div>
</div>
Dancing With the Stars Will Air Commercial-Free on Disney+
</a></li>
<li>
<a class="clearfix" style="font-weight:bold;" href="/2022/08/90-day-the-single-life-season-3-cast-includes-veronica-caesar-ti/"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="90 Day: The Single Life Season 3 Cast Includes Veronica, Caesar, Tiffany, &amp; More!" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--Dsqaj-5f--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1660237917/90-days-veronica" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--eRUAqBAa--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1660237917/90-days-veronica 31w, https://tv-fanatic-res.cloudinary.com/iu/s--643nqtCQ--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1660237917/90-days-veronica 62w, https://tv-fanatic-res.cloudinary.com/iu/s--MFpxMW7A--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1660237917/90-days-veronica 93w, https://tv-fanatic-res.cloudinary.com/iu/s--Dsqaj-5f--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1660237917/90-days-veronica 125w, https://tv-fanatic-res.cloudinary.com/iu/s--DOxTVfej--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1660237917/90-days-veronica 187w, https://tv-fanatic-res.cloudinary.com/iu/s--0aA0yIHi--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1660237917/90-days-veronica 250w, https://tv-fanatic-res.cloudinary.com/iu/s--rUpE7IGn--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1660237917/90-days-veronica 312w, https://tv-fanatic-res.cloudinary.com/iu/s--pSGB9WaS--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1660237917/90-days-veronica 375w" class="lazyload" /></div></div>
</div>
90 Day: The Single Life Season 3 Cast Includes Veronica, Caesar, Tiffany, &amp; More!
</a></li>
</ul>

</div>
</div>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/gallery/tags/tv-news/">TV News Photos</a></h4>
<div class='row'>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/wtw-june-25-2022/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="WTW June 25 2022" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--ye8vKHKC--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1656114755/wtw-june-25-2022.jpg" class="lazyload" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/obi-wan-kenobi-this-is-us-and-stranger-things/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Obi Wan Kenobi, This Is Us, and Stranger Things" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--nPeFTOH1--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1653082055/obi-wan-kenobi-this-is-us-and-stranger-things.jpg" class="lazyload" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/on-the-move-snowpiercer/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="On the Move - Snowpiercer" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--sL1PLKqt--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1646546007/on-the-move-snowpiercer.png" class="lazyload" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/in-the-hall-wide-snowpiercer/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="In the Hall - Wide - Snowpiercer" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--aAY0cVhh--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1646545797/in-the-hall-wide-snowpiercer.png" class="lazyload" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/face-to-face-snowpiercer/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Face to Face - Snowpiercer" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--Itu-fNPp--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1646545956/face-to-face-snowpiercer.png" class="lazyload" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/back-against-the-wall-snowpiercer/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Back Against The Wall - Snowpiercer" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--wwcudKux--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1646545654/back-against-the-wall-snowpiercer.png" class="lazyload" /></div></div>
</a></div>
</div>

</div>
</div>
</div>
<div class='row hidden-print'>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/videos/tags/tv-news/">TV News Videos</a></h4>
<div class='row'>
<div class='col-xs-12'>
<a class="thumbnail" href="/videos/lovecraft-country-teaser-risky-ride/"><div class="image_outter_wrapper" style="max-width:313px;"><div class="image_wrapper" style="padding-bottom:61.66134185303515%;"><img alt="Lovecraft Country Teaser: Risky Ride" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--iD820shc--/t_v_large_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1588368791/video/lovecraft-country-teaser-risky-ride.jpg" class="lazyload" /></div></div>
<div class='caption'>Lovecraft Country Teaser: Risky Ride</div>
</a></div>
</div>
<div class='row videos'>
<div class='col-xs-6'>
<a class="thumbnail" href="/videos/riverdale-season-4-trailer-is-jughead-dead/"><div class="image_outter_wrapper" style="max-width:150px;"><div class="image_wrapper" style="padding-bottom:62.0%;"><img alt="Riverdale Season 4 Trailer: Is Jughead Dead?" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--4hJIYQUD--/t_v_small_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1568294855/video/riverdale-season-4-trailer-is-jughead-dead.jpg" class="lazyload" /></div></div>
<div class='caption'>Riverdale Season 4 Trailer: Is Jughead Dead?</div>
</a></div>
<div class='col-xs-6'>
<a class="thumbnail" href="/videos/the-good-doctor-season-3-trailer-whos-getting-married/"><div class="image_outter_wrapper" style="max-width:150px;"><div class="image_wrapper" style="padding-bottom:62.0%;"><img alt="The Good Doctor Season 3 Trailer: Who&#39;s Getting Married?" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--iGLo3Kks--/t_v_small_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1568206318/video/the-good-doctor-season-3-trailer-whos-getting-married.jpg" class="lazyload" /></div></div>
<div class='caption'>The Good Doctor Season 3 Trailer: Who's Getting Married?</div>
</a></div>
</div>

</div>
</div>
</div>

</div>
<div class='col-lg-4 visible-lg' id='sidebar'>
<div id='sidebar_atf_target'></div>
<div id='sidebar_recommendations'></div>
<div id='sidebar_btf_target'></div>

</div>
</div>
<div class='row hidden-print'>
<ol class="breadcrumb"><li><a href="/tags/tv-news/">TV News</a></li> <li>Yellowjackets Season 2: Lauren Ambrose to Play Adult Vanessa!</li></ol>
</div>
<div class='row'>
<div id='footer' itemscope itemtype='schema.org/WPFooter'>
<span class='hidden-print'>
<p>Top Shows</p>
<ul class='nav nav-pills'>
<li><a href="/shows/motherland-fort-salem/">Motherland: Fort Salem</a></li>
<li><a href="/shows/the-winchesters/">The Winchesters</a></li>
<li><a href="/shows/p-valley/">P-Valley</a></li>
<li><a href="/shows/only-murders-in-the-building/">Only Murders In the Building</a></li>
<li><a href="/shows/the-league/">The League</a></li>
<li><a href="/shows/stranger-things/">Stranger Things</a></li>
<li><a href="/shows/severance/">Severance</a></li>
<li><a href="/shows/days-of-our-lives/">Days of Our Lives</a></li>
<li><a href="/shows/greys-anatomy/">Grey&#39;s Anatomy</a></li>
<li><a href="/shows/star-trek-strange-new-worlds/">Star Trek: Strange New Worlds</a></li>
<li><a href="/shows/1883/">1883</a></li>
<li><a href="/shows/arrested-development/">Arrested Development</a></li>
<li><a href="/shows/the-orville/">The Orville</a></li>
<li><a href="/shows/killing-eve/">Killing Eve</a></li>
<li><a href="/shows/the-blacklist/">The Blacklist</a></li>
</ul>

<p>Archives</p>
<ul class='hidden-print nav nav-pills'>
<li><a href="/2022/08/">August 2022</a></li>
<li><a href="/2022/07/">July 2022</a></li>
<li><a href="/2022/06/">June 2022</a></li>
<li><a href="/2022/05/">May 2022</a></li>
<li><a href="/2022/04/">April 2022</a></li>
<li><a href="/2022/03/">March 2022</a></li>
<li><a href="/2022/02/">February 2022</a></li>
<li><a href="/2022/01/">January 2022</a></li>
<li><a href="/2021/">2021 Archives</a></li>
<li><a href="/2020/">2020 Archives</a></li>
<li><a href="/2019/">2019 Archives</a></li>
<li><a href="/2018/">2018 Archives</a></li>
<li><a href="/2017/">2017 Archives</a></li>
<li><a href="/2016/">2016 Archives</a></li>
<li><a href="/2015/">2015 Archives</a></li>
<li><a href="/2014/">2014 Archives</a></li>
<li><a href="/2013/">2013 Archives</a></li>
<li><a href="/2012/">2012 Archives</a></li>
</ul>

</span>
<p class='hidden-print'>
&copy; 2022 TV Fanatic
|
<a href="/about-us/">About Us | Copyright Inquiry | Privacy Policy | Contact Us</a>
</p>
<hr class='visible-print-block print_footer_rule'>
<p class='visible-print-block'>
&copy; 2022 TV Fanatic
</p>
</div>

</div>
</div>

</body>
</html>
