<!DOCTYPE html>
<html id='en' lang='en' xmlns:fb='http://ogp.me/ns/fb#'>
<head>
<style>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</style>
<style>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</style>
<meta charset='utf-8'>
<meta content='IE=edge' http-equiv='X-UA-Compatible'>
<meta content='width=device-width, initial-scale=1.0' name='viewport'>
<meta content='block-all-mixed-content' http-equiv='Content-Security-Policy'>
<meta content='DPR, Viewport-Width, Width' http-equiv='Accept-CH'>
<script type="text/javascript">
!function(n,t){"undefined"!=typeof module&&module.exports?module.exports=t():"function"==typeof define&&define.amd?define(t):this[n]=t()}("$script",function(){function n(n,t){for(var e=0,o=n.length;o>e;++e)if(!t(n[e]))return c;return 1}function t(t,e){n(t,function(n){return!e(n)})}function e(r,u,f){function c(n){return n.call?n():s[n]}function l(){if(!--y){s[v]=1,g&&g();for(var e in m)n(e.split("|"),c)&&!t(m[e],c)&&(m[e]=[])}}r=r[a]?r:[r];var d=u&&u.call,g=d?u:f,v=d?r.join(""):u,y=r.length;return setTimeout(function(){t(r,function n(t,e){return null===t?l():(t=e||-1!==t.indexOf(".js")||/^https?:\/\//.test(t)||!i?t:i+t+".js",p[t]?(v&&(h[v]=1),2==p[t]?l():setTimeout(function(){n(t,!0)},0)):(p[t]=1,v&&(h[v]=1),o(t,l),void 0))})},0),e}function o(n,t){var e,o=u.createElement("script");o.onload=o.onerror=o[d]=function(){o[l]&&!/^c|loade/.test(o[l])||e||(o.onload=o[d]=null,e=1,p[n]=2,t())},o.async=1,o.src=r?n+(-1===n.indexOf("?")?"?":"&")+r:n,f.insertBefore(o,f.lastChild)}var i,r,u=document,f=u.getElementsByTagName("head")[0],c=!1,a="push",l="readyState",d="onreadystatechange",s={},h={},m={},p={};return e.get=o,e.order=function(n,t,o){!function i(r){r=n.shift(),n.length?e(r,i):e(r,t,o)}()},e.path=function(n){i=n},e.urlArgs=function(n){r=n},e.ready=function(o,i,r){o=o[a]?o:[o];var u=[];return!t(o,function(n){s[n]||u[a](n)})&&n(o,function(n){return s[n]})?i():!function(n){m[n]=m[n]||[],m[n][a](i),r&&r(u)}(o.join("|")),e},e.done=function(n){e([null],n)},e});
</script>

<script type="text/javascript">
var windowWidth = Math.min(window.innerWidth || Infinity, screen.width);
var is_mobile = navigator.userAgent.match(/Mobile|iP(hone|od|ad)|Android|BlackBerry|IEMobile|Kindle|NetFront|Silk-Accelerated|(hpw|web)OS|Fennec|Minimo|Opera M(obi|ini)|Blazer|Dolfin|Dolphin|Skyfire|Zune/ig) ? true : false;
</script>

<script async src='//scripts.pubnation.com/tags/tv-fanatic-pubnation.js'></script>
<script>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</script>

<script>
!function(n,e){var t,o,i,c=[],f={passive:!0,capture:!0},r=new Date,a="pointerup",u="pointercancel";function p(n,c){t||(t=c,o=n,i=new Date,w(e),s())}function s(){o>=0&&o<i-r&&(c.forEach(function(n){n(o,t)}),c=[])}function l(t){if(t.cancelable){var o=(t.timeStamp>1e12?new Date:performance.now())-t.timeStamp;"pointerdown"==t.type?function(t,o){function i(){p(t,o),r()}function c(){r()}function r(){e(a,i,f),e(u,c,f)}n(a,i,f),n(u,c,f)}(o,t):p(o,t)}}function w(n){["click","mousedown","keydown","touchstart","pointerdown"].forEach(function(e){n(e,l,f)})}w(n),self.perfMetrics=self.perfMetrics||{},self.perfMetrics.onFirstInputDelay=function(n){c.push(n),s()}}(addEventListener,removeEventListener);
(function() {
  var event = document.createEvent('Event');
  event.initEvent('first_scroll', true, true);

  // First scroll
  var triggered = false;
  var event_listener = function(e) {
    window.removeEventListener('scroll', event_listener);
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  };
  window.addEventListener('scroll', event_listener);

  // Or first input
  perfMetrics.onFirstInputDelay(function(delay, evt) {
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  });
})();
</script>

<title>People&#39;s Choice Awards 2022 Winners: Stranger Things Wins Big - TV Fanatic</title>
<link rel="shortcut icon" type="image/x-icon" href="https://www.tvfanatic.com/assets/favicon-bc4bd0a7cc11420f92354513715993c9.ico" />
<link rel="canonical" href="https://www.tvfanatic.com/2022/12/peoples-choice-awards-2022-winners-stranger-things-wins-big/" />

<link rel="alternate" type="application/atom+xml" title="TV Fanatic Feed" href="https://www.tvfanatic.com/rss.xml" />
<meta content='119370714775514' property='fb:app_id'>
<meta content='TV Fanatic' property='og:site_name'>
<meta content='2220147' property='fb:admins'>
<meta content='article' property='og:type'>
<meta content='https://www.tvfanatic.com/2022/12/peoples-choice-awards-2022-winners-stranger-things-wins-big/' property='og:url'>
<meta content="People's Choice Awards 2022 Winners: Stranger Things Wins Big" property='og:title'>
<meta content="Stranger Things won the most awards for a TV show at the People's Choice Awards, but Grey's Anatomy was not far behind. Get the details. " property='og:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--zoKWigIN--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1653338272/a-disheveled-hopper-stranger-things.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='315' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--HVMsOyw7--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1669134028/top-gun-maverick.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='471' property='og:image:width'>
<meta content='698' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--jf9ZnO1X--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1670354487/slideshows/you-season-4-meet-the-cast.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='417' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--iZpZpdbN--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1668139267/burned-down-greys-anatomy-s19e6.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='945' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--_UTBt48l--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1669842704/slideshows/the-last-of-us-hbo-drops-character-posters.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='354' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--sbZMO_hz--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1661187954/mabels-realization-only-murders-in-the-building-s2e10.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='915' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--t2YdyZLK--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1666083361/sasha-and-selmas-last-dance-dancing-with-the-stars.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='810' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--TgiMjBUr--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1669026067/taylor-swift-winner-of-the-artist-of-the-year-award-favorite-fem.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='945' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--_eOl4Znx--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1669026002/us-singer-taylor-swift-poses-with-her-six-trophies-during-the-50.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='428' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--vzqNa9jP--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1669026708/taylor-swift-accepts-the-artist-of-the-year-award-onstage-during.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='909' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--TeaefRjK--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1667219071/slideshows/abc-cheat-sheet-alaska-daily-the-rookie-feds-and-big-sky-are-on.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='354' property='og:image:height'>
<meta content='2022-12-07T07:48:00-05:00' property='article:published_time'>
<meta content='2022-12-07T07:46:57-05:00' property='article:modified_time'>
<meta content="People's Choice Awards" property='article:tag'>
<meta content='TV News' property='article:tag'>
<meta content='Paul Dailly' property='article:author'>

<meta content='tvfanatic' name='twitter:site'>
<meta content='summary_large_image' name='twitter:card'>
<meta content="People's Choice Awards 2022 Winners: Stranger Things Wins Big" name='twitter:title'>
<meta content="Stranger Things won the most awards for a TV show at the People's Choice Awards, but Grey's Anatomy was not far behind. Get the details. " name='twitter:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--zoKWigIN--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1653338272/a-disheveled-hopper-stranger-things.jpg' name='twitter:image:src'>

<meta name="description" content="Stranger Things won the most awards for a TV show at the People&#39;s Choice Awards, but Grey&#39;s Anatomy was not far behind. Get the details."></meta>
<script type="text/javascript">
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};
ga.l=+new Date;
$script.ready("application",function() {
  $script('//www.google-analytics.com/analytics.js');
});
ga('create', 'UA-2410076-31', 'auto');
ga('set', 'dimension2', 'Paul Dailly');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>

<script>
  $script('https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js', 'jquery');
  $script.ready('jquery', function() {
    $script('https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js','bootstrap');
  });
  $script.ready('bootstrap', function() {
    $script('https://www.tvfanatic.com/assets/application-ace23d29c5728b2d8ba2c2329857cfc0.js','application');
  });
</script>
<link rel="stylesheet" href="https://www.tvfanatic.com/assets/application-6e13e66e078d96e77dca7eed6ed01a5b.css" as="style" />
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" as="style" />
<script>
  window.addEventListener('first_scroll', function (e) {
    var scripts = document.querySelectorAll("[rel=load_on_scroll]");
    Array.prototype.forEach.call(scripts, function(script, i){
      script.setAttribute('rel','stylesheet');
    });
  }, false);
</script>

<link rel="manifest" href="/manifest.json">
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "01bed192-d659-4d06-85d5-29c8b63aec4b",
    safari_web_id: "web.onesignal.auto.5136aa20-d33c-4de6-8d7f-c3f8c4b264dc",
    welcomeNotification: {
      disable: true
    }
  }]);
  OneSignal.push(["sendTag", "peoples-choice-awards", "true"]);

  OneSignal.push(function() {
    OneSignal.on('notificationPermissionChange', function(permissionChange) {
      try { window.ga('send', 'event', 'OneSignal', permissionChange.to); } catch(e) {}
    });
  });

  OneSignal.push(function() {
    OneSignal.on('permissionPromptDisplay', function() {
      try { window.ga('send', 'event', 'OneSignal', 'prompt'); } catch(e) {}
    });
  });

  window.addEventListener('first_scroll', function (e) {
    $script("https://cdn.onesignal.com/sdks/OneSignalSDK.js");
  });
</script>


<!--[if lt IE 9]>
<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<link href='//assets.tvfanatic.com/respond-proxy.html' id='respond-proxy' rel='respond-proxy'>
<link href='/respondjs/respond.proxy.gif' id='respond-redirect' rel='respond-redirect'>
<script src='/respondjs/respond.proxy.js'></script>
<![endif]-->

<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-144-6350a815795de6c86811159420a19872.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-114-cfe429854446d63ad5898fd11705f962.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-72-98f1799cf02fc7651205bbb49b4d0736.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-57-f10b996e11f8722d1198f6f3fa1632da.png' rel='apple-touch-icon'>
<meta content='26398660' property='twitter:account_id'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","@id":"https://www.tvfanatic.com/2022/12/peoples-choice-awards-2022-winners-stranger-things-wins-big/","mainEntityOfPage":"https://www.tvfanatic.com/2022/12/peoples-choice-awards-2022-winners-stranger-things-wins-big/","headline":"People's Choice Awards 2022 Winners: Stranger Things Wins Big","datePublished":"2022-12-07T07:48:00-05:00","dateModified":"2022-12-07T07:46:57-05:00","description":"Stranger Things won the most awards for a TV show at the People's Choice Awards, but Grey's Anatomy was not far behind. Get the details. ","publisher":{"@type":"Organization","name":"TV Fanatic","logo":{"@type":"ImageObject","url":"https://www.tvfanatic.com/assets/amp-logo-04d1c623824f494a04bae142369db2b3.png","width":337,"height":60}},"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s--IpCWeFqG--/f_auto,q_auto/v1653338272/a-disheveled-hopper-stranger-things","height":1920,"width":3840},"author":{"@type":"Person","url":"https://www.tvfanatic.com/authors/pauldailly92/","name":"Paul Dailly"}}</script>


<script type="application/ld+json">
{
   "@context": "https://schema.org",
   "@type": "Organization",
   "url": "https://www.tvfanatic.com",
   "name": "TV Fanatic",
   "logo": "https://www.tvfanatic.com/square-logo.png",
   "sameAs": [
     "https://www.facebook.com/tvfanatic",
     "https://twitter.com/tvfanatic",
     "https://www.pinterest.com/tvfanatic/",
     "https://plus.google.com/+tvfanatic"
   ]
}
</script>

<!-- Blockthrough -->
<script src="https://btloader.com/tag?o=5161256536244224&upapi=true" async></script>

<!-- Google Ad Recovery Flow -->
<script async src="https://fundingchoicesmessages.google.com/i/pub-8716792737058755?ers=1" nonce="x4O5VIIJs1bF9VjqQoeeLQ"></script><script nonce="x4O5VIIJs1bF9VjqQoeeLQ">(function() {function signalGooglefcPresent() {if (!window.frames['googlefcPresent']) {if (document.body) {const iframe = document.createElement('iframe'); iframe.style = 'width: 0; height: 0; border: none; z-index: -1000; left: -1000px; top: -1000px;'; iframe.style.display = 'none'; iframe.name = 'googlefcPresent'; document.body.appendChild(iframe);} else {setTimeout(signalGooglefcPresent, 0);}}}signalGooglefcPresent();})();</script>

</head>
<body itemscope itemtype='http://schema.org/WebPage'>
<nav class='navbar navbar-default navbar-static-top' id='navbar' itemscope itemtype='schema.org/WPHeader' role='navigation'>
<div class='navbar-header'>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-search"></i>
</button>
<div class='dropdown-menu search-dropdown dropdown-menu-right'>
<form action='/search' role='search'>
<div class='input-group'>
<input type="search" name="q" id="q" placeholder="Search" class="form-control" />
<div class='input-group-btn'><button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button></div>
</div>
</form>
</div>
</div>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-user"></i>
</button>
<ul class='dropdown-menu user-dropdown dropdown-menu-right' data-disable-registrations='true'></ul>
</div>
<button class='btn btn-link' data-target='.navbar-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<i class="fa fa-bars"></i>
</button>
<div class='navbar-center'>
<a href="/"><img alt="TV Fanatic" src="https://www.tvfanatic.com/assets/logo-wide-f7e6b79ef438ae7299364d2900546da4.png" /></a>
</div>
</div>
<div class='navbar-collapse collapse'>
<ul class='nav navbar-nav'>
<li><a href="/tags/spoilers/">Spoilers</a></li>
<li><a href="/tags/exclusives/">Exclusives</a></li>
<li><a href="/tags/tv-fanatic-report-cards/">Report Cards</a></li>
<li><a href="/full-episodes/">Watch TV Online</a></li>
<li><a href="/tags/photo-galleries/">Photo Galleries</a></li>
</ul>
</div>
</nav>

<div class='container-fluid' id='wrapper'>
<div id='leaderboard_atf_target'></div>
<div class='row'>
<div class='col-lg-8' id='content'>

<div id='flash'></div>
<div class='autoload'>
<article>
<header class='header'><h1 itemprop='name'>People's Choice Awards 2022 Winners: Stranger Things Wins Big</h1>
<small>
<a rel="author" href="/authors/pauldailly92/"><img class="img-circle avatar" src="https://tv-fanatic-res.cloudinary.com/iu/s--jzYlH3ci--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1437338558/user/pauldailly92.jpg" alt="Pauldailly92" />
<a rel="author" href="/authors/pauldailly92/">Paul Dailly</a>
</a>at
<time datetime="2022-12-07T07:48:00-05:00" itemprop="datePublished">December  7, 2022  7:48 am</time>.
</small>
</header>
<div class='body'>
<p>
	Winners for the 2022 People's Choice Awards were announced Tuesday night during a star-studded event.</p>
<p>
	On the TV front, Stranger Things led the way with three wins, whule Grey's Anatomy secured two.</p>
<p>
	Check out the full list of winners below.</p>
<div style="max-width:520px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/a-disheveled-hopper-stranger-things/"><div class="image_wrapper" style="padding-bottom:50.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--zoKWigIN--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1653338272/a-disheveled-hopper-stranger-things.jpg" data-pin-description="People's Choice Awards 2022 Winners: Stranger Things Wins Big" data-pin-url="https://www.tvfanatic.com/2022/12/peoples-choice-awards-2022-winners-stranger-things-wins-big/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--JwJOD1p0--/t_xlarge_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1653338272/a-disheveled-hopper-stranger-things.jpg" class="lazyload" alt="A Disheveled Hopper - Stranger Things"></div></a>
</div>
<p>
	We've included movie and music awards for your convenience.</p><div id="stp_target"></div>
<p>
	<strong>THE MOVIE OF 2022 </strong></p>
<p>
	Doctor Strange in the Multiverse of Madness</p>
<p>
	<strong>THE COMEDY MOVIE OF 2022 </strong></p>
<p>
	The Adam Project</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/top-gun-maverick/"><div class="image_wrapper" style="padding-bottom:148.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--HVMsOyw7--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1669134028/top-gun-maverick.jpg" data-pin-description="People's Choice Awards 2022 Winners: Stranger Things Wins Big" data-pin-url="https://www.tvfanatic.com/2022/12/peoples-choice-awards-2022-winners-stranger-things-wins-big/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--lopuTPeT--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1669134028/top-gun-maverick.jpg" class="lazyload" alt="Top Gun Maverick "></div></a>
</div>
<p>
	<strong>THE ACTION MOVIE OF 2022</strong></p>
<p>
	Top Gun: Maverick</p>
<p>
	<strong>THE DRAMA MOVIE OF 2022</strong></p>
<p>
	Don’t Worry Darling</p>
<p>
	<strong>THE MALE MOVIE STAR OF 2022 </strong></p>
<p>
	Chris Hemsworth</p>
<p>
	<strong>THE FEMALE MOVIE STAR OF 2022 </strong></p>
<p>
	Elizabeth Olsen</p>
<p>
	<div class="slideshow_teaser image_outter_wrapper ggnoads">
<a data-event="slideshow" data-event-action="teaser" data-event-label="You Season 4: Meet the Cast!" href="/slideshows/you-season-4-meet-the-cast/"><div class="image_wrapper" style="padding-bottom: 62.5%">
<img data-src="https://tv-fanatic-res.cloudinary.com/iu/s--3WiXbUD3--/c_fill,h_200,w_320/c_fill,h_200,l_upload:tilly-keeper-as-lady-phoebe-you,w_320,x_324/c_fill,h_200,l_upload:lukas-gage-as-adam-you,w_320,x_-162,y_204/c_fill,h_200,l_upload:ben-wiggins-as-roald-you,w_320,x_162,y_102/f_auto,fl_lossy,q_auto:420/v1670353740/dario-coates-as-connie-you.jpg" class="lazyload" alt="">
</div>
<div class="title">
You Season 4: Meet the Cast!
</div>
<div class="start">
Start Gallery
<i class="fa fa-long-arrow-right"></i>
</div>
</a>
</div>
</p>
<p>
	<strong>THE DRAMA MOVIE STAR OF 2022 </strong></p>
<p>
	Austin Butler</p>
<p>
	<strong>THE COMEDY MOVIE STAR OF 2022 </strong></p>
<p>
	Adam Sandler</p>
<p>
	<strong>THE ACTION MOVIE STAR OF 2022 </strong></p>
<p>
	Elizabeth Olsen</p>
<p>
	<strong>THE SHOW OF 2022 </strong></p>
<p>
	Stranger Things</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/burned-down-greys-anatomy-s19e6/"><div class="image_wrapper" style="padding-bottom:150.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--iZpZpdbN--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1668139267/burned-down-greys-anatomy-s19e6.jpg" data-pin-description="People's Choice Awards 2022 Winners: Stranger Things Wins Big" data-pin-url="https://www.tvfanatic.com/2022/12/peoples-choice-awards-2022-winners-stranger-things-wins-big/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--8Fllax55--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1668139267/burned-down-greys-anatomy-s19e6.jpg" class="lazyload" alt="Burned Down  - Grey's Anatomy Season 19 Episode 6"></div></a>
</div>
<p>
	<strong>THE DRAMA SHOW OF 2022 </strong></p>
<p>
	Grey’s Anatomy</p>
<p>
	<strong>THE COMEDY SHOW OF 2022 </strong></p>
<p>
	Never Have I Ever</p>
<p>
	<strong>THE REALITY SHOW OF 2022 </strong></p>
<p>
	The Kardashians</p>
<p>
	<strong>THE COMPETITION SHOW OF 2022 </strong></p>
<p>
	The Voice</p>
<p>
	<div class="slideshow_teaser image_outter_wrapper ggnoads">
<a data-event="slideshow" data-event-action="teaser" data-event-label="The Last of Us: HBO Drops Character Posters" href="/slideshows/the-last-of-us-hbo-drops-character-posters/"><div class="image_wrapper" style="padding-bottom: 62.5%">
<img data-src="https://tv-fanatic-res.cloudinary.com/iu/s--E-d7WaZk--/c_fill,h_200,w_320/c_fill,h_200,l_upload:nick-offerman-as-bill-the-last-of-us,w_320,x_324/c_fill,h_200,l_upload:murray-bartlett-as-frank-the-last-of-us,w_320,x_-162,y_204/c_fill,h_200,l_upload:merle-dandridge-as-marlene-the-last-of-us,w_320,x_162,y_102/f_auto,fl_lossy,q_auto:420/v1669841949/storm-reid-as-riley-the-last-of-us.jpg" class="lazyload" alt="">
</div>
<div class="title">
The Last of Us: HBO Drops Character Posters
</div>
<div class="start">
Start Gallery
<i class="fa fa-long-arrow-right"></i>
</div>
</a>
</div>
</p>
<p>
	<strong>THE MALE TV STAR OF 2022 </strong></p>
<p>
	Noah Schnapp</p>
<p>
	<strong>THE FEMALE TV STAR OF 2022</strong></p>
<p>
	Ellen Pompeo</p>
<p>
	<strong>THE DRAMA TV STAR OF 2022</strong></p>
<p>
	Mariska Hargitay</p>
<p>
	<strong>THE COMEDY TV STAR OF 2022</strong></p>
<p>
	Selena Gomez</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/mabels-realization-only-murders-in-the-building-s2e10/"><div class="image_wrapper" style="padding-bottom:145.25%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--sbZMO_hz--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1661187954/mabels-realization-only-murders-in-the-building-s2e10.jpg" data-pin-description="People's Choice Awards 2022 Winners: Stranger Things Wins Big" data-pin-url="https://www.tvfanatic.com/2022/12/peoples-choice-awards-2022-winners-stranger-things-wins-big/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--haCjUOGg--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1661187954/mabels-realization-only-murders-in-the-building-s2e10.jpg" class="lazyload" alt="Mabel's Realization - Only Murders In The Building Season 2 Episode 10"></div></a>
</div>
<p>
	<strong>THE DAYTIME TALK SHOW OF 2022 </strong></p>
<p>
	The Kelly Clarkson Show</p>
<p>
	<strong>THE NIGHTTIME TALK SHOW OF 2022 </strong></p>
<p>
	The Tonight Show Starring Jimmy Fallon</p>
<p>
	<strong>THE COMPETITION CONTESTANT OF 2022</strong></p>
<p>
	Selma Blair</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/sasha-and-selmas-last-dance-dancing-with-the-stars/"><div class="image_wrapper" style="padding-bottom:128.5%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--t2YdyZLK--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1666083361/sasha-and-selmas-last-dance-dancing-with-the-stars.png" data-pin-description="People's Choice Awards 2022 Winners: Stranger Things Wins Big" data-pin-url="https://www.tvfanatic.com/2022/12/peoples-choice-awards-2022-winners-stranger-things-wins-big/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--2dYPDW4Q--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1666083361/sasha-and-selmas-last-dance-dancing-with-the-stars.png" class="lazyload" alt="Sasha and Selma's Last Dance - Dancing With the Stars"></div></a>
</div>
<p>
	<strong>THE REALITY TV STAR OF 2022 </strong></p>
<p>
	Khloé Kardashian</p>
<p>
	<strong>THE BINGEWORTHY SHOW OF 2022 </strong></p>
<p>
	Dahmer – Monster: The Jeffrey Dahmer Story</p>
<p>
	<strong>THE SCI-FI/FANTASY SHOW OF 2022 </strong></p>
<p>
	Stranger Things</p>
<p>
	<strong>THE MALE ARTIST OF 2022 </strong></p>
<p>
	Harry Styles</p>
<div style="max-width:399px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/taylor-swift-winner-of-the-artist-of-the-year-award-favorite-fem/"><div class="image_wrapper" style="padding-bottom:150.37593984962405%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--TgiMjBUr--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1669026067/taylor-swift-winner-of-the-artist-of-the-year-award-favorite-fem.jpg" data-pin-description="People's Choice Awards 2022 Winners: Stranger Things Wins Big" data-pin-url="https://www.tvfanatic.com/2022/12/peoples-choice-awards-2022-winners-stranger-things-wins-big/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--5xfPzdJA--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1669026067/taylor-swift-winner-of-the-artist-of-the-year-award-favorite-fem.jpg" class="lazyload" alt="Taylor Swift, winner of the Artist of the Year award; Favorite Female Pop Artist award; Favorite Female Country Artist award; Favorite Pop Album award for ‘Red (Taylor’s Version)’"></div></a>
</div>
<p>
	<strong>THE FEMALE ARTIST OF 2022 </strong></p>
<p>
	Taylor Swift</p>
<p>
	<strong>THE GROUP OF 2022</strong></p>
<p>
	BTS</p>
<p>
	<strong>THE SONG OF 2022 </strong></p>
<p>
	About Damn Time – Lizzo</p>
<p>
	<strong>THE ALBUM OF 2022 </strong></p>
<p>
	Midnights – Taylor Swift</p>
<div style="max-width:520px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/us-singer-taylor-swift-poses-with-her-six-trophies-during-the-50/"><div class="image_wrapper" style="padding-bottom:67.88461538461539%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--_eOl4Znx--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1669026002/us-singer-taylor-swift-poses-with-her-six-trophies-during-the-50.jpg" data-pin-description="People's Choice Awards 2022 Winners: Stranger Things Wins Big" data-pin-url="https://www.tvfanatic.com/2022/12/peoples-choice-awards-2022-winners-stranger-things-wins-big/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--ubUh2mtC--/t_xlarge_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1669026002/us-singer-taylor-swift-poses-with-her-six-trophies-during-the-50.jpg" class="lazyload" alt="US singer Taylor Swift poses with her six trophies during the 50th Annual American Music Awards at the Microsoft Theater in Los Angeles, "></div></a>
</div>
<p>
	<strong>THE COUNTRY ARTIST OF 2022 </strong></p>
<p>
	Carrie Underwood</p>
<p>
	<strong>THE LATIN ARTIST OF 2022 </strong></p>
<p>
	Becky G</p>
<p>
	<strong>THE NEW ARTIST OF 2022</strong></p>
<p>
	 Latto</p>
<p>
	<strong>THE MUSIC VIDEO OF 2022</strong></p>
<p>
	Anti-Hero – Taylor Swift</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/taylor-swift-accepts-the-artist-of-the-year-award-onstage-during/"><div class="image_wrapper" style="padding-bottom:144.25%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--vzqNa9jP--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1669026708/taylor-swift-accepts-the-artist-of-the-year-award-onstage-during.jpg" data-pin-description="People's Choice Awards 2022 Winners: Stranger Things Wins Big" data-pin-url="https://www.tvfanatic.com/2022/12/peoples-choice-awards-2022-winners-stranger-things-wins-big/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--SCr9DvIu--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1669026708/taylor-swift-accepts-the-artist-of-the-year-award-onstage-during.jpg" class="lazyload" alt="Taylor Swift accepts the Artist of the Year award onstage during the 2022 American Music Awards "></div></a>
</div>
<p>
	<strong>THE CONCERT TOUR OF 2022</strong></p>
<p>
	BTS</p>
<p>
	<strong>THE COLLABORATION SONG OF 2022 </strong></p>
<p>
	Left and Right – Charlie Puth and BTS</p>
<p>
	<strong>THE SOCIAL CELEBRITY OF 2022</strong></p>
<p>
	Selena Gomez</p>
<p>
	<strong>THE SOCIAL STAR OF 2022</strong></p>
<p>
	MrBeast</p>
<p>
	<div class="slideshow_teaser image_outter_wrapper ggnoads">
<a data-event="slideshow" data-event-action="teaser" data-event-label="ABC Cheat Sheet: Alaska Daily, The Rookie Feds, &amp; Big Sky Are on the Bubble" href="/slideshows/abc-cheat-sheet-alaska-daily-the-rookie-feds-and-big-sky-are-on/"><div class="image_wrapper" style="padding-bottom: 62.5%">
<img data-src="https://tv-fanatic-res.cloudinary.com/iu/s--sB4sd6YN--/c_fill,h_200,w_320/c_fill,h_200,l_upload:how-crazy-will-it-get-the-conners,w_320,x_324/c_fill,h_200,l_upload:abbott-elementary-still,w_320,x_-162,y_204/c_fill,h_200,l_upload:battery-recycling-plant-station-19,w_320,x_162,y_102/f_auto,fl_lossy,q_auto:420/v1666829024/halloween-night-greys-anatomy.jpg" class="lazyload" alt="">
</div>
<div class="title">
ABC Cheat Sheet: Alaska Daily, The Rookie Feds, &amp; Big Sky Are on the Bubble
</div>
<div class="start">
Start Gallery
<i class="fa fa-long-arrow-right"></i>
</div>
</a>
</div>
</p>
<p>
	<strong>THE COMEDY ACT OF 2022 </strong></p>
<p>
	Kevin Hart: Reality Check</p>
<p>
	<strong>THE GAME CHANGER OF 2022 </strong></p>
<p>
	Serena Williams</p>
<p>
	<strong>THE POP PODCAST OF 2022</strong></p>
<p>
	Archetypes: Meghan Markle</p>


<div class="buttons admin edit_object_links" data-user-id="66541"><button class="btn btn-primary" data-href="/admin/post/102493/edit"><i class="fa fa-pencil"></i> Edit</button> <button class="btn btn-danger" data-href="/admin/post/102493/delete"><i class="fa fa-trash-o"></i> Delete</button> </div>
<p><p style="font-style:italic;"><b>Paul Dailly</b> is the Associate Editor for TV Fanatic. Follow him on <a href="http://twitter.com/pauldailly1992">Twitter</a>.</p>
</div>
<div class='hidden-print'>
<div class='row footer_sharing margin-top'>
<div class='col-xs-6'>
<button class='btn btn-block btn-facebook margin-bottom' data-height='600' data-href='https://www.tvfanatic.com/2022/12/peoples-choice-awards-2022-winners-stranger-things-wins-big/' data-share='facebook' data-width='500'>
<i class="fa fa-facebook"></i>
Share
<span class='hidden-xs'>on Facebook</span>
</button>
</div>
<div class='col-xs-6'>
<button class='btn btn-block btn-default margin-bottom' data-href='https://www.tvfanatic.com/2022/12/peoples-choice-awards-2022-winners-stranger-things-wins-big/' data-id='102493' data-share='email' data-type='Post'>
<i class="fa fa-envelope"></i>
Email
</button>
</div>
</div>
</div>

</article>
<div class='btn btn-primary btn-block margin-bottom' id='show-comments'>
Show Comments
</div>
<div class='margin-top' id='comments-tabs' style='display:none;'>
<ul class='nav nav-tabs'>
<li class='active' role='presentation'>
<a role="tab" data-toggle="tab" id="facebook_comments_tab" href="#facebook_comments">Facebook</a>
</li>
<li role='presentation'>
<a role="tab" data-toggle="tab" id="disqus_comments_tab" href="#disqus_comments">Disqus</a>
</li>
</ul>
<div class='tab-content'>
<div class='tab-pane active' id='facebook_comments' role='tabpanel'>
<div class='fb-comments' data-href='https://www.tvfanatic.com/2022/12/peoples-choice-awards-2022-winners-stranger-things-wins-big/' data-version='v2.3' data-width='100%'></div>
</div>
<div class='tab-pane' id='disqus_comments' role='tabpanel'>
<div data-disqus-identifier='post-102493' data-disqus-url='https://www.tvfanatic.com/2022/12/peoples-choice-awards-2022-winners-stranger-things-wins-big/' id='disqus_thread'>

</div>
<script>
  var get_disqus_sso = function() {
    if(document.cookie.indexOf('user_id') != -1) {
      jQuery.getScript('/disqus/sso.js')
    };
  };
  
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = "tvfanatic"; // Required - Replace example with your forum shortname
  var disqus_identifier = "post-102493";
  var disqus_url = "https://www.tvfanatic.com/2022/12/peoples-choice-awards-2022-winners-stranger-things-wins-big/";
  var disqus_title = "People\'s Choice Awards 2022 Winners: Stranger Things Wins Big";
  var disqus_config = function () {
    this.sso = {
      name:    "TV Fanatic",
      button:  "//www.tvfanatic.com/assets/disqus_button.png",
      icon:    "//www.tvfanatic.com/assets/favicon.ico",
      url:     "//www.tvfanatic.com/users/sign_in?close=true&css_layout=true",
      logout:  "//www.tvfanatic.com/users/sign_out",
      width:   "800",
      height:  "400"
    };
  
    this.callbacks.onNewComment = [function() {
      try {
        _gaq.push(["_trackEvent", 'Comment', 'New', "People\'s Choice Awards 2022 Winners: Stranger Things Wins Big"]);
      } catch (_error) {}
    }];
  
    // Let apps hop in with callback(s)
    if (typeof(app.disqusOnNewComment) == 'function') {
      this.callbacks.onNewComment.push(app.disqusOnNewComment);
    }
  
    if (typeof(app.disqusOnPaginate) == 'function') {
      this.callbacks.onPaginate = [app.disqusOnPaginate];
    }
  
    if (typeof(app.disqusAfterRender) == 'function') {
      this.callbacks.afterRender = [app.disqusAfterRender];
    }
  };
</script>

</div>
</div>
</div>



</div>
<div id="next_post_link" data-link="/2022/10/peoples-choice-awards-this-is-us-leads-2022-nominations/"></div>
<small class='hidden-print'>
Tags:
<a rel="tag" href="/tags/peoples-choice-awards/">People&#39;s Choice Awards</a>, <a rel="tag" href="/tags/tv-news/">TV News</a>
</small>


<div class='row hidden-print'>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/tags/peoples-choice-awards/">People&#39;s Choice Awards</a></h4>
<ul class='nav'>
<li>
<a class="clearfix" style="font-weight:bold;" href="/2022/12/peoples-choice-awards-2022-winners-stranger-things-wins-big/"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="People&#39;s Choice Awards 2022 Winners: Stranger Things Wins Big" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--1vauMV_b--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1653338272/a-disheveled-hopper-stranger-things" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--8dOsmcSD--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1653338272/a-disheveled-hopper-stranger-things 31w, https://tv-fanatic-res.cloudinary.com/iu/s--GBxcT3l5--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1653338272/a-disheveled-hopper-stranger-things 62w, https://tv-fanatic-res.cloudinary.com/iu/s--CmY1yvXs--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1653338272/a-disheveled-hopper-stranger-things 93w, https://tv-fanatic-res.cloudinary.com/iu/s--1vauMV_b--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1653338272/a-disheveled-hopper-stranger-things 125w, https://tv-fanatic-res.cloudinary.com/iu/s--qUQlPnVM--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1653338272/a-disheveled-hopper-stranger-things 187w, https://tv-fanatic-res.cloudinary.com/iu/s--v91dMuoX--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1653338272/a-disheveled-hopper-stranger-things 250w, https://tv-fanatic-res.cloudinary.com/iu/s--iFZnaqWa--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1653338272/a-disheveled-hopper-stranger-things 312w, https://tv-fanatic-res.cloudinary.com/iu/s--uZfgr0fX--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1653338272/a-disheveled-hopper-stranger-things 375w" class="lazyload" /></div></div>
</div>
People's Choice Awards 2022 Winners: Stranger Things Wins Big
</a></li>
<li>
<a class="clearfix" style="font-weight:bold;" href="/2022/10/peoples-choice-awards-this-is-us-leads-2022-nominations/"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="People&#39;s Choice Awards: This Is Us Leads 2022 Nominations" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--OVWzr4pp--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1666795768/mandy-moore-on-the-penultimate-episode-this-is-us" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--3YCofNxe--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1666795768/mandy-moore-on-the-penultimate-episode-this-is-us 31w, https://tv-fanatic-res.cloudinary.com/iu/s--DHLR38gE--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1666795768/mandy-moore-on-the-penultimate-episode-this-is-us 62w, https://tv-fanatic-res.cloudinary.com/iu/s--e1ZvzaJ2--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1666795768/mandy-moore-on-the-penultimate-episode-this-is-us 93w, https://tv-fanatic-res.cloudinary.com/iu/s--OVWzr4pp--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1666795768/mandy-moore-on-the-penultimate-episode-this-is-us 125w, https://tv-fanatic-res.cloudinary.com/iu/s--s91ouIEp--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1666795768/mandy-moore-on-the-penultimate-episode-this-is-us 187w, https://tv-fanatic-res.cloudinary.com/iu/s--STGZp12y--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1666795768/mandy-moore-on-the-penultimate-episode-this-is-us 250w, https://tv-fanatic-res.cloudinary.com/iu/s--3UiI0sHk--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1666795768/mandy-moore-on-the-penultimate-episode-this-is-us 312w, https://tv-fanatic-res.cloudinary.com/iu/s--Vp3kPaEc--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1666795768/mandy-moore-on-the-penultimate-episode-this-is-us 375w" class="lazyload" /></div></div>
</div>
People's Choice Awards: This Is Us Leads 2022 Nominations
</a></li>
<li>
<a class="clearfix" style="font-weight:bold;" href="/2021/10/peoples-choice-awards-squid-game-la-brea-and-the-white-lotus-amo/"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="People&#39;s Choice Awards: Squid Game, La Brea, &amp; The White Lotus Among First-Time Nominees" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--ULvZJTPH--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1634121401/squid-game-still" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--a7TmEbmI--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1634121401/squid-game-still 31w, https://tv-fanatic-res.cloudinary.com/iu/s--4HIR3Aq7--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1634121401/squid-game-still 62w, https://tv-fanatic-res.cloudinary.com/iu/s--DuzWi8nt--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1634121401/squid-game-still 93w, https://tv-fanatic-res.cloudinary.com/iu/s--ULvZJTPH--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1634121401/squid-game-still 125w, https://tv-fanatic-res.cloudinary.com/iu/s--rJoeX-bU--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1634121401/squid-game-still 187w, https://tv-fanatic-res.cloudinary.com/iu/s--XbUbA3qq--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1634121401/squid-game-still 250w, https://tv-fanatic-res.cloudinary.com/iu/s--j4Vg8s0q--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1634121401/squid-game-still 312w, https://tv-fanatic-res.cloudinary.com/iu/s--XhnOZAy1--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1634121401/squid-game-still 375w" class="lazyload" /></div></div>
</div>
People's Choice Awards: Squid Game, La Brea, &amp; The White Lotus Among First-Time Nominees
</a></li>
</ul>

</div>
</div>
</div>

</div>
<div class='col-lg-4 visible-lg' id='sidebar'>
<div id='sidebar_atf_target'></div>
<div id='sidebar_recommendations'></div>
<div id='sidebar_btf_target'></div>

</div>
</div>
<div class='row hidden-print'>
<ol class="breadcrumb"><li><a href="/tags/peoples-choice-awards/">People&#39;s Choice Awards</a></li> <li>People&#39;s Choice Awards 2022 Winners: Stranger Things Wins Big</li></ol>
</div>
<div class='row'>
<div id='footer' itemscope itemtype='schema.org/WPFooter'>
<span class='hidden-print'>
<p>Top Shows</p>
<ul class='nav nav-pills'>
<li><a href="/shows/the-white-lotus/">The White Lotus</a></li>
<li><a href="/shows/tulsa-king/">Tulsa King</a></li>
<li><a href="/shows/hannibal/">Hannibal</a></li>
<li><a href="/shows/1883/">1883</a></li>
<li><a href="/shows/shameless/">Shameless</a></li>
<li><a href="/shows/the-peripheral/">The Peripheral</a></li>
<li><a href="/shows/yellowstone/">Yellowstone</a></li>
<li><a href="/shows/ncis/">NCIS</a></li>
<li><a href="/shows/greys-anatomy/">Grey&#39;s Anatomy</a></li>
<li><a href="/shows/criminal-minds-evolution/">Criminal Minds: Evolution</a></li>
<li><a href="/shows/interview-with-the-vampire/">Interview with the Vampire</a></li>
<li><a href="/shows/the-rookie/">The Rookie</a></li>
<li><a href="/shows/severance/">Severance</a></li>
<li><a href="/shows/bones/">Bones</a></li>
<li><a href="/shows/psych/">Psych</a></li>
</ul>

<p>Archives</p>
<ul class='hidden-print nav nav-pills'>
<li><a href="/2022/12/">December 2022</a></li>
<li><a href="/2022/11/">November 2022</a></li>
<li><a href="/2022/10/">October 2022</a></li>
<li><a href="/2022/09/">September 2022</a></li>
<li><a href="/2022/08/">August 2022</a></li>
<li><a href="/2022/07/">July 2022</a></li>
<li><a href="/2022/06/">June 2022</a></li>
<li><a href="/2022/05/">May 2022</a></li>
<li><a href="/2022/04/">April 2022</a></li>
<li><a href="/2022/03/">March 2022</a></li>
<li><a href="/2022/02/">February 2022</a></li>
<li><a href="/2022/01/">January 2022</a></li>
<li><a href="/2021/">2021 Archives</a></li>
<li><a href="/2020/">2020 Archives</a></li>
<li><a href="/2019/">2019 Archives</a></li>
<li><a href="/2018/">2018 Archives</a></li>
<li><a href="/2017/">2017 Archives</a></li>
<li><a href="/2016/">2016 Archives</a></li>
<li><a href="/2015/">2015 Archives</a></li>
<li><a href="/2014/">2014 Archives</a></li>
<li><a href="/2013/">2013 Archives</a></li>
<li><a href="/2012/">2012 Archives</a></li>
</ul>

</span>
<p class='hidden-print'>
&copy; 2022 TV Fanatic
|
<a href="/about-us/">About Us | Copyright Inquiry | Privacy Policy | Contact Us</a>
</p>
<hr class='visible-print-block print_footer_rule'>
<p class='visible-print-block'>
&copy; 2022 TV Fanatic
</p>
</div>

</div>
</div>

</body>
</html>
