<!DOCTYPE html>
<html id='en' lang='en' xmlns:fb='http://ogp.me/ns/fb#'>
<head>
<style>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</style>
<style>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</style>
<meta charset='utf-8'>
<meta content='IE=edge' http-equiv='X-UA-Compatible'>
<meta content='width=device-width, initial-scale=1.0' name='viewport'>
<meta content='block-all-mixed-content' http-equiv='Content-Security-Policy'>
<meta content='DPR, Viewport-Width, Width' http-equiv='Accept-CH'>
<script type="text/javascript">
!function(n,t){"undefined"!=typeof module&&module.exports?module.exports=t():"function"==typeof define&&define.amd?define(t):this[n]=t()}("$script",function(){function n(n,t){for(var e=0,o=n.length;o>e;++e)if(!t(n[e]))return c;return 1}function t(t,e){n(t,function(n){return!e(n)})}function e(r,u,f){function c(n){return n.call?n():s[n]}function l(){if(!--y){s[v]=1,g&&g();for(var e in m)n(e.split("|"),c)&&!t(m[e],c)&&(m[e]=[])}}r=r[a]?r:[r];var d=u&&u.call,g=d?u:f,v=d?r.join(""):u,y=r.length;return setTimeout(function(){t(r,function n(t,e){return null===t?l():(t=e||-1!==t.indexOf(".js")||/^https?:\/\//.test(t)||!i?t:i+t+".js",p[t]?(v&&(h[v]=1),2==p[t]?l():setTimeout(function(){n(t,!0)},0)):(p[t]=1,v&&(h[v]=1),o(t,l),void 0))})},0),e}function o(n,t){var e,o=u.createElement("script");o.onload=o.onerror=o[d]=function(){o[l]&&!/^c|loade/.test(o[l])||e||(o.onload=o[d]=null,e=1,p[n]=2,t())},o.async=1,o.src=r?n+(-1===n.indexOf("?")?"?":"&")+r:n,f.insertBefore(o,f.lastChild)}var i,r,u=document,f=u.getElementsByTagName("head")[0],c=!1,a="push",l="readyState",d="onreadystatechange",s={},h={},m={},p={};return e.get=o,e.order=function(n,t,o){!function i(r){r=n.shift(),n.length?e(r,i):e(r,t,o)}()},e.path=function(n){i=n},e.urlArgs=function(n){r=n},e.ready=function(o,i,r){o=o[a]?o:[o];var u=[];return!t(o,function(n){s[n]||u[a](n)})&&n(o,function(n){return s[n]})?i():!function(n){m[n]=m[n]||[],m[n][a](i),r&&r(u)}(o.join("|")),e},e.done=function(n){e([null],n)},e});
</script>

<script type="text/javascript">
var windowWidth = Math.min(window.innerWidth || Infinity, screen.width);
var is_mobile = navigator.userAgent.match(/Mobile|iP(hone|od|ad)|Android|BlackBerry|IEMobile|Kindle|NetFront|Silk-Accelerated|(hpw|web)OS|Fennec|Minimo|Opera M(obi|ini)|Blazer|Dolfin|Dolphin|Skyfire|Zune/ig) ? true : false;
</script>

<script async src='//scripts.mediavine.com/tags/tv-fanatic.js'></script>

<script>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</script>

<script>
!function(n,e){var t,o,i,c=[],f={passive:!0,capture:!0},r=new Date,a="pointerup",u="pointercancel";function p(n,c){t||(t=c,o=n,i=new Date,w(e),s())}function s(){o>=0&&o<i-r&&(c.forEach(function(n){n(o,t)}),c=[])}function l(t){if(t.cancelable){var o=(t.timeStamp>1e12?new Date:performance.now())-t.timeStamp;"pointerdown"==t.type?function(t,o){function i(){p(t,o),r()}function c(){r()}function r(){e(a,i,f),e(u,c,f)}n(a,i,f),n(u,c,f)}(o,t):p(o,t)}}function w(n){["click","mousedown","keydown","touchstart","pointerdown"].forEach(function(e){n(e,l,f)})}w(n),self.perfMetrics=self.perfMetrics||{},self.perfMetrics.onFirstInputDelay=function(n){c.push(n),s()}}(addEventListener,removeEventListener);
(function() {
  var event = document.createEvent('Event');
  event.initEvent('first_scroll', true, true);

  // First scroll
  var triggered = false;
  var event_listener = function(e) {
    window.removeEventListener('scroll', event_listener);
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  };
  window.addEventListener('scroll', event_listener);

  // Or first input
  perfMetrics.onFirstInputDelay(function(delay, evt) {
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  });
})();
</script>

<title>Watch Good Trouble Online: Season 3 Episode 8 - TV Fanatic</title>
<link href="https://www.tvfanatic.com/assets/favicon-bc4bd0a7cc11420f92354513715993c9.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://www.tvfanatic.com/2021/04/watch-good-trouble-online-season-3-episode-8/" rel="canonical" />

<link href="https://www.tvfanatic.com/rss.xml" rel="alternate" title="TV Fanatic Feed" type="application/atom+xml" />
<meta content='119370714775514' property='fb:app_id'>
<meta content='TV Fanatic' property='og:site_name'>
<meta content='2220147' property='fb:admins'>
<meta content='article' property='og:type'>
<meta content='https://www.tvfanatic.com/2021/04/watch-good-trouble-online-season-3-episode-8/' property='og:url'>
<meta content='Watch Good Trouble Online: Season 3 Episode 8' property='og:title'>
<meta content='On Good Trouble Season 3 Episode 8, Callie and her team attempted to crack another big case. Watch the full episode online right here via TV Fanatic.' property='og:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--VrXM1USv--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1617822256/alices-standup-good-trouble-s3e8.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='787' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--c1ImWgrd--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1617751766/taking-control-good-trouble.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='420' property='og:image:height'>
<meta content='2021-04-08T14:27:56-04:00' property='article:published_time'>
<meta content='2021-04-07T15:54:41-04:00' property='article:modified_time'>
<meta content='Good Trouble' property='article:tag'>
<meta content='Watch TV Online' property='article:tag'>
<meta content='Paul Dailly' property='article:author'>

<meta content='tvfanatic' name='twitter:site'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='Watch Good Trouble Online: Season 3 Episode 8' name='twitter:title'>
<meta content='On Good Trouble Season 3 Episode 8, Callie and her team attempted to crack another big case. Watch the full episode online right here via TV Fanatic.' name='twitter:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--VrXM1USv--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1617822256/alices-standup-good-trouble-s3e8.jpg' name='twitter:image:src'>

<meta content="On Good Trouble Season 3 Episode 8, Callie and her team attempted to crack another big case. Watch the full episode online right here via..." name="description"></meta>
<script type="text/javascript">
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};
ga.l=+new Date;
$script.ready("application",function() {
  $script('//www.google-analytics.com/analytics.js');
});
ga('create', 'UA-2410076-31', 'auto');
ga('set', 'dimension1', 'Good Trouble');
ga('set', 'dimension2', 'Paul Dailly');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>

<script>
  $script('https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js', 'jquery');
  $script.ready('jquery', function() {
    $script('https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js','bootstrap');
  });
  $script.ready('bootstrap', function() {
    $script('https://www.tvfanatic.com/assets/application-70a0debb67af7d8b196425b44f11409c.js','application');
  });
</script>
<link as="style" href="https://www.tvfanatic.com/assets/application-6e13e66e078d96e77dca7eed6ed01a5b.css" rel="stylesheet" />
<link as="style" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet" />
<script>
  window.addEventListener('first_scroll', function (e) {
    var scripts = document.querySelectorAll("[rel=load_on_scroll]");
    Array.prototype.forEach.call(scripts, function(script, i){
      script.setAttribute('rel','stylesheet');
    });
  }, false);
</script>

<link rel="manifest" href="/manifest.json">
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "01bed192-d659-4d06-85d5-29c8b63aec4b",
    safari_web_id: "web.onesignal.auto.5136aa20-d33c-4de6-8d7f-c3f8c4b264dc",
    welcomeNotification: {
      disable: true
    }
  }]);
  OneSignal.push(["sendTag", "good-trouble", "true"]);

  OneSignal.push(function() {
    OneSignal.on('notificationPermissionChange', function(permissionChange) {
      try { window.ga('send', 'event', 'OneSignal', permissionChange.to); } catch(e) {}
    });
  });

  OneSignal.push(function() {
    OneSignal.on('permissionPromptDisplay', function() {
      try { window.ga('send', 'event', 'OneSignal', 'prompt'); } catch(e) {}
    });
  });

  window.addEventListener('first_scroll', function (e) {
    $script("https://cdn.onesignal.com/sdks/OneSignalSDK.js");
  });
</script>


<!--[if lt IE 9]>
<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<link href='//assets.tvfanatic.com/respond-proxy.html' id='respond-proxy' rel='respond-proxy'>
<link href='/respondjs/respond.proxy.gif' id='respond-redirect' rel='respond-redirect'>
<script src='/respondjs/respond.proxy.js'></script>
<![endif]-->

<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-144-6350a815795de6c86811159420a19872.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-114-cfe429854446d63ad5898fd11705f962.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-72-98f1799cf02fc7651205bbb49b4d0736.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-57-f10b996e11f8722d1198f6f3fa1632da.png' rel='apple-touch-icon'>
<meta content='26398660' property='twitter:account_id'>
<link href='https://www.tvfanatic.com/2021/04/watch-good-trouble-online-season-3-episode-8/amp/' rel='amphtml'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","@id":"https://www.tvfanatic.com/2021/04/watch-good-trouble-online-season-3-episode-8/","mainEntityOfPage":"https://www.tvfanatic.com/2021/04/watch-good-trouble-online-season-3-episode-8/","headline":"Watch Good Trouble Online: Season 3 Episode 8","datePublished":"2021-04-08T14:27:56-04:00","dateModified":"2021-04-07T15:54:41-04:00","description":"On Good Trouble Season 3 Episode 8, Callie and her team attempted to crack another big case. Watch the full episode online right here via TV Fanatic.","publisher":{"@type":"Organization","name":"TV Fanatic","logo":{"@type":"ImageObject","url":"https://www.tvfanatic.com/assets/amp-logo-04d1c623824f494a04bae142369db2b3.png","width":337,"height":60}},"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s--vQGsbTJp--/f_auto,q_auto/v1617822256/alices-standup-good-trouble-s3e8","height":3000,"width":2400},"author":{"@type":"Person","name":"Paul Dailly"}}</script>


<script type="application/ld+json">
{
   "@context": "https://schema.org",
   "@type": "Organization",
   "url": "https://www.tvfanatic.com",
   "name": "The Hollywood Gossip",
   "logo": "https://www.tvfanatic.com/square-logo.png",
   "sameAs": [
     "https://www.facebook.com/tvfanatic",
     "https://twitter.com/tvfanatic",
     "https://www.pinterest.com/tvfanatic/",
     "https://plus.google.com/+tvfanatic"
   ]
}
</script>

</head>
<body itemscope itemtype='http://schema.org/WebPage'>
<nav class='navbar navbar-default navbar-static-top' id='navbar' itemscope itemtype='schema.org/WPHeader' role='navigation'>
<div class='navbar-header'>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-search"></i>
</button>
<div class='dropdown-menu search-dropdown dropdown-menu-right'>
<form action='/search' role='search'>
<div class='input-group'>
<input class="form-control" id="q" name="q" placeholder="Search" type="search" />
<div class='input-group-btn'><button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button></div>
</div>
</form>
</div>
</div>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-user"></i>
</button>
<ul class='dropdown-menu user-dropdown dropdown-menu-right' data-disable-registrations='true'></ul>
</div>
<button class='btn btn-link' data-target='.navbar-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<i class="fa fa-bars"></i>
</button>
<div class='navbar-center'>
<a href="/"><img alt="TV Fanatic" src="https://www.tvfanatic.com/assets/logo-wide-f7e6b79ef438ae7299364d2900546da4.png" /></a>
</div>
</div>
<div class='navbar-collapse collapse'>
<ul class='nav navbar-nav'>
<li><a href="/tags/spoilers/">Spoilers</a></li>
<li><a href="/tags/exclusives/">Exclusives</a></li>
<li><a href="/tags/tv-fanatic-report-cards/">Report Cards</a></li>
<li><a href="/full-episodes/">Watch TV Online</a></li>
<li><a href="/tags/photo-galleries/">Photo Galleries</a></li>
</ul>
</div>
</nav>

<div class='container-fluid' id='wrapper'>
<div id='leaderboard_atf_target'></div>
<div class='row'>
<div class='col-lg-8' id='content'>
<div class='ggnoads' data-id='2463' id='show_banner'>
<div class="image_outter_wrapper" style="max-width:851px;"><div class="image_wrapper" style="padding-bottom:37.01527614571093%;"><img alt="Good Trouble" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--s_NcdtcP--/c_fill,h_315,w_851/f_auto,fl_lossy,q_75/v1546929413/banner/good-trouble.jpg" /></div></div>
<div class='title'>
<h1><a href="/shows/good-trouble/">Good Trouble</a></h1>
<span class='airs'>
Wednesdays
10:00 PM
on
Freeform
</span>
</div>
<div class='menu'>
<div class='follow'>
<button class='btn btn-default' data-target='#show_follow_modal' data-toggle='modal'>Follow</button>
</div>
<div class='btn-group desktop-buttons'>
<div class='btn-group'>
<button class='btn btn-default dropdown-toggle' data-toggle='dropdown' type='button'>
<i class="fa fa-bars"></i>
</button>
<ul class='dropdown-menu' role='menu'>
<li><a class="visible-sm" data-title="News" href="/shows/good-trouble/">Good Trouble News</a></li>
<li><a class="visible-sm" data-title="Reviews" href="/shows/good-trouble/tags/reviews/">Good Trouble Reviews</a></li>
<li><a class="" data-title="Watch Online" href="/shows/good-trouble/full-episodes/">Good Trouble Watch Online</a></li>
<li><a class="" data-title="Episode Guide" href="/shows/good-trouble/episodes/">Good Trouble Episode Guide</a></li>
<li><a class="" data-title="Quotes" href="/quotes/shows/good-trouble/">Good Trouble Quotes</a></li>
<li><a class="" data-title="Pictures" href="/gallery/shows/good-trouble/">Good Trouble Pictures</a></li>
<li><a class="" data-title="Videos" href="/videos/shows/good-trouble/">Good Trouble Videos</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='modal fade' id='show_follow_modal'>
<div class='modal-dialog'>
<div class='modal-content'>
<div class='modal-header'>
<button class='close' data-dismiss='modal' type='button'>&times;</button>
<h3 class='modal-title center'>Follow Good Trouble</h3>
</div>
<div class='modal-body'>
<form class='newsletter_signup' id='show_follow'>
<div class='alert alert-error error' style='display:none;margin:10px;'></div>
<div class='input-group input-group-lg'>
<input class='email form-control input-lg' placeholder='Enter Your Email Address' type='email'>
<span class='input-group-btn'>
<input class='btn btn-primary btn-lg' name='subscribe' type='submit' value='Follow'>
</span>
</div>
</form>
</div>
</div>
</div>
</div>


<div id='flash'></div>
<div class='autoload'>
<article>
<header class='header'><h1 itemprop='name'>Watch Good Trouble Online: Season 3 Episode 8</h1>
<small>
<a href="/authors/pauldailly92/" rel="author"><img alt="Pauldailly92" class="img-circle avatar" src="https://tv-fanatic-res.cloudinary.com/iu/s--jzYlH3ci--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1437338558/user/pauldailly92.jpg" />
<a href="/authors/pauldailly92/" rel="author">Paul Dailly</a>
</a>at
<time datetime="2021-04-08T14:27:56-04:00" itemprop="datePublished">April  8, 2021  2:27 pm</time>.
</small>
</header>
<div class='body'>
<p>
	Did Callie and her team crack a murder?</p>
<p>
	On <a href="/shows/good-trouble/episodes/season-3/trust/">Good Trouble Season 3 Episode 8</a>, the law office picked up a case that threatened to tear them apart.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/alices-standup-good-trouble-s3e8/"><div class="image_wrapper" style="padding-bottom:125.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--VrXM1USv--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1617822256/alices-standup-good-trouble-s3e8.jpg" data-pin-description="Watch Good Trouble Online: Season 3 Episode 8" data-pin-url="https://www.tvfanatic.com/2021/04/watch-good-trouble-online-season-3-episode-8/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--L4Py-StY--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1617822256/alices-standup-good-trouble-s3e8.jpg" class="lazyload" alt="Alice's Standup  - Good Trouble Season 3 Episode 8"></div></a>
</div>
<p>
	Meanwhile, Malika revealed her feelings towards Dyonte, leading to the beginning of a new love story.</p>
<p>
	Elsewhere, Gael struggled with his latest assignment and what it could mean for his future.</p><div id="stp_target"></div>
<p>
	Alice tried to take control of her relationship with Ruby.</p>
<div style="max-width:520px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/shows/good-trouble/full-episodes/season-3/trust/"><div class="image_wrapper" style="padding-bottom:66.53846153846153%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--c1ImWgrd--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1617751766/taking-control-good-trouble.jpg" data-pin-description="Watch Good Trouble Season 3 Episode 8 Online" data-pin-url="https://www.tvfanatic.com/shows/good-trouble/full-episodes/season-3/trust/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--TZMFqWWA--/t_full_episode/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1617751766/taking-control-good-trouble.jpg" class="lazyload" alt=""></div>
<div class="caption">Watch Good Trouble Season 3 Episode 8 Online</div></a>
</div>
<p>
	Use the video above to <a href="https://www.tvfanatic.com/2021/03/watch-good-trouble-online-season-3-episode-6/">watch Good Trouble online</a> right here via TV Fanatic.</p>
<p>
	Catch up on all your favorite shows and reviews and join in the conversations with other fanatics who love TV as much as you.</p>
<p>
	TV Fanatic is your destination for the latest news, spoilers, reviews, and so much more!</p>



<div class="buttons admin edit_object_links" data-user-id="66541"><button class="btn btn-primary" data-href="/admin/post/92684/edit"><i class="fa fa-pencil"></i> Edit</button> <button class="btn btn-danger" data-href="/admin/post/92684/delete"><i class="fa fa-trash-o"></i> Delete</button> </div>
<p><p style="font-style:italic;"><b>Paul Dailly</b> is the Associate Editor for TV Fanatic. Follow him on <a href="http://twitter.com/pauldailly1992">Twitter</a>.</p>
</div>
<div class='hidden-print'>
<div class='row footer_sharing margin-top'>
<div class='col-xs-6'>
<button class='btn btn-block btn-facebook margin-bottom' data-height='600' data-href='https://www.tvfanatic.com/2021/04/watch-good-trouble-online-season-3-episode-8/' data-share='facebook' data-width='500'>
<i class="fa fa-facebook"></i>
Share
<span class='hidden-xs'>on Facebook</span>
</button>
</div>
<div class='col-xs-6'>
<button class='btn btn-block btn-default margin-bottom' data-href='https://www.tvfanatic.com/2021/04/watch-good-trouble-online-season-3-episode-8/' data-id='92684' data-share='email' data-type='Post'>
<i class="fa fa-envelope"></i>
Email
</button>
</div>
</div>
</div>

</article>
<div class='btn btn-primary btn-block margin-bottom' id='show-comments'>
Show Comments
</div>
<div class='margin-top' id='comments-tabs' style='display:none;'>
<ul class='nav nav-tabs'>
<li class='active' role='presentation'>
<a data-toggle="tab" href="#facebook_comments" id="facebook_comments_tab" role="tab">Facebook</a>
</li>
<li role='presentation'>
<a data-toggle="tab" href="#disqus_comments" id="disqus_comments_tab" role="tab">Disqus</a>
</li>
</ul>
<div class='tab-content'>
<div class='tab-pane active' id='facebook_comments' role='tabpanel'>
<div class='fb-comments' data-href='https://www.tvfanatic.com/2021/04/watch-good-trouble-online-season-3-episode-8/' data-version='v2.3' data-width='100%'></div>
</div>
<div class='tab-pane' id='disqus_comments' role='tabpanel'>
<div data-disqus-identifier='post-92684' data-disqus-url='https://www.tvfanatic.com/2021/04/watch-good-trouble-online-season-3-episode-8/' id='disqus_thread'>

</div>
<script>
  var get_disqus_sso = function() {
    if(document.cookie.indexOf('user_id') != -1) {
      jQuery.getScript('/disqus/sso.js')
    };
  };
  
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = "tvfanatic"; // Required - Replace example with your forum shortname
  var disqus_identifier = "post-92684";
  var disqus_url = "https://www.tvfanatic.com/2021/04/watch-good-trouble-online-season-3-episode-8/";
  var disqus_title = "Watch Good Trouble Online: Season 3 Episode 8";
  var disqus_config = function () {
    this.sso = {
      name:    "TV Fanatic",
      button:  "//www.tvfanatic.com/assets/disqus_button.png",
      icon:    "//www.tvfanatic.com/assets/favicon.ico",
      url:     "//www.tvfanatic.com/users/sign_in?close=true&css_layout=true",
      logout:  "//www.tvfanatic.com/users/sign_out",
      width:   "800",
      height:  "400"
    };
  
    this.callbacks.onNewComment = [function() {
      try {
        _gaq.push(["_trackEvent", 'Comment', 'New', "Watch Good Trouble Online: Season 3 Episode 8"]);
      } catch (_error) {}
    }];
  
    // Let apps hop in with callback(s)
    if (typeof(app.disqusOnNewComment) == 'function') {
      this.callbacks.onNewComment.push(app.disqusOnNewComment);
    }
  
    if (typeof(app.disqusOnPaginate) == 'function') {
      this.callbacks.onPaginate = [app.disqusOnPaginate];
    }
  
    if (typeof(app.disqusAfterRender) == 'function') {
      this.callbacks.afterRender = [app.disqusAfterRender];
    }
  };
</script>

</div>
</div>
</div>



</div>
<div data-link="/2021/04/good-trouble-season-3-episode-8-review-trust/" id="next_post_link"></div>
<small class='hidden-print'>
Tags:
<a href="/shows/good-trouble/" rel="tag">Good Trouble</a>, <a href="/tags/watch-tv-online/" rel="tag">Watch TV Online</a>
</small>


<div class='row hidden-print'>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/quotes/shows/good-trouble/episodes/trust/">Good Trouble Season 3 Episode 8 Quotes</a></h4>
<blockquote>
<p>Malika: I guess I'm here because everyone thinks I need to talk to someone. <br>Therapist: Who's everyone? <br>Malika: Well, uh, my boyfriend, Isaac, and a friend at work. <br>Therapist: And what do you think? <br>Malika: I think I'm a little confused. </p>
<ul class='details hidden-print'>
<li><i class="fa fa-link"></i> Permalink: <a href="/quotes/i-think-im-a-little-confused/">I think I&#39;m a little confused.</a></li>
<li><i class="fa fa-calendar"></i> Added: <time datetime="2021-04-07">April 07, 2021</time></li>
</ul>
</blockquote>
<blockquote>
<p> Our first murder case. This is big! We should get a picture. </p>
<small>Rowan</small>
<ul class='details hidden-print'>
<li><i class="fa fa-link"></i> Permalink: <a href="/quotes/our-first-murder-case-this-is-big-we-should-get-a-picture/">Our first murder case. This is big! We should get a picture.</a></li>
<li><i class="fa fa-calendar"></i> Added: <time datetime="2021-04-07">April 07, 2021</time></li>
</ul>
</blockquote>


</div>
</div>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/shows/good-trouble/episodes/season-3/trust/">Good Trouble Season 3 Episode 8</a></h4>
<ul class='nav'>
<li>
<a class="clearfix" href="/2021/04/watch-good-trouble-online-season-3-episode-8/" style="font-weight:bold;"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="Watch Good Trouble Online: Season 3 Episode 8" class="lazyload" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--V8OY4C5q--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1617822256/alices-standup-good-trouble-s3e8" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--DQJpkmGG--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1617822256/alices-standup-good-trouble-s3e8 31w, https://tv-fanatic-res.cloudinary.com/iu/s--ZIUPl1Ac--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1617822256/alices-standup-good-trouble-s3e8 62w, https://tv-fanatic-res.cloudinary.com/iu/s--bOuIKb8O--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1617822256/alices-standup-good-trouble-s3e8 93w, https://tv-fanatic-res.cloudinary.com/iu/s--V8OY4C5q--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1617822256/alices-standup-good-trouble-s3e8 125w, https://tv-fanatic-res.cloudinary.com/iu/s--ZLtOdrBT--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1617822256/alices-standup-good-trouble-s3e8 187w, https://tv-fanatic-res.cloudinary.com/iu/s---OLsH4hb--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1617822256/alices-standup-good-trouble-s3e8 250w, https://tv-fanatic-res.cloudinary.com/iu/s--5_VQCHws--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1617822256/alices-standup-good-trouble-s3e8 312w, https://tv-fanatic-res.cloudinary.com/iu/s--T5Jn38cG--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1617822256/alices-standup-good-trouble-s3e8 375w" /></div></div>
</div>
Watch Good Trouble Online: Season 3 Episode 8
</a></li>
<li>
<a class="clearfix" href="/2021/04/good-trouble-season-3-episode-8-review-trust/" style="font-weight:bold;"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="Good Trouble Season 3 Episode 8 Review: Trust" class="lazyload" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--m_aPuz2z--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1617751766/taking-control-good-trouble" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--b4Vxl35Z--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1617751766/taking-control-good-trouble 31w, https://tv-fanatic-res.cloudinary.com/iu/s--gcalDW1p--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1617751766/taking-control-good-trouble 62w, https://tv-fanatic-res.cloudinary.com/iu/s--Eyrautuu--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1617751766/taking-control-good-trouble 93w, https://tv-fanatic-res.cloudinary.com/iu/s--m_aPuz2z--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1617751766/taking-control-good-trouble 125w, https://tv-fanatic-res.cloudinary.com/iu/s--3r4qwFqc--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1617751766/taking-control-good-trouble 187w, https://tv-fanatic-res.cloudinary.com/iu/s--QTWQkZKw--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1617751766/taking-control-good-trouble 250w, https://tv-fanatic-res.cloudinary.com/iu/s--n7NqFbdW--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1617751766/taking-control-good-trouble 312w, https://tv-fanatic-res.cloudinary.com/iu/s--TbKFAuyJ--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1617751766/taking-control-good-trouble 375w" /></div></div>
</div>
Good Trouble Season 3 Episode 8 Review: Trust
</a></li>
</ul>

</div>
</div>
</div>
<div class='row hidden-print'>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/gallery/shows/good-trouble/episodes/trust/">Good Trouble Season 3 Episode 8 Photos</a></h4>
<div class='row'>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/derek-good-trouble-s3e8/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Derek  - Good Trouble Season 3 Episode 8" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--FUt522vG--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1617822702/derek-good-trouble-s3e8.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/alices-standup-good-trouble-s3e8/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Alice&#39;s Standup  - Good Trouble Season 3 Episode 8" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--NPwXGWhE--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1617822256/alices-standup-good-trouble-s3e8.jpg" /></div></div>
</a></div>
</div>

</div>
</div>
</div>

</div>
<div class='col-lg-4 visible-lg' id='sidebar'>
<div id='sidebar_atf_target'></div>
<div class='flat_widget'>
<div id='selected_episode'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"TVEpisode","@id":"https://www.tvfanatic.com/shows/good-trouble/episodes/season-3/trust/","url":"https://www.tvfanatic.com/shows/good-trouble/episodes/season-3/trust/","name":"Trust","episodeNumber":8,"partOfSeason":{"@type":"TVSeason","@id":"https://www.tvfanatic.com/shows/good-trouble/episodes/season-3/","url":"https://www.tvfanatic.com/shows/good-trouble/episodes/season-3/","seasonNumber":3},"partOfSeries":{"@type":"TVSeries","@id":"https://www.tvfanatic.com/shows/good-trouble/","url":"https://www.tvfanatic.com/shows/good-trouble/","name":"Good Trouble"},"releasedEvent":{"@type":"PublicationEvent","startDate":"2021-04-07","location":{"@type":"Country","name":"US"}},"description":"On Good Trouble Season 3 Episode 8, Callie and the team take on a murder case, Mariana and the FCG struggle with their pitch and Malika reveals her feelings.","potentialAction":[{"@type":"WatchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.tvfanatic.com/shows/good-trouble/full-episodes/season-3/trust/","inLanguage":"en","actionPlatform":["http://schema.org/DesktopWebPlatform","http://schema.org/MobileWebPlatform","http://schema.org/IOSPlatform","http://schema.org/AndroidPlatform","http://schema.googleapis.com/GoogleVideoCast"]},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","availabilityStarts":"2021-04-07T00:00","availabilityEnds":"2022-04-08T00:00","eligibleRegion":[{"@type":"Country","name":"US"}]}]}],"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s--N15xI-AG--/c_thumb,f_auto,g_auto,h_600,q_auto,w_400/v1617751766/taking-control-good-trouble","height":600,"width":400}}</script>
<h4>
<div class='clearfix'>
<time class="air" datetime="2021-04-07">4/7/21</time>
<div class='number'><a href="/shows/good-trouble/episodes/season-3/trust/">Good Trouble Season 3 Episode 8</a></div>
</div>
<div class='title'>Trust</div>
</h4>
<img alt="Taking Control  - Good Trouble" src="https://tv-fanatic-res.cloudinary.com/iu/s--JBAHb_Qg--/t_large_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1617751766/taking-control-good-trouble.jpg" />
<ul class='nav nav-pills'>
<li><a href="/2021/04/good-trouble-season-3-episode-8-review-trust/">Review</a></li>
<li><a href="/quotes/shows/good-trouble/episodes/trust/">Quotes</a></li>
<li><a href="/gallery/shows/good-trouble/episodes/trust/">Photos</a></li>
</ul>
</div>

</div>

<div id='sidebar_recommendations'></div>
<div id='sidebar_btf_target'></div>

</div>
</div>
<div class='row hidden-print'>
<ol class="breadcrumb"><li><a href="/shows/good-trouble/">Good Trouble</a></li> <li><a href="/shows/good-trouble/episodes/season-3/">Good Trouble Season 3</a></li> <li><a href="/shows/good-trouble/episodes/season-3/trust/">Good Trouble Season 3 Episode 8</a></li> <li>Watch Good Trouble Online: Season 3 Episode 8</li></ol>
</div>
<div class='row'>
<div id='footer' itemscope itemtype='schema.org/WPFooter'>
<span class='hidden-print'>
<p>Top Shows</p>
<ul class='nav nav-pills'>
<li><a href="/shows/greys-anatomy/">Grey&#39;s Anatomy</a></li>
<li><a href="/shows/resident-alien/">Resident Alien</a></li>
<li><a href="/shows/the-rookie/">The Rookie</a></li>
<li><a href="/shows/ted-lasso/">Ted Lasso</a></li>
<li><a href="/shows/station-19/">Station 19</a></li>
<li><a href="/shows/arrested-development/">Arrested Development</a></li>
<li><a href="/shows/good-girls/">Good Girls</a></li>
<li><a href="/shows/all-american/">All American</a></li>
<li><a href="/shows/the-walking-dead/">The Walking Dead</a></li>
<li><a href="/shows/this-is-us/">This Is Us</a></li>
<li><a href="/shows/superstore/">Superstore</a></li>
<li><a href="/shows/the-vampire-diaries/">The Vampire Diaries</a></li>
<li><a href="/shows/new-amsterdam/">New Amsterdam</a></li>
<li><a href="/shows/the-blacklist/">The Blacklist</a></li>
<li><a href="/shows/yellowstone/">Yellowstone</a></li>
</ul>

<p>Archives</p>
<ul class='hidden-print nav nav-pills'>
<li><a href="/2021/04/">April 2021</a></li>
<li><a href="/2021/03/">March 2021</a></li>
<li><a href="/2021/02/">February 2021</a></li>
<li><a href="/2021/01/">January 2021</a></li>
<li><a href="/2020/">2020 Archives</a></li>
<li><a href="/2019/">2019 Archives</a></li>
<li><a href="/2018/">2018 Archives</a></li>
<li><a href="/2017/">2017 Archives</a></li>
<li><a href="/2016/">2016 Archives</a></li>
<li><a href="/2015/">2015 Archives</a></li>
<li><a href="/2014/">2014 Archives</a></li>
<li><a href="/2013/">2013 Archives</a></li>
<li><a href="/2012/">2012 Archives</a></li>
<li><a href="/2011/">2011 Archives</a></li>
</ul>

</span>
<p class='hidden-print'>
&copy; 2021 TV Fanatic
|
<a href="/about-us/">About Us | Copyright Inquiry | Privacy Policy | Contact Us</a>
</p>
<hr class='visible-print-block print_footer_rule'>
<p class='visible-print-block'>
&copy; 2021 TV Fanatic
</p>
</div>

</div>
</div>

</body>
</html>
