<!DOCTYPE html>
<html id='en' lang='en' xmlns:fb='http://ogp.me/ns/fb#'>
<head>
<style>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</style>
<style>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</style>
<meta charset='utf-8'>
<meta content='IE=edge' http-equiv='X-UA-Compatible'>
<meta content='width=device-width, initial-scale=1.0' name='viewport'>
<meta content='block-all-mixed-content' http-equiv='Content-Security-Policy'>
<meta content='DPR, Viewport-Width, Width' http-equiv='Accept-CH'>
<script type="text/javascript">
!function(n,t){"undefined"!=typeof module&&module.exports?module.exports=t():"function"==typeof define&&define.amd?define(t):this[n]=t()}("$script",function(){function n(n,t){for(var e=0,o=n.length;o>e;++e)if(!t(n[e]))return c;return 1}function t(t,e){n(t,function(n){return!e(n)})}function e(r,u,f){function c(n){return n.call?n():s[n]}function l(){if(!--y){s[v]=1,g&&g();for(var e in m)n(e.split("|"),c)&&!t(m[e],c)&&(m[e]=[])}}r=r[a]?r:[r];var d=u&&u.call,g=d?u:f,v=d?r.join(""):u,y=r.length;return setTimeout(function(){t(r,function n(t,e){return null===t?l():(t=e||-1!==t.indexOf(".js")||/^https?:\/\//.test(t)||!i?t:i+t+".js",p[t]?(v&&(h[v]=1),2==p[t]?l():setTimeout(function(){n(t,!0)},0)):(p[t]=1,v&&(h[v]=1),o(t,l),void 0))})},0),e}function o(n,t){var e,o=u.createElement("script");o.onload=o.onerror=o[d]=function(){o[l]&&!/^c|loade/.test(o[l])||e||(o.onload=o[d]=null,e=1,p[n]=2,t())},o.async=1,o.src=r?n+(-1===n.indexOf("?")?"?":"&")+r:n,f.insertBefore(o,f.lastChild)}var i,r,u=document,f=u.getElementsByTagName("head")[0],c=!1,a="push",l="readyState",d="onreadystatechange",s={},h={},m={},p={};return e.get=o,e.order=function(n,t,o){!function i(r){r=n.shift(),n.length?e(r,i):e(r,t,o)}()},e.path=function(n){i=n},e.urlArgs=function(n){r=n},e.ready=function(o,i,r){o=o[a]?o:[o];var u=[];return!t(o,function(n){s[n]||u[a](n)})&&n(o,function(n){return s[n]})?i():!function(n){m[n]=m[n]||[],m[n][a](i),r&&r(u)}(o.join("|")),e},e.done=function(n){e([null],n)},e});
</script>

<script type="text/javascript">
var windowWidth = Math.min(window.innerWidth || Infinity, screen.width);
var is_mobile = navigator.userAgent.match(/Mobile|iP(hone|od|ad)|Android|BlackBerry|IEMobile|Kindle|NetFront|Silk-Accelerated|(hpw|web)OS|Fennec|Minimo|Opera M(obi|ini)|Blazer|Dolfin|Dolphin|Skyfire|Zune/ig) ? true : false;
</script>

<script async src='//scripts.mediavine.com/tags/tv-fanatic.js'></script>

<script>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</script>

<script>
!function(n,e){var t,o,i,c=[],f={passive:!0,capture:!0},r=new Date,a="pointerup",u="pointercancel";function p(n,c){t||(t=c,o=n,i=new Date,w(e),s())}function s(){o>=0&&o<i-r&&(c.forEach(function(n){n(o,t)}),c=[])}function l(t){if(t.cancelable){var o=(t.timeStamp>1e12?new Date:performance.now())-t.timeStamp;"pointerdown"==t.type?function(t,o){function i(){p(t,o),r()}function c(){r()}function r(){e(a,i,f),e(u,c,f)}n(a,i,f),n(u,c,f)}(o,t):p(o,t)}}function w(n){["click","mousedown","keydown","touchstart","pointerdown"].forEach(function(e){n(e,l,f)})}w(n),self.perfMetrics=self.perfMetrics||{},self.perfMetrics.onFirstInputDelay=function(n){c.push(n),s()}}(addEventListener,removeEventListener);
(function() {
  var event = document.createEvent('Event');
  event.initEvent('first_scroll', true, true);

  // First scroll
  var triggered = false;
  var event_listener = function(e) {
    window.removeEventListener('scroll', event_listener);
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  };
  window.addEventListener('scroll', event_listener);

  // Or first input
  perfMetrics.onFirstInputDelay(function(delay, evt) {
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  });
})();
</script>

<title>TV Ratings: NCIS Holds Up Without Mark Harmon - TV Fanatic</title>
<link href="https://www.tvfanatic.com/assets/favicon-bc4bd0a7cc11420f92354513715993c9.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://www.tvfanatic.com/2021/10/tv-ratings-ncis-holds-up-without-mark-harmon/" rel="canonical" />

<link href="https://www.tvfanatic.com/rss.xml" rel="alternate" title="TV Fanatic Feed" type="application/atom+xml" />
<meta content='119370714775514' property='fb:app_id'>
<meta content='TV Fanatic' property='og:site_name'>
<meta content='2220147' property='fb:admins'>
<meta content='article' property='og:type'>
<meta content='https://www.tvfanatic.com/2021/10/tv-ratings-ncis-holds-up-without-mark-harmon/' property='og:url'>
<meta content='TV Ratings: NCIS Holds Up Without Mark Harmon' property='og:title'>
<meta content='NCIS is going to be fine. The hit CBS series managed to hold steady with a new episode. Get all the details right here via TV Fanatic to get up to speed.' property='og:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--diWpOWzu--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1634042781/gibbs-less-world-ncis.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='457' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--37GoyhbA--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1634577754/questions-about-gibbs-ncis-s19e5.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='799' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--mBMFN7mq--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1634524629/heating-up-with-julia-tall-the-big-leap-s1e5.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='826' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--VvXCJz5T--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1634519969/calling-it-in-9-1-1-season-5-episode-5.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='975' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--DuqCxEIM--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1595054588/slides/3915/search-party-tbs.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='353' property='og:image:height'>
<meta content='2021-10-19T12:32:20-04:00' property='article:published_time'>
<meta content='2021-10-19T12:31:36-04:00' property='article:modified_time'>
<meta content='TV Ratings' property='article:tag'>
<meta content='Paul Dailly' property='article:author'>

<meta content='tvfanatic' name='twitter:site'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='TV Ratings: NCIS Holds Up Without Mark Harmon' name='twitter:title'>
<meta content='NCIS is going to be fine. The hit CBS series managed to hold steady with a new episode. Get all the details right here via TV Fanatic to get up to speed.' name='twitter:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--diWpOWzu--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1634042781/gibbs-less-world-ncis.png' name='twitter:image:src'>

<meta content="NCIS is going to be fine. The hit CBS series managed to hold steady with a new episode. Get all the details right here via TV Fanatic to..." name="description"></meta>
<script type="text/javascript">
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};
ga.l=+new Date;
$script.ready("application",function() {
  $script('//www.google-analytics.com/analytics.js');
});
ga('create', 'UA-2410076-31', 'auto');
ga('set', 'dimension2', 'Paul Dailly');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>

<script>
  $script('https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js', 'jquery');
  $script.ready('jquery', function() {
    $script('https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js','bootstrap');
  });
  $script.ready('bootstrap', function() {
    $script('https://www.tvfanatic.com/assets/application-70a0debb67af7d8b196425b44f11409c.js','application');
  });
</script>
<link as="style" href="https://www.tvfanatic.com/assets/application-6e13e66e078d96e77dca7eed6ed01a5b.css" rel="stylesheet" />
<link as="style" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet" />
<script>
  window.addEventListener('first_scroll', function (e) {
    var scripts = document.querySelectorAll("[rel=load_on_scroll]");
    Array.prototype.forEach.call(scripts, function(script, i){
      script.setAttribute('rel','stylesheet');
    });
  }, false);
</script>

<link rel="manifest" href="/manifest.json">
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "01bed192-d659-4d06-85d5-29c8b63aec4b",
    safari_web_id: "web.onesignal.auto.5136aa20-d33c-4de6-8d7f-c3f8c4b264dc",
    welcomeNotification: {
      disable: true
    }
  }]);
  OneSignal.push(["sendTag", "tv-ratings", "true"]);

  OneSignal.push(function() {
    OneSignal.on('notificationPermissionChange', function(permissionChange) {
      try { window.ga('send', 'event', 'OneSignal', permissionChange.to); } catch(e) {}
    });
  });

  OneSignal.push(function() {
    OneSignal.on('permissionPromptDisplay', function() {
      try { window.ga('send', 'event', 'OneSignal', 'prompt'); } catch(e) {}
    });
  });

  window.addEventListener('first_scroll', function (e) {
    $script("https://cdn.onesignal.com/sdks/OneSignalSDK.js");
  });
</script>


<!--[if lt IE 9]>
<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<link href='//assets.tvfanatic.com/respond-proxy.html' id='respond-proxy' rel='respond-proxy'>
<link href='/respondjs/respond.proxy.gif' id='respond-redirect' rel='respond-redirect'>
<script src='/respondjs/respond.proxy.js'></script>
<![endif]-->

<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-144-6350a815795de6c86811159420a19872.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-114-cfe429854446d63ad5898fd11705f962.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-72-98f1799cf02fc7651205bbb49b4d0736.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-57-f10b996e11f8722d1198f6f3fa1632da.png' rel='apple-touch-icon'>
<meta content='26398660' property='twitter:account_id'>
<link href='https://www.tvfanatic.com/2021/10/tv-ratings-ncis-holds-up-without-mark-harmon/amp/' rel='amphtml'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","@id":"https://www.tvfanatic.com/2021/10/tv-ratings-ncis-holds-up-without-mark-harmon/","mainEntityOfPage":"https://www.tvfanatic.com/2021/10/tv-ratings-ncis-holds-up-without-mark-harmon/","headline":"TV Ratings: NCIS Holds Up Without Mark Harmon","datePublished":"2021-10-19T12:32:20-04:00","dateModified":"2021-10-19T12:31:36-04:00","description":"NCIS is going to be fine. The hit CBS series managed to hold steady with a new episode. Get all the details right here via TV Fanatic to get up to speed.","publisher":{"@type":"Organization","name":"TV Fanatic","logo":{"@type":"ImageObject","url":"https://www.tvfanatic.com/assets/amp-logo-04d1c623824f494a04bae142369db2b3.png","width":337,"height":60}},"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s--n4cJw3JK--/f_auto,q_auto/v1634042781/gibbs-less-world-ncis","height":931,"width":1281},"author":{"@type":"Person","name":"Paul Dailly"}}</script>


<script type="application/ld+json">
{
   "@context": "https://schema.org",
   "@type": "Organization",
   "url": "https://www.tvfanatic.com",
   "name": "The Hollywood Gossip",
   "logo": "https://www.tvfanatic.com/square-logo.png",
   "sameAs": [
     "https://www.facebook.com/tvfanatic",
     "https://twitter.com/tvfanatic",
     "https://www.pinterest.com/tvfanatic/",
     "https://plus.google.com/+tvfanatic"
   ]
}
</script>

</head>
<body itemscope itemtype='http://schema.org/WebPage'>
<nav class='navbar navbar-default navbar-static-top' id='navbar' itemscope itemtype='schema.org/WPHeader' role='navigation'>
<div class='navbar-header'>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-search"></i>
</button>
<div class='dropdown-menu search-dropdown dropdown-menu-right'>
<form action='/search' role='search'>
<div class='input-group'>
<input class="form-control" id="q" name="q" placeholder="Search" type="search" />
<div class='input-group-btn'><button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button></div>
</div>
</form>
</div>
</div>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-user"></i>
</button>
<ul class='dropdown-menu user-dropdown dropdown-menu-right' data-disable-registrations='true'></ul>
</div>
<button class='btn btn-link' data-target='.navbar-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<i class="fa fa-bars"></i>
</button>
<div class='navbar-center'>
<a href="/"><img alt="TV Fanatic" src="https://www.tvfanatic.com/assets/logo-wide-f7e6b79ef438ae7299364d2900546da4.png" /></a>
</div>
</div>
<div class='navbar-collapse collapse'>
<ul class='nav navbar-nav'>
<li><a href="/tags/spoilers/">Spoilers</a></li>
<li><a href="/tags/exclusives/">Exclusives</a></li>
<li><a href="/tags/tv-fanatic-report-cards/">Report Cards</a></li>
<li><a href="/full-episodes/">Watch TV Online</a></li>
<li><a href="/tags/photo-galleries/">Photo Galleries</a></li>
</ul>
</div>
</nav>

<div class='container-fluid' id='wrapper'>
<div id='leaderboard_atf_target'></div>
<div class='row'>
<div class='col-lg-8' id='content'>

<div id='flash'></div>
<div class='autoload'>
<article>
<header class='header'><h1 itemprop='name'>TV Ratings: NCIS Holds Up Without Mark Harmon</h1>
<small>
<a href="/authors/pauldailly92/" rel="author"><img alt="Pauldailly92" class="img-circle avatar" src="https://tv-fanatic-res.cloudinary.com/iu/s--jzYlH3ci--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1437338558/user/pauldailly92.jpg" />
<a href="/authors/pauldailly92/" rel="author">Paul Dailly</a>
</a>at
<time datetime="2021-10-19T12:32:20-04:00" itemprop="datePublished">October 19, 2021 12:32 pm</time>.
</small>
</header>
<div class='body'>
<p>
	Mark Harmon may be gone, but NCIS is no slouch in the ratings.</p>
<p>
	<a href="https://www.tvfanatic.com/2021/10/ncis-season-19-episode-5-review-face-the-strange/">NCIS Season 19 Episode 5</a> had 7.4 million viewers and a 0.6 rating in the demo.</p>
<p>
	That was enough for the show to win the night in total viewers.</p>
<div style="max-width:520px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/gibbs-less-world-ncis/"><div class="image_wrapper" style="padding-bottom:72.5%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--diWpOWzu--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1634042781/gibbs-less-world-ncis.png" data-pin-description="TV Ratings: NCIS Holds Up Without Mark Harmon" data-pin-url="https://www.tvfanatic.com/2021/10/tv-ratings-ncis-holds-up-without-mark-harmon/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--2ymj1zQ8--/t_xlarge_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1634042781/gibbs-less-world-ncis.png" class="lazyload" alt="Gibbs-less World - NCIS"></div></a>
</div>
<p>
	If the show can stay around these levels, it will be a lock for a 20th season pickup.</p><div id="stp_target"></div>
<p>
	Also on CBS, <a href="https://www.tvfanatic.com/2021/10/ncis-hawaii-season-1-episode-3-review-recruiter/">NCIS: Hawai'i</a> inched up a tenth to hit 5.3 million viewers and a 0.5 rating.</p>
<p>
	The show already has a full-season pickup -- whatever that means in today's TV climate.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/questions-about-gibbs-ncis-s19e5/"><div class="image_wrapper" style="padding-bottom:126.75%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--37GoyhbA--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1634577754/questions-about-gibbs-ncis-s19e5.png" data-pin-description="TV Ratings: NCIS Holds Up Without Mark Harmon" data-pin-url="https://www.tvfanatic.com/2021/10/tv-ratings-ncis-holds-up-without-mark-harmon/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--Xv6pLIBZ--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1634577754/questions-about-gibbs-ncis-s19e5.png" class="lazyload" alt="Questions About Gibbs - NCIS Season 19 Episode 5"></div></a>
</div>
<p>
	The Neighborhood (5.1 million/0.6 rating) and Bob Hearts Abishola (4.9 million/0.5 rating) were all both steady in the demo.</p>
<p>
	Over on FOX,<a href="https://www.tvfanatic.com/shows/9-1-1/"> 9-1-1</a> was steady as a rock at 5.1 million viewers and a 0.8 rating, proving that this show continues to be a draw for the network.</p>
<p>
	The Big Leap had 1.4 million viewers and a 0.3 rating. The critically loved but little-watched show is not making a case for a backorder or a pickup.</p>
<p>
	NBC went with The Voice (6.1 million/0.8 rating) and Ordinary Joe (2.5 million/0.4 rating).</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/heating-up-with-julia-tall-the-big-leap-s1e5/"><div class="image_wrapper" style="padding-bottom:131.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--mBMFN7mq--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1634524629/heating-up-with-julia-tall-the-big-leap-s1e5.jpg" data-pin-description="TV Ratings: NCIS Holds Up Without Mark Harmon" data-pin-url="https://www.tvfanatic.com/2021/10/tv-ratings-ncis-holds-up-without-mark-harmon/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--yFdUVFNn--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1634524629/heating-up-with-julia-tall-the-big-leap-s1e5.jpg" class="lazyload" alt="Heating Up with Julia - tall - The Big Leap Season 1 Episode 5"></div></a>
</div>
<p>
	Dancing With the Stars perked up for ABC with its <a href="https://www.tvfanatic.com/2021/10/dancing-with-the-stars-melanie-c-reacts-to-shocking-elimination/">controversial elimination</a>.</p>
<p>
	It had 5.6 million viewers and a 0.8 rating.</p>
<p>
	The CW had a Howie Mandel special at 380,000 viewers and a 0.1 rating.</p>
<p>
	What are your thoughts on the ratings?</p>
<div style="max-width:387px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/calling-it-in-9-1-1-season-5-episode-5/"><div class="image_wrapper" style="padding-bottom:155.0387596899225%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--VvXCJz5T--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1634519969/calling-it-in-9-1-1-season-5-episode-5.jpg" data-pin-description="TV Ratings: NCIS Holds Up Without Mark Harmon" data-pin-url="https://www.tvfanatic.com/2021/10/tv-ratings-ncis-holds-up-without-mark-harmon/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--A7RnWDf1--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1634519969/calling-it-in-9-1-1-season-5-episode-5.jpg" class="lazyload" alt="Calling It in - 9-1-1 Season 5 Episode 5"></div></a>
</div>
<p>
	Hit the comments below.</p>
<p>
	Remember you can <a href="https://www.tvfanatic.com/full-episodes/">watch TV online</a> right here via TV Fanatic.</p>
<p>
	Catch up on all your favorite shows and reviews and join in the conversations with other fanatics who love TV as much as you.</p>
<p>
	TV Fanatic is your destination for the latest news, spoilers, reviews, and so much more!</p>
<p>
	<div class="slideshow_teaser image_outter_wrapper ggnoads">
<a data-event-action="teaser" data-event-label="These Shows Should Be Igniting Conversation!" data-event="slideshow" href="/slideshows/these-shows-should-be-igniting-conversation/"><div class="image_wrapper" style="padding-bottom: 62.5%">
<img alt="" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--GQX6BT5N--/c_fill,h_200,w_320/c_fill,h_200,l_upload:slides:3915:i-may-destroy-you-hbo,w_320,x_324/c_fill,h_200,l_upload:slides:3915:betty-hbo,w_320,x_-162,y_204/c_fill,h_200,l_upload:slides:3915:motherland-fort-salem-freeform,w_320,x_162,y_102/f_auto,fl_lossy,q_auto:420/v1595054588/slides/3915/search-party-tbs.jpg">
</div>
<div class="title">
These Shows Should Be Igniting Conversation!
</div>
<div class="start">
Start Gallery
<i class="fa fa-long-arrow-right"></i>
</div>
</a>
</div>
</p>


<div class="buttons admin edit_object_links" data-user-id="66541"><button class="btn btn-primary" data-href="/admin/post/95853/edit"><i class="fa fa-pencil"></i> Edit</button> <button class="btn btn-danger" data-href="/admin/post/95853/delete"><i class="fa fa-trash-o"></i> Delete</button> </div>
<p><p style="font-style:italic;"><b>Paul Dailly</b> is the Associate Editor for TV Fanatic. Follow him on <a href="http://twitter.com/pauldailly1992">Twitter</a>.</p>
</div>
<div class='hidden-print'>
<div class='row footer_sharing margin-top'>
<div class='col-xs-6'>
<button class='btn btn-block btn-facebook margin-bottom' data-height='600' data-href='https://www.tvfanatic.com/2021/10/tv-ratings-ncis-holds-up-without-mark-harmon/' data-share='facebook' data-width='500'>
<i class="fa fa-facebook"></i>
Share
<span class='hidden-xs'>on Facebook</span>
</button>
</div>
<div class='col-xs-6'>
<button class='btn btn-block btn-default margin-bottom' data-href='https://www.tvfanatic.com/2021/10/tv-ratings-ncis-holds-up-without-mark-harmon/' data-id='95853' data-share='email' data-type='Post'>
<i class="fa fa-envelope"></i>
Email
</button>
</div>
</div>
</div>

</article>
<div class='btn btn-primary btn-block margin-bottom' id='show-comments'>
Show Comments
</div>
<div class='margin-top' id='comments-tabs' style='display:none;'>
<ul class='nav nav-tabs'>
<li class='active' role='presentation'>
<a data-toggle="tab" href="#facebook_comments" id="facebook_comments_tab" role="tab">Facebook</a>
</li>
<li role='presentation'>
<a data-toggle="tab" href="#disqus_comments" id="disqus_comments_tab" role="tab">Disqus</a>
</li>
</ul>
<div class='tab-content'>
<div class='tab-pane active' id='facebook_comments' role='tabpanel'>
<div class='fb-comments' data-href='https://www.tvfanatic.com/2021/10/tv-ratings-ncis-holds-up-without-mark-harmon/' data-version='v2.3' data-width='100%'></div>
</div>
<div class='tab-pane' id='disqus_comments' role='tabpanel'>
<div data-disqus-identifier='post-95853' data-disqus-url='https://www.tvfanatic.com/2021/10/tv-ratings-ncis-holds-up-without-mark-harmon/' id='disqus_thread'>

</div>
<script>
  var get_disqus_sso = function() {
    if(document.cookie.indexOf('user_id') != -1) {
      jQuery.getScript('/disqus/sso.js')
    };
  };
  
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = "tvfanatic"; // Required - Replace example with your forum shortname
  var disqus_identifier = "post-95853";
  var disqus_url = "https://www.tvfanatic.com/2021/10/tv-ratings-ncis-holds-up-without-mark-harmon/";
  var disqus_title = "TV Ratings: NCIS Holds Up Without Mark Harmon";
  var disqus_config = function () {
    this.sso = {
      name:    "TV Fanatic",
      button:  "//www.tvfanatic.com/assets/disqus_button.png",
      icon:    "//www.tvfanatic.com/assets/favicon.ico",
      url:     "//www.tvfanatic.com/users/sign_in?close=true&css_layout=true",
      logout:  "//www.tvfanatic.com/users/sign_out",
      width:   "800",
      height:  "400"
    };
  
    this.callbacks.onNewComment = [function() {
      try {
        _gaq.push(["_trackEvent", 'Comment', 'New', "TV Ratings: NCIS Holds Up Without Mark Harmon"]);
      } catch (_error) {}
    }];
  
    // Let apps hop in with callback(s)
    if (typeof(app.disqusOnNewComment) == 'function') {
      this.callbacks.onNewComment.push(app.disqusOnNewComment);
    }
  
    if (typeof(app.disqusOnPaginate) == 'function') {
      this.callbacks.onPaginate = [app.disqusOnPaginate];
    }
  
    if (typeof(app.disqusAfterRender) == 'function') {
      this.callbacks.afterRender = [app.disqusAfterRender];
    }
  };
</script>

</div>
</div>
</div>



</div>
<div data-link="/2021/10/tv-ratings-legacies-returns-at-series-lows-ghosts-increases-from/" id="next_post_link"></div>
<small class='hidden-print'>
Tags:
<a href="/tags/tv-ratings/" rel="tag">TV Ratings</a>
</small>


<div class='row hidden-print'>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/tags/tv-ratings/">TV Ratings</a></h4>
<ul class='nav'>
<li>
<a class="clearfix" href="/2021/10/tv-ratings-ncis-holds-up-without-mark-harmon/" style="font-weight:bold;"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="TV Ratings: NCIS Holds Up Without Mark Harmon" class="lazyload" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--YLAKhOyI--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1634042781/gibbs-less-world-ncis" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--mX5uiFa9--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1634042781/gibbs-less-world-ncis 31w, https://tv-fanatic-res.cloudinary.com/iu/s--xRL5Kg2w--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1634042781/gibbs-less-world-ncis 62w, https://tv-fanatic-res.cloudinary.com/iu/s--J76WEue6--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1634042781/gibbs-less-world-ncis 93w, https://tv-fanatic-res.cloudinary.com/iu/s--YLAKhOyI--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1634042781/gibbs-less-world-ncis 125w, https://tv-fanatic-res.cloudinary.com/iu/s--Ftw5jUeL--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1634042781/gibbs-less-world-ncis 187w, https://tv-fanatic-res.cloudinary.com/iu/s--rBv5EEzi--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1634042781/gibbs-less-world-ncis 250w, https://tv-fanatic-res.cloudinary.com/iu/s--OB6rHpHE--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1634042781/gibbs-less-world-ncis 312w, https://tv-fanatic-res.cloudinary.com/iu/s--lSmY5pdL--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1634042781/gibbs-less-world-ncis 375w" /></div></div>
</div>
TV Ratings: NCIS Holds Up Without Mark Harmon
</a></li>
<li>
<a class="clearfix" href="/2021/10/tv-ratings-legacies-returns-at-series-lows-ghosts-increases-from/" style="font-weight:bold;"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="TV Ratings: Legacies Returns at Series Lows, Ghosts Increases from Series Premiere" class="lazyload" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--Xux4scxW--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1634212050/kaleb-and-alaric-legacies-s4e1" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--tF0bwnuZ--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1634212050/kaleb-and-alaric-legacies-s4e1 31w, https://tv-fanatic-res.cloudinary.com/iu/s--7pIvy6il--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1634212050/kaleb-and-alaric-legacies-s4e1 62w, https://tv-fanatic-res.cloudinary.com/iu/s--Quhr_0uH--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1634212050/kaleb-and-alaric-legacies-s4e1 93w, https://tv-fanatic-res.cloudinary.com/iu/s--Xux4scxW--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1634212050/kaleb-and-alaric-legacies-s4e1 125w, https://tv-fanatic-res.cloudinary.com/iu/s--2lzaKVzY--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1634212050/kaleb-and-alaric-legacies-s4e1 187w, https://tv-fanatic-res.cloudinary.com/iu/s--tSfWSBWN--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1634212050/kaleb-and-alaric-legacies-s4e1 250w, https://tv-fanatic-res.cloudinary.com/iu/s--yBfSnq2i--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1634212050/kaleb-and-alaric-legacies-s4e1 312w, https://tv-fanatic-res.cloudinary.com/iu/s--shsEr-7H--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1634212050/kaleb-and-alaric-legacies-s4e1 375w" /></div></div>
</div>
TV Ratings: Legacies Returns at Series Lows, Ghosts Increases from Series Premiere
</a></li>
<li>
<a class="clearfix" href="/2021/10/tv-ratings-csi-revival-remains-low-the-conners-rises/" style="font-weight:bold;"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="TV Ratings: CSI Revival Remains Low, The Conners Rises" class="lazyload" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--6eKtWLb2--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1633914684/investigating-charges-csi-vegas" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--EsrKDHBm--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1633914684/investigating-charges-csi-vegas 31w, https://tv-fanatic-res.cloudinary.com/iu/s---Fw1PyJC--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1633914684/investigating-charges-csi-vegas 62w, https://tv-fanatic-res.cloudinary.com/iu/s--FSb88eSf--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1633914684/investigating-charges-csi-vegas 93w, https://tv-fanatic-res.cloudinary.com/iu/s--6eKtWLb2--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1633914684/investigating-charges-csi-vegas 125w, https://tv-fanatic-res.cloudinary.com/iu/s--x5jvuf33--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1633914684/investigating-charges-csi-vegas 187w, https://tv-fanatic-res.cloudinary.com/iu/s--51-gwaLH--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1633914684/investigating-charges-csi-vegas 250w, https://tv-fanatic-res.cloudinary.com/iu/s---yon_uYH--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1633914684/investigating-charges-csi-vegas 312w, https://tv-fanatic-res.cloudinary.com/iu/s--aDKyentR--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1633914684/investigating-charges-csi-vegas 375w" /></div></div>
</div>
TV Ratings: CSI Revival Remains Low, The Conners Rises
</a></li>
</ul>

</div>
</div>
</div>

</div>
<div class='col-lg-4 visible-lg' id='sidebar'>
<div id='sidebar_atf_target'></div>
<div id='sidebar_recommendations'></div>
<div id='sidebar_btf_target'></div>

</div>
</div>
<div class='row hidden-print'>
<ol class="breadcrumb"><li><a href="/tags/">Tags</a></li> <li><a href="/tags/tv-ratings/">TV Ratings</a></li> <li>TV Ratings: NCIS Holds Up Without Mark Harmon</li></ol>
</div>
<div class='row'>
<div id='footer' itemscope itemtype='schema.org/WPFooter'>
<span class='hidden-print'>
<p>Top Shows</p>
<ul class='nav nav-pills'>
<li><a href="/shows/greys-anatomy/">Grey&#39;s Anatomy</a></li>
<li><a href="/shows/on-my-block/">On My Block</a></li>
<li><a href="/shows/succession/">Succession</a></li>
<li><a href="/shows/the-resident/">The Resident</a></li>
<li><a href="/shows/only-murders-in-the-building/">Only Murders In the Building</a></li>
<li><a href="/shows/ted-lasso/">Ted Lasso</a></li>
<li><a href="/shows/all-american/">All American</a></li>
<li><a href="/shows/9-1-1/">9-1-1</a></li>
<li><a href="/shows/arrested-development/">Arrested Development</a></li>
<li><a href="/shows/ncis/">NCIS</a></li>
<li><a href="/shows/the-rookie/">The Rookie</a></li>
<li><a href="/shows/days-of-our-lives/">Days of Our Lives</a></li>
<li><a href="/shows/station-19/">Station 19</a></li>
<li><a href="/shows/chicago-fire/">Chicago Fire</a></li>
<li><a href="/shows/chicago-pd/">Chicago PD</a></li>
</ul>

<p>Archives</p>
<ul class='hidden-print nav nav-pills'>
<li><a href="/2021/10/">October 2021</a></li>
<li><a href="/2021/09/">September 2021</a></li>
<li><a href="/2021/08/">August 2021</a></li>
<li><a href="/2021/07/">July 2021</a></li>
<li><a href="/2021/06/">June 2021</a></li>
<li><a href="/2021/05/">May 2021</a></li>
<li><a href="/2021/04/">April 2021</a></li>
<li><a href="/2021/03/">March 2021</a></li>
<li><a href="/2021/02/">February 2021</a></li>
<li><a href="/2021/01/">January 2021</a></li>
<li><a href="/2020/">2020 Archives</a></li>
<li><a href="/2019/">2019 Archives</a></li>
<li><a href="/2018/">2018 Archives</a></li>
<li><a href="/2017/">2017 Archives</a></li>
<li><a href="/2016/">2016 Archives</a></li>
<li><a href="/2015/">2015 Archives</a></li>
<li><a href="/2014/">2014 Archives</a></li>
<li><a href="/2013/">2013 Archives</a></li>
<li><a href="/2012/">2012 Archives</a></li>
<li><a href="/2011/">2011 Archives</a></li>
</ul>

</span>
<p class='hidden-print'>
&copy; 2021 TV Fanatic
|
<a href="/about-us/">About Us | Copyright Inquiry | Privacy Policy | Contact Us</a>
</p>
<hr class='visible-print-block print_footer_rule'>
<p class='visible-print-block'>
&copy; 2021 TV Fanatic
</p>
</div>

</div>
</div>

</body>
</html>
