<!DOCTYPE html>
<html id='en' lang='en' xmlns:fb='http://ogp.me/ns/fb#'>
<head>
<style>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</style>
<style>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</style>
<meta charset='utf-8'>
<meta content='IE=edge' http-equiv='X-UA-Compatible'>
<meta content='width=device-width, initial-scale=1.0' name='viewport'>
<meta content='block-all-mixed-content' http-equiv='Content-Security-Policy'>
<meta content='DPR, Viewport-Width, Width' http-equiv='Accept-CH'>
<script type="text/javascript">
!function(n,t){"undefined"!=typeof module&&module.exports?module.exports=t():"function"==typeof define&&define.amd?define(t):this[n]=t()}("$script",function(){function n(n,t){for(var e=0,o=n.length;o>e;++e)if(!t(n[e]))return c;return 1}function t(t,e){n(t,function(n){return!e(n)})}function e(r,u,f){function c(n){return n.call?n():s[n]}function l(){if(!--y){s[v]=1,g&&g();for(var e in m)n(e.split("|"),c)&&!t(m[e],c)&&(m[e]=[])}}r=r[a]?r:[r];var d=u&&u.call,g=d?u:f,v=d?r.join(""):u,y=r.length;return setTimeout(function(){t(r,function n(t,e){return null===t?l():(t=e||-1!==t.indexOf(".js")||/^https?:\/\//.test(t)||!i?t:i+t+".js",p[t]?(v&&(h[v]=1),2==p[t]?l():setTimeout(function(){n(t,!0)},0)):(p[t]=1,v&&(h[v]=1),o(t,l),void 0))})},0),e}function o(n,t){var e,o=u.createElement("script");o.onload=o.onerror=o[d]=function(){o[l]&&!/^c|loade/.test(o[l])||e||(o.onload=o[d]=null,e=1,p[n]=2,t())},o.async=1,o.src=r?n+(-1===n.indexOf("?")?"?":"&")+r:n,f.insertBefore(o,f.lastChild)}var i,r,u=document,f=u.getElementsByTagName("head")[0],c=!1,a="push",l="readyState",d="onreadystatechange",s={},h={},m={},p={};return e.get=o,e.order=function(n,t,o){!function i(r){r=n.shift(),n.length?e(r,i):e(r,t,o)}()},e.path=function(n){i=n},e.urlArgs=function(n){r=n},e.ready=function(o,i,r){o=o[a]?o:[o];var u=[];return!t(o,function(n){s[n]||u[a](n)})&&n(o,function(n){return s[n]})?i():!function(n){m[n]=m[n]||[],m[n][a](i),r&&r(u)}(o.join("|")),e},e.done=function(n){e([null],n)},e});
</script>

<script type="text/javascript">
var windowWidth = Math.min(window.innerWidth || Infinity, screen.width);
var is_mobile = navigator.userAgent.match(/Mobile|iP(hone|od|ad)|Android|BlackBerry|IEMobile|Kindle|NetFront|Silk-Accelerated|(hpw|web)OS|Fennec|Minimo|Opera M(obi|ini)|Blazer|Dolfin|Dolphin|Skyfire|Zune/ig) ? true : false;
</script>

<script async src='//scripts.mediavine.com/tags/tv-fanatic.js'></script>

<script>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</script>

<script>
!function(n,e){var t,o,i,c=[],f={passive:!0,capture:!0},r=new Date,a="pointerup",u="pointercancel";function p(n,c){t||(t=c,o=n,i=new Date,w(e),s())}function s(){o>=0&&o<i-r&&(c.forEach(function(n){n(o,t)}),c=[])}function l(t){if(t.cancelable){var o=(t.timeStamp>1e12?new Date:performance.now())-t.timeStamp;"pointerdown"==t.type?function(t,o){function i(){p(t,o),r()}function c(){r()}function r(){e(a,i,f),e(u,c,f)}n(a,i,f),n(u,c,f)}(o,t):p(o,t)}}function w(n){["click","mousedown","keydown","touchstart","pointerdown"].forEach(function(e){n(e,l,f)})}w(n),self.perfMetrics=self.perfMetrics||{},self.perfMetrics.onFirstInputDelay=function(n){c.push(n),s()}}(addEventListener,removeEventListener);
(function() {
  var event = document.createEvent('Event');
  event.initEvent('first_scroll', true, true);

  // First scroll
  var triggered = false;
  var event_listener = function(e) {
    window.removeEventListener('scroll', event_listener);
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  };
  window.addEventListener('scroll', event_listener);

  // Or first input
  perfMetrics.onFirstInputDelay(function(delay, evt) {
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  });
})();
</script>

<title>S.W.A.T. Season 5 Episode 18 Review: Family - TV Fanatic</title>
<link rel="shortcut icon" type="image/x-icon" href="https://www.tvfanatic.com/assets/favicon-bc4bd0a7cc11420f92354513715993c9.ico" />
<link rel="canonical" href="https://www.tvfanatic.com/2022/04/swat-season-5-episode-18-review-family/" />

<link rel="alternate" type="application/atom+xml" title="TV Fanatic Feed" href="https://www.tvfanatic.com/rss.xml" />
<meta content='119370714775514' property='fb:app_id'>
<meta content='TV Fanatic' property='og:site_name'>
<meta content='2220147' property='fb:admins'>
<meta content='article' property='og:type'>
<meta content='https://www.tvfanatic.com/2022/04/swat-season-5-episode-18-review-family/' property='og:url'>
<meta content='S.W.A.T. Season 5 Episode 18 Review: Family' property='og:title'>
<meta content="It's all about family and friends in S.W.A.T. Season 5 Episode 18. What happens when a friend of Hicks is shot and killed? And when Luca's brother is arrested? Find out now." property='og:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--7lhdqzpC--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650322896/hunting-down-a-shooter-swat.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='420' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--yVH95DBW--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650836733/star-down-tall-swat-s5e18.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='592' property='og:image:width'>
<meta content='800' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--xggZOGT9--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650835316/commander-hicks-smiles-tall-swat-s5e18.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='445' property='og:image:width'>
<meta content='675' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--MbfVYkO_--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650833906/brothers-in-arms-tall-swat-s5e18.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='485' property='og:image:width'>
<meta content='675' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--ghkXCgEU--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650834731/brothers-luca-swat-s5e18.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='354' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--S0ke8Cx_--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650836164/smile-for-the-camera-tall-swat-s5e18.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='514' property='og:image:width'>
<meta content='675' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--zaxaY3tx--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650836050/questioning-tall-swat-s5e18.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='945' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--lDQELcBM--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650833643/break-time-tall-swat-s5e18.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='945' property='og:image:height'>
<meta content='2022-04-25T01:01:26-04:00' property='article:published_time'>
<meta content='2022-04-25T01:00:41-04:00' property='article:modified_time'>
<meta content='S.W.A.T.' property='article:tag'>
<meta content='Reviews' property='article:tag'>
<meta content='Megan Behnke' property='article:author'>

<meta content='tvfanatic' name='twitter:site'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='S.W.A.T. Season 5 Episode 18 Review: Family' name='twitter:title'>
<meta content="It's all about family and friends in S.W.A.T. Season 5 Episode 18. What happens when a friend of Hicks is shot and killed? And when Luca's brother is arrested? Find out now." name='twitter:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--7lhdqzpC--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650322896/hunting-down-a-shooter-swat.jpg' name='twitter:image:src'>

<meta name="description" content="It&#39;s all about family and friends in S.W.A.T. Season 5 Episode 18. What happens when a friend of Hicks is shot and killed? And when..."></meta>
<script type="text/javascript">
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};
ga.l=+new Date;
$script.ready("application",function() {
  $script('//www.google-analytics.com/analytics.js');
});
ga('create', 'UA-2410076-31', 'auto');
ga('set', 'dimension1', 'S.W.A.T.');
ga('set', 'dimension2', 'Megan Behnke');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>

<script>
  $script('https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js', 'jquery');
  $script.ready('jquery', function() {
    $script('https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js','bootstrap');
  });
  $script.ready('bootstrap', function() {
    $script('https://www.tvfanatic.com/assets/application-70a0debb67af7d8b196425b44f11409c.js','application');
  });
</script>
<link rel="stylesheet" href="https://www.tvfanatic.com/assets/application-6e13e66e078d96e77dca7eed6ed01a5b.css" as="style" />
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" as="style" />
<script>
  window.addEventListener('first_scroll', function (e) {
    var scripts = document.querySelectorAll("[rel=load_on_scroll]");
    Array.prototype.forEach.call(scripts, function(script, i){
      script.setAttribute('rel','stylesheet');
    });
  }, false);
</script>

<link rel="manifest" href="/manifest.json">
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "01bed192-d659-4d06-85d5-29c8b63aec4b",
    safari_web_id: "web.onesignal.auto.5136aa20-d33c-4de6-8d7f-c3f8c4b264dc",
    welcomeNotification: {
      disable: true
    }
  }]);
  OneSignal.push(["sendTag", "swat", "true"]);

  OneSignal.push(function() {
    OneSignal.on('notificationPermissionChange', function(permissionChange) {
      try { window.ga('send', 'event', 'OneSignal', permissionChange.to); } catch(e) {}
    });
  });

  OneSignal.push(function() {
    OneSignal.on('permissionPromptDisplay', function() {
      try { window.ga('send', 'event', 'OneSignal', 'prompt'); } catch(e) {}
    });
  });

  window.addEventListener('first_scroll', function (e) {
    $script("https://cdn.onesignal.com/sdks/OneSignalSDK.js");
  });
</script>


<!--[if lt IE 9]>
<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<link href='//assets.tvfanatic.com/respond-proxy.html' id='respond-proxy' rel='respond-proxy'>
<link href='/respondjs/respond.proxy.gif' id='respond-redirect' rel='respond-redirect'>
<script src='/respondjs/respond.proxy.js'></script>
<![endif]-->

<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-144-6350a815795de6c86811159420a19872.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-114-cfe429854446d63ad5898fd11705f962.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-72-98f1799cf02fc7651205bbb49b4d0736.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-57-f10b996e11f8722d1198f6f3fa1632da.png' rel='apple-touch-icon'>
<meta content='26398660' property='twitter:account_id'>
<link href='https://www.tvfanatic.com/2022/04/swat-season-5-episode-18-review-family/amp/' rel='amphtml'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","@id":"https://www.tvfanatic.com/2022/04/swat-season-5-episode-18-review-family/","mainEntityOfPage":"https://www.tvfanatic.com/2022/04/swat-season-5-episode-18-review-family/","headline":"S.W.A.T. Season 5 Episode 18 Review: Family","datePublished":"2022-04-25T01:01:26-04:00","dateModified":"2022-04-25T01:00:41-04:00","description":"It's all about family and friends in S.W.A.T. Season 5 Episode 18. What happens when a friend of Hicks is shot and killed? And when Luca's brother is arrested? Find out now.","publisher":{"@type":"Organization","name":"TV Fanatic","logo":{"@type":"ImageObject","url":"https://www.tvfanatic.com/assets/amp-logo-04d1c623824f494a04bae142369db2b3.png","width":337,"height":60}},"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s--6lR03o6d--/f_auto,q_auto/v1650322896/hunting-down-a-shooter-swat","height":800,"width":1200},"author":{"@type":"Person","url":"https://www.tvfanatic.com/authors/megan-behnke/","name":"Megan Behnke"}}</script>


<script type="application/ld+json">
{
   "@context": "https://schema.org",
   "@type": "Organization",
   "url": "https://www.tvfanatic.com",
   "name": "The Hollywood Gossip",
   "logo": "https://www.tvfanatic.com/square-logo.png",
   "sameAs": [
     "https://www.facebook.com/tvfanatic",
     "https://twitter.com/tvfanatic",
     "https://www.pinterest.com/tvfanatic/",
     "https://plus.google.com/+tvfanatic"
   ]
}
</script>

</head>
<body itemscope itemtype='http://schema.org/WebPage'>
<nav class='navbar navbar-default navbar-static-top' id='navbar' itemscope itemtype='schema.org/WPHeader' role='navigation'>
<div class='navbar-header'>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-search"></i>
</button>
<div class='dropdown-menu search-dropdown dropdown-menu-right'>
<form action='/search' role='search'>
<div class='input-group'>
<input type="search" name="q" id="q" placeholder="Search" class="form-control" />
<div class='input-group-btn'><button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button></div>
</div>
</form>
</div>
</div>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-user"></i>
</button>
<ul class='dropdown-menu user-dropdown dropdown-menu-right' data-disable-registrations='true'></ul>
</div>
<button class='btn btn-link' data-target='.navbar-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<i class="fa fa-bars"></i>
</button>
<div class='navbar-center'>
<a href="/"><img alt="TV Fanatic" src="https://www.tvfanatic.com/assets/logo-wide-f7e6b79ef438ae7299364d2900546da4.png" /></a>
</div>
</div>
<div class='navbar-collapse collapse'>
<ul class='nav navbar-nav'>
<li><a href="/tags/spoilers/">Spoilers</a></li>
<li><a href="/tags/exclusives/">Exclusives</a></li>
<li><a href="/tags/tv-fanatic-report-cards/">Report Cards</a></li>
<li><a href="/full-episodes/">Watch TV Online</a></li>
<li><a href="/tags/photo-galleries/">Photo Galleries</a></li>
</ul>
</div>
</nav>

<div class='container-fluid' id='wrapper'>
<div id='leaderboard_atf_target'></div>
<div class='row'>
<div class='col-lg-8' id='content'>
<div class='ggnoads' data-id='2208' id='show_banner'>
<div class="image_outter_wrapper" style="max-width:851px;"><div class="image_wrapper" style="padding-bottom:37.01527614571093%;"><img alt="S.W.A.T." data-src="https://tv-fanatic-res.cloudinary.com/iu/s--zIUDVaAM--/c_fill,h_315,w_851/f_auto,fl_lossy,q_75/v1508730797/banner/swat.jpg" class="lazyload" /></div></div>
<div class='title'>
<h1><a href="/shows/swat/">S.W.A.T.</a></h1>
<span class='airs'>
Sundays
10:00 PM
on
CBS
</span>
</div>
<div class='menu'>
<div class='follow'>
<button class='btn btn-default' data-target='#show_follow_modal' data-toggle='modal'>Follow</button>
</div>
<div class='btn-group desktop-buttons'>
<div class='btn-group'>
<button class='btn btn-default dropdown-toggle' data-toggle='dropdown' type='button'>
<i class="fa fa-bars"></i>
</button>
<ul class='dropdown-menu' role='menu'>
<li><a class="visible-sm" data-title="News" href="/shows/swat/">S.W.A.T. News</a></li>
<li><a class="visible-sm" data-title="Reviews" href="/shows/swat/tags/reviews/">S.W.A.T. Reviews</a></li>
<li><a class="" data-title="Spoilers" href="/shows/swat/tags/spoilers/">S.W.A.T. Spoilers</a></li>
<li><a class="" data-title="Watch Online" href="/shows/swat/full-episodes/">S.W.A.T. Watch Online</a></li>
<li><a class="" data-title="Episode Guide" href="/shows/swat/episodes/">S.W.A.T. Episode Guide</a></li>
<li><a class="" data-title="Quotes" href="/quotes/shows/swat/">S.W.A.T. Quotes</a></li>
<li><a class="" data-title="Pictures" href="/gallery/shows/swat/">S.W.A.T. Pictures</a></li>
<li><a class="" data-title="Videos" href="/videos/shows/swat/">S.W.A.T. Videos</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='modal fade' id='show_follow_modal'>
<div class='modal-dialog'>
<div class='modal-content'>
<div class='modal-header'>
<button class='close' data-dismiss='modal' type='button'>&times;</button>
<h3 class='modal-title center'>Follow S.W.A.T.</h3>
</div>
<div class='modal-body'>
<form class='newsletter_signup' id='show_follow'>
<div class='alert alert-error error' style='display:none;margin:10px;'></div>
<div class='input-group input-group-lg'>
<input class='email form-control input-lg' placeholder='Enter Your Email Address' type='email'>
<span class='input-group-btn'>
<input class='btn btn-primary btn-lg' name='subscribe' type='submit' value='Follow'>
</span>
</div>
</form>
</div>
</div>
</div>
</div>


<div id='flash'></div>
<div class='autoload'>
<article>
<header class='header'><h1 itemprop='name'>S.W.A.T. Season 5 Episode 18 Review: Family</h1>
<small>
<a rel="author" href="/authors/megan-behnke/"><img class="img-circle avatar" src="https://tv-fanatic-res.cloudinary.com/iu/s--ZSZbwHEF--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1647897725/user/megan-behnke.jpg" alt="Megan behnke" />
<a rel="author" href="/authors/megan-behnke/">Megan Behnke</a>
</a>at
<time datetime="2022-04-25T01:01:26-04:00" itemprop="datePublished">April 25, 2022  1:01 am</time>.
</small>
</header>
<div class='body'>
<p>
	What happens when a prominent judge is shot and killed? And that prominent judge is an old friend of Hicks'?</p>
<p>
	On S.W.A.T. <a href="/shows/swat/episodes/season-5/family/">Season 5 Episode 18</a>, 20-Squad tries to get the bottom of why he was targeted and who is behind it all.</p>
<p>
	Meanwhile, it's another Sons of Anarchy reunion as Ryan Hurst returns as Luca's brother, Terry. This time, Terry finds himself in trouble but his big bro may not provide the help he needs. Will Luca come around?</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/star-down-tall-swat-s5e18/"><div class="image_wrapper" style="padding-bottom:135.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--yVH95DBW--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650836733/star-down-tall-swat-s5e18.jpg" data-pin-description="S.W.A.T. Season 5 Episode 18 Review: Family" data-pin-url="https://www.tvfanatic.com/2022/04/swat-season-5-episode-18-review-family/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s---kAeVylG--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650836733/star-down-tall-swat-s5e18.jpg" class="lazyload" alt="Star Down - Tall - S.W.A.T. Season 5 Episode 18"></div></a>
</div>
<p>
	I particularly love when S.W.A.T. storylines include Commander Hicks because we usually don't get to see him as much, or at least get personal storylines with him.</p><div id="stp_target"></div>
<p>
	With the death of Judge Walker, Hicks opened up to his wife, Maggie. Having gone through a loss with his wife, he knows what she's going through.</p>
<p>
	He told her a story of an earlier time in his relationship and how he cried in a grocery store aisle decades later thinking of that moment.</p>
<p>
	<blockquote>
<p> If you need anyone to talk to, or cry to, or stand in the freezer aisle with, I'm here. I'm the guy, okay?</p>
<small>Hicks</small>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/if-you-need-anyone-to-talk-to-or-cry-to-or-stand-in-the-freezer/">If you need anyone to talk to, or cry to, or stand in the freezer aisle with, I'm here. I'm...</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	Now that Molly isn't seen much, we don't get many Hicks-centered storylines.</p>
<p>
	Being able to get a deeper look into his backstory and his wife and seeing how the team is there for him, it makes for a really great and beautiful episode.</p>
<div style="max-width:395px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/commander-hicks-smiles-tall-swat-s5e18/"><div class="image_wrapper" style="padding-bottom:151.8987341772152%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--xggZOGT9--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650835316/commander-hicks-smiles-tall-swat-s5e18.jpg" data-pin-description="S.W.A.T. Season 5 Episode 18 Review: Family" data-pin-url="https://www.tvfanatic.com/2022/04/swat-season-5-episode-18-review-family/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--nW9Wwm4W--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650835316/commander-hicks-smiles-tall-swat-s5e18.jpg" class="lazyload" alt="Commander Hicks Smiles - Tall - S.W.A.T. Season 5 Episode 18"></div></a>
</div>
<p>
	This episode also included yet another Sons of Anarchy reunion with the return of Ryan Hurst.</p>
<p>
	Terry Luca is back again to bring more worry into his brother's life, and this time he gets arrested.</p>
<p>
	The situation isn't ideal and Luca does not like how his brother has been acting. Kenny Johnson and Ryan Hurst may not be brothers in real life but man, can they act like it.</p>
<p>
	<blockquote>
<p> I'm tired of you trying to fix my life so you can feel better about your own.</p>
<small>Terry</small>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/im-tired-of-you-trying-to-fix-my-life-so-you-can-feel-better-abo/">I'm tired of you trying to fix my life so you can feel better about your own.</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	Any time family is involved on S.W.A.T., it's going to be a good episode. Especially if said episode is literally titled "Family."</p>
<p>
	Terry feels like Luca resents him for not going far in life, for not sticking to one thing. In reality, Luca is just being a big brother and wants what's best for him.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/brothers-in-arms-tall-swat-s5e18/"><div class="image_wrapper" style="padding-bottom:139.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--MbfVYkO_--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650833906/brothers-in-arms-tall-swat-s5e18.jpg" data-pin-description="S.W.A.T. Season 5 Episode 18 Review: Family" data-pin-url="https://www.tvfanatic.com/2022/04/swat-season-5-episode-18-review-family/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--U2frV49K--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650833906/brothers-in-arms-tall-swat-s5e18.jpg" class="lazyload" alt="Brothers in Arms - Tall - S.W.A.T. Season 5 Episode 18"></div></a>
</div>
<p>
	It's heartbreaking to think that Terry felt like he was disappointing his brother.</p>
<p>
	Family is complicated, to say the least, and when Tan and Street were trying to give Luca advice, they shared their own experiences.</p>
<p>
	However, just like all siblings, the two of them ended up talking and it was a touching moment between the brothers.</p>
<p>
	<blockquote>
<p> I'm proud of you, brother.</p>
<small>Luca</small>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/im-proud-of-you-brother/">I'm proud of you, brother.</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	Hopefully, it won't be long again until Terry comes back because it is always a pleasure seeing him on the series, and the storylines are always intriguing.</p>
<p>
	Nothing is ever predictable with him around, and I just love the bond between Ryan Hurst and Kenny Johnson.</p>
<div style="max-width:520px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/brothers-luca-swat-s5e18/"><div class="image_wrapper" style="padding-bottom:56.15384615384615%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--ghkXCgEU--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650834731/brothers-luca-swat-s5e18.jpg" data-pin-description="S.W.A.T. Season 5 Episode 18 Review: Family" data-pin-url="https://www.tvfanatic.com/2022/04/swat-season-5-episode-18-review-family/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--dEeZMbDs--/t_xlarge_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650834731/brothers-luca-swat-s5e18.jpg" class="lazyload" alt="Brothers Luca - S.W.A.T. Season 5 Episode 18"></div></a>
</div>
<p>
	Speaking of family, it wouldn't be an episode about it without Hondo and Daniel Sr.</p>
<p>
	It's time for Daniel Sr. to move out of Hondo's place, though Hondo was a little skeptical, considering his father kept skipping out on checking out apartments he sent him.</p>
<p>
	Family always means the most to Hondo.</p>
<p>
	He tried to tell his father that he needed to look at apartments and to tell him if he thought that he's kicking him out. Daniel Sr. confessed to deciding to move in with Hondo's mother and giving it a try.</p>
<p>
	The Harrelson family is always something and I'm never not excited to see what will happen with them next.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/smile-for-the-camera-tall-swat-s5e18/"><div class="image_wrapper" style="padding-bottom:131.25%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--S0ke8Cx_--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650836164/smile-for-the-camera-tall-swat-s5e18.jpg" data-pin-description="S.W.A.T. Season 5 Episode 18 Review: Family" data-pin-url="https://www.tvfanatic.com/2022/04/swat-season-5-episode-18-review-family/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--Wnw7CyMK--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650836164/smile-for-the-camera-tall-swat-s5e18.jpg" class="lazyload" alt="Smile for the Camera - Tall - S.W.A.T. Season 5 Episode 18"></div></a>
</div>
<p>
	One storyline I was not expecting in this episode was a small moment between Street and Chris.</p>
<p>
	The two seem to be getting closer this season, but as always, it's hard to tell with them. It's always complicated between them, but it doesn't stop them from making certain comments.</p>
<p>
	<blockquote>
<p> Makes you think, though. I mean, so many people, so alone. If you're lucky enough to find someone to be with, maybe someone you're meant to be with, could be foolish to push that away. Just sayin'.</p>
<small>Street</small>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/makes-you-think-though-i-mean-so-many-people-so-alone-if-youre-l/">Makes you think, though. I mean, so many people, so alone. If you're lucky enough to find...</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	Street not-so-subtly brings up how if someone were to find the person they were meant to be with, they should be with them.</p>
<p>
	This blossoming relationship between Street and Chris has been blossoming for too long, and it's time for it to finally happen.</p>
<p>
	There aren't many episodes left of the season, and it would be a perfect time for them to finally get together.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/questioning-tall-swat-s5e18/"><div class="image_wrapper" style="padding-bottom:150.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--zaxaY3tx--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650836050/questioning-tall-swat-s5e18.jpg" data-pin-description="S.W.A.T. Season 5 Episode 18 Review: Family" data-pin-url="https://www.tvfanatic.com/2022/04/swat-season-5-episode-18-review-family/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--5ZLcub77--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650836050/questioning-tall-swat-s5e18.jpg" class="lazyload" alt="Questioning - Tall - S.W.A.T. Season 5 Episode 18"></div></a>
</div>
<p>
	It will be interesting to see how things will move forward following this episode.</p>
<p>
	With Season 5 coming to an end very soon, the episodes are starting to get more intense and getting closer to concluding some season-long storylines.</p>
<p>
	Luckily there is a Season 6 coming up later this year, so whatever isn't finished will most definitely be addressed next season, at least, that is the hope.</p>
<p>
	I'm curious to see if they will keep Street and Chris' tension going on in the final episodes or if they will finally give fans what they so rightfully deserve.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/break-time-tall-swat-s5e18/"><div class="image_wrapper" style="padding-bottom:150.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--lDQELcBM--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650833643/break-time-tall-swat-s5e18.jpg" data-pin-description="S.W.A.T. Season 5 Episode 18 Review: Family" data-pin-url="https://www.tvfanatic.com/2022/04/swat-season-5-episode-18-review-family/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--gFLq9FJC--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650833643/break-time-tall-swat-s5e18.jpg" class="lazyload" alt="Break Time - Tall - S.W.A.T. Season 5 Episode 18"></div></a>
</div>
<p>
	Where do you think Terry and Luca will go from here? Now that they've patched up their relationship once again, will they start to get along?</p>
<p>
	And with Daniel Sr. out of Hondo's house, it gives Hondo and Nichelle more privacy to try to start a family. Will they get the happy ending they deserve? Do you want them to start a family?</p>
<p>
	There aren't many episodes left of <a href="https://www.tvfanatic.com/shows/swat/episodes/season-5/">S.W.A.T Season 5</a>, so is there anything specific you'd want to see in the remaining episodes?</p>
<p>
	How do you think the rest of the season will play out? Share your comments below and be sure to <a href="/shows/swat/full-episodes/">watch S.W.A.T. online</a> anytime via TV Fanatic!</p>

<div class='widget'>
<h3>
<a href="/shows/swat/episodes/season-5/family/"><span>Family</span></a>
Review
</h3>
<b>Editor Rating:</b>
3.5
/ 5.0
<ul class="star-rating"><li style="width:70%;" class="current-rating">3.5 / 5.0</li><li><i class="star-1">1</i></li> <li><i class="star-2">2</i></li> <li><i class="star-3">3</i></li> <li><i class="star-4">4</i></li> <li><i class="star-5">5</i></li></ul>
<div class='user_rating'>
<b>User Rating:</b>
<div class='rating-form' id='rating_38206'>
<div class='alert alert-danger error' style='display:none;margin:10px;'></div>
<div class='alert alert-success success' style='display:none;margin:10px;'></div>
<div class='inline-rating'><ul class="star-rating"><li style="width:0%;" class="current-rating">0.0 / 5.0</li><li><a class="star star-1" rel="nofollow" data-remote="true" data-method="post" href="/shows/swat/episodes/season-5/family/vote/?rating%5Brating%5D=1">1</a></li> <li><a class="star star-2" rel="nofollow" data-remote="true" data-method="post" href="/shows/swat/episodes/season-5/family/vote/?rating%5Brating%5D=2">2</a></li> <li><a class="star star-3" rel="nofollow" data-remote="true" data-method="post" href="/shows/swat/episodes/season-5/family/vote/?rating%5Brating%5D=3">3</a></li> <li><a class="star star-4" rel="nofollow" data-remote="true" data-method="post" href="/shows/swat/episodes/season-5/family/vote/?rating%5Brating%5D=4">4</a></li> <li><a class="star star-5" rel="nofollow" data-remote="true" data-method="post" href="/shows/swat/episodes/season-5/family/vote/?rating%5Brating%5D=5">5</a></li></ul></div>
<br>
Unrated
</div>

</div>
</div>

<div class="buttons admin edit_object_links" data-user-id="268847"><button class="btn btn-primary" data-href="/admin/post/99139/edit"><i class="fa fa-pencil"></i> Edit</button> <button class="btn btn-danger" data-href="/admin/post/99139/delete"><i class="fa fa-trash-o"></i> Delete</button> </div>
<p><p style="font-style:italic;"><b>Megan Behnke</b> is a staff writer for TV Fanatic, who you can follow on <a href="http://twitter.com/MegannBehnke">Twitter</a>.</p>
</div>
<div class='hidden-print'>
<div class='row footer_sharing margin-top'>
<div class='col-xs-6'>
<button class='btn btn-block btn-facebook margin-bottom' data-height='600' data-href='https://www.tvfanatic.com/2022/04/swat-season-5-episode-18-review-family/' data-share='facebook' data-width='500'>
<i class="fa fa-facebook"></i>
Share
<span class='hidden-xs'>on Facebook</span>
</button>
</div>
<div class='col-xs-6'>
<button class='btn btn-block btn-default margin-bottom' data-href='https://www.tvfanatic.com/2022/04/swat-season-5-episode-18-review-family/' data-id='99139' data-share='email' data-type='Post'>
<i class="fa fa-envelope"></i>
Email
</button>
</div>
</div>
</div>

</article>
<div class='btn btn-primary btn-block margin-bottom' id='show-comments'>
Show Comments
</div>
<div class='margin-top' id='comments-tabs' style='display:none;'>
<ul class='nav nav-tabs'>
<li class='active' role='presentation'>
<a role="tab" data-toggle="tab" id="facebook_comments_tab" href="#facebook_comments">Facebook</a>
</li>
<li role='presentation'>
<a role="tab" data-toggle="tab" id="disqus_comments_tab" href="#disqus_comments">Disqus</a>
</li>
</ul>
<div class='tab-content'>
<div class='tab-pane active' id='facebook_comments' role='tabpanel'>
<div class='fb-comments' data-href='https://www.tvfanatic.com/2022/04/swat-season-5-episode-18-review-family/' data-version='v2.3' data-width='100%'></div>
</div>
<div class='tab-pane' id='disqus_comments' role='tabpanel'>
<div data-disqus-identifier='post-99139' data-disqus-url='https://www.tvfanatic.com/2022/04/swat-season-5-episode-18-review-family/' id='disqus_thread'>

</div>
<script>
  var get_disqus_sso = function() {
    if(document.cookie.indexOf('user_id') != -1) {
      jQuery.getScript('/disqus/sso.js')
    };
  };
  
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = "tvfanatic"; // Required - Replace example with your forum shortname
  var disqus_identifier = "post-99139";
  var disqus_url = "https://www.tvfanatic.com/2022/04/swat-season-5-episode-18-review-family/";
  var disqus_title = "S.W.A.T. Season 5 Episode 18 Review: Family";
  var disqus_config = function () {
    this.sso = {
      name:    "TV Fanatic",
      button:  "//www.tvfanatic.com/assets/disqus_button.png",
      icon:    "//www.tvfanatic.com/assets/favicon.ico",
      url:     "//www.tvfanatic.com/users/sign_in?close=true&css_layout=true",
      logout:  "//www.tvfanatic.com/users/sign_out",
      width:   "800",
      height:  "400"
    };
  
    this.callbacks.onNewComment = [function() {
      try {
        _gaq.push(["_trackEvent", 'Comment', 'New', "S.W.A.T. Season 5 Episode 18 Review: Family"]);
      } catch (_error) {}
    }];
  
    // Let apps hop in with callback(s)
    if (typeof(app.disqusOnNewComment) == 'function') {
      this.callbacks.onNewComment.push(app.disqusOnNewComment);
    }
  
    if (typeof(app.disqusOnPaginate) == 'function') {
      this.callbacks.onPaginate = [app.disqusOnPaginate];
    }
  
    if (typeof(app.disqusAfterRender) == 'function') {
      this.callbacks.afterRender = [app.disqusAfterRender];
    }
  };
</script>

</div>
</div>
</div>



</div>
<div id="next_post_link" data-link="/2022/04/swat-season-5-episode-17-review-cry-foul/"></div>
<small class='hidden-print'>
Tags:
<a rel="tag" href="/shows/swat/">S.W.A.T.</a>, <a rel="tag" href="/tags/reviews/">Reviews</a>
</small>


<div class='row hidden-print'>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/quotes/shows/swat/episodes/family/">S.W.A.T. Season 5 Episode 18 Quotes</a></h4>
<blockquote>
<p> I'm tired of you trying to fix my life so you can feel better about your own.</p>
<small>Terry</small>
<ul class='details hidden-print'>
<li><i class="fa fa-link"></i> Permalink: <a href="/quotes/im-tired-of-you-trying-to-fix-my-life-so-you-can-feel-better-abo/">I&#39;m tired of you trying to fix my life so you can feel better about your own.</a></li>
<li><i class="fa fa-calendar"></i> Added: <time datetime="2022-04-24">April 24, 2022</time></li>
</ul>
</blockquote>
<blockquote>
<p> Makes you think, though. I mean, so many people, so alone. If you're lucky enough to find someone to be with, maybe someone you're meant to be with, could be foolish to push that away. Just sayin'.</p>
<small>Street</small>
<ul class='details hidden-print'>
<li><i class="fa fa-link"></i> Permalink: <a href="/quotes/makes-you-think-though-i-mean-so-many-people-so-alone-if-youre-l/">Makes you think, though. I mean, so many people, so alone. If you&#39;re lucky enough to find...</a></li>
<li><i class="fa fa-calendar"></i> Added: <time datetime="2022-04-24">April 24, 2022</time></li>
</ul>
</blockquote>


</div>
</div>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/gallery/shows/swat/episodes/family/">S.W.A.T. Season 5 Episode 18 Photos</a></h4>
<div class='row'>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/straight-shooter-tall-swat-s5e18/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Straight Shooter - Tall - S.W.A.T. Season 5 Episode 18" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--ZAUbcrIZ--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650836902/straight-shooter-tall-swat-s5e18.jpg" class="lazyload" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/star-down-tall-swat-s5e18/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Star Down - Tall - S.W.A.T. Season 5 Episode 18" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--_VkS326O--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650836733/star-down-tall-swat-s5e18.jpg" class="lazyload" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/smile-for-the-camera-tall-swat-s5e18/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Smile for the Camera - Tall - S.W.A.T. Season 5 Episode 18" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--y70Uy2lM--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650836164/smile-for-the-camera-tall-swat-s5e18.jpg" class="lazyload" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/questioning-tall-swat-s5e18/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Questioning - Tall - S.W.A.T. Season 5 Episode 18" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--mXm7tJqa--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650836050/questioning-tall-swat-s5e18.jpg" class="lazyload" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/commander-hicks-smiles-tall-swat-s5e18/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Commander Hicks Smiles - Tall - S.W.A.T. Season 5 Episode 18" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--9sbhczzC--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650835316/commander-hicks-smiles-tall-swat-s5e18.jpg" class="lazyload" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/brothers-luca-swat-s5e18/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Brothers Luca - S.W.A.T. Season 5 Episode 18" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--1GSU3k4k--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650834731/brothers-luca-swat-s5e18.jpg" class="lazyload" /></div></div>
</a></div>
</div>

</div>
</div>
</div>

</div>
<div class='col-lg-4 visible-lg' id='sidebar'>
<div id='sidebar_atf_target'></div>
<div class='flat_widget'>
<div id='selected_episode'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"TVEpisode","@id":"https://www.tvfanatic.com/shows/swat/episodes/season-5/family/","url":"https://www.tvfanatic.com/shows/swat/episodes/season-5/family/","name":"Family","episodeNumber":18,"partOfSeason":{"@type":"TVSeason","@id":"https://www.tvfanatic.com/shows/swat/episodes/season-5/","url":"https://www.tvfanatic.com/shows/swat/episodes/season-5/","seasonNumber":5},"partOfSeries":{"@type":"TVSeries","@id":"https://www.tvfanatic.com/shows/swat/","url":"https://www.tvfanatic.com/shows/swat/","name":"S.W.A.T."},"releasedEvent":{"@type":"PublicationEvent","startDate":"2022-04-24","location":{"@type":"Country","name":"US"}},"description":"On S.W.A.T. Season 5 Episode 18, when Hicks witnesses the assassination of his longtime friend, the team races to find the shooter and why he was targeted.","potentialAction":[{"@type":"WatchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.tvfanatic.com/shows/swat/full-episodes/season-5/family/","inLanguage":"en","actionPlatform":["http://schema.org/DesktopWebPlatform","http://schema.org/MobileWebPlatform","http://schema.org/IOSPlatform","http://schema.org/AndroidPlatform","http://schema.googleapis.com/GoogleVideoCast"]},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","availabilityStarts":"2022-04-24T00:00","availabilityEnds":"2023-04-25T00:00","eligibleRegion":[{"@type":"Country","name":"US"}]}]}],"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s--8acLDJAW--/c_thumb,f_auto,g_auto,h_800,q_auto,w_533/v1650322896/hunting-down-a-shooter-swat","height":800,"width":533}}</script>
<h4>
<div class='clearfix'>
<time datetime="2022-04-24" class="air">4/24/22</time>
<div class='number'><a href="/shows/swat/episodes/season-5/family/">S.W.A.T. Season 5 Episode 18</a></div>
</div>
<div class='title'>Family</div>
</h4>
<img alt="Hunting Down a Shooter - S.W.A.T." src="https://tv-fanatic-res.cloudinary.com/iu/s--05z4HCf4--/t_large_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650322896/hunting-down-a-shooter-swat.jpg" />
<ul class='nav nav-pills'>
<li><a href="/2022/04/swat-season-5-episode-18-review-family/">Review</a></li>
<li><a href="/quotes/shows/swat/episodes/family/">Quotes</a></li>
<li><a href="/gallery/shows/swat/episodes/family/">Photos</a></li>
</ul>
</div>

</div>

<div id='sidebar_recommendations'></div>
<div id='sidebar_btf_target'></div>

</div>
</div>
<div class='row hidden-print'>
<ol class="breadcrumb"><li><a href="/shows/swat/">S.W.A.T.</a></li> <li><a href="/shows/swat/episodes/season-5/">S.W.A.T. Season 5</a></li> <li><a href="/shows/swat/episodes/season-5/family/">S.W.A.T. Season 5 Episode 18</a></li> <li>S.W.A.T. Review: Family</li></ol>
</div>
<div class='row'>
<div id='footer' itemscope itemtype='schema.org/WPFooter'>
<span class='hidden-print'>
<p>Top Shows</p>
<ul class='nav nav-pills'>
<li><a href="/shows/severance/">Severance</a></li>
<li><a href="/shows/killing-eve/">Killing Eve</a></li>
<li><a href="/shows/queen-of-the-south/">Queen of the South</a></li>
<li><a href="/shows/greys-anatomy/">Grey&#39;s Anatomy</a></li>
<li><a href="/shows/1883/">1883</a></li>
<li><a href="/shows/this-is-us/">This Is Us</a></li>
<li><a href="/shows/days-of-our-lives/">Days of Our Lives</a></li>
<li><a href="/shows/ncis-los-angeles/">NCIS: Los Angeles</a></li>
<li><a href="/shows/9-1-1/">9-1-1</a></li>
<li><a href="/shows/all-american/">All American</a></li>
<li><a href="/shows/arrested-development/">Arrested Development</a></li>
<li><a href="/shows/station-19/">Station 19</a></li>
<li><a href="/shows/power-book-iv-force/">Power Book IV: Force</a></li>
<li><a href="/shows/a-million-little-things/">A Million Little Things</a></li>
<li><a href="/shows/star-trek-picard/">Star Trek: Picard</a></li>
</ul>

<p>Archives</p>
<ul class='hidden-print nav nav-pills'>
<li><a href="/2022/04/">April 2022</a></li>
<li><a href="/2022/03/">March 2022</a></li>
<li><a href="/2022/02/">February 2022</a></li>
<li><a href="/2022/01/">January 2022</a></li>
<li><a href="/2021/">2021 Archives</a></li>
<li><a href="/2020/">2020 Archives</a></li>
<li><a href="/2019/">2019 Archives</a></li>
<li><a href="/2018/">2018 Archives</a></li>
<li><a href="/2017/">2017 Archives</a></li>
<li><a href="/2016/">2016 Archives</a></li>
<li><a href="/2015/">2015 Archives</a></li>
<li><a href="/2014/">2014 Archives</a></li>
<li><a href="/2013/">2013 Archives</a></li>
<li><a href="/2012/">2012 Archives</a></li>
</ul>

</span>
<p class='hidden-print'>
&copy; 2022 TV Fanatic
|
<a href="/about-us/">About Us | Copyright Inquiry | Privacy Policy | Contact Us</a>
</p>
<hr class='visible-print-block print_footer_rule'>
<p class='visible-print-block'>
&copy; 2022 TV Fanatic
</p>
</div>

</div>
</div>

</body>
</html>
