<!DOCTYPE html>
<html id='en' lang='en' xmlns:fb='http://ogp.me/ns/fb#'>
<head>
<style>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</style>
<style>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</style>
<meta charset='utf-8'>
<meta content='IE=edge' http-equiv='X-UA-Compatible'>
<meta content='width=device-width, initial-scale=1.0' name='viewport'>
<meta content='block-all-mixed-content' http-equiv='Content-Security-Policy'>
<meta content='DPR, Viewport-Width, Width' http-equiv='Accept-CH'>
<script type="text/javascript">
!function(n,t){"undefined"!=typeof module&&module.exports?module.exports=t():"function"==typeof define&&define.amd?define(t):this[n]=t()}("$script",function(){function n(n,t){for(var e=0,o=n.length;o>e;++e)if(!t(n[e]))return c;return 1}function t(t,e){n(t,function(n){return!e(n)})}function e(r,u,f){function c(n){return n.call?n():s[n]}function l(){if(!--y){s[v]=1,g&&g();for(var e in m)n(e.split("|"),c)&&!t(m[e],c)&&(m[e]=[])}}r=r[a]?r:[r];var d=u&&u.call,g=d?u:f,v=d?r.join(""):u,y=r.length;return setTimeout(function(){t(r,function n(t,e){return null===t?l():(t=e||-1!==t.indexOf(".js")||/^https?:\/\//.test(t)||!i?t:i+t+".js",p[t]?(v&&(h[v]=1),2==p[t]?l():setTimeout(function(){n(t,!0)},0)):(p[t]=1,v&&(h[v]=1),o(t,l),void 0))})},0),e}function o(n,t){var e,o=u.createElement("script");o.onload=o.onerror=o[d]=function(){o[l]&&!/^c|loade/.test(o[l])||e||(o.onload=o[d]=null,e=1,p[n]=2,t())},o.async=1,o.src=r?n+(-1===n.indexOf("?")?"?":"&")+r:n,f.insertBefore(o,f.lastChild)}var i,r,u=document,f=u.getElementsByTagName("head")[0],c=!1,a="push",l="readyState",d="onreadystatechange",s={},h={},m={},p={};return e.get=o,e.order=function(n,t,o){!function i(r){r=n.shift(),n.length?e(r,i):e(r,t,o)}()},e.path=function(n){i=n},e.urlArgs=function(n){r=n},e.ready=function(o,i,r){o=o[a]?o:[o];var u=[];return!t(o,function(n){s[n]||u[a](n)})&&n(o,function(n){return s[n]})?i():!function(n){m[n]=m[n]||[],m[n][a](i),r&&r(u)}(o.join("|")),e},e.done=function(n){e([null],n)},e});
</script>

<script type="text/javascript">
var windowWidth = Math.min(window.innerWidth || Infinity, screen.width);
var is_mobile = navigator.userAgent.match(/Mobile|iP(hone|od|ad)|Android|BlackBerry|IEMobile|Kindle|NetFront|Silk-Accelerated|(hpw|web)OS|Fennec|Minimo|Opera M(obi|ini)|Blazer|Dolfin|Dolphin|Skyfire|Zune/ig) ? true : false;
</script>

<script async src='//scripts.pubnation.com/tags/tv-fanatic-pubnation.js'></script>
<script>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</script>

<script>
!function(n,e){var t,o,i,c=[],f={passive:!0,capture:!0},r=new Date,a="pointerup",u="pointercancel";function p(n,c){t||(t=c,o=n,i=new Date,w(e),s())}function s(){o>=0&&o<i-r&&(c.forEach(function(n){n(o,t)}),c=[])}function l(t){if(t.cancelable){var o=(t.timeStamp>1e12?new Date:performance.now())-t.timeStamp;"pointerdown"==t.type?function(t,o){function i(){p(t,o),r()}function c(){r()}function r(){e(a,i,f),e(u,c,f)}n(a,i,f),n(u,c,f)}(o,t):p(o,t)}}function w(n){["click","mousedown","keydown","touchstart","pointerdown"].forEach(function(e){n(e,l,f)})}w(n),self.perfMetrics=self.perfMetrics||{},self.perfMetrics.onFirstInputDelay=function(n){c.push(n),s()}}(addEventListener,removeEventListener);
(function() {
  var event = document.createEvent('Event');
  event.initEvent('first_scroll', true, true);

  // First scroll
  var triggered = false;
  var event_listener = function(e) {
    window.removeEventListener('scroll', event_listener);
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  };
  window.addEventListener('scroll', event_listener);

  // Or first input
  perfMetrics.onFirstInputDelay(function(delay, evt) {
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  });
})();
</script>

<title>9-1-1 Season Premiere Exclusive Clip: What About Buck?  - TV Fanatic</title>
<link rel="shortcut icon" type="image/x-icon" href="https://www.tvfanatic.com/assets/favicon-bc4bd0a7cc11420f92354513715993c9.ico" />
<link rel="canonical" href="https://www.tvfanatic.com/2022/09/9-1-1-season-premiere-exclusive-clip-what-about-buck/" />

<link rel="alternate" type="application/atom+xml" title="TV Fanatic Feed" href="https://www.tvfanatic.com/rss.xml" />
<meta content='119370714775514' property='fb:app_id'>
<meta content='TV Fanatic' property='og:site_name'>
<meta content='2220147' property='fb:admins'>
<meta content='article' property='og:type'>
<meta content='https://www.tvfanatic.com/2022/09/9-1-1-season-premiere-exclusive-clip-what-about-buck/' property='og:url'>
<meta content='9-1-1 Season Premiere Exclusive Clip: What About Buck? ' property='og:title'>
<meta content='As Bobby prepares for his honeymoon, his plan for interim captain gets thrown for a loop during this exclusive clip from 9-1-1 Season 6 Episode 1. Come check it out! ' property='og:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--g-CeQsDy--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1663384285/confused-buck-9-1-1-season-6-episode-1.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='354' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--FJSgFzVI--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1662916456/captain-bobby-nash-9-1-1-season-6-episode-1.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='842' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--CDEIyCyr--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650057502/working-the-case-together-tall-9-1-1-season-5-episode-15.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='988' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--6Lx7exXZ--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1651952411/thinking-cap-9-1-1-season-5-episode-17.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='866' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--HXH5UAsq--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1544250392/slideshows/27-shows-that-will-warm-your-cold-dead-heart.gif' property='og:image'>
<meta content='image/gif' property='og:image:type'>
<meta content='500' property='og:image:width'>
<meta content='269' property='og:image:height'>
<meta content='2022-09-18T19:00:00-04:00' property='article:published_time'>
<meta content='2022-09-18T17:59:02-04:00' property='article:modified_time'>
<meta content='9-1-1' property='article:tag'>
<meta content='Exclusives' property='article:tag'>
<meta content='Clips' property='article:tag'>
<meta content='Whitney Evans' property='article:author'>

<meta content='tvfanatic' name='twitter:site'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='9-1-1 Season Premiere Exclusive Clip: What About Buck? ' name='twitter:title'>
<meta content='As Bobby prepares for his honeymoon, his plan for interim captain gets thrown for a loop during this exclusive clip from 9-1-1 Season 6 Episode 1. Come check it out! ' name='twitter:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--g-CeQsDy--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1663384285/confused-buck-9-1-1-season-6-episode-1.png' name='twitter:image:src'>

<meta name="description" content="As Bobby prepares for his honeymoon, his plan for interim captain gets thrown for a loop during this exclusive clip from 9-1-1 Season 6..."></meta>
<script type="text/javascript">
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};
ga.l=+new Date;
$script.ready("application",function() {
  $script('//www.google-analytics.com/analytics.js');
});
ga('create', 'UA-2410076-31', 'auto');
ga('set', 'dimension1', '9-1-1');
ga('set', 'dimension2', 'Whitney Evans');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>

<script>
  $script('https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js', 'jquery');
  $script.ready('jquery', function() {
    $script('https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js','bootstrap');
  });
  $script.ready('bootstrap', function() {
    $script('https://www.tvfanatic.com/assets/application-ace23d29c5728b2d8ba2c2329857cfc0.js','application');
  });
</script>
<link rel="stylesheet" href="https://www.tvfanatic.com/assets/application-6e13e66e078d96e77dca7eed6ed01a5b.css" as="style" />
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" as="style" />
<script>
  window.addEventListener('first_scroll', function (e) {
    var scripts = document.querySelectorAll("[rel=load_on_scroll]");
    Array.prototype.forEach.call(scripts, function(script, i){
      script.setAttribute('rel','stylesheet');
    });
  }, false);
</script>

<link rel="manifest" href="/manifest.json">
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "01bed192-d659-4d06-85d5-29c8b63aec4b",
    safari_web_id: "web.onesignal.auto.5136aa20-d33c-4de6-8d7f-c3f8c4b264dc",
    welcomeNotification: {
      disable: true
    }
  }]);
  OneSignal.push(["sendTag", "9-1-1", "true"]);

  OneSignal.push(function() {
    OneSignal.on('notificationPermissionChange', function(permissionChange) {
      try { window.ga('send', 'event', 'OneSignal', permissionChange.to); } catch(e) {}
    });
  });

  OneSignal.push(function() {
    OneSignal.on('permissionPromptDisplay', function() {
      try { window.ga('send', 'event', 'OneSignal', 'prompt'); } catch(e) {}
    });
  });

  window.addEventListener('first_scroll', function (e) {
    $script("https://cdn.onesignal.com/sdks/OneSignalSDK.js");
  });
</script>


<!--[if lt IE 9]>
<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<link href='//assets.tvfanatic.com/respond-proxy.html' id='respond-proxy' rel='respond-proxy'>
<link href='/respondjs/respond.proxy.gif' id='respond-redirect' rel='respond-redirect'>
<script src='/respondjs/respond.proxy.js'></script>
<![endif]-->

<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-144-6350a815795de6c86811159420a19872.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-114-cfe429854446d63ad5898fd11705f962.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-72-98f1799cf02fc7651205bbb49b4d0736.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-57-f10b996e11f8722d1198f6f3fa1632da.png' rel='apple-touch-icon'>
<meta content='26398660' property='twitter:account_id'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","@id":"https://www.tvfanatic.com/2022/09/9-1-1-season-premiere-exclusive-clip-what-about-buck/","mainEntityOfPage":"https://www.tvfanatic.com/2022/09/9-1-1-season-premiere-exclusive-clip-what-about-buck/","headline":"9-1-1 Season Premiere Exclusive Clip: What About Buck?","datePublished":"2022-09-18T19:00:00-04:00","dateModified":"2022-09-18T17:59:02-04:00","description":"As Bobby prepares for his honeymoon, his plan for interim captain gets thrown for a loop during this exclusive clip from 9-1-1 Season 6 Episode 1. Come check it out! ","publisher":{"@type":"Organization","name":"TV Fanatic","logo":{"@type":"ImageObject","url":"https://www.tvfanatic.com/assets/amp-logo-04d1c623824f494a04bae142369db2b3.png","width":337,"height":60}},"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s--muwJe6AV--/f_auto,q_auto/v1663384285/confused-buck-9-1-1-season-6-episode-1","height":421,"width":748},"author":{"@type":"Person","url":"https://www.tvfanatic.com/authors/whippy/","name":"Whitney Evans"}}</script>


<script type="application/ld+json">
{
   "@context": "https://schema.org",
   "@type": "Organization",
   "url": "https://www.tvfanatic.com",
   "name": "The Hollywood Gossip",
   "logo": "https://www.tvfanatic.com/square-logo.png",
   "sameAs": [
     "https://www.facebook.com/tvfanatic",
     "https://twitter.com/tvfanatic",
     "https://www.pinterest.com/tvfanatic/",
     "https://plus.google.com/+tvfanatic"
   ]
}
</script>

</head>
<body itemscope itemtype='http://schema.org/WebPage'>
<nav class='navbar navbar-default navbar-static-top' id='navbar' itemscope itemtype='schema.org/WPHeader' role='navigation'>
<div class='navbar-header'>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-search"></i>
</button>
<div class='dropdown-menu search-dropdown dropdown-menu-right'>
<form action='/search' role='search'>
<div class='input-group'>
<input type="search" name="q" id="q" placeholder="Search" class="form-control" />
<div class='input-group-btn'><button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button></div>
</div>
</form>
</div>
</div>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-user"></i>
</button>
<ul class='dropdown-menu user-dropdown dropdown-menu-right' data-disable-registrations='true'></ul>
</div>
<button class='btn btn-link' data-target='.navbar-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<i class="fa fa-bars"></i>
</button>
<div class='navbar-center'>
<a href="/"><img alt="TV Fanatic" src="https://www.tvfanatic.com/assets/logo-wide-f7e6b79ef438ae7299364d2900546da4.png" /></a>
</div>
</div>
<div class='navbar-collapse collapse'>
<ul class='nav navbar-nav'>
<li><a href="/tags/spoilers/">Spoilers</a></li>
<li><a href="/tags/exclusives/">Exclusives</a></li>
<li><a href="/tags/tv-fanatic-report-cards/">Report Cards</a></li>
<li><a href="/full-episodes/">Watch TV Online</a></li>
<li><a href="/tags/photo-galleries/">Photo Galleries</a></li>
</ul>
</div>
</nav>

<div class='container-fluid' id='wrapper'>
<div id='leaderboard_atf_target'></div>
<div class='row'>
<div class='col-lg-8' id='content'>
<div class='ggnoads' data-id='2220' id='show_banner'>
<div class="image_outter_wrapper" style="max-width:851px;"><div class="image_wrapper" style="padding-bottom:37.01527614571093%;"><img alt="9-1-1" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--YFIxQcXW--/c_fill,h_315,w_851/f_auto,fl_lossy,q_75/v1537753260/banner/9-1-1.jpg" class="lazyload" /></div></div>
<div class='title'>
<h1><a href="/shows/9-1-1/">9-1-1</a></h1>
<span class='airs'>
Mondays
 8:00 PM
on
FOX
</span>
</div>
<div class='menu'>
<div class='follow'>
<button class='btn btn-default' data-target='#show_follow_modal' data-toggle='modal'>Follow</button>
</div>
<div class='btn-group desktop-buttons'>
<div class='btn-group'>
<button class='btn btn-default dropdown-toggle' data-toggle='dropdown' type='button'>
<i class="fa fa-bars"></i>
</button>
<ul class='dropdown-menu' role='menu'>
<li><a class="visible-sm" data-title="News" href="/shows/9-1-1/">9-1-1 News</a></li>
<li><a class="visible-sm" data-title="Reviews" href="/shows/9-1-1/tags/reviews/">9-1-1 Reviews</a></li>
<li><a class="" data-title="Watch Online" href="/shows/9-1-1/full-episodes/">9-1-1 Watch Online</a></li>
<li><a class="" data-title="Episode Guide" href="/shows/9-1-1/episodes/">9-1-1 Episode Guide</a></li>
<li><a class="" data-title="Quotes" href="/quotes/shows/9-1-1/">9-1-1 Quotes</a></li>
<li><a class="" data-title="Pictures" href="/gallery/shows/9-1-1/">9-1-1 Pictures</a></li>
<li><a class="" data-title="Videos" href="/videos/shows/9-1-1/">9-1-1 Videos</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='modal fade' id='show_follow_modal'>
<div class='modal-dialog'>
<div class='modal-content'>
<div class='modal-header'>
<button class='close' data-dismiss='modal' type='button'>&times;</button>
<h3 class='modal-title center'>Follow 9-1-1</h3>
</div>
<div class='modal-body'>
<form class='newsletter_signup' id='show_follow'>
<div class='alert alert-error error' style='display:none;margin:10px;'></div>
<div class='input-group input-group-lg'>
<input class='email form-control input-lg' placeholder='Enter Your Email Address' type='email'>
<span class='input-group-btn'>
<input class='btn btn-primary btn-lg' name='subscribe' type='submit' value='Follow'>
</span>
</div>
</form>
</div>
</div>
</div>
</div>


<div id='flash'></div>
<div class='autoload'>
<article>
<header class='header'><h1 itemprop='name'>9-1-1 Season Premiere Exclusive Clip: What About Buck? </h1>
<small>
<a rel="author" href="/authors/whippy/"><img class="img-circle avatar" src="https://tv-fanatic-res.cloudinary.com/iu/s--8fzR7pn6--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1659388407/user/whippy.jpg" alt="Whippy" />
<a rel="author" href="/authors/whippy/">Whitney Evans</a>
</a>at
<time datetime="2022-09-18T19:00:00-04:00" itemprop="datePublished">September 18, 2022  7:00 pm</time>.
</small>
</header>
<div class='body'>
<p>
	Bobby is finally ready to take that long anticipated honeymoon, which means someone has to cover for him, right?</p>
<p>
	We've seen Interim Captain Han in action before, but many other qualified candidates at the 118 are more than capable of stepping into Bobby's shoes. He's trained his people so well, after all.</p>
<p>
	As you'll see in this exclusive clip from <a href="https://www.tvfanatic.com/shows/9-1-1/episodes/season-6/let-the-games-begin/">9-1-1 Season 6 Episode 1</a>, Bobby's plan for his replacement goes belly up, and Buck wonders why Lucy is the one Cap wanted to take his place. It begs the question; why not him?</p>
<div style="max-width:520px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/confused-buck-9-1-1-season-6-episode-1/"><div class="image_wrapper" style="padding-bottom:56.15384615384615%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--g-CeQsDy--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1663384285/confused-buck-9-1-1-season-6-episode-1.png" data-pin-description="9-1-1 Season Premiere Exclusive Clip: What About Buck? " data-pin-url="https://www.tvfanatic.com/2022/09/9-1-1-season-premiere-exclusive-clip-what-about-buck/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--oQGdaWOU--/t_xlarge_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1663384285/confused-buck-9-1-1-season-6-episode-1.png" class="lazyload" alt="Confused Buck - 9-1-1 Season 6 Episode 1"></div></a>
</div>
<p>
	<a href="https://www.tvfanatic.com/shows/9-1-1/episodes/season-5/">9-1-1 Season 5</a> ends with Bobby and Athena ready to go on that honeymoon, but heading into <a href="https://www.tvfanatic.com/shows/9-1-1/episodes/season-6/">9-1-1 Season 6</a>, they still haven't been able to take their maiden voyage. But the time has finally arrived!</p><div id="stp_target"></div>
<p>
	Unfortunately, Lucy is out of commission for a while and seeing as Bobby tapped her to take his place, that means Bobby has to do some thinking about who he feels comfortable leaving in charge of the 118.</p>

<center>
	<iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/xoOrGK7dLew" title="YouTube video player" width="560"></iframe>
</center>

<p>
	While Chimney and Hen have been at the station longer than Buck has, no one can say that Buck hasn't given his heart and soul to that house. He has shown much growth since those early days, and he's proven to be a strong firefighter.</p>
<p>
	His hurt at not even being considered by Bobby as Interim Captain is palpable, and your heart breaks a little for him.</p>
<p>
	Sure, Lucy has the experience, but Buck knows the ins and outs of the 118 just as well as anyone else.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/captain-bobby-nash-9-1-1-season-6-episode-1/"><div class="image_wrapper" style="padding-bottom:133.75%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--FJSgFzVI--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1662916456/captain-bobby-nash-9-1-1-season-6-episode-1.jpg" data-pin-description="9-1-1 Season Premiere Exclusive Clip: What About Buck? " data-pin-url="https://www.tvfanatic.com/2022/09/9-1-1-season-premiere-exclusive-clip-what-about-buck/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--I1ZVh7rJ--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1662916456/captain-bobby-nash-9-1-1-season-6-episode-1.jpg" class="lazyload" alt="Captain Bobby Nash - 9-1-1 Season 6 Episode 1"></div></a>
</div>
<p>
	He would make a fabulous Captain, and it's clearly a role he can see himself filling.</p>
<p>
	This seems like a natural step for Buck, and if the opportunity isn't there now, perhaps it will be in the future.</p>
<p>
	Buck and Bobby have a strong relationship, so hopefully, a talk or two will get them back on the same page!</p>
<p>
	One thing is for sure, no matter how much we love Chimney, we and the 118 probably don't need a repeat of Interim Captain Han!</p>
<div style="max-width:382px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/working-the-case-together-tall-9-1-1-season-5-episode-15/"><div class="image_wrapper" style="padding-bottom:157.06806282722513%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--CDEIyCyr--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650057502/working-the-case-together-tall-9-1-1-season-5-episode-15.jpg" data-pin-description="9-1-1 Season Premiere Exclusive Clip: What About Buck? " data-pin-url="https://www.tvfanatic.com/2022/09/9-1-1-season-premiere-exclusive-clip-what-about-buck/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--4iWmhJaW--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1650057502/working-the-case-together-tall-9-1-1-season-5-episode-15.jpg" class="lazyload" alt="Working The Case Together - Tall -  9-1-1 Season 5 Episode 15"></div></a>
</div>
<p>
	Elsewhere during this wild season premiere, we'll see a blimp disaster with Athena and the 118 walking into the middle of a packed stadium, preparing for impact.</p>
<p>
	A 9-1-1 premiere would not be complete without an over-the-top emergency, and this one looks like it'll be a doozy.</p>
<p>
	We'll also see two of our favorite couples navigate some new challenges.</p>
<p>
	Athena and Bobby will be getting ready to finally go on that honeymoon and take some time for themselves while also preparing for May to leave for college, which is always a bit of an adjustment for any parent.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/thinking-cap-9-1-1-season-5-episode-17/"><div class="image_wrapper" style="padding-bottom:137.5%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--6Lx7exXZ--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1651952411/thinking-cap-9-1-1-season-5-episode-17.jpg" data-pin-description="9-1-1 Season Premiere Exclusive Clip: What About Buck? " data-pin-url="https://www.tvfanatic.com/2022/09/9-1-1-season-premiere-exclusive-clip-what-about-buck/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--mAWRqmF7--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1651952411/thinking-cap-9-1-1-season-5-episode-17.jpg" class="lazyload" alt="Thinking Cap - 9-1-1 Season 5 Episode 17"></div></a>
</div>
<p>
	Seeing your babies move on to the next phase is never easy.</p>
<p>
	Maddie and Chimney aren't quite ready for Jee-Yun's first day of undergrad, but they are still navigating their relationship and what it means to co-parent.</p>
<p>
	There are many feelings between the pair, and communication will be vital in seeing them move forward together.</p>
<p>
	The start of the season is coming in hot, and this first look has us very excited to be back with the 118!</p>
<p>
	<div class="slideshow_teaser image_outter_wrapper ggnoads">
<a data-event="slideshow" data-event-action="teaser" data-event-label="27 Shows That Will Warm Your Cold, Dead Heart!" href="/slideshows/27-shows-that-will-warm-your-cold-dead-heart/"><div class="image_wrapper" style="padding-bottom: 62.5%">
<img data-src="https://tv-fanatic-res.cloudinary.com/iu/s--JTmjnJPx--/c_fill,h_200,w_320/c_fill,h_200,l_upload:slides:3340:this-is-us,w_320,x_324/c_fill,h_200,l_upload:it-takes-everyone-new-amsterdam-s1e4,w_320,x_-162,y_204/c_fill,h_200,l_upload:slides:3340:the-fosters,w_320,x_162,y_102/f_auto,fl_lossy,q_auto:420/v1543788528/slides/3340/parenthood.jpg" class="lazyload" alt="">
</div>
<div class="title">
27 Shows That Will Warm Your Cold, Dead Heart!
</div>
<div class="start">
Start Gallery
<i class="fa fa-long-arrow-right"></i>
</div>
</a>
</div>
</p>
<p>
	Check out the exclusive clip above and hit us in the comments with all your thoughts.</p>
<p>
	<strong>You can watch 9-1-1 Mondays at 8/7c on FOX. </strong></p>
<p>
	<strong>And you can follow our weekly reviews and <a href="https://www.tvfanatic.com/shows/9-1-1/full-episodes/">watch 9-1-1 online</a> right here via TV Fanatic!</strong></p>


<div class="buttons admin edit_object_links" data-user-id="45283"><button class="btn btn-primary" data-href="/admin/post/101036/edit"><i class="fa fa-pencil"></i> Edit</button> <button class="btn btn-danger" data-href="/admin/post/101036/delete"><i class="fa fa-trash-o"></i> Delete</button> </div>
<p><p style="font-style:italic;"><b>Whitney Evans</b> is a staff writer for TV Fanatic. Follow her on <a href="http://twitter.com/Whip216">Twitter</a>.<P></p>
</div>
<div class='hidden-print'>
<div class='row footer_sharing margin-top'>
<div class='col-xs-6'>
<button class='btn btn-block btn-facebook margin-bottom' data-height='600' data-href='https://www.tvfanatic.com/2022/09/9-1-1-season-premiere-exclusive-clip-what-about-buck/' data-share='facebook' data-width='500'>
<i class="fa fa-facebook"></i>
Share
<span class='hidden-xs'>on Facebook</span>
</button>
</div>
<div class='col-xs-6'>
<button class='btn btn-block btn-default margin-bottom' data-href='https://www.tvfanatic.com/2022/09/9-1-1-season-premiere-exclusive-clip-what-about-buck/' data-id='101036' data-share='email' data-type='Post'>
<i class="fa fa-envelope"></i>
Email
</button>
</div>
</div>
</div>

</article>
<div class='btn btn-primary btn-block margin-bottom' id='show-comments'>
Show Comments
</div>
<div class='margin-top' id='comments-tabs' style='display:none;'>
<ul class='nav nav-tabs'>
<li class='active' role='presentation'>
<a role="tab" data-toggle="tab" id="facebook_comments_tab" href="#facebook_comments">Facebook</a>
</li>
<li role='presentation'>
<a role="tab" data-toggle="tab" id="disqus_comments_tab" href="#disqus_comments">Disqus</a>
</li>
</ul>
<div class='tab-content'>
<div class='tab-pane active' id='facebook_comments' role='tabpanel'>
<div class='fb-comments' data-href='https://www.tvfanatic.com/2022/09/9-1-1-season-premiere-exclusive-clip-what-about-buck/' data-version='v2.3' data-width='100%'></div>
</div>
<div class='tab-pane' id='disqus_comments' role='tabpanel'>
<div data-disqus-identifier='post-101036' data-disqus-url='https://www.tvfanatic.com/2022/09/9-1-1-season-premiere-exclusive-clip-what-about-buck/' id='disqus_thread'>

</div>
<script>
  var get_disqus_sso = function() {
    if(document.cookie.indexOf('user_id') != -1) {
      jQuery.getScript('/disqus/sso.js')
    };
  };
  
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = "tvfanatic"; // Required - Replace example with your forum shortname
  var disqus_identifier = "post-101036";
  var disqus_url = "https://www.tvfanatic.com/2022/09/9-1-1-season-premiere-exclusive-clip-what-about-buck/";
  var disqus_title = "9-1-1 Season Premiere Exclusive Clip: What About Buck? ";
  var disqus_config = function () {
    this.sso = {
      name:    "TV Fanatic",
      button:  "//www.tvfanatic.com/assets/disqus_button.png",
      icon:    "//www.tvfanatic.com/assets/favicon.ico",
      url:     "//www.tvfanatic.com/users/sign_in?close=true&css_layout=true",
      logout:  "//www.tvfanatic.com/users/sign_out",
      width:   "800",
      height:  "400"
    };
  
    this.callbacks.onNewComment = [function() {
      try {
        _gaq.push(["_trackEvent", 'Comment', 'New', "9-1-1 Season Premiere Exclusive Clip: What About Buck? "]);
      } catch (_error) {}
    }];
  
    // Let apps hop in with callback(s)
    if (typeof(app.disqusOnNewComment) == 'function') {
      this.callbacks.onNewComment.push(app.disqusOnNewComment);
    }
  
    if (typeof(app.disqusOnPaginate) == 'function') {
      this.callbacks.onPaginate = [app.disqusOnPaginate];
    }
  
    if (typeof(app.disqusAfterRender) == 'function') {
      this.callbacks.afterRender = [app.disqusAfterRender];
    }
  };
</script>

</div>
</div>
</div>



</div>
<div id="next_post_link" data-link="/2022/09/9-1-1-season-6-trailer/"></div>
<small class='hidden-print'>
Tags:
<a rel="tag" href="/shows/9-1-1/">9-1-1</a>, <a rel="tag" href="/tags/exclusives/">Exclusives</a>, <a rel="tag" href="/tags/clips/">Clips</a>
</small>


<div class='row hidden-print'>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/gallery/shows/9-1-1/episodes/let-the-games-begin/">9-1-1 Season 6 Episode 1 Photos</a></h4>
<div class='row'>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/hen-and-eddie-working-together-9-1-1-season-6-episode-1/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Hen &amp; Eddie Working Together - 9-1-1 Season 6 Episode 1" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--ZTZSirQL--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1662916559/hen-and-eddie-working-together-9-1-1-season-6-episode-1.jpg" class="lazyload" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/hen-reacts-9-1-1-season-6-episode-1/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Hen Reacts - 9-1-1 Season 6 Episode 1" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--ItjLzdeZ--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1662916466/hen-reacts-9-1-1-season-6-episode-1.jpg" class="lazyload" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/captain-bobby-nash-9-1-1-season-6-episode-1/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Captain Bobby Nash - 9-1-1 Season 6 Episode 1" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--gJHeHcXF--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1662916456/captain-bobby-nash-9-1-1-season-6-episode-1.jpg" class="lazyload" /></div></div>
</a></div>
</div>

</div>
</div>
</div>

</div>
<div class='col-lg-4 visible-lg' id='sidebar'>
<div id='sidebar_atf_target'></div>
<div class='flat_widget'>
<div id='selected_episode'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"TVEpisode","@id":"https://www.tvfanatic.com/shows/9-1-1/episodes/season-6/let-the-games-begin/","url":"https://www.tvfanatic.com/shows/9-1-1/episodes/season-6/let-the-games-begin/","name":"Let The Games Begin","episodeNumber":1,"partOfSeason":{"@type":"TVSeason","@id":"https://www.tvfanatic.com/shows/9-1-1/episodes/season-6/","url":"https://www.tvfanatic.com/shows/9-1-1/episodes/season-6/","seasonNumber":6},"partOfSeries":{"@type":"TVSeries","@id":"https://www.tvfanatic.com/shows/9-1-1/","url":"https://www.tvfanatic.com/shows/9-1-1/","name":"9-1-1"},"releasedEvent":{"@type":"PublicationEvent","startDate":"2022-09-19","location":{"@type":"Country","name":"US"}},"description":"Athena and the 118 are called to the scene of a blimp emergence that threatens a packed stadium, while Maddie and Chimney go to therapy on 9-1-1 Season 6 Episode 1. ","potentialAction":[{"@type":"WatchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.tvfanatic.com/shows/9-1-1/full-episodes/season-6/let-the-games-begin/","inLanguage":"en","actionPlatform":["http://schema.org/DesktopWebPlatform","http://schema.org/MobileWebPlatform","http://schema.org/IOSPlatform","http://schema.org/AndroidPlatform","http://schema.googleapis.com/GoogleVideoCast"]},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","availabilityStarts":"2022-09-19T00:00","availabilityEnds":"2023-09-18T00:00","eligibleRegion":[{"@type":"Country","name":"US"}]}]}],"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s--zJPlOlEQ--/c_thumb,f_auto,g_auto,h_1413,q_auto,w_942/v1662906866/tending-to-a-victim-9-1-1-season-6-episode-1","height":1413,"width":942}}</script>
<h4>
<div class='clearfix'>
<time datetime="2022-09-19" class="air">9/19/22</time>
<div class='number'><a href="/shows/9-1-1/episodes/season-6/let-the-games-begin/">9-1-1 Season 6 Episode 1</a></div>
</div>
<div class='title'>Let The Games Begin</div>
</h4>
<img alt="Tending To a Victim - 9-1-1 Season 6 Episode 1" src="https://tv-fanatic-res.cloudinary.com/iu/s--tTO70Xhw--/t_large_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1662906866/tending-to-a-victim-9-1-1-season-6-episode-1.jpg" />
<ul class='nav nav-pills'>
<li><a href="/gallery/shows/9-1-1/episodes/let-the-games-begin/">Photos</a></li>
</ul>
</div>

</div>

<div id='sidebar_recommendations'></div>
<div id='sidebar_btf_target'></div>

</div>
</div>
<div class='row hidden-print'>
<ol class="breadcrumb"><li><a href="/shows/9-1-1/">9-1-1</a></li> <li><a href="/shows/9-1-1/episodes/season-6/">9-1-1 Season 6</a></li> <li><a href="/shows/9-1-1/episodes/season-6/let-the-games-begin/">9-1-1 Season 6 Episode 1</a></li> <li>9-1-1 Season Premiere Exclusive Clip: What About Buck?</li></ol>
</div>
<div class='row'>
<div id='footer' itemscope itemtype='schema.org/WPFooter'>
<span class='hidden-print'>
<p>Top Shows</p>
<ul class='nav nav-pills'>
<li><a href="/shows/p-valley/">P-Valley</a></li>
<li><a href="/shows/the-league/">The League</a></li>
<li><a href="/shows/only-murders-in-the-building/">Only Murders In the Building</a></li>
<li><a href="/shows/power-book-iii-raising-kanan/">Power Book III: Raising Kanan</a></li>
<li><a href="/shows/hannibal/">Hannibal</a></li>
<li><a href="/shows/house-of-the-dragon/">House of the Dragon</a></li>
<li><a href="/shows/greys-anatomy/">Grey&#39;s Anatomy</a></li>
<li><a href="/shows/days-of-our-lives/">Days of Our Lives</a></li>
<li><a href="/shows/resident-alien/">Resident Alien</a></li>
<li><a href="/shows/1883/">1883</a></li>
<li><a href="/shows/arrested-development/">Arrested Development</a></li>
<li><a href="/shows/motherland-fort-salem/">Motherland: Fort Salem</a></li>
<li><a href="/shows/bones/">Bones</a></li>
<li><a href="/shows/severance/">Severance</a></li>
<li><a href="/shows/cobra-kai/">Cobra Kai</a></li>
</ul>

<p>Archives</p>
<ul class='hidden-print nav nav-pills'>
<li><a href="/2022/09/">September 2022</a></li>
<li><a href="/2022/08/">August 2022</a></li>
<li><a href="/2022/07/">July 2022</a></li>
<li><a href="/2022/06/">June 2022</a></li>
<li><a href="/2022/05/">May 2022</a></li>
<li><a href="/2022/04/">April 2022</a></li>
<li><a href="/2022/03/">March 2022</a></li>
<li><a href="/2022/02/">February 2022</a></li>
<li><a href="/2022/01/">January 2022</a></li>
<li><a href="/2021/">2021 Archives</a></li>
<li><a href="/2020/">2020 Archives</a></li>
<li><a href="/2019/">2019 Archives</a></li>
<li><a href="/2018/">2018 Archives</a></li>
<li><a href="/2017/">2017 Archives</a></li>
<li><a href="/2016/">2016 Archives</a></li>
<li><a href="/2015/">2015 Archives</a></li>
<li><a href="/2014/">2014 Archives</a></li>
<li><a href="/2013/">2013 Archives</a></li>
<li><a href="/2012/">2012 Archives</a></li>
</ul>

</span>
<p class='hidden-print'>
&copy; 2022 TV Fanatic
|
<a href="/about-us/">About Us | Copyright Inquiry | Privacy Policy | Contact Us</a>
</p>
<hr class='visible-print-block print_footer_rule'>
<p class='visible-print-block'>
&copy; 2022 TV Fanatic
</p>
</div>

</div>
</div>

</body>
</html>
