<!DOCTYPE html>
<html id='en' lang='en' xmlns:fb='http://ogp.me/ns/fb#'>
<head>
<style>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</style>
<style>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</style>
<meta charset='utf-8'>
<meta content='IE=edge' http-equiv='X-UA-Compatible'>
<meta content='width=device-width, initial-scale=1.0' name='viewport'>
<meta content='block-all-mixed-content' http-equiv='Content-Security-Policy'>
<meta content='DPR, Viewport-Width, Width' http-equiv='Accept-CH'>
<script type="text/javascript">
!function(n,t){"undefined"!=typeof module&&module.exports?module.exports=t():"function"==typeof define&&define.amd?define(t):this[n]=t()}("$script",function(){function n(n,t){for(var e=0,o=n.length;o>e;++e)if(!t(n[e]))return c;return 1}function t(t,e){n(t,function(n){return!e(n)})}function e(r,u,f){function c(n){return n.call?n():s[n]}function l(){if(!--y){s[v]=1,g&&g();for(var e in m)n(e.split("|"),c)&&!t(m[e],c)&&(m[e]=[])}}r=r[a]?r:[r];var d=u&&u.call,g=d?u:f,v=d?r.join(""):u,y=r.length;return setTimeout(function(){t(r,function n(t,e){return null===t?l():(t=e||-1!==t.indexOf(".js")||/^https?:\/\//.test(t)||!i?t:i+t+".js",p[t]?(v&&(h[v]=1),2==p[t]?l():setTimeout(function(){n(t,!0)},0)):(p[t]=1,v&&(h[v]=1),o(t,l),void 0))})},0),e}function o(n,t){var e,o=u.createElement("script");o.onload=o.onerror=o[d]=function(){o[l]&&!/^c|loade/.test(o[l])||e||(o.onload=o[d]=null,e=1,p[n]=2,t())},o.async=1,o.src=r?n+(-1===n.indexOf("?")?"?":"&")+r:n,f.insertBefore(o,f.lastChild)}var i,r,u=document,f=u.getElementsByTagName("head")[0],c=!1,a="push",l="readyState",d="onreadystatechange",s={},h={},m={},p={};return e.get=o,e.order=function(n,t,o){!function i(r){r=n.shift(),n.length?e(r,i):e(r,t,o)}()},e.path=function(n){i=n},e.urlArgs=function(n){r=n},e.ready=function(o,i,r){o=o[a]?o:[o];var u=[];return!t(o,function(n){s[n]||u[a](n)})&&n(o,function(n){return s[n]})?i():!function(n){m[n]=m[n]||[],m[n][a](i),r&&r(u)}(o.join("|")),e},e.done=function(n){e([null],n)},e});
</script>

<script type="text/javascript">
var windowWidth = Math.min(window.innerWidth || Infinity, screen.width);
var is_mobile = navigator.userAgent.match(/Mobile|iP(hone|od|ad)|Android|BlackBerry|IEMobile|Kindle|NetFront|Silk-Accelerated|(hpw|web)OS|Fennec|Minimo|Opera M(obi|ini)|Blazer|Dolfin|Dolphin|Skyfire|Zune/ig) ? true : false;
</script>

<script async src='//scripts.pubnation.com/tags/tv-fanatic-pubnation.js'></script>
<script>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</script>

<script>
!function(n,e){var t,o,i,c=[],f={passive:!0,capture:!0},r=new Date,a="pointerup",u="pointercancel";function p(n,c){t||(t=c,o=n,i=new Date,w(e),s())}function s(){o>=0&&o<i-r&&(c.forEach(function(n){n(o,t)}),c=[])}function l(t){if(t.cancelable){var o=(t.timeStamp>1e12?new Date:performance.now())-t.timeStamp;"pointerdown"==t.type?function(t,o){function i(){p(t,o),r()}function c(){r()}function r(){e(a,i,f),e(u,c,f)}n(a,i,f),n(u,c,f)}(o,t):p(o,t)}}function w(n){["click","mousedown","keydown","touchstart","pointerdown"].forEach(function(e){n(e,l,f)})}w(n),self.perfMetrics=self.perfMetrics||{},self.perfMetrics.onFirstInputDelay=function(n){c.push(n),s()}}(addEventListener,removeEventListener);
(function() {
  var event = document.createEvent('Event');
  event.initEvent('first_scroll', true, true);

  // First scroll
  var triggered = false;
  var event_listener = function(e) {
    window.removeEventListener('scroll', event_listener);
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  };
  window.addEventListener('scroll', event_listener);

  // Or first input
  perfMetrics.onFirstInputDelay(function(delay, evt) {
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  });
})();
</script>

<title>Watch Big Sky Online: Season 3 Episode 6 - TV Fanatic</title>
<link rel="shortcut icon" type="image/x-icon" href="https://www.tvfanatic.com/assets/favicon-bc4bd0a7cc11420f92354513715993c9.ico" />
<link rel="canonical" href="https://www.tvfanatic.com/2022/10/watch-big-sky-online-season-3-episode-6/" />

<link rel="alternate" type="application/atom+xml" title="TV Fanatic Feed" href="https://www.tvfanatic.com/rss.xml" />
<meta content='119370714775514' property='fb:app_id'>
<meta content='TV Fanatic' property='og:site_name'>
<meta content='2220147' property='fb:admins'>
<meta content='article' property='og:type'>
<meta content='https://www.tvfanatic.com/2022/10/watch-big-sky-online-season-3-episode-6/' property='og:url'>
<meta content='Watch Big Sky Online: Season 3 Episode 6' property='og:title'>
<meta content='On Big Sky Season 3 Episode 6, it was time for some answers following a stunning revelation. Watch the full episode online right here via TV Fanatic.' property='og:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--i9y_zWgU--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1666120228/creepy-guy-big-sky.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='393' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--mDgWyizT--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1666834808/prisoner-paige-big-sky.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='354' property='og:image:height'>
<meta content='2022-10-27T06:09:34-04:00' property='article:published_time'>
<meta content='2022-10-26T08:53:26-04:00' property='article:modified_time'>
<meta content='Big Sky' property='article:tag'>
<meta content='Watch TV Online' property='article:tag'>
<meta content='Paul Dailly' property='article:author'>

<meta content='tvfanatic' name='twitter:site'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='Watch Big Sky Online: Season 3 Episode 6' name='twitter:title'>
<meta content='On Big Sky Season 3 Episode 6, it was time for some answers following a stunning revelation. Watch the full episode online right here via TV Fanatic.' name='twitter:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--i9y_zWgU--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1666120228/creepy-guy-big-sky.png' name='twitter:image:src'>

<meta name="description" content="On Big Sky Season 3 Episode 6, it was time for some answers following a stunning revelation. Watch the full episode online right here via..."></meta>
<script type="text/javascript">
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};
ga.l=+new Date;
$script.ready("application",function() {
  $script('//www.google-analytics.com/analytics.js');
});
ga('create', 'UA-2410076-31', 'auto');
ga('set', 'dimension1', 'Big Sky');
ga('set', 'dimension2', 'Paul Dailly');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>

<script>
  $script('https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js', 'jquery');
  $script.ready('jquery', function() {
    $script('https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js','bootstrap');
  });
  $script.ready('bootstrap', function() {
    $script('https://www.tvfanatic.com/assets/application-ace23d29c5728b2d8ba2c2329857cfc0.js','application');
  });
</script>
<link rel="stylesheet" href="https://www.tvfanatic.com/assets/application-6e13e66e078d96e77dca7eed6ed01a5b.css" as="style" />
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" as="style" />
<script>
  window.addEventListener('first_scroll', function (e) {
    var scripts = document.querySelectorAll("[rel=load_on_scroll]");
    Array.prototype.forEach.call(scripts, function(script, i){
      script.setAttribute('rel','stylesheet');
    });
  }, false);
</script>

<link rel="manifest" href="/manifest.json">
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "01bed192-d659-4d06-85d5-29c8b63aec4b",
    safari_web_id: "web.onesignal.auto.5136aa20-d33c-4de6-8d7f-c3f8c4b264dc",
    welcomeNotification: {
      disable: true
    }
  }]);
  OneSignal.push(["sendTag", "big-sky", "true"]);

  OneSignal.push(function() {
    OneSignal.on('notificationPermissionChange', function(permissionChange) {
      try { window.ga('send', 'event', 'OneSignal', permissionChange.to); } catch(e) {}
    });
  });

  OneSignal.push(function() {
    OneSignal.on('permissionPromptDisplay', function() {
      try { window.ga('send', 'event', 'OneSignal', 'prompt'); } catch(e) {}
    });
  });

  window.addEventListener('first_scroll', function (e) {
    $script("https://cdn.onesignal.com/sdks/OneSignalSDK.js");
  });
</script>


<!--[if lt IE 9]>
<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<link href='//assets.tvfanatic.com/respond-proxy.html' id='respond-proxy' rel='respond-proxy'>
<link href='/respondjs/respond.proxy.gif' id='respond-redirect' rel='respond-redirect'>
<script src='/respondjs/respond.proxy.js'></script>
<![endif]-->

<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-144-6350a815795de6c86811159420a19872.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-114-cfe429854446d63ad5898fd11705f962.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-72-98f1799cf02fc7651205bbb49b4d0736.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-57-f10b996e11f8722d1198f6f3fa1632da.png' rel='apple-touch-icon'>
<meta content='26398660' property='twitter:account_id'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","@id":"https://www.tvfanatic.com/2022/10/watch-big-sky-online-season-3-episode-6/","mainEntityOfPage":"https://www.tvfanatic.com/2022/10/watch-big-sky-online-season-3-episode-6/","headline":"Watch Big Sky Online: Season 3 Episode 6","datePublished":"2022-10-27T06:09:34-04:00","dateModified":"2022-10-26T08:53:26-04:00","description":"On Big Sky Season 3 Episode 6, it was time for some answers following a stunning revelation. Watch the full episode online right here via TV Fanatic.","publisher":{"@type":"Organization","name":"TV Fanatic","logo":{"@type":"ImageObject","url":"https://www.tvfanatic.com/assets/amp-logo-04d1c623824f494a04bae142369db2b3.png","width":337,"height":60}},"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s--aFH8xayp--/f_auto,q_auto/v1666120228/creepy-guy-big-sky","height":748,"width":1197},"author":{"@type":"Person","url":"https://www.tvfanatic.com/authors/pauldailly92/","name":"Paul Dailly"}}</script>


<script type="application/ld+json">
{
   "@context": "https://schema.org",
   "@type": "Organization",
   "url": "https://www.tvfanatic.com",
   "name": "The Hollywood Gossip",
   "logo": "https://www.tvfanatic.com/square-logo.png",
   "sameAs": [
     "https://www.facebook.com/tvfanatic",
     "https://twitter.com/tvfanatic",
     "https://www.pinterest.com/tvfanatic/",
     "https://plus.google.com/+tvfanatic"
   ]
}
</script>

</head>
<body itemscope itemtype='http://schema.org/WebPage'>
<nav class='navbar navbar-default navbar-static-top' id='navbar' itemscope itemtype='schema.org/WPHeader' role='navigation'>
<div class='navbar-header'>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-search"></i>
</button>
<div class='dropdown-menu search-dropdown dropdown-menu-right'>
<form action='/search' role='search'>
<div class='input-group'>
<input type="search" name="q" id="q" placeholder="Search" class="form-control" />
<div class='input-group-btn'><button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button></div>
</div>
</form>
</div>
</div>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-user"></i>
</button>
<ul class='dropdown-menu user-dropdown dropdown-menu-right' data-disable-registrations='true'></ul>
</div>
<button class='btn btn-link' data-target='.navbar-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<i class="fa fa-bars"></i>
</button>
<div class='navbar-center'>
<a href="/"><img alt="TV Fanatic" src="https://www.tvfanatic.com/assets/logo-wide-f7e6b79ef438ae7299364d2900546da4.png" /></a>
</div>
</div>
<div class='navbar-collapse collapse'>
<ul class='nav navbar-nav'>
<li><a href="/tags/spoilers/">Spoilers</a></li>
<li><a href="/tags/exclusives/">Exclusives</a></li>
<li><a href="/tags/tv-fanatic-report-cards/">Report Cards</a></li>
<li><a href="/full-episodes/">Watch TV Online</a></li>
<li><a href="/tags/photo-galleries/">Photo Galleries</a></li>
</ul>
</div>
</nav>

<div class='container-fluid' id='wrapper'>
<div id='leaderboard_atf_target'></div>
<div class='row'>
<div class='col-lg-8' id='content'>
<div class='ggnoads' data-id='2825' id='show_banner'>
<div class="image_outter_wrapper" style="max-width:851px;"><div class="image_wrapper" style="padding-bottom:37.01527614571093%;"><img alt="Big Sky" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--3TF1IxnB--/c_fill,h_315,w_851/f_auto,fl_lossy,q_75/v1637291323/banner/big-sky.jpg" class="lazyload" /></div></div>
<div class='title'>
<h1><a href="/shows/big-sky/">Big Sky</a></h1>
<span class='airs'>
Wednesdays
10:00 PM
on
ABC
</span>
</div>
<div class='menu'>
<div class='follow'>
<button class='btn btn-default' data-target='#show_follow_modal' data-toggle='modal'>Follow</button>
</div>
<div class='btn-group desktop-buttons'>
<div class='btn-group'>
<button class='btn btn-default dropdown-toggle' data-toggle='dropdown' type='button'>
<i class="fa fa-bars"></i>
</button>
<ul class='dropdown-menu' role='menu'>
<li><a class="visible-sm" data-title="News" href="/shows/big-sky/">Big Sky News</a></li>
<li><a class="visible-sm" data-title="Reviews" href="/shows/big-sky/tags/reviews/">Big Sky Reviews</a></li>
<li><a class="" data-title="Spoilers" href="/shows/big-sky/tags/spoilers/">Big Sky Spoilers</a></li>
<li><a class="" data-title="Watch Online" href="/shows/big-sky/full-episodes/">Big Sky Watch Online</a></li>
<li><a class="" data-title="Episode Guide" href="/shows/big-sky/episodes/">Big Sky Episode Guide</a></li>
<li><a class="" data-title="Quotes" href="/quotes/shows/big-sky/">Big Sky Quotes</a></li>
<li><a class="" data-title="Pictures" href="/gallery/shows/big-sky/">Big Sky Pictures</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='modal fade' id='show_follow_modal'>
<div class='modal-dialog'>
<div class='modal-content'>
<div class='modal-header'>
<button class='close' data-dismiss='modal' type='button'>&times;</button>
<h3 class='modal-title center'>Follow Big Sky</h3>
</div>
<div class='modal-body'>
<form class='newsletter_signup' id='show_follow'>
<div class='alert alert-error error' style='display:none;margin:10px;'></div>
<div class='input-group input-group-lg'>
<input class='email form-control input-lg' placeholder='Enter Your Email Address' type='email'>
<span class='input-group-btn'>
<input class='btn btn-primary btn-lg' name='subscribe' type='submit' value='Follow'>
</span>
</div>
</form>
</div>
</div>
</div>
</div>


<div id='flash'></div>
<div class='autoload'>
<article>
<header class='header'><h1 itemprop='name'>Watch Big Sky Online: Season 3 Episode 6</h1>
<small>
<a rel="author" href="/authors/pauldailly92/"><img class="img-circle avatar" src="https://tv-fanatic-res.cloudinary.com/iu/s--jzYlH3ci--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1437338558/user/pauldailly92.jpg" alt="Pauldailly92" />
<a rel="author" href="/authors/pauldailly92/">Paul Dailly</a>
</a>at
<time datetime="2022-10-27T06:09:34-04:00" itemprop="datePublished">October 27, 2022  6:09 am</time>.
</small>
</header>
<div class='body'>
<p>
	Did Jenny and Beau find the latest killer?</p>
<p>
	On <a href="/shows/big-sky/episodes/season-3/the-bag-and-the-box/">Big Sky Season 3 Episode 6</a>, it was time for some answers following a stunning revelation.</p>
<div style="max-width:520px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/creepy-guy-big-sky/"><div class="image_wrapper" style="padding-bottom:62.30769230769231%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--i9y_zWgU--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1666120228/creepy-guy-big-sky.png" data-pin-description="Watch Big Sky Online: Season 3 Episode 6" data-pin-url="https://www.tvfanatic.com/2022/10/watch-big-sky-online-season-3-episode-6/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--qLZ8uhNJ--/t_xlarge_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1666120228/creepy-guy-big-sky.png" class="lazyload" alt="Creepy Guy - Big Sky"></div></a>
</div>
<p>
	Meanwhile, Cassie closed in on the Barnes family, all while getting closer to Cormac.</p>
<p>
	Elsewhere, Tonya and Donno devised a plan for their own best interest.</p><div id="stp_target"></div>
<p>
	What did it mean?</p>
<div style="max-width:520px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/shows/big-sky/full-episodes/season-3/the-bag-and-the-box/"><div class="image_wrapper" style="padding-bottom:56.15384615384615%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--mDgWyizT--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1666834808/prisoner-paige-big-sky.jpg" data-pin-description="Watch Big Sky Season 3 Episode 6 Online" data-pin-url="https://www.tvfanatic.com/shows/big-sky/full-episodes/season-3/the-bag-and-the-box/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--qU4LSMg---/t_full_episode/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1666834808/prisoner-paige-big-sky.jpg" class="lazyload" alt=""></div>
<div class="caption">Watch Big Sky Season 3 Episode 6 Online</div></a>
</div>
<p>
	Use the video above to <a href="https://www.tvfanatic.com/shows/big-sky/full-episodes/">watch Big Sky online</a> right here via TV Fanatic.</p>
<p>
	Catch up on all your favorite shows and reviews and join in the conversations with other fanatics who love TV as much as you.</p>
<p>
	TV Fanatic is your destination for the latest news, spoilers, reviews, and so much more!</p>


<div class="buttons admin edit_object_links" data-user-id="66541"><button class="btn btn-primary" data-href="/admin/post/101808/edit"><i class="fa fa-pencil"></i> Edit</button> <button class="btn btn-danger" data-href="/admin/post/101808/delete"><i class="fa fa-trash-o"></i> Delete</button> </div>
<p><p style="font-style:italic;"><b>Paul Dailly</b> is the Associate Editor for TV Fanatic. Follow him on <a href="http://twitter.com/pauldailly1992">Twitter</a>.</p>
</div>
<div class='hidden-print'>
<div class='row footer_sharing margin-top'>
<div class='col-xs-6'>
<button class='btn btn-block btn-facebook margin-bottom' data-height='600' data-href='https://www.tvfanatic.com/2022/10/watch-big-sky-online-season-3-episode-6/' data-share='facebook' data-width='500'>
<i class="fa fa-facebook"></i>
Share
<span class='hidden-xs'>on Facebook</span>
</button>
</div>
<div class='col-xs-6'>
<button class='btn btn-block btn-default margin-bottom' data-href='https://www.tvfanatic.com/2022/10/watch-big-sky-online-season-3-episode-6/' data-id='101808' data-share='email' data-type='Post'>
<i class="fa fa-envelope"></i>
Email
</button>
</div>
</div>
</div>

</article>
<div class='btn btn-primary btn-block margin-bottom' id='show-comments'>
Show Comments
</div>
<div class='margin-top' id='comments-tabs' style='display:none;'>
<ul class='nav nav-tabs'>
<li class='active' role='presentation'>
<a role="tab" data-toggle="tab" id="facebook_comments_tab" href="#facebook_comments">Facebook</a>
</li>
<li role='presentation'>
<a role="tab" data-toggle="tab" id="disqus_comments_tab" href="#disqus_comments">Disqus</a>
</li>
</ul>
<div class='tab-content'>
<div class='tab-pane active' id='facebook_comments' role='tabpanel'>
<div class='fb-comments' data-href='https://www.tvfanatic.com/2022/10/watch-big-sky-online-season-3-episode-6/' data-version='v2.3' data-width='100%'></div>
</div>
<div class='tab-pane' id='disqus_comments' role='tabpanel'>
<div data-disqus-identifier='post-101808' data-disqus-url='https://www.tvfanatic.com/2022/10/watch-big-sky-online-season-3-episode-6/' id='disqus_thread'>

</div>
<script>
  var get_disqus_sso = function() {
    if(document.cookie.indexOf('user_id') != -1) {
      jQuery.getScript('/disqus/sso.js')
    };
  };
  
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = "tvfanatic"; // Required - Replace example with your forum shortname
  var disqus_identifier = "post-101808";
  var disqus_url = "https://www.tvfanatic.com/2022/10/watch-big-sky-online-season-3-episode-6/";
  var disqus_title = "Watch Big Sky Online: Season 3 Episode 6";
  var disqus_config = function () {
    this.sso = {
      name:    "TV Fanatic",
      button:  "//www.tvfanatic.com/assets/disqus_button.png",
      icon:    "//www.tvfanatic.com/assets/favicon.ico",
      url:     "//www.tvfanatic.com/users/sign_in?close=true&css_layout=true",
      logout:  "//www.tvfanatic.com/users/sign_out",
      width:   "800",
      height:  "400"
    };
  
    this.callbacks.onNewComment = [function() {
      try {
        _gaq.push(["_trackEvent", 'Comment', 'New', "Watch Big Sky Online: Season 3 Episode 6"]);
      } catch (_error) {}
    }];
  
    // Let apps hop in with callback(s)
    if (typeof(app.disqusOnNewComment) == 'function') {
      this.callbacks.onNewComment.push(app.disqusOnNewComment);
    }
  
    if (typeof(app.disqusOnPaginate) == 'function') {
      this.callbacks.onPaginate = [app.disqusOnPaginate];
    }
  
    if (typeof(app.disqusAfterRender) == 'function') {
      this.callbacks.afterRender = [app.disqusAfterRender];
    }
  };
</script>

</div>
</div>
</div>



</div>
<div id="next_post_link" data-link="/2022/10/big-sky-season-3-episode-6-review-the-bag-and-the-box/"></div>
<small class='hidden-print'>
Tags:
<a rel="tag" href="/shows/big-sky/">Big Sky</a>, <a rel="tag" href="/tags/watch-tv-online/">Watch TV Online</a>
</small>


<div class='row hidden-print'>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/quotes/shows/big-sky/episodes/the-bag-and-the-box/">Big Sky Season 3 Episode 6 Quotes</a></h4>
<blockquote>
<p>Sunny: Let's go after dinner when everybody's asleep. <br>Buck: You gonna let me do the talking? <br>Sunny: I am not. Walter will listen to me. <br>Buck: And if he doesn't?<br>Sunny: Let's not go there unless we have to. </p>
<ul class='details hidden-print'>
<li><i class="fa fa-link"></i> Permalink: <a href="/quotes/lets-not-go-there-unless-we-have-to/">Let&#39;s not go there unless we have to.</a></li>
<li><i class="fa fa-calendar"></i> Added: <time datetime="2022-10-26">October 26, 2022</time></li>
</ul>
</blockquote>
<blockquote>
<p>Paige: Whatever it was. I understand. <br>Walter: You do? <br>Paige: Sometimes you gotta do what you gotta do. </p>
<ul class='details hidden-print'>
<li><i class="fa fa-link"></i> Permalink: <a href="/quotes/sometimes-you-gotta-do-what-you-gotta-do/">Sometimes you gotta do what you gotta do.</a></li>
<li><i class="fa fa-calendar"></i> Added: <time datetime="2022-10-26">October 26, 2022</time></li>
</ul>
</blockquote>


</div>
</div>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/shows/big-sky/episodes/season-3/the-bag-and-the-box/">Big Sky Season 3 Episode 6</a></h4>
<ul class='nav'>
<li>
<a class="clearfix" style="font-weight:bold;" href="/2022/10/watch-big-sky-online-season-3-episode-6/"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="Watch Big Sky Online: Season 3 Episode 6" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--QL-I5cAE--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1666120228/creepy-guy-big-sky" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--pZAu5Oqm--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1666120228/creepy-guy-big-sky 31w, https://tv-fanatic-res.cloudinary.com/iu/s--fq51qpW3--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1666120228/creepy-guy-big-sky 62w, https://tv-fanatic-res.cloudinary.com/iu/s--URA1pqKN--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1666120228/creepy-guy-big-sky 93w, https://tv-fanatic-res.cloudinary.com/iu/s--QL-I5cAE--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1666120228/creepy-guy-big-sky 125w, https://tv-fanatic-res.cloudinary.com/iu/s--6oSrSe3r--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1666120228/creepy-guy-big-sky 187w, https://tv-fanatic-res.cloudinary.com/iu/s--jsb_iclJ--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1666120228/creepy-guy-big-sky 250w, https://tv-fanatic-res.cloudinary.com/iu/s--8_z63WAM--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1666120228/creepy-guy-big-sky 312w, https://tv-fanatic-res.cloudinary.com/iu/s--BuHzEQ9c--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1666120228/creepy-guy-big-sky 375w" class="lazyload" /></div></div>
</div>
Watch Big Sky Online: Season 3 Episode 6
</a></li>
<li>
<a class="clearfix" style="font-weight:bold;" href="/2022/10/big-sky-season-3-episode-6-review-the-bag-and-the-box/"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="Big Sky Season 3 Episode 6 Review: The Bag and the Box" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--Zuti1FbD--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1666834808/prisoner-paige-big-sky" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--r5UgPkkF--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1666834808/prisoner-paige-big-sky 31w, https://tv-fanatic-res.cloudinary.com/iu/s--7w08p6FU--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1666834808/prisoner-paige-big-sky 62w, https://tv-fanatic-res.cloudinary.com/iu/s--zajKrL4x--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1666834808/prisoner-paige-big-sky 93w, https://tv-fanatic-res.cloudinary.com/iu/s--Zuti1FbD--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1666834808/prisoner-paige-big-sky 125w, https://tv-fanatic-res.cloudinary.com/iu/s--R8UPtZVX--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1666834808/prisoner-paige-big-sky 187w, https://tv-fanatic-res.cloudinary.com/iu/s--H9umjWTH--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1666834808/prisoner-paige-big-sky 250w, https://tv-fanatic-res.cloudinary.com/iu/s--7WENAgou--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1666834808/prisoner-paige-big-sky 312w, https://tv-fanatic-res.cloudinary.com/iu/s---BkKw-QB--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1666834808/prisoner-paige-big-sky 375w" class="lazyload" /></div></div>
</div>
Big Sky Season 3 Episode 6 Review: The Bag and the Box
</a></li>
</ul>

</div>
</div>
</div>
<div class='row hidden-print'>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/gallery/shows/big-sky/episodes/the-bag-and-the-box/">Big Sky Season 3 Episode 6 Photos</a></h4>
<div class='row'>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/growing-closer-big-sky/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Growing Closer - Big Sky" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--SXSa5HGs--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1666717139/growing-closer-big-sky.jpg" class="lazyload" /></div></div>
</a></div>
</div>

</div>
</div>
</div>

</div>
<div class='col-lg-4 visible-lg' id='sidebar'>
<div id='sidebar_atf_target'></div>
<div class='flat_widget'>
<div id='selected_episode'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"TVEpisode","@id":"https://www.tvfanatic.com/shows/big-sky/episodes/season-3/the-bag-and-the-box/","url":"https://www.tvfanatic.com/shows/big-sky/episodes/season-3/the-bag-and-the-box/","name":"The Bag and the Box","episodeNumber":6,"partOfSeason":{"@type":"TVSeason","@id":"https://www.tvfanatic.com/shows/big-sky/episodes/season-3/","url":"https://www.tvfanatic.com/shows/big-sky/episodes/season-3/","seasonNumber":3},"partOfSeries":{"@type":"TVSeries","@id":"https://www.tvfanatic.com/shows/big-sky/","url":"https://www.tvfanatic.com/shows/big-sky/","name":"Big Sky"},"releasedEvent":{"@type":"PublicationEvent","startDate":"2022-10-26","location":{"@type":"Country","name":"US"}},"description":"On Big Sky: Deadly Trails Season 3 Episode 6, Jenny and Beau are on the hunt for the killer of a decorated veteran while Cassie closes in on the Barnes family.","potentialAction":[{"@type":"WatchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.tvfanatic.com/shows/big-sky/full-episodes/season-3/the-bag-and-the-box/","inLanguage":"en","actionPlatform":["http://schema.org/DesktopWebPlatform","http://schema.org/MobileWebPlatform","http://schema.org/IOSPlatform","http://schema.org/AndroidPlatform","http://schema.googleapis.com/GoogleVideoCast"]},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","availabilityStarts":"2022-10-26T00:00","availabilityEnds":"2023-10-27T00:00","eligibleRegion":[{"@type":"Country","name":"US"}]}]}],"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s--4Oeqb2KS--/c_thumb,f_auto,g_auto,h_1688,q_auto,w_1125/v1666834808/prisoner-paige-big-sky","height":1688,"width":1125}}</script>
<h4>
<div class='clearfix'>
<time datetime="2022-10-26" class="air">10/26/22</time>
<div class='number'><a href="/shows/big-sky/episodes/season-3/the-bag-and-the-box/">Big Sky Season 3 Episode 6</a></div>
</div>
<div class='title'>The Bag and the Box</div>
</h4>
<img alt="Prisoner Paige  - Big Sky" src="https://tv-fanatic-res.cloudinary.com/iu/s--3uFFOsZ6--/t_large_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1666834808/prisoner-paige-big-sky.jpg" />
<ul class='nav nav-pills'>
<li><a href="/2022/10/big-sky-season-3-episode-6-review-the-bag-and-the-box/">Review</a></li>
<li><a href="/quotes/shows/big-sky/episodes/the-bag-and-the-box/">Quotes</a></li>
<li><a href="/gallery/shows/big-sky/episodes/the-bag-and-the-box/">Photos</a></li>
</ul>
</div>

</div>

<div id='sidebar_recommendations'></div>
<div id='sidebar_btf_target'></div>

</div>
</div>
<div class='row hidden-print'>
<ol class="breadcrumb"><li><a href="/shows/big-sky/">Big Sky</a></li> <li><a href="/shows/big-sky/episodes/season-3/">Big Sky Season 3</a></li> <li><a href="/shows/big-sky/episodes/season-3/the-bag-and-the-box/">Big Sky Season 3 Episode 6</a></li> <li>Watch Big Sky Online: Season 3 Episode 6</li></ol>
</div>
<div class='row'>
<div id='footer' itemscope itemtype='schema.org/WPFooter'>
<span class='hidden-print'>
<p>Top Shows</p>
<ul class='nav nav-pills'>
<li><a href="/shows/greys-anatomy/">Grey&#39;s Anatomy</a></li>
<li><a href="/shows/power-book-iii-raising-kanan/">Power Book III: Raising Kanan</a></li>
<li><a href="/shows/house-of-the-dragon/">House of the Dragon</a></li>
<li><a href="/shows/hannibal/">Hannibal</a></li>
<li><a href="/shows/the-rookie/">The Rookie</a></li>
<li><a href="/shows/the-peripheral/">The Peripheral</a></li>
<li><a href="/shows/interview-with-the-vampire/">Interview with the Vampire</a></li>
<li><a href="/shows/all-american/">All American</a></li>
<li><a href="/shows/the-league/">The League</a></li>
<li><a href="/shows/1883/">1883</a></li>
<li><a href="/shows/arrested-development/">Arrested Development</a></li>
<li><a href="/shows/the-blacklist/">The Blacklist</a></li>
<li><a href="/shows/shameless/">Shameless</a></li>
<li><a href="/shows/days-of-our-lives/">Days of Our Lives</a></li>
<li><a href="/shows/9-1-1/">9-1-1</a></li>
</ul>

<p>Archives</p>
<ul class='hidden-print nav nav-pills'>
<li><a href="/2022/10/">October 2022</a></li>
<li><a href="/2022/09/">September 2022</a></li>
<li><a href="/2022/08/">August 2022</a></li>
<li><a href="/2022/07/">July 2022</a></li>
<li><a href="/2022/06/">June 2022</a></li>
<li><a href="/2022/05/">May 2022</a></li>
<li><a href="/2022/04/">April 2022</a></li>
<li><a href="/2022/03/">March 2022</a></li>
<li><a href="/2022/02/">February 2022</a></li>
<li><a href="/2022/01/">January 2022</a></li>
<li><a href="/2021/">2021 Archives</a></li>
<li><a href="/2020/">2020 Archives</a></li>
<li><a href="/2019/">2019 Archives</a></li>
<li><a href="/2018/">2018 Archives</a></li>
<li><a href="/2017/">2017 Archives</a></li>
<li><a href="/2016/">2016 Archives</a></li>
<li><a href="/2015/">2015 Archives</a></li>
<li><a href="/2014/">2014 Archives</a></li>
<li><a href="/2013/">2013 Archives</a></li>
<li><a href="/2012/">2012 Archives</a></li>
</ul>

</span>
<p class='hidden-print'>
&copy; 2022 TV Fanatic
|
<a href="/about-us/">About Us | Copyright Inquiry | Privacy Policy | Contact Us</a>
</p>
<hr class='visible-print-block print_footer_rule'>
<p class='visible-print-block'>
&copy; 2022 TV Fanatic
</p>
</div>

</div>
</div>

</body>
</html>
