<!DOCTYPE html>
<html id='en' lang='en' xmlns:fb='http://ogp.me/ns/fb#'>
<head>
<style>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</style>
<style>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</style>
<meta charset='utf-8'>
<meta content='IE=edge' http-equiv='X-UA-Compatible'>
<meta content='width=device-width, initial-scale=1.0' name='viewport'>
<meta content='block-all-mixed-content' http-equiv='Content-Security-Policy'>
<meta content='DPR, Viewport-Width, Width' http-equiv='Accept-CH'>
<script type="text/javascript">
!function(n,t){"undefined"!=typeof module&&module.exports?module.exports=t():"function"==typeof define&&define.amd?define(t):this[n]=t()}("$script",function(){function n(n,t){for(var e=0,o=n.length;o>e;++e)if(!t(n[e]))return c;return 1}function t(t,e){n(t,function(n){return!e(n)})}function e(r,u,f){function c(n){return n.call?n():s[n]}function l(){if(!--y){s[v]=1,g&&g();for(var e in m)n(e.split("|"),c)&&!t(m[e],c)&&(m[e]=[])}}r=r[a]?r:[r];var d=u&&u.call,g=d?u:f,v=d?r.join(""):u,y=r.length;return setTimeout(function(){t(r,function n(t,e){return null===t?l():(t=e||-1!==t.indexOf(".js")||/^https?:\/\//.test(t)||!i?t:i+t+".js",p[t]?(v&&(h[v]=1),2==p[t]?l():setTimeout(function(){n(t,!0)},0)):(p[t]=1,v&&(h[v]=1),o(t,l),void 0))})},0),e}function o(n,t){var e,o=u.createElement("script");o.onload=o.onerror=o[d]=function(){o[l]&&!/^c|loade/.test(o[l])||e||(o.onload=o[d]=null,e=1,p[n]=2,t())},o.async=1,o.src=r?n+(-1===n.indexOf("?")?"?":"&")+r:n,f.insertBefore(o,f.lastChild)}var i,r,u=document,f=u.getElementsByTagName("head")[0],c=!1,a="push",l="readyState",d="onreadystatechange",s={},h={},m={},p={};return e.get=o,e.order=function(n,t,o){!function i(r){r=n.shift(),n.length?e(r,i):e(r,t,o)}()},e.path=function(n){i=n},e.urlArgs=function(n){r=n},e.ready=function(o,i,r){o=o[a]?o:[o];var u=[];return!t(o,function(n){s[n]||u[a](n)})&&n(o,function(n){return s[n]})?i():!function(n){m[n]=m[n]||[],m[n][a](i),r&&r(u)}(o.join("|")),e},e.done=function(n){e([null],n)},e});
</script>

<script type="text/javascript">
var windowWidth = Math.min(window.innerWidth || Infinity, screen.width);
var is_mobile = navigator.userAgent.match(/Mobile|iP(hone|od|ad)|Android|BlackBerry|IEMobile|Kindle|NetFront|Silk-Accelerated|(hpw|web)OS|Fennec|Minimo|Opera M(obi|ini)|Blazer|Dolfin|Dolphin|Skyfire|Zune/ig) ? true : false;
</script>

<script async src='//scripts.mediavine.com/tags/tv-fanatic.js'></script>

<script>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</script>

<script>
!function(n,e){var t,o,i,c=[],f={passive:!0,capture:!0},r=new Date,a="pointerup",u="pointercancel";function p(n,c){t||(t=c,o=n,i=new Date,w(e),s())}function s(){o>=0&&o<i-r&&(c.forEach(function(n){n(o,t)}),c=[])}function l(t){if(t.cancelable){var o=(t.timeStamp>1e12?new Date:performance.now())-t.timeStamp;"pointerdown"==t.type?function(t,o){function i(){p(t,o),r()}function c(){r()}function r(){e(a,i,f),e(u,c,f)}n(a,i,f),n(u,c,f)}(o,t):p(o,t)}}function w(n){["click","mousedown","keydown","touchstart","pointerdown"].forEach(function(e){n(e,l,f)})}w(n),self.perfMetrics=self.perfMetrics||{},self.perfMetrics.onFirstInputDelay=function(n){c.push(n),s()}}(addEventListener,removeEventListener);
(function() {
  var event = document.createEvent('Event');
  event.initEvent('first_scroll', true, true);

  // First scroll
  var triggered = false;
  var event_listener = function(e) {
    window.removeEventListener('scroll', event_listener);
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  };
  window.addEventListener('scroll', event_listener);

  // Or first input
  perfMetrics.onFirstInputDelay(function(delay, evt) {
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  });
})();
</script>

<title>Deputy Season 1 Episode 13 Review: Bulletproof - TV Fanatic</title>
<link href="https://www.tvfanatic.com/assets/favicon-bc4bd0a7cc11420f92354513715993c9.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://www.tvfanatic.com/2020/03/deputy-season-1-episode-13-review-bulletproof/" rel="canonical" />

<link href="https://www.tvfanatic.com/rss.xml" rel="alternate" title="TV Fanatic Feed" type="application/atom+xml" />
<meta content='119370714775514' property='fb:app_id'>
<meta content='TV Fanatic' property='og:site_name'>
<meta content='2220147' property='fb:admins'>
<meta content='article' property='og:type'>
<meta content='https://www.tvfanatic.com/2020/03/deputy-season-1-episode-13-review-bulletproof/' property='og:url'>
<meta content='Deputy Season 1 Episode 13 Review: Bulletproof' property='og:title'>
<meta content='Our review of Deputy Season 1 Episode 13 talks about all of the changes over the season and considers what may come next if another season commences.' property='og:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--dmMNIl1l--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585086017/finding-the-leak-deputy.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='534' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--65hSYzgp--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585185988/bill-and-cade-to-the-rescue-deputy-s1e13.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='420' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--sVsfVJN---/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585185952/bill-with-his-bulletproof-vest-deputy-s1e13.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='914' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--IJ_wRhp1--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585186023/bishop-takes-cover-deputy-s1e13.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='893' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--lKLYon7q--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585185935/jerry-has-a-decision-to-make-deputy-s1e13.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='880' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--Qjr9VidW--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585186064/can-bill-save-the-day-deputy-s1e13.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='915' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--VxapbUa4--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585186084/one-helluva-horseman-deputy-s1e13.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='944' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--7BOsa9aZ--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585185918/a-friend-arrives-deputy-s1e13.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='846' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--dmMNIl1l--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585086017/finding-the-leak-deputy.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='534' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--fUCk6Pla--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1563482621/slides/3788/sandra-oh-killing-eve.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='354' property='og:image:height'>
<meta content='2020-03-26T22:00:00-04:00' property='article:published_time'>
<meta content='2020-03-26T19:06:00-04:00' property='article:modified_time'>
<meta content='Deputy' property='article:tag'>
<meta content='Reviews' property='article:tag'>
<meta content='Carissa Pavlica' property='article:author'>

<meta content='tvfanatic' name='twitter:site'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='Deputy Season 1 Episode 13 Review: Bulletproof' name='twitter:title'>
<meta content='Our review of Deputy Season 1 Episode 13 talks about all of the changes over the season and considers what may come next if another season commences.' name='twitter:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--dmMNIl1l--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585086017/finding-the-leak-deputy.jpg' name='twitter:image:src'>

<meta content="Our review of Deputy Season 1 Episode 13 talks about all of the changes over the season and considers what may come next if another..." name="description"></meta>
<script type="text/javascript">
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};
ga.l=+new Date;
$script.ready("application",function() {
  $script('//www.google-analytics.com/analytics.js');
});
ga('create', 'UA-2410076-31', 'auto');
ga('set', 'dimension1', 'Deputy');
ga('set', 'dimension2', 'Carissa Pavlica');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>

<script>
  $script('https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js', 'jquery');
  $script.ready('jquery', function() {
    $script('https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js','bootstrap');
  });
  $script.ready('bootstrap', function() {
    $script('https://www.tvfanatic.com/assets/application-70a0debb67af7d8b196425b44f11409c.js','application');
  });
</script>
<link as="style" href="https://www.tvfanatic.com/assets/application-6e13e66e078d96e77dca7eed6ed01a5b.css" rel="stylesheet" />
<link as="style" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet" />
<script>
  window.addEventListener('first_scroll', function (e) {
    var scripts = document.querySelectorAll("[rel=load_on_scroll]");
    Array.prototype.forEach.call(scripts, function(script, i){
      script.setAttribute('rel','stylesheet');
    });
  }, false);
</script>

<link rel="manifest" href="/manifest.json">
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "01bed192-d659-4d06-85d5-29c8b63aec4b",
    safari_web_id: "web.onesignal.auto.5136aa20-d33c-4de6-8d7f-c3f8c4b264dc",
    welcomeNotification: {
      disable: true
    }
  }]);
  OneSignal.push(["sendTag", "deputy", "true"]);

  OneSignal.push(function() {
    OneSignal.on('notificationPermissionChange', function(permissionChange) {
      try { window.ga('send', 'event', 'OneSignal', permissionChange.to); } catch(e) {}
    });
  });

  OneSignal.push(function() {
    OneSignal.on('permissionPromptDisplay', function() {
      try { window.ga('send', 'event', 'OneSignal', 'prompt'); } catch(e) {}
    });
  });

  window.addEventListener('first_scroll', function (e) {
    $script("https://cdn.onesignal.com/sdks/OneSignalSDK.js");
  });
</script>


<!--[if lt IE 9]>
<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<link href='//assets.tvfanatic.com/respond-proxy.html' id='respond-proxy' rel='respond-proxy'>
<link href='/respondjs/respond.proxy.gif' id='respond-redirect' rel='respond-redirect'>
<script src='/respondjs/respond.proxy.js'></script>
<![endif]-->

<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-144-6350a815795de6c86811159420a19872.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-114-cfe429854446d63ad5898fd11705f962.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-72-98f1799cf02fc7651205bbb49b4d0736.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-57-f10b996e11f8722d1198f6f3fa1632da.png' rel='apple-touch-icon'>
<meta content='26398660' property='twitter:account_id'>
<link href='https://www.tvfanatic.com/2020/03/deputy-season-1-episode-13-review-bulletproof/amp/' rel='amphtml'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","@id":"https://www.tvfanatic.com/2020/03/deputy-season-1-episode-13-review-bulletproof/","mainEntityOfPage":"https://www.tvfanatic.com/2020/03/deputy-season-1-episode-13-review-bulletproof/","headline":"Deputy Season 1 Episode 13 Review: Bulletproof","datePublished":"2020-03-26T22:00:00-04:00","dateModified":"2020-03-26T19:06:00-04:00","description":"Our review of Deputy Season 1 Episode 13 talks about all of the changes over the season and considers what may come next if another season commences.","publisher":{"@type":"Organization","name":"TV Fanatic","logo":{"@type":"ImageObject","url":"https://www.tvfanatic.com/assets/amp-logo-04d1c623824f494a04bae142369db2b3.png","width":337,"height":60}},"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s--AwcnplJc--/f_auto,q_auto/v1585086017/finding-the-leak-deputy","height":2725,"width":3214},"author":{"@type":"Person","name":"Carissa Pavlica"}}</script>


<script type="application/ld+json">
{
   "@context": "https://schema.org",
   "@type": "Organization",
   "url": "https://www.tvfanatic.com",
   "name": "The Hollywood Gossip",
   "logo": "https://www.tvfanatic.com/square-logo.png",
   "sameAs": [
     "https://www.facebook.com/tvfanatic",
     "https://twitter.com/tvfanatic",
     "https://www.pinterest.com/tvfanatic/",
     "https://plus.google.com/+tvfanatic"
   ]
}
</script>

</head>
<body itemscope itemtype='http://schema.org/WebPage'>
<nav class='navbar navbar-default navbar-static-top' id='navbar' itemscope itemtype='schema.org/WPHeader' role='navigation'>
<div class='navbar-header'>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-search"></i>
</button>
<div class='dropdown-menu search-dropdown dropdown-menu-right'>
<form action='/search' role='search'>
<div class='input-group'>
<input class="form-control" id="q" name="q" placeholder="Search" type="search" />
<div class='input-group-btn'><button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button></div>
</div>
</form>
</div>
</div>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-user"></i>
</button>
<ul class='dropdown-menu user-dropdown dropdown-menu-right' data-disable-registrations='true'></ul>
</div>
<button class='btn btn-link' data-target='.navbar-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<i class="fa fa-bars"></i>
</button>
<div class='navbar-center'>
<a href="/"><img alt="TV Fanatic" src="https://www.tvfanatic.com/assets/logo-wide-f7e6b79ef438ae7299364d2900546da4.png" /></a>
</div>
</div>
<div class='navbar-collapse collapse'>
<ul class='nav navbar-nav'>
<li><a href="/tags/spoilers/">Spoilers</a></li>
<li><a href="/tags/exclusives/">Exclusives</a></li>
<li><a href="/tags/tv-fanatic-report-cards/">Report Cards</a></li>
<li><a href="/full-episodes/">Watch TV Online</a></li>
<li><a href="/tags/photo-galleries/">Photo Galleries</a></li>
</ul>
</div>
</nav>

<div class='container-fluid' id='wrapper'>
<div id='leaderboard_atf_target'></div>
<div class='row'>
<div class='col-lg-8' id='content'>
<div class='ggnoads' data-id='2644' id='show_banner'>
<div class="image_outter_wrapper" style="max-width:851px;"><div class="image_wrapper" style="padding-bottom:37.01527614571093%;"><img alt="Deputy" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--tbI0ebuu--/c_fill,h_315,w_851/f_auto,fl_lossy,q_75/v1577910502/banner/deputy.jpg" /></div></div>
<div class='title'>
<h1><a href="/shows/deputy/">Deputy</a></h1>
<span class='airs'>
Thursdays
 9:00 PM
on
FOX
</span>
</div>
<div class='menu'>
<div class='follow'>
<button class='btn btn-default' data-target='#show_follow_modal' data-toggle='modal'>Follow</button>
</div>
<div class='btn-group desktop-buttons'>
<div class='btn-group'>
<button class='btn btn-default dropdown-toggle' data-toggle='dropdown' type='button'>
<i class="fa fa-bars"></i>
</button>
<ul class='dropdown-menu' role='menu'>
<li><a class="visible-sm" data-title="News" href="/shows/deputy/">Deputy News</a></li>
<li><a class="visible-sm" data-title="Reviews" href="/shows/deputy/tags/reviews/">Deputy Reviews</a></li>
<li><a class="" data-title="Watch Online" href="/shows/deputy/full-episodes/">Deputy Watch Online</a></li>
<li><a class="" data-title="Episode Guide" href="/shows/deputy/episodes/">Deputy Episode Guide</a></li>
<li><a class="" data-title="Quotes" href="/quotes/shows/deputy/">Deputy Quotes</a></li>
<li><a class="" data-title="Pictures" href="/gallery/shows/deputy/">Deputy Pictures</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='modal fade' id='show_follow_modal'>
<div class='modal-dialog'>
<div class='modal-content'>
<div class='modal-header'>
<button class='close' data-dismiss='modal' type='button'>&times;</button>
<h3 class='modal-title center'>Follow Deputy</h3>
</div>
<div class='modal-body'>
<form class='newsletter_signup' id='show_follow'>
<div class='alert alert-error error' style='display:none;margin:10px;'></div>
<div class='input-group input-group-lg'>
<input class='email form-control input-lg' placeholder='Enter Your Email Address' type='email'>
<span class='input-group-btn'>
<input class='btn btn-primary btn-lg' name='subscribe' type='submit' value='Follow'>
</span>
</div>
</form>
</div>
</div>
</div>
</div>


<div id='flash'></div>
<div class='autoload'>
<article>
<header class='header'><h1 itemprop='name'>Deputy Season 1 Episode 13 Review: Bulletproof</h1>
<small>
<a href="/authors/modwild/" rel="author"><img alt="Modwild" class="img-circle avatar" src="https://tv-fanatic-res.cloudinary.com/iu/s--6dZMlBAd--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1516234513/user/modwild.jpg" />
<a href="/authors/modwild/" rel="author">Carissa Pavlica</a>
</a>at
<time datetime="2020-03-26T22:00:00-04:00" itemprop="datePublished">March 26, 2020 10:00 pm</time>.
</small>
</header>
<div class='body'>
<p>
	What a difference a day makes!</p>
<p>
	All of the candidates for Sheriff of Los Angeles County were at each other’s throats before <a href="/shows/deputy/episodes/season-1/bulletproof/">Deputy Season 1 Episode 13</a>, but things took a sharp turn in the finale.</p>
<p>
	Don’t you just love a happy ending?</p>
<div style="max-width:520px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/bill-and-cade-to-the-rescue-deputy-s1e13/"><div class="image_wrapper" style="padding-bottom:66.73076923076923%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--65hSYzgp--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585185988/bill-and-cade-to-the-rescue-deputy-s1e13.jpg" data-pin-description="Deputy Season 1 Episode 13 Review: Bulletproof" data-pin-url="https://www.tvfanatic.com/2020/03/deputy-season-1-episode-13-review-bulletproof/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--Tpx9WZXE--/t_xlarge_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585185988/bill-and-cade-to-the-rescue-deputy-s1e13.jpg" class="lazyload" alt="Bill and Cade to the Rescue - Deputy Season 1 Episode 13"></div></a>
</div>
<p>
	Nobody wants to see their criminal informants killed. Even we had gotten to know some of them fairly well during the short freshman season of this FOX series.</p><div id="stp_target"></div>
<p>
	But the deputies are going to have to cultivate some new recruits if they want skin in the game after four of them were killed.</p>
<p>
	It was terrible timing in addition to just all-around terrible.</p>
<p>
	After spending 15 years preparing for his daughter’s quinceanera, Bill was pulled in a bunch of different directions trying to end the mystery and save Curtis’ life after he got kidnapped.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/bill-with-his-bulletproof-vest-deputy-s1e13/"><div class="image_wrapper" style="padding-bottom:145.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--sVsfVJN---/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585185952/bill-with-his-bulletproof-vest-deputy-s1e13.jpg" data-pin-description="Deputy Season 1 Episode 13 Review: Bulletproof" data-pin-url="https://www.tvfanatic.com/2020/03/deputy-season-1-episode-13-review-bulletproof/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--V993ZOxR--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585185952/bill-with-his-bulletproof-vest-deputy-s1e13.jpg" class="lazyload" alt="Bill With His Bulletproof Vest  - Deputy Season 1 Episode 13"></div></a>
</div>
<p>
	The race was on to ensure that another CI didn’t die at the hands of whoever was responsible.</p>
<p>
	It’s probably not possible for District Attorney Carol Riley’s plan to use Detective Johnson as her beacon of hope in the race for Sheriff to fail any more spectacularly than it did.</p>
<p>
	She placed her bet on a situation that couldn’t win, and by backing Johnson, she got involved with people who were willing to do pretty much anything.</p>
<p>
	No, she didn’t make the call to use Johnson’s information that ultimately got the CIs killed, but since she was placing a lot of blame at Bill’s feet for not having control over his people and using it as the basis of her campaign, she was toast when one of her staff went rogue.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/bishop-takes-cover-deputy-s1e13/"><div class="image_wrapper" style="padding-bottom:141.75%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--IJ_wRhp1--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585186023/bishop-takes-cover-deputy-s1e13.jpg" data-pin-description="Deputy Season 1 Episode 13 Review: Bulletproof" data-pin-url="https://www.tvfanatic.com/2020/03/deputy-season-1-episode-13-review-bulletproof/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--CniUVNNd--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585186023/bishop-takes-cover-deputy-s1e13.jpg" class="lazyload" alt="Bishop Takes Cover - Deputy Season 1 Episode 13"></div></a>
</div>
<p>
	I appreciated her indignation at discovering one of her people had caused so much death and destruction, but it was hardly enough.</p>
<p>
	Jerry’s reaction bought him some goodwill, though.</p>
<p>
	He’s been pretty uncool about the whole situation with Bill, and it’s easy to understand how frustrated he must have been that a 150-year-old rule left him high and dry and promoted Bill to Sheriff.</p>
<p>
	When <a href="https://www.tvfanatic.com/shows/deputy/episodes/season-1/">Deputy Season 1</a> began, I offered many different scenarios of how his storyline might go down.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/jerry-has-a-decision-to-make-deputy-s1e13/"><div class="image_wrapper" style="padding-bottom:139.75%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--lKLYon7q--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585185935/jerry-has-a-decision-to-make-deputy-s1e13.jpg" data-pin-description="Deputy Season 1 Episode 13 Review: Bulletproof" data-pin-url="https://www.tvfanatic.com/2020/03/deputy-season-1-episode-13-review-bulletproof/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--5pLS_P8u--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585185935/jerry-has-a-decision-to-make-deputy-s1e13.jpg" class="lazyload" alt="Jerry Has a Decision to Make - Deputy Season 1 Episode 13"></div></a>
</div>
<p>
	While he lived up to the nastier predictions, it never crossed my mind that he could still fight for the position as a man who deserved some respect for his desire to do so. It seemed like the chip on his shoulder was firmly planted.</p>
<p>
	Even Jerry couldn’t have predicted a situation as destructive as what occurred with Riley via the Johnson case. It was enough to tip his hand to the side of good.</p>
<p>
	His demand for Riley to withdraw from the race and resign her position as D.A. was done all on his own, and it was one of the best moved he’d made all season.</p>
<p>
	The second best move was to shred the documents he’d accumulated on Bill and run the race on merit alone.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/can-bill-save-the-day-deputy-s1e13/"><div class="image_wrapper" style="padding-bottom:145.25%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--Qjr9VidW--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585186064/can-bill-save-the-day-deputy-s1e13.jpg" data-pin-description="Deputy Season 1 Episode 13 Review: Bulletproof" data-pin-url="https://www.tvfanatic.com/2020/03/deputy-season-1-episode-13-review-bulletproof/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--UDb8n9Q2--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585186064/can-bill-save-the-day-deputy-s1e13.jpg" class="lazyload" alt="Can Bill Save the Day? - Deputy Season 1 Episode 13"></div></a>
</div>
<p>
	That means that Bill has earned Jerry’s respect. No matter how the race ends, they’ll be able to work together, and the department can always use veterans familiar with procedure.</p>
<p>
	Everyone worked together very well when people they’d come to care about were threatened, and even if they were once criminals, it was very obvious that the deputies cared about their CIs even if they didn’t always like them (we’re lookin’ at you pawn shop lady).</p>
<p>
	Curtis means a lot to the whole department, and thankfully, he was the wildcard still alive when the hunt began to put an end to the madness.</p>
<p>
	And can we talk about that fancy horsemanship that Bill used to get the jump on that SUV when he gallantly rescued Curtis? Where else on television can we see anything even close to that stunt?</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/one-helluva-horseman-deputy-s1e13/"><div class="image_wrapper" style="padding-bottom:149.75%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--VxapbUa4--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585186084/one-helluva-horseman-deputy-s1e13.jpg" data-pin-description="Deputy Season 1 Episode 13 Review: Bulletproof" data-pin-url="https://www.tvfanatic.com/2020/03/deputy-season-1-episode-13-review-bulletproof/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--1BrR1a-_--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585186084/one-helluva-horseman-deputy-s1e13.jpg" class="lazyload" alt="One Helluva Horseman - Deputy Season 1 Episode 13"></div></a>
</div>
<p>
	Just like the bad guys, I was wondering what in the heck that horse was doing running through an oil or gas field. That was one of the best things I’ve seen on television in a while. It was a real WOW moment!</p>
<p>
	<blockquote>
<p> I've been waiting 15 years for this, Mags. I wouldn't have missed it for the world.</p>
<small>Bill</small>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/ive-been-waiting-15-years-for-this-mags-i-wouldnt-have-missed-it/">I've been waiting 15 years for this, Mags. I wouldn't have missed it for the world.</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	Bill even managed to save the day and still get to Maggie’s party just in time to help her grow up to the next stage of her life. Paula never lost faith, even while her parents huffed their dissatisfaction at Bill’s absence.</p>
<p>
	<blockquote>
<p>Bill: You've grown into a beautiful, smart, and fierce woman. In other words, a Hollister -- and a Reyes. I'm so proud to be your father, Maggie. I love you.<br>Maggie: I love you, too, Daddy. Thank you.</p>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/i-love-you-too-daddy-thank-you/">I love you, too, Daddy. Thank you.</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	In addition to saving Curtis and being father of the year, Bill rounded out his good works by propping his friend, Cade, when he needed the support.</p>
<p>
	<blockquote>
<p>Cade: I haven't touched it yet.<br>Bill: But you walked your ass in here, sat down and ordered. I'd say you're half in the bag.</p>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/but-you-walked-your-ass-in-here-sat-down-and-ordered-id-say-your/">But you walked your ass in here, sat down and ordered. I'd say you're half in the bag.</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	Cade’s heart was broken and the dead CIs only piled more unhappiness to his already aching heart as a result of losing the appeal to hold onto Roberto and Camilla.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/a-friend-arrives-deputy-s1e13/"><div class="image_wrapper" style="padding-bottom:134.25%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--7BOsa9aZ--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585185918/a-friend-arrives-deputy-s1e13.jpg" data-pin-description="Deputy Season 1 Episode 13 Review: Bulletproof" data-pin-url="https://www.tvfanatic.com/2020/03/deputy-season-1-episode-13-review-bulletproof/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--jL8mGJKf--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585185918/a-friend-arrives-deputy-s1e13.jpg" class="lazyload" alt="A Friend Arrives - Deputy Season 1 Episode 13"></div></a>
</div>
<p>
	If Deputy gets a second season, that story needs to turn around. Bill is right that Cade has everything he ever dreamed about within his grasp, but their little family had swelled to brimming with Roberto and Camilla, and saying goodbye doesn’t feel like an option for them.</p>
<p>
	The only other outlier for the season is with Joseph. Thank goodness, he chose to turn his back on Carter and his pack of lions. Did you see the look on that guy’s face when Joseph told him to take a hike?</p>
<p>
	He can pretend to be a nice guy, but the grimace he shot at Joseph was almost scary. He seems like such a dufus. Why on earth do the other deputies treat him like a leader?</p>
<p>
	Things have the potential to take off with Charlie, especially after he revealed his new tattoo. Unless I’m wrong, that was a St. Christopher’s medal, wasn’t it? And wasn’t that the item that tied Charlie to Luna?</p>
<div style="max-width:520px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/finding-the-leak-deputy/"><div class="image_wrapper" style="padding-bottom:84.61538461538461%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--dmMNIl1l--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585086017/finding-the-leak-deputy.jpg" data-pin-description="Deputy Season 1 Episode 13 Review: Bulletproof" data-pin-url="https://www.tvfanatic.com/2020/03/deputy-season-1-episode-13-review-bulletproof/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--7PeC4o-n--/t_xlarge_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585086017/finding-the-leak-deputy.jpg" class="lazyload" alt="Finding the Leak - Deputy"></div></a>
</div>
<p>
	If not, well, then, I am in the dark. Yes, I can admit it!</p>
<p>
	What did you think of the finale? If we don’t get another chance with these new friends, I’m happy with how it ended.</p>
<p>
	Drop your thoughts below, and <a href="/shows/deputy/full-episodes/">watch Deputy online</a> if you were too scared to give it a try already. it’s fun and worth the time spent!</p>
<p>
	<div class="slideshow_teaser image_outter_wrapper ggnoads">
<a data-event-action="teaser" data-event-label="19 Ladies Leading the Diversity Charge on TV" data-event="slideshow" href="/slideshows/19-ladies-leading-the-diversity-charge-on-tv/"><div class="image_wrapper" style="padding-bottom: 62.5%">
<img alt="" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--LaWEJT3N--/c_fill,h_200,w_320/c_fill,h_200,l_upload:slides:3788:aisha-dee-the-bold-type,w_320,x_324/c_fill,h_200,l_upload:slides:3788:justina-machado-one-day-at-a-time,w_320,x_-162,y_204/c_fill,h_200,l_upload:slides:3788:letitia-wright-black-mirror,w_320,x_162,y_102/f_auto,fl_lossy,q_auto:420/v1563482621/slides/3788/sandra-oh-killing-eve.jpg">
</div>
<div class="title">
19 Ladies Leading the Diversity Charge on TV
</div>
<div class="start">
Start Gallery
<i class="fa fa-long-arrow-right"></i>
</div>
</a>
</div>
</p>

<div class='widget'>
<h3>
<a href="/shows/deputy/episodes/season-1/bulletproof/"><span>Bulletproof</span></a>
Review
</h3>
<b>Editor Rating:</b>
4.5
/ 5.0
<ul class="star-rating"><li class="current-rating" style="width:90%;">4.5 / 5.0</li><li><i class="star-1">1</i></li> <li><i class="star-2">2</i></li> <li><i class="star-3">3</i></li> <li><i class="star-4">4</i></li> <li><i class="star-5">5</i></li></ul>
<div class='user_rating'>
<b>User Rating:</b>
<div class='rating-form' id='rating_33393'>
<div class='alert alert-danger error' style='display:none;margin:10px;'></div>
<div class='alert alert-success success' style='display:none;margin:10px;'></div>
<div class='inline-rating'><ul class="star-rating"><li class="current-rating" style="width:100%;">5.0 / 5.0</li><li><a class="star star-1" data-method="post" data-remote="true" href="/shows/deputy/episodes/season-1/bulletproof/vote/?rating%5Brating%5D=1" rel="nofollow">1</a></li> <li><a class="star star-2" data-method="post" data-remote="true" href="/shows/deputy/episodes/season-1/bulletproof/vote/?rating%5Brating%5D=2" rel="nofollow">2</a></li> <li><a class="star star-3" data-method="post" data-remote="true" href="/shows/deputy/episodes/season-1/bulletproof/vote/?rating%5Brating%5D=3" rel="nofollow">3</a></li> <li><a class="star star-4" data-method="post" data-remote="true" href="/shows/deputy/episodes/season-1/bulletproof/vote/?rating%5Brating%5D=4" rel="nofollow">4</a></li> <li><a class="star star-5" data-method="post" data-remote="true" href="/shows/deputy/episodes/season-1/bulletproof/vote/?rating%5Brating%5D=5" rel="nofollow">5</a></li></ul></div>
<br>
<span class='numeric_rating'>
Rating:
<span>5.0</span>
/ 5.0
</span>
<span class='total_votes'>
(<span>3</span> Votes)
</span>
</div>

</div>
</div>

<div class="buttons admin edit_object_links" data-user-id="15328"><button class="btn btn-primary" data-href="/admin/post/87196/edit"><i class="fa fa-pencil"></i> Edit</button> <button class="btn btn-danger" data-href="/admin/post/87196/delete"><i class="fa fa-trash-o"></i> Delete</button> </div>
<p><p style="font-style:italic;"><b>Carissa Pavlica</b> is the managing editor and a staff writer for TV Fanatic. She's a member of the <a href="http://www.criticschoice.com/members/cpavlica/">Critic&#39;s Choice Association</a>, enjoys mentoring writers, cats, and passionately discussing the nuances of television and film.  Follow her on <a href="http://twitter.com/CarissaPavlica">Twitter</a> and email her here at <a href="mailto:carissa@tvfanatic.com">TV Fanatic</a>.</p>
</div>
<div class='hidden-print'>
<div class='row footer_sharing margin-top'>
<div class='col-xs-6'>
<button class='btn btn-block btn-facebook margin-bottom' data-height='600' data-href='https://www.tvfanatic.com/2020/03/deputy-season-1-episode-13-review-bulletproof/' data-share='facebook' data-width='500'>
<i class="fa fa-facebook"></i>
Share
<span class='hidden-xs'>on Facebook</span>
</button>
</div>
<div class='col-xs-6'>
<button class='btn btn-block btn-default margin-bottom' data-href='https://www.tvfanatic.com/2020/03/deputy-season-1-episode-13-review-bulletproof/' data-id='87196' data-share='email' data-type='Post'>
<i class="fa fa-envelope"></i>
Email
</button>
</div>
</div>
</div>

</article>
<div class='btn btn-primary btn-block margin-bottom' id='show-comments'>
Show Comments
</div>
<div class='margin-top' id='comments-tabs' style='display:none;'>
<ul class='nav nav-tabs'>
<li class='active' role='presentation'>
<a data-toggle="tab" href="#facebook_comments" id="facebook_comments_tab" role="tab">Facebook</a>
</li>
<li role='presentation'>
<a data-toggle="tab" href="#disqus_comments" id="disqus_comments_tab" role="tab">Disqus</a>
</li>
</ul>
<div class='tab-content'>
<div class='tab-pane active' id='facebook_comments' role='tabpanel'>
<div class='fb-comments' data-href='https://www.tvfanatic.com/2020/03/deputy-season-1-episode-13-review-bulletproof/' data-version='v2.3' data-width='100%'></div>
</div>
<div class='tab-pane' id='disqus_comments' role='tabpanel'>
<div data-disqus-identifier='post-87196' data-disqus-url='https://www.tvfanatic.com/2020/03/deputy-season-1-episode-13-review-bulletproof/' id='disqus_thread'>

</div>
<script>
  var get_disqus_sso = function() {
    if(document.cookie.indexOf('user_id') != -1) {
      jQuery.getScript('/disqus/sso.js')
    };
  };
  
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = "tvfanatic"; // Required - Replace example with your forum shortname
  var disqus_identifier = "post-87196";
  var disqus_url = "https://www.tvfanatic.com/2020/03/deputy-season-1-episode-13-review-bulletproof/";
  var disqus_title = "Deputy Season 1 Episode 13 Review: Bulletproof";
  var disqus_config = function () {
    this.sso = {
      name:    "TV Fanatic",
      button:  "//www.tvfanatic.com/assets/disqus_button.png",
      icon:    "//www.tvfanatic.com/assets/favicon.ico",
      url:     "//www.tvfanatic.com/users/sign_in?close=true&css_layout=true",
      logout:  "//www.tvfanatic.com/users/sign_out",
      width:   "800",
      height:  "400"
    };
  
    this.callbacks.onNewComment = [function() {
      try {
        _gaq.push(["_trackEvent", 'Comment', 'New', "Deputy Season 1 Episode 13 Review: Bulletproof"]);
      } catch (_error) {}
    }];
  
    // Let apps hop in with callback(s)
    if (typeof(app.disqusOnNewComment) == 'function') {
      this.callbacks.onNewComment.push(app.disqusOnNewComment);
    }
  
    if (typeof(app.disqusOnPaginate) == 'function') {
      this.callbacks.onPaginate = [app.disqusOnPaginate];
    }
  
    if (typeof(app.disqusAfterRender) == 'function') {
      this.callbacks.afterRender = [app.disqusAfterRender];
    }
  };
</script>

</div>
</div>
</div>



</div>
<div data-link="/2020/03/deputy-season-1-episode-12-review-agency/" id="next_post_link"></div>
<small class='hidden-print'>
Tags:
<a href="/shows/deputy/" rel="tag">Deputy</a>, <a href="/tags/reviews/" rel="tag">Reviews</a>
</small>


<div class='row hidden-print'>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/quotes/shows/deputy/episodes/bulletproof/">Deputy Season 1 Episode 13 Quotes</a></h4>
<blockquote>
<p> Look, man. You had my back, and from now on, we're gonna have yours.</p>
<small>Carter</small>
<ul class='details hidden-print'>
<li><i class="fa fa-link"></i> Permalink: <a href="/quotes/look-man-you-had-my-back-and-from-now-on-were-gonna-have-yours/">Look, man. You had my back, and from now on, we&#39;re gonna have yours.</a></li>
<li><i class="fa fa-calendar"></i> Added: <time datetime="2020-03-26">March 26, 2020</time></li>
</ul>
</blockquote>
<blockquote>
<p>Cade: I haven't touched it yet.<br>Bill: But you walked your ass in here, sat down and ordered. I'd say you're half in the bag.</p>
<ul class='details hidden-print'>
<li><i class="fa fa-link"></i> Permalink: <a href="/quotes/but-you-walked-your-ass-in-here-sat-down-and-ordered-id-say-your/">But you walked your ass in here, sat down and ordered. I&#39;d say you&#39;re half in the bag.</a></li>
<li><i class="fa fa-calendar"></i> Added: <time datetime="2020-03-26">March 26, 2020</time></li>
</ul>
</blockquote>


</div>
</div>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/gallery/shows/deputy/episodes/bulletproof/">Deputy Season 1 Episode 13 Photos</a></h4>
<div class='row'>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/one-helluva-horseman-deputy-s1e13/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="One Helluva Horseman - Deputy Season 1 Episode 13" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--1ZJX88pJ--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585186084/one-helluva-horseman-deputy-s1e13.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/can-bill-save-the-day-deputy-s1e13/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Can Bill Save the Day? - Deputy Season 1 Episode 13" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--IUm9SxcN--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585186064/can-bill-save-the-day-deputy-s1e13.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/bill-on-the-hunt-deputy-s1e13/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Bill On the Hunt - Deputy Season 1 Episode 13" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--qTB0y3Wj--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585186047/bill-on-the-hunt-deputy-s1e13.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/bishop-takes-cover-deputy-s1e13/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Bishop Takes Cover - Deputy Season 1 Episode 13" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--qy6BQoQ7--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585186023/bishop-takes-cover-deputy-s1e13.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/bishop-is-a-lot-of-help-deputy-s1e13/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Bishop Is a Lot of Help - Deputy Season 1 Episode 13" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--HtNrKq_4--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585186005/bishop-is-a-lot-of-help-deputy-s1e13.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/bill-and-cade-to-the-rescue-deputy-s1e13/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Bill and Cade to the Rescue - Deputy Season 1 Episode 13" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--bJ0wuJ0e--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585185988/bill-and-cade-to-the-rescue-deputy-s1e13.jpg" /></div></div>
</a></div>
</div>

</div>
</div>
</div>

</div>
<div class='col-lg-4 visible-lg' id='sidebar'>
<div id='sidebar_atf_target'></div>
<div class='flat_widget'>
<div id='selected_episode'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"TVEpisode","@id":"https://www.tvfanatic.com/shows/deputy/episodes/season-1/bulletproof/","url":"https://www.tvfanatic.com/shows/deputy/episodes/season-1/bulletproof/","name":"Bulletproof","episodeNumber":13,"partOfSeason":{"@type":"TVSeason","@id":"https://www.tvfanatic.com/shows/deputy/episodes/season-1/","url":"https://www.tvfanatic.com/shows/deputy/episodes/season-1/","seasonNumber":1},"partOfSeries":{"@type":"TVSeries","@id":"https://www.tvfanatic.com/shows/deputy/","url":"https://www.tvfanatic.com/shows/deputy/","name":"Deputy"},"releasedEvent":{"@type":"PublicationEvent","startDate":"2020-03-26","location":{"@type":"Country","name":"US"}},"description":"On Deputy Season 1 Episode 13, informants for the Sherriff's Department start turning up dead and everyone has to work together to find the leak.","potentialAction":[{"@type":"WatchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.tvfanatic.com/shows/deputy/full-episodes/season-1/bulletproof/","inLanguage":"en","actionPlatform":["http://schema.org/DesktopWebPlatform","http://schema.org/MobileWebPlatform","http://schema.org/IOSPlatform","http://schema.org/AndroidPlatform","http://schema.googleapis.com/GoogleVideoCast"]},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","availabilityStarts":"2020-03-26T00:00","availabilityEnds":"2021-03-26T00:00","eligibleRegion":[{"@type":"Country","name":"US"}]}]}],"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s--XpStJoIO--/c_thumb,f_auto,g_auto,h_2725,q_auto,w_1817/v1585086017/finding-the-leak-deputy","height":2725,"width":1817}}</script>
<h4>
<div class='clearfix'>
<time class="air" datetime="2020-03-26">3/26/20</time>
<div class='number'><a href="/shows/deputy/episodes/season-1/bulletproof/">Deputy Season 1 Episode 13</a></div>
</div>
<div class='title'>Bulletproof</div>
</h4>
<img alt="Finding the Leak - Deputy" src="https://tv-fanatic-res.cloudinary.com/iu/s--ftaIPnWX--/t_large_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1585086017/finding-the-leak-deputy.jpg" />
<ul class='nav nav-pills'>
<li><a href="/2020/03/deputy-season-1-episode-13-review-bulletproof/">Review</a></li>
<li><a href="/quotes/shows/deputy/episodes/bulletproof/">Quotes</a></li>
<li><a href="/gallery/shows/deputy/episodes/bulletproof/">Photos</a></li>
</ul>
</div>

</div>

<div id='sidebar_recommendations'></div>
<div id='sidebar_btf_target'></div>

</div>
</div>
<div class='row hidden-print'>
<ol class="breadcrumb"><li><a href="/shows/deputy/">Deputy</a></li> <li><a href="/shows/deputy/episodes/season-1/">Deputy Season 1</a></li> <li><a href="/shows/deputy/episodes/season-1/bulletproof/">Deputy Season 1 Episode 13</a></li> <li>Deputy Season Finale Review: Bulletproof</li></ol>
</div>
<div class='row'>
<div id='footer' itemscope itemtype='schema.org/WPFooter'>
<span class='hidden-print'>
<p>Top Shows</p>
<ul class='nav nav-pills'>
<li><a href="/shows/all-american/">All American</a></li>
<li><a href="/shows/greys-anatomy/">Grey&#39;s Anatomy</a></li>
<li><a href="/shows/this-is-us/">This Is Us</a></li>
<li><a href="/shows/legacies/">Legacies</a></li>
<li><a href="/shows/the-100/">The 100</a></li>
<li><a href="/shows/the-last-man-on-earth/">The Last Man on Earth</a></li>
<li><a href="/shows/the-magicians/">The Magicians</a></li>
<li><a href="/shows/hart-of-dixie/">Hart of Dixie</a></li>
<li><a href="/shows/dcs-legends-of-tomorrow/">DC&#39;s Legends of Tomorrow</a></li>
<li><a href="/shows/euphoria/">Euphoria</a></li>
<li><a href="/shows/the-walking-dead/">The Walking Dead</a></li>
<li><a href="/shows/9-1-1/">9-1-1</a></li>
<li><a href="/shows/the-blacklist/">The Blacklist</a></li>
<li><a href="/shows/wynonna-earp/">Wynonna Earp</a></li>
<li><a href="/shows/star-trek-picard/">Star Trek: Picard</a></li>
</ul>

<p>Archives</p>
<ul class='hidden-print nav nav-pills'>
<li><a href="/2020/03/">March 2020</a></li>
<li><a href="/2020/02/">February 2020</a></li>
<li><a href="/2020/01/">January 2020</a></li>
<li><a href="/2019/">2019 Archives</a></li>
<li><a href="/2018/">2018 Archives</a></li>
<li><a href="/2017/">2017 Archives</a></li>
<li><a href="/2016/">2016 Archives</a></li>
<li><a href="/2015/">2015 Archives</a></li>
<li><a href="/2014/">2014 Archives</a></li>
<li><a href="/2013/">2013 Archives</a></li>
<li><a href="/2012/">2012 Archives</a></li>
<li><a href="/2011/">2011 Archives</a></li>
<li><a href="/2010/">2010 Archives</a></li>
</ul>

</span>
<p class='hidden-print'>
&copy; 2020 TV Fanatic
|
<a href="/about-us/">About Us | Copyright Inquiry | Privacy Policy | Contact Us</a>
</p>
<hr class='visible-print-block print_footer_rule'>
<p class='visible-print-block'>
&copy; 2020 TV Fanatic
</p>
</div>

</div>
</div>

</body>
</html>
