<!DOCTYPE html>
<html id='en' lang='en' xmlns:fb='http://ogp.me/ns/fb#'>
<head>
<style>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</style>
<style>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</style>
<meta charset='utf-8'>
<meta content='IE=edge' http-equiv='X-UA-Compatible'>
<meta content='width=device-width, initial-scale=1.0' name='viewport'>
<meta content='block-all-mixed-content' http-equiv='Content-Security-Policy'>
<meta content='DPR, Viewport-Width, Width' http-equiv='Accept-CH'>
<script type="text/javascript">
!function(n,t){"undefined"!=typeof module&&module.exports?module.exports=t():"function"==typeof define&&define.amd?define(t):this[n]=t()}("$script",function(){function n(n,t){for(var e=0,o=n.length;o>e;++e)if(!t(n[e]))return c;return 1}function t(t,e){n(t,function(n){return!e(n)})}function e(r,u,f){function c(n){return n.call?n():s[n]}function l(){if(!--y){s[v]=1,g&&g();for(var e in m)n(e.split("|"),c)&&!t(m[e],c)&&(m[e]=[])}}r=r[a]?r:[r];var d=u&&u.call,g=d?u:f,v=d?r.join(""):u,y=r.length;return setTimeout(function(){t(r,function n(t,e){return null===t?l():(t=e||-1!==t.indexOf(".js")||/^https?:\/\//.test(t)||!i?t:i+t+".js",p[t]?(v&&(h[v]=1),2==p[t]?l():setTimeout(function(){n(t,!0)},0)):(p[t]=1,v&&(h[v]=1),o(t,l),void 0))})},0),e}function o(n,t){var e,o=u.createElement("script");o.onload=o.onerror=o[d]=function(){o[l]&&!/^c|loade/.test(o[l])||e||(o.onload=o[d]=null,e=1,p[n]=2,t())},o.async=1,o.src=r?n+(-1===n.indexOf("?")?"?":"&")+r:n,f.insertBefore(o,f.lastChild)}var i,r,u=document,f=u.getElementsByTagName("head")[0],c=!1,a="push",l="readyState",d="onreadystatechange",s={},h={},m={},p={};return e.get=o,e.order=function(n,t,o){!function i(r){r=n.shift(),n.length?e(r,i):e(r,t,o)}()},e.path=function(n){i=n},e.urlArgs=function(n){r=n},e.ready=function(o,i,r){o=o[a]?o:[o];var u=[];return!t(o,function(n){s[n]||u[a](n)})&&n(o,function(n){return s[n]})?i():!function(n){m[n]=m[n]||[],m[n][a](i),r&&r(u)}(o.join("|")),e},e.done=function(n){e([null],n)},e});
</script>

<script type="text/javascript">
var windowWidth = Math.min(window.innerWidth || Infinity, screen.width);
var is_mobile = navigator.userAgent.match(/Mobile|iP(hone|od|ad)|Android|BlackBerry|IEMobile|Kindle|NetFront|Silk-Accelerated|(hpw|web)OS|Fennec|Minimo|Opera M(obi|ini)|Blazer|Dolfin|Dolphin|Skyfire|Zune/ig) ? true : false;
</script>

<script async src='//scripts.mediavine.com/tags/tv-fanatic.js'></script>

<script>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</script>

<script>
!function(n,e){var t,o,i,c=[],f={passive:!0,capture:!0},r=new Date,a="pointerup",u="pointercancel";function p(n,c){t||(t=c,o=n,i=new Date,w(e),s())}function s(){o>=0&&o<i-r&&(c.forEach(function(n){n(o,t)}),c=[])}function l(t){if(t.cancelable){var o=(t.timeStamp>1e12?new Date:performance.now())-t.timeStamp;"pointerdown"==t.type?function(t,o){function i(){p(t,o),r()}function c(){r()}function r(){e(a,i,f),e(u,c,f)}n(a,i,f),n(u,c,f)}(o,t):p(o,t)}}function w(n){["click","mousedown","keydown","touchstart","pointerdown"].forEach(function(e){n(e,l,f)})}w(n),self.perfMetrics=self.perfMetrics||{},self.perfMetrics.onFirstInputDelay=function(n){c.push(n),s()}}(addEventListener,removeEventListener);
(function() {
  var event = document.createEvent('Event');
  event.initEvent('first_scroll', true, true);

  // First scroll
  var triggered = false;
  var event_listener = function(e) {
    window.removeEventListener('scroll', event_listener);
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  };
  window.addEventListener('scroll', event_listener);

  // Or first input
  perfMetrics.onFirstInputDelay(function(delay, evt) {
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  });
})();
</script>

<title>Supergirl: Coming to an End! - TV Fanatic</title>
<link href="https://www.tvfanatic.com/assets/favicon-bc4bd0a7cc11420f92354513715993c9.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://www.tvfanatic.com/2020/09/supergirl-coming-to-an-end/" rel="canonical" />

<link href="https://www.tvfanatic.com/rss.xml" rel="alternate" title="TV Fanatic Feed" type="application/atom+xml" />
<meta content='119370714775514' property='fb:app_id'>
<meta content='TV Fanatic' property='og:site_name'>
<meta content='2220147' property='fb:admins'>
<meta content='article' property='og:type'>
<meta content='https://www.tvfanatic.com/2020/09/supergirl-coming-to-an-end/' property='og:url'>
<meta content='Supergirl: Coming to an End!' property='og:title'>
<meta content="It's the end of the line for Supergirl. The beloved CW drama is wrapping up after its sixth season, and we have all the news. Was it canceled?" property='og:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--XxWbAmYt--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1589577728/kara-and-lena-supergirl-season-5-episode-19.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='420' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--OyqnYVDA--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1589577939/hopeful-supergirl-season-5-episode-19.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='601' property='og:image:width'>
<meta content='801' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--SPOIa_yC--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1589577951/gemma-and-lex-supergirl-season-5-episode-19.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='599' property='og:image:width'>
<meta content='798' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--5iPHmlKY--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1589577878/kara-supergirl-season-5-episode-19.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='601' property='og:image:width'>
<meta content='801' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--ZPuwbHBj--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1589577972/rama-khan-supergirl-season-5-episode-19.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='599' property='og:image:width'>
<meta content='798' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--REQPsH0d--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1588871039/kara-danvers-supergirl-season-5-episode-18.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='947' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--6sHp1L0a--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1588870985/kara-and-nia-supergirl-season-5-episode-18.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='599' property='og:image:width'>
<meta content='798' property='og:image:height'>
<meta content='2020-09-22T16:17:20-04:00' property='article:published_time'>
<meta content='2020-09-22T16:25:26-04:00' property='article:modified_time'>
<meta content='TV News' property='article:tag'>
<meta content='renew/cancel' property='article:tag'>
<meta content='Supergirl' property='article:tag'>
<meta content='The CW' property='article:tag'>
<meta content='Paul Dailly' property='article:author'>

<meta content='tvfanatic' name='twitter:site'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='Supergirl: Coming to an End!' name='twitter:title'>
<meta content="It's the end of the line for Supergirl. The beloved CW drama is wrapping up after its sixth season, and we have all the news. Was it canceled?" name='twitter:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--XxWbAmYt--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1589577728/kara-and-lena-supergirl-season-5-episode-19.jpg' name='twitter:image:src'>

<meta content="It&#39;s the end of the line for Supergirl. The beloved CW drama is wrapping up after its sixth season, and we have all the news. Was it..." name="description"></meta>
<script type="text/javascript">
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};
ga.l=+new Date;
$script.ready("application",function() {
  $script('//www.google-analytics.com/analytics.js');
});
ga('create', 'UA-2410076-31', 'auto');
ga('set', 'dimension2', 'Paul Dailly');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>

<script>
  $script('https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js', 'jquery');
  $script.ready('jquery', function() {
    $script('https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js','bootstrap');
  });
  $script.ready('bootstrap', function() {
    $script('https://www.tvfanatic.com/assets/application-70a0debb67af7d8b196425b44f11409c.js','application');
  });
</script>
<link as="style" href="https://www.tvfanatic.com/assets/application-6e13e66e078d96e77dca7eed6ed01a5b.css" rel="stylesheet" />
<link as="style" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet" />
<script>
  window.addEventListener('first_scroll', function (e) {
    var scripts = document.querySelectorAll("[rel=load_on_scroll]");
    Array.prototype.forEach.call(scripts, function(script, i){
      script.setAttribute('rel','stylesheet');
    });
  }, false);
</script>

<link rel="manifest" href="/manifest.json">
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "01bed192-d659-4d06-85d5-29c8b63aec4b",
    safari_web_id: "web.onesignal.auto.5136aa20-d33c-4de6-8d7f-c3f8c4b264dc",
    welcomeNotification: {
      disable: true
    }
  }]);
  OneSignal.push(["sendTag", "tv-news", "true"]);

  OneSignal.push(function() {
    OneSignal.on('notificationPermissionChange', function(permissionChange) {
      try { window.ga('send', 'event', 'OneSignal', permissionChange.to); } catch(e) {}
    });
  });

  OneSignal.push(function() {
    OneSignal.on('permissionPromptDisplay', function() {
      try { window.ga('send', 'event', 'OneSignal', 'prompt'); } catch(e) {}
    });
  });

  window.addEventListener('first_scroll', function (e) {
    $script("https://cdn.onesignal.com/sdks/OneSignalSDK.js");
  });
</script>


<!--[if lt IE 9]>
<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<link href='//assets.tvfanatic.com/respond-proxy.html' id='respond-proxy' rel='respond-proxy'>
<link href='/respondjs/respond.proxy.gif' id='respond-redirect' rel='respond-redirect'>
<script src='/respondjs/respond.proxy.js'></script>
<![endif]-->

<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-144-6350a815795de6c86811159420a19872.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-114-cfe429854446d63ad5898fd11705f962.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-72-98f1799cf02fc7651205bbb49b4d0736.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-57-f10b996e11f8722d1198f6f3fa1632da.png' rel='apple-touch-icon'>
<meta content='26398660' property='twitter:account_id'>
<link href='https://www.tvfanatic.com/2020/09/supergirl-coming-to-an-end/amp/' rel='amphtml'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","@id":"https://www.tvfanatic.com/2020/09/supergirl-coming-to-an-end/","mainEntityOfPage":"https://www.tvfanatic.com/2020/09/supergirl-coming-to-an-end/","headline":"Supergirl: Coming to an End!","datePublished":"2020-09-22T16:17:20-04:00","dateModified":"2020-09-22T16:25:26-04:00","description":"It's the end of the line for Supergirl. The beloved CW drama is wrapping up after its sixth season, and we have all the news. Was it canceled?","publisher":{"@type":"Organization","name":"TV Fanatic","logo":{"@type":"ImageObject","url":"https://www.tvfanatic.com/assets/amp-logo-04d1c623824f494a04bae142369db2b3.png","width":337,"height":60}},"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s--gbgl0dJZ--/f_auto,q_auto/v1589577728/kara-and-lena-supergirl-season-5-episode-19","height":801,"width":1200},"author":{"@type":"Person","name":"Paul Dailly"}}</script>


<script type="application/ld+json">
{
   "@context": "https://schema.org",
   "@type": "Organization",
   "url": "https://www.tvfanatic.com",
   "name": "The Hollywood Gossip",
   "logo": "https://www.tvfanatic.com/square-logo.png",
   "sameAs": [
     "https://www.facebook.com/tvfanatic",
     "https://twitter.com/tvfanatic",
     "https://www.pinterest.com/tvfanatic/",
     "https://plus.google.com/+tvfanatic"
   ]
}
</script>

</head>
<body itemscope itemtype='http://schema.org/WebPage'>
<nav class='navbar navbar-default navbar-static-top' id='navbar' itemscope itemtype='schema.org/WPHeader' role='navigation'>
<div class='navbar-header'>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-search"></i>
</button>
<div class='dropdown-menu search-dropdown dropdown-menu-right'>
<form action='/search' role='search'>
<div class='input-group'>
<input class="form-control" id="q" name="q" placeholder="Search" type="search" />
<div class='input-group-btn'><button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button></div>
</div>
</form>
</div>
</div>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-user"></i>
</button>
<ul class='dropdown-menu user-dropdown dropdown-menu-right' data-disable-registrations='true'></ul>
</div>
<button class='btn btn-link' data-target='.navbar-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<i class="fa fa-bars"></i>
</button>
<div class='navbar-center'>
<a href="/"><img alt="TV Fanatic" src="https://www.tvfanatic.com/assets/logo-wide-f7e6b79ef438ae7299364d2900546da4.png" /></a>
</div>
</div>
<div class='navbar-collapse collapse'>
<ul class='nav navbar-nav'>
<li><a href="/tags/spoilers/">Spoilers</a></li>
<li><a href="/tags/exclusives/">Exclusives</a></li>
<li><a href="/tags/tv-fanatic-report-cards/">Report Cards</a></li>
<li><a href="/full-episodes/">Watch TV Online</a></li>
<li><a href="/tags/photo-galleries/">Photo Galleries</a></li>
</ul>
</div>
</nav>

<div class='container-fluid' id='wrapper'>
<div id='leaderboard_atf_target'></div>
<div class='row'>
<div class='col-lg-8' id='content'>

<div id='flash'></div>
<div class='autoload'>
<article>
<header class='header'><h1 itemprop='name'>Supergirl: Coming to an End!</h1>
<small>
<a href="/authors/pauldailly92/" rel="author"><img alt="Pauldailly92" class="img-circle avatar" src="https://tv-fanatic-res.cloudinary.com/iu/s--jzYlH3ci--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1437338558/user/pauldailly92.jpg" />
<a href="/authors/pauldailly92/" rel="author">Paul Dailly</a>
</a>at
<time datetime="2020-09-22T16:17:20-04:00" itemprop="datePublished">September 22, 2020  4:17 pm</time>.
</small>
</header>
<div class='body'>
<p>
	It's the end of the line for another superhero drama on The CW!</p>
<p>
	Supergirl is coming to a conclusion with its upcoming sixth season. </p>
<p>
	20 episodes have been ordered by the network, and it will conclude Kara's journey. </p>
<div style="max-width:520px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/kara-and-lena-supergirl-season-5-episode-19/"><div class="image_wrapper" style="padding-bottom:66.73076923076923%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--XxWbAmYt--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1589577728/kara-and-lena-supergirl-season-5-episode-19.jpg" data-pin-description="Supergirl: Coming to an End!" data-pin-url="https://www.tvfanatic.com/2020/09/supergirl-coming-to-an-end/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--Yf4blzau--/t_xlarge_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1589577728/kara-and-lena-supergirl-season-5-episode-19.jpg" class="lazyload" alt="Kara and Lena - Supergirl Season 5 Episode 19"></div></a>
</div>
<p>
	Melissa Benoist stars as Supergirl on the hit drama series, leading a cast that includes Chyler Leigh, Katie McGrath, Jesse Rath, Nicole Maines, Andrea Brooks, Azie Tesfai, Julie Gonzalo, Staz Nair, and David Harewood. </p><div id="stp_target"></div>
<p>
	The end date announcement is somewhat surprising, especially when you consider that Arrow survived until its eighth season, and represented the first conclusion for the network's Arrowverse. </p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/hopeful-supergirl-season-5-episode-19/"><div class="image_wrapper" style="padding-bottom:133.25%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--OyqnYVDA--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1589577939/hopeful-supergirl-season-5-episode-19.jpg" data-pin-description="Supergirl: Coming to an End!" data-pin-url="https://www.tvfanatic.com/2020/09/supergirl-coming-to-an-end/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--HtDzEw8q--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1589577939/hopeful-supergirl-season-5-episode-19.jpg" class="lazyload" alt="Hopeful - Supergirl Season 5 Episode 19"></div></a>
</div>
<p>
	Still, <a href="https://www.tvfanatic.com/quotes/shows/supergirl/season-5/">Supergirl Season 5</a> lost considerable steam in the ratings, dipping around 840,000 viewers and a 0.2 rating in the all-important 18-49 demo. </p>
<p>
	The series has been steadily declining ever since it left CBS after its first season, which averaged 7.7 million total viewers and a 1.7 rating. </p>
<p>
	The CW's DC Universe currently consists of The Flash, DC’s Legends of Tomorrow, Black Lightning, Batwoman, Stargirl.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/gemma-and-lex-supergirl-season-5-episode-19/"><div class="image_wrapper" style="padding-bottom:133.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--SPOIa_yC--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1589577951/gemma-and-lex-supergirl-season-5-episode-19.jpg" data-pin-description="Supergirl: Coming to an End!" data-pin-url="https://www.tvfanatic.com/2020/09/supergirl-coming-to-an-end/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--ij2oeIDe--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1589577951/gemma-and-lex-supergirl-season-5-episode-19.jpg" class="lazyload" alt="Gemma and Lex - Supergirl Season 5 Episode 19"></div></a>
</div>
<p>
	Supergirl was introduced to the network's DC Universe during its first season when it crossover over with The Flash. </p>
<p>
	But the crossovers became more prominent when the series moved over to The CW. </p>
<p>
	The network has picked up spinoff Superman &amp; Lois, which follows Kara's cousin, Clarke Kent, as he finds himself trying to save his city from villains. </p>
<p>
	It's unclear why the network is bringing the series to a close, but from a creative standpoint, it's probably for the best. </p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/kara-supergirl-season-5-episode-19/"><div class="image_wrapper" style="padding-bottom:133.25%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--5iPHmlKY--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1589577878/kara-supergirl-season-5-episode-19.jpg" data-pin-description="Supergirl: Coming to an End!" data-pin-url="https://www.tvfanatic.com/2020/09/supergirl-coming-to-an-end/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--zvKsnWuU--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1589577878/kara-supergirl-season-5-episode-19.jpg" class="lazyload" alt="Kara - Supergirl Season 5 Episode 19"></div></a>
</div>
<p>
	The series has failed to live up to the earlier seasons, but it is surprising that the Girl of Steel is wrapping up and not one of the other series. </p>
<p>
	Supergirl recently made an appearance at DC Fandome, but Benoist was not a part of the event. </p>
<p>
	"Bummed I’m not able to take part in DC FanDome, but I know there’s a ton of cool DC content planned, especially all things Supergirl-related with a bunch of my friends.😆Be there," she wrote via Twitter, confirming she would not be taking part. </p>
<p>
	Supergirl Season 6 is currently set to return to The CW in January, depending on how production shakes out. </p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/rama-khan-supergirl-season-5-episode-19/"><div class="image_wrapper" style="padding-bottom:133.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--ZPuwbHBj--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1589577972/rama-khan-supergirl-season-5-episode-19.jpg" data-pin-description="Supergirl: Coming to an End!" data-pin-url="https://www.tvfanatic.com/2020/09/supergirl-coming-to-an-end/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--laF9P0Or--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1589577972/rama-khan-supergirl-season-5-episode-19.jpg" class="lazyload" alt="Rama Khan - Supergirl Season 5 Episode 19"></div></a>
</div>
<p>
	TV shows are starting to return to production across the world, with the likes of Riverdale and Charmed already in production. </p>
<p>
	The CW is saying goodbye to <a href="https://www.tvfanatic.com/shows/the-100/">The 100</a> and <a href="https://www.tvfanatic.com/shows/supernatural/">Supernatural</a> in the coming months, but it's unclear whether other veteran shows will be getting final season announcements. </p>
<p>
	What are your thoughts on the news?</p>
<p>
	Remember you can <a href="https://www.tvfanatic.com/shows/supergirl/full-episodes/">watch Supergirl online</a> right here via TV Fanatic. </p>
<div style="max-width:399px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/kara-danvers-supergirl-season-5-episode-18/"><div class="image_wrapper" style="padding-bottom:150.37593984962405%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--REQPsH0d--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1588871039/kara-danvers-supergirl-season-5-episode-18.jpg" data-pin-description="Supergirl: Coming to an End!" data-pin-url="https://www.tvfanatic.com/2020/09/supergirl-coming-to-an-end/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--s1_-l9Tz--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1588871039/kara-danvers-supergirl-season-5-episode-18.jpg" class="lazyload" alt="Kara Danvers - Supergirl Season 5 Episode 18"></div></a>
</div>
<p>
	<strong>UPDATE: Melissa Benoist reacted to the news via Instagram.</strong></p>
<p>
	<strong>“To say it has been an honor portraying this iconic character would be a massive understatement,” she shared on Instagram.</strong></p>
<p>
	<strong>“Seeing the incredible impact the show has had on young girls around the world has always left me humbled and speechless.</strong></p>
<p>
	<strong>“She’s had that impact on me, too,” Benoist continued.</strong></p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/kara-and-nia-supergirl-season-5-episode-18/"><div class="image_wrapper" style="padding-bottom:133.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--6sHp1L0a--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1588870985/kara-and-nia-supergirl-season-5-episode-18.jpg" data-pin-description="Supergirl: Coming to an End!" data-pin-url="https://www.tvfanatic.com/2020/09/supergirl-coming-to-an-end/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--HYSg6ydl--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1588870985/kara-and-nia-supergirl-season-5-episode-18.jpg" class="lazyload" alt="Kara and Nia - Supergirl Season 5 Episode 18"></div></a>
</div>
<p>
	<strong>“She’s taught me strength I didn’t know I had, to find hope in the darkest of places, and that we are stronger when we’re united."</strong></p>
<p>
	<strong>"What she stands for pushes all of us to be better. She has changed my life for the better, and I’m forever grateful.”</strong></p>
<p>
	<strong>“I’m so excited that we get to plan our conclusion to this amazing journey, and I cannot wait for you to see what we have in store. I promise we’re going to make it one helluva final season.”</strong></p>
<p>
	<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CFc6IPfngNA/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CFc6IPfngNA/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CFc6IPfngNA/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">To say it has been an honor portraying this iconic character would be a massive understatement. Seeing the incredible impact the show has had on young girls around the world has always left me humbled and speechless. She’s had that impact on me, too. She’s taught me strength I didn’t know I had, to find hope in the darkest of places, and that we are stronger when we’re united. What she stands for pushes all of us to be better. She has changed my life for the better, and I’m forever grateful. I’m so excited that we get to plan our conclusion to this amazing journey, and I cannot wait for you to see what we have in store. I promise we’re going to make it one helluva final season. ♥️ el mayarah 💪 @supergirlcw</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/melissabenoist/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Melissa Benoist</a> (@melissabenoist) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-09-22T20:09:07+00:00">Sep 22, 2020 at 1:09pm PDT</time></p>
</div></blockquote> <script async src="//www.instagram.com/embed.js"></script></p>


<div class="buttons admin edit_object_links" data-user-id="66541"><button class="btn btn-primary" data-href="/admin/post/89632/edit"><i class="fa fa-pencil"></i> Edit</button> <button class="btn btn-danger" data-href="/admin/post/89632/delete"><i class="fa fa-trash-o"></i> Delete</button> </div>
<p><p style="font-style:italic;"><b>Paul Dailly</b> is the Associate Editor for TV Fanatic. Follow him on <a href="http://twitter.com/pauldailly1992">Twitter</a>.</p>
</div>
<div class='hidden-print'>
<div class='row footer_sharing margin-top'>
<div class='col-xs-6'>
<button class='btn btn-block btn-facebook margin-bottom' data-height='600' data-href='https://www.tvfanatic.com/2020/09/supergirl-coming-to-an-end/' data-share='facebook' data-width='500'>
<i class="fa fa-facebook"></i>
Share
<span class='hidden-xs'>on Facebook</span>
</button>
</div>
<div class='col-xs-6'>
<button class='btn btn-block btn-default margin-bottom' data-href='https://www.tvfanatic.com/2020/09/supergirl-coming-to-an-end/' data-id='89632' data-share='email' data-type='Post'>
<i class="fa fa-envelope"></i>
Email
</button>
</div>
</div>
</div>

</article>
<div class='btn btn-primary btn-block margin-bottom' id='show-comments'>
Show Comments
</div>
<div class='margin-top' id='comments-tabs' style='display:none;'>
<ul class='nav nav-tabs'>
<li class='active' role='presentation'>
<a data-toggle="tab" href="#facebook_comments" id="facebook_comments_tab" role="tab">Facebook</a>
</li>
<li role='presentation'>
<a data-toggle="tab" href="#disqus_comments" id="disqus_comments_tab" role="tab">Disqus</a>
</li>
</ul>
<div class='tab-content'>
<div class='tab-pane active' id='facebook_comments' role='tabpanel'>
<div class='fb-comments' data-href='https://www.tvfanatic.com/2020/09/supergirl-coming-to-an-end/' data-version='v2.3' data-width='100%'></div>
</div>
<div class='tab-pane' id='disqus_comments' role='tabpanel'>
<div data-disqus-identifier='post-89632' data-disqus-url='https://www.tvfanatic.com/2020/09/supergirl-coming-to-an-end/' id='disqus_thread'>

</div>
<script>
  var get_disqus_sso = function() {
    if(document.cookie.indexOf('user_id') != -1) {
      jQuery.getScript('/disqus/sso.js')
    };
  };
  
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = "tvfanatic"; // Required - Replace example with your forum shortname
  var disqus_identifier = "post-89632";
  var disqus_url = "https://www.tvfanatic.com/2020/09/supergirl-coming-to-an-end/";
  var disqus_title = "Supergirl: Coming to an End!";
  var disqus_config = function () {
    this.sso = {
      name:    "TV Fanatic",
      button:  "//www.tvfanatic.com/assets/disqus_button.png",
      icon:    "//www.tvfanatic.com/assets/favicon.ico",
      url:     "//www.tvfanatic.com/users/sign_in?close=true&css_layout=true",
      logout:  "//www.tvfanatic.com/users/sign_out",
      width:   "800",
      height:  "400"
    };
  
    this.callbacks.onNewComment = [function() {
      try {
        _gaq.push(["_trackEvent", 'Comment', 'New', "Supergirl: Coming to an End!"]);
      } catch (_error) {}
    }];
  
    // Let apps hop in with callback(s)
    if (typeof(app.disqusOnNewComment) == 'function') {
      this.callbacks.onNewComment.push(app.disqusOnNewComment);
    }
  
    if (typeof(app.disqusOnPaginate) == 'function') {
      this.callbacks.onPaginate = [app.disqusOnPaginate];
    }
  
    if (typeof(app.disqusAfterRender) == 'function') {
      this.callbacks.afterRender = [app.disqusAfterRender];
    }
  };
</script>

</div>
</div>
</div>



</div>
<div data-link="/2020/09/chicago-pd-fills-vacancy-with-nicole-ari-parker-who-will-she-pla/" id="next_post_link"></div>
<small class='hidden-print'>
Tags:
<a href="/tags/tv-news/" rel="tag">TV News</a>, <a href="/tags/renew-slash-cancel/" rel="tag">renew/cancel</a>, <a href="/shows/supergirl/" rel="tag">Supergirl</a>, <a href="/networks/cw/" rel="tag">The CW</a>
</small>


<div class='row hidden-print'>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/tags/tv-news/">TV News</a></h4>
<ul class='nav'>
<li>
<a class="clearfix" href="/2020/09/supergirl-coming-to-an-end/" style="font-weight:bold;"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="Supergirl: Coming to an End!" class="lazyload" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--KqxEkcdb--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1589577728/kara-and-lena-supergirl-season-5-episode-19" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--_53X2wKa--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1589577728/kara-and-lena-supergirl-season-5-episode-19 31w, https://tv-fanatic-res.cloudinary.com/iu/s--3NnDWd-J--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1589577728/kara-and-lena-supergirl-season-5-episode-19 62w, https://tv-fanatic-res.cloudinary.com/iu/s--JyUBdrAw--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1589577728/kara-and-lena-supergirl-season-5-episode-19 93w, https://tv-fanatic-res.cloudinary.com/iu/s--KqxEkcdb--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1589577728/kara-and-lena-supergirl-season-5-episode-19 125w, https://tv-fanatic-res.cloudinary.com/iu/s--EmgWzB0z--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1589577728/kara-and-lena-supergirl-season-5-episode-19 187w, https://tv-fanatic-res.cloudinary.com/iu/s--v1gMw77N--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1589577728/kara-and-lena-supergirl-season-5-episode-19 250w, https://tv-fanatic-res.cloudinary.com/iu/s--j79-JfKW--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1589577728/kara-and-lena-supergirl-season-5-episode-19 312w, https://tv-fanatic-res.cloudinary.com/iu/s--sG6lvRCU--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1589577728/kara-and-lena-supergirl-season-5-episode-19 375w" /></div></div>
</div>
Supergirl: Coming to an End!
</a></li>
<li>
<a class="clearfix" href="/2020/09/chicago-pd-fills-vacancy-with-nicole-ari-parker-who-will-she-pla/" style="font-weight:bold;"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="Chicago PD Fills Vacancy With Nicole Ari Parker: Who Will She Play?" class="lazyload" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--9RQOxvQC--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1530009884/attachment/giselle-cropped" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--mMk4aUpG--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1530009884/attachment/giselle-cropped 31w, https://tv-fanatic-res.cloudinary.com/iu/s--8apP4Ab2--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1530009884/attachment/giselle-cropped 62w, https://tv-fanatic-res.cloudinary.com/iu/s--zcxlm_NP--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1530009884/attachment/giselle-cropped 93w, https://tv-fanatic-res.cloudinary.com/iu/s--9RQOxvQC--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1530009884/attachment/giselle-cropped 125w, https://tv-fanatic-res.cloudinary.com/iu/s--rQovlZ50--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1530009884/attachment/giselle-cropped 187w, https://tv-fanatic-res.cloudinary.com/iu/s--Qx0ELAyc--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1530009884/attachment/giselle-cropped 250w, https://tv-fanatic-res.cloudinary.com/iu/s--Ou8IvPSv--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1530009884/attachment/giselle-cropped 312w, https://tv-fanatic-res.cloudinary.com/iu/s--zhGgxXmf--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1530009884/attachment/giselle-cropped 375w" /></div></div>
</div>
Chicago PD Fills Vacancy With Nicole Ari Parker: Who Will She Play?
</a></li>
<li>
<a class="clearfix" href="/2020/09/paramount-rebrand-results-in-cancellations-what-does-it-mean-for/" style="font-weight:bold;"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="Paramount Rebrand Results in Cancellations: What Does it Mean for Yellowstone?" class="lazyload" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--GQgGCs6m--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1598041250/protecting-the-ranch-yellowstone" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--LpIsUiDx--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1598041250/protecting-the-ranch-yellowstone 31w, https://tv-fanatic-res.cloudinary.com/iu/s--TXUxhVMF--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1598041250/protecting-the-ranch-yellowstone 62w, https://tv-fanatic-res.cloudinary.com/iu/s--VksI1TnI--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1598041250/protecting-the-ranch-yellowstone 93w, https://tv-fanatic-res.cloudinary.com/iu/s--GQgGCs6m--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1598041250/protecting-the-ranch-yellowstone 125w, https://tv-fanatic-res.cloudinary.com/iu/s--vTeTweWr--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1598041250/protecting-the-ranch-yellowstone 187w, https://tv-fanatic-res.cloudinary.com/iu/s--MzaAyzGa--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1598041250/protecting-the-ranch-yellowstone 250w, https://tv-fanatic-res.cloudinary.com/iu/s--2-QtzD33--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1598041250/protecting-the-ranch-yellowstone 312w, https://tv-fanatic-res.cloudinary.com/iu/s--H-F1aIgr--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1598041250/protecting-the-ranch-yellowstone 375w" /></div></div>
</div>
Paramount Rebrand Results in Cancellations: What Does it Mean for Yellowstone?
</a></li>
</ul>

</div>
</div>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/videos/tags/tv-news/">TV News Videos</a></h4>
<div class='row'>
<div class='col-xs-12'>
<a class="thumbnail" href="/videos/lovecraft-country-teaser-risky-ride/"><div class="image_outter_wrapper" style="max-width:313px;"><div class="image_wrapper" style="padding-bottom:61.66134185303515%;"><img alt="Lovecraft Country Teaser: Risky Ride" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--iD820shc--/t_v_large_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1588368791/video/lovecraft-country-teaser-risky-ride.jpg" /></div></div>
<div class='caption'>Lovecraft Country Teaser: Risky Ride</div>
</a></div>
</div>
<div class='row videos'>
<div class='col-xs-6'>
<a class="thumbnail" href="/videos/riverdale-season-4-trailer-is-jughead-dead/"><div class="image_outter_wrapper" style="max-width:150px;"><div class="image_wrapper" style="padding-bottom:62.0%;"><img alt="Riverdale Season 4 Trailer: Is Jughead Dead?" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--4hJIYQUD--/t_v_small_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1568294855/video/riverdale-season-4-trailer-is-jughead-dead.jpg" /></div></div>
<div class='caption'>Riverdale Season 4 Trailer: Is Jughead Dead?</div>
</a></div>
<div class='col-xs-6'>
<a class="thumbnail" href="/videos/the-good-doctor-season-3-trailer-whos-getting-married/"><div class="image_outter_wrapper" style="max-width:150px;"><div class="image_wrapper" style="padding-bottom:62.0%;"><img alt="The Good Doctor Season 3 Trailer: Who&#39;s Getting Married?" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--iGLo3Kks--/t_v_small_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1568206318/video/the-good-doctor-season-3-trailer-whos-getting-married.jpg" /></div></div>
<div class='caption'>The Good Doctor Season 3 Trailer: Who's Getting Married?</div>
</a></div>
</div>

</div>
</div>
</div>

</div>
<div class='col-lg-4 visible-lg' id='sidebar'>
<div id='sidebar_atf_target'></div>
<div id='sidebar_recommendations'></div>
<div id='sidebar_btf_target'></div>

</div>
</div>
<div class='row hidden-print'>
<ol class="breadcrumb"><li><a href="/tags/">Tags</a></li> <li><a href="/tags/tv-news/">TV News</a></li> <li>Supergirl: Coming to an End!</li></ol>
</div>
<div class='row'>
<div id='footer' itemscope itemtype='schema.org/WPFooter'>
<span class='hidden-print'>
<p>Top Shows</p>
<ul class='nav nav-pills'>
<li><a href="/shows/p-valley/">P-Valley</a></li>
<li><a href="/shows/yellowstone/">Yellowstone</a></li>
<li><a href="/shows/the-100/">The 100</a></li>
<li><a href="/shows/hart-of-dixie/">Hart of Dixie</a></li>
<li><a href="/shows/ted-lasso/">Ted Lasso</a></li>
<li><a href="/shows/euphoria/">Euphoria</a></li>
<li><a href="/shows/all-american/">All American</a></li>
<li><a href="/shows/killing-eve/">Killing Eve</a></li>
<li><a href="/shows/greys-anatomy/">Grey&#39;s Anatomy</a></li>
<li><a href="/shows/lovecraft-country/">Lovecraft Country</a></li>
<li><a href="/shows/what-we-do-in-the-shadows/">What We Do In The Shadows</a></li>
<li><a href="/shows/kingdom/">Kingdom</a></li>
<li><a href="/shows/how-to-get-away-with-murder/">How to Get Away with Murder</a></li>
<li><a href="/shows/succession/">Succession</a></li>
<li><a href="/shows/desperate-housewives/">Desperate Housewives</a></li>
</ul>

<p>Archives</p>
<ul class='hidden-print nav nav-pills'>
<li><a href="/2020/09/">September 2020</a></li>
<li><a href="/2020/08/">August 2020</a></li>
<li><a href="/2020/07/">July 2020</a></li>
<li><a href="/2020/06/">June 2020</a></li>
<li><a href="/2020/05/">May 2020</a></li>
<li><a href="/2020/04/">April 2020</a></li>
<li><a href="/2020/03/">March 2020</a></li>
<li><a href="/2020/02/">February 2020</a></li>
<li><a href="/2020/01/">January 2020</a></li>
<li><a href="/2019/">2019 Archives</a></li>
<li><a href="/2018/">2018 Archives</a></li>
<li><a href="/2017/">2017 Archives</a></li>
<li><a href="/2016/">2016 Archives</a></li>
<li><a href="/2015/">2015 Archives</a></li>
<li><a href="/2014/">2014 Archives</a></li>
<li><a href="/2013/">2013 Archives</a></li>
<li><a href="/2012/">2012 Archives</a></li>
<li><a href="/2011/">2011 Archives</a></li>
<li><a href="/2010/">2010 Archives</a></li>
</ul>

</span>
<p class='hidden-print'>
&copy; 2020 TV Fanatic
|
<a href="/about-us/">About Us | Copyright Inquiry | Privacy Policy | Contact Us</a>
</p>
<hr class='visible-print-block print_footer_rule'>
<p class='visible-print-block'>
&copy; 2020 TV Fanatic
</p>
</div>

</div>
</div>

</body>
</html>
