<!DOCTYPE html>
<html id='en' lang='en' xmlns:fb='http://ogp.me/ns/fb#'>
<head>
<style>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</style>
<style>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</style>
<meta charset='utf-8'>
<meta content='IE=edge' http-equiv='X-UA-Compatible'>
<meta content='width=device-width, initial-scale=1.0' name='viewport'>
<meta content='block-all-mixed-content' http-equiv='Content-Security-Policy'>
<meta content='DPR, Viewport-Width, Width' http-equiv='Accept-CH'>
<script type="text/javascript">
!function(n,t){"undefined"!=typeof module&&module.exports?module.exports=t():"function"==typeof define&&define.amd?define(t):this[n]=t()}("$script",function(){function n(n,t){for(var e=0,o=n.length;o>e;++e)if(!t(n[e]))return c;return 1}function t(t,e){n(t,function(n){return!e(n)})}function e(r,u,f){function c(n){return n.call?n():s[n]}function l(){if(!--y){s[v]=1,g&&g();for(var e in m)n(e.split("|"),c)&&!t(m[e],c)&&(m[e]=[])}}r=r[a]?r:[r];var d=u&&u.call,g=d?u:f,v=d?r.join(""):u,y=r.length;return setTimeout(function(){t(r,function n(t,e){return null===t?l():(t=e||-1!==t.indexOf(".js")||/^https?:\/\//.test(t)||!i?t:i+t+".js",p[t]?(v&&(h[v]=1),2==p[t]?l():setTimeout(function(){n(t,!0)},0)):(p[t]=1,v&&(h[v]=1),o(t,l),void 0))})},0),e}function o(n,t){var e,o=u.createElement("script");o.onload=o.onerror=o[d]=function(){o[l]&&!/^c|loade/.test(o[l])||e||(o.onload=o[d]=null,e=1,p[n]=2,t())},o.async=1,o.src=r?n+(-1===n.indexOf("?")?"?":"&")+r:n,f.insertBefore(o,f.lastChild)}var i,r,u=document,f=u.getElementsByTagName("head")[0],c=!1,a="push",l="readyState",d="onreadystatechange",s={},h={},m={},p={};return e.get=o,e.order=function(n,t,o){!function i(r){r=n.shift(),n.length?e(r,i):e(r,t,o)}()},e.path=function(n){i=n},e.urlArgs=function(n){r=n},e.ready=function(o,i,r){o=o[a]?o:[o];var u=[];return!t(o,function(n){s[n]||u[a](n)})&&n(o,function(n){return s[n]})?i():!function(n){m[n]=m[n]||[],m[n][a](i),r&&r(u)}(o.join("|")),e},e.done=function(n){e([null],n)},e});
</script>

<script type="text/javascript">
var windowWidth = Math.min(window.innerWidth || Infinity, screen.width);
var is_mobile = navigator.userAgent.match(/Mobile|iP(hone|od|ad)|Android|BlackBerry|IEMobile|Kindle|NetFront|Silk-Accelerated|(hpw|web)OS|Fennec|Minimo|Opera M(obi|ini)|Blazer|Dolfin|Dolphin|Skyfire|Zune/ig) ? true : false;
</script>

<script async src='//scripts.mediavine.com/tags/tv-fanatic.js'></script>

<script>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</script>

<script>
!function(n,e){var t,o,i,c=[],f={passive:!0,capture:!0},r=new Date,a="pointerup",u="pointercancel";function p(n,c){t||(t=c,o=n,i=new Date,w(e),s())}function s(){o>=0&&o<i-r&&(c.forEach(function(n){n(o,t)}),c=[])}function l(t){if(t.cancelable){var o=(t.timeStamp>1e12?new Date:performance.now())-t.timeStamp;"pointerdown"==t.type?function(t,o){function i(){p(t,o),r()}function c(){r()}function r(){e(a,i,f),e(u,c,f)}n(a,i,f),n(u,c,f)}(o,t):p(o,t)}}function w(n){["click","mousedown","keydown","touchstart","pointerdown"].forEach(function(e){n(e,l,f)})}w(n),self.perfMetrics=self.perfMetrics||{},self.perfMetrics.onFirstInputDelay=function(n){c.push(n),s()}}(addEventListener,removeEventListener);
(function() {
  var event = document.createEvent('Event');
  event.initEvent('first_scroll', true, true);

  // First scroll
  var triggered = false;
  var event_listener = function(e) {
    window.removeEventListener('scroll', event_listener);
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  };
  window.addEventListener('scroll', event_listener);

  // Or first input
  perfMetrics.onFirstInputDelay(function(delay, evt) {
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  });
})();
</script>

<title>Survivor Season 41 Episode 12 Review: Truth Kamikaze - TV Fanatic</title>
<link href="https://www.tvfanatic.com/assets/favicon-bc4bd0a7cc11420f92354513715993c9.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://www.tvfanatic.com/2021/12/survivor-season-41-episode-12-review-truth-kamikaze/" rel="canonical" />

<link href="https://www.tvfanatic.com/rss.xml" rel="alternate" title="TV Fanatic Feed" type="application/atom+xml" />
<meta content='119370714775514' property='fb:app_id'>
<meta content='TV Fanatic' property='og:site_name'>
<meta content='2220147' property='fb:admins'>
<meta content='article' property='og:type'>
<meta content='https://www.tvfanatic.com/2021/12/survivor-season-41-episode-12-review-truth-kamikaze/' property='og:url'>
<meta content='Survivor Season 41 Episode 12 Review: Truth Kamikaze' property='og:title'>
<meta content='On Survivor Season 41 Episode 12, Danny and Deshawn have to grapple with being on the bottom, while the others contemplate their path to the end. Read on for our review!' property='og:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--Ir07COww--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1638766754/altered-plans-survivor.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='460' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--JWz-CQRA--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1639022752/drawing-for-teams-survivor-s41e12.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='616' property='og:image:width'>
<meta content='858' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--9IQ7Hen9--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1639018678/happy-heather-survivor-s41e12.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='896' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--bO3Qyru_--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1639022678/ricard-through-the-trees-survivor-s41e12.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='945' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--P2icQzbP--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1639023088/jeff-probst-host-with-the-most-survivor-s41e12.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='363' property='og:image:width'>
<meta content='497' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--Ut8_gZma--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1639022887/deshawn-on-the-course-survivor-s41e12.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='600' property='og:image:width'>
<meta content='767' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--aYWHj4NN--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1639019175/danny-at-camp-survivor-s41e12.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='556' property='og:image:width'>
<meta content='851' property='og:image:height'>
<meta content='2021-12-09T00:53:38-05:00' property='article:published_time'>
<meta content='2021-12-09T00:50:31-05:00' property='article:modified_time'>
<meta content='Survivor' property='article:tag'>
<meta content='Reviews' property='article:tag'>
<meta content='Mary Littlejohn' property='article:author'>

<meta content='tvfanatic' name='twitter:site'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='Survivor Season 41 Episode 12 Review: Truth Kamikaze' name='twitter:title'>
<meta content='On Survivor Season 41 Episode 12, Danny and Deshawn have to grapple with being on the bottom, while the others contemplate their path to the end. Read on for our review!' name='twitter:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--Ir07COww--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1638766754/altered-plans-survivor.jpg' name='twitter:image:src'>

<meta content="On Survivor Season 41 Episode 12, Danny and Deshawn have to grapple with being on the bottom, while the others contemplate their path to..." name="description"></meta>
<script type="text/javascript">
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};
ga.l=+new Date;
$script.ready("application",function() {
  $script('//www.google-analytics.com/analytics.js');
});
ga('create', 'UA-2410076-31', 'auto');
ga('set', 'dimension1', 'Survivor');
ga('set', 'dimension2', 'Mary Littlejohn');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>

<script>
  $script('https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js', 'jquery');
  $script.ready('jquery', function() {
    $script('https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js','bootstrap');
  });
  $script.ready('bootstrap', function() {
    $script('https://www.tvfanatic.com/assets/application-70a0debb67af7d8b196425b44f11409c.js','application');
  });
</script>
<link as="style" href="https://www.tvfanatic.com/assets/application-6e13e66e078d96e77dca7eed6ed01a5b.css" rel="stylesheet" />
<link as="style" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet" />
<script>
  window.addEventListener('first_scroll', function (e) {
    var scripts = document.querySelectorAll("[rel=load_on_scroll]");
    Array.prototype.forEach.call(scripts, function(script, i){
      script.setAttribute('rel','stylesheet');
    });
  }, false);
</script>

<link rel="manifest" href="/manifest.json">
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "01bed192-d659-4d06-85d5-29c8b63aec4b",
    safari_web_id: "web.onesignal.auto.5136aa20-d33c-4de6-8d7f-c3f8c4b264dc",
    welcomeNotification: {
      disable: true
    }
  }]);
  OneSignal.push(["sendTag", "survivor", "true"]);

  OneSignal.push(function() {
    OneSignal.on('notificationPermissionChange', function(permissionChange) {
      try { window.ga('send', 'event', 'OneSignal', permissionChange.to); } catch(e) {}
    });
  });

  OneSignal.push(function() {
    OneSignal.on('permissionPromptDisplay', function() {
      try { window.ga('send', 'event', 'OneSignal', 'prompt'); } catch(e) {}
    });
  });

  window.addEventListener('first_scroll', function (e) {
    $script("https://cdn.onesignal.com/sdks/OneSignalSDK.js");
  });
</script>


<!--[if lt IE 9]>
<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<link href='//assets.tvfanatic.com/respond-proxy.html' id='respond-proxy' rel='respond-proxy'>
<link href='/respondjs/respond.proxy.gif' id='respond-redirect' rel='respond-redirect'>
<script src='/respondjs/respond.proxy.js'></script>
<![endif]-->

<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-144-6350a815795de6c86811159420a19872.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-114-cfe429854446d63ad5898fd11705f962.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-72-98f1799cf02fc7651205bbb49b4d0736.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-57-f10b996e11f8722d1198f6f3fa1632da.png' rel='apple-touch-icon'>
<meta content='26398660' property='twitter:account_id'>
<link href='https://www.tvfanatic.com/2021/12/survivor-season-41-episode-12-review-truth-kamikaze/amp/' rel='amphtml'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","@id":"https://www.tvfanatic.com/2021/12/survivor-season-41-episode-12-review-truth-kamikaze/","mainEntityOfPage":"https://www.tvfanatic.com/2021/12/survivor-season-41-episode-12-review-truth-kamikaze/","headline":"Survivor Season 41 Episode 12 Review: Truth Kamikaze","datePublished":"2021-12-09T00:53:38-05:00","dateModified":"2021-12-09T00:50:31-05:00","description":"On Survivor Season 41 Episode 12, Danny and Deshawn have to grapple with being on the bottom, while the others contemplate their path to the end. Read on for our review!","publisher":{"@type":"Organization","name":"TV Fanatic","logo":{"@type":"ImageObject","url":"https://www.tvfanatic.com/assets/amp-logo-04d1c623824f494a04bae142369db2b3.png","width":337,"height":60}},"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s--fIYR0rle--/f_auto,q_auto/v1638766754/altered-plans-survivor","height":878,"width":1200},"author":{"@type":"Person","name":"Mary Littlejohn"}}</script>


<script type="application/ld+json">
{
   "@context": "https://schema.org",
   "@type": "Organization",
   "url": "https://www.tvfanatic.com",
   "name": "The Hollywood Gossip",
   "logo": "https://www.tvfanatic.com/square-logo.png",
   "sameAs": [
     "https://www.facebook.com/tvfanatic",
     "https://twitter.com/tvfanatic",
     "https://www.pinterest.com/tvfanatic/",
     "https://plus.google.com/+tvfanatic"
   ]
}
</script>

</head>
<body itemscope itemtype='http://schema.org/WebPage'>
<nav class='navbar navbar-default navbar-static-top' id='navbar' itemscope itemtype='schema.org/WPHeader' role='navigation'>
<div class='navbar-header'>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-search"></i>
</button>
<div class='dropdown-menu search-dropdown dropdown-menu-right'>
<form action='/search' role='search'>
<div class='input-group'>
<input class="form-control" id="q" name="q" placeholder="Search" type="search" />
<div class='input-group-btn'><button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button></div>
</div>
</form>
</div>
</div>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-user"></i>
</button>
<ul class='dropdown-menu user-dropdown dropdown-menu-right' data-disable-registrations='true'></ul>
</div>
<button class='btn btn-link' data-target='.navbar-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<i class="fa fa-bars"></i>
</button>
<div class='navbar-center'>
<a href="/"><img alt="TV Fanatic" src="https://www.tvfanatic.com/assets/logo-wide-f7e6b79ef438ae7299364d2900546da4.png" /></a>
</div>
</div>
<div class='navbar-collapse collapse'>
<ul class='nav navbar-nav'>
<li><a href="/tags/spoilers/">Spoilers</a></li>
<li><a href="/tags/exclusives/">Exclusives</a></li>
<li><a href="/tags/tv-fanatic-report-cards/">Report Cards</a></li>
<li><a href="/full-episodes/">Watch TV Online</a></li>
<li><a href="/tags/photo-galleries/">Photo Galleries</a></li>
</ul>
</div>
</nav>

<div class='container-fluid' id='wrapper'>
<div id='leaderboard_atf_target'></div>
<div class='row'>
<div class='col-lg-8' id='content'>
<div class='ggnoads' data-id='193' id='show_banner'>
<div class="image_outter_wrapper" style="max-width:851px;"><div class="image_wrapper" style="padding-bottom:37.01527614571093%;"><img alt="Survivor" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--XoGPmB8---/c_fill,h_315,w_851/f_auto,fl_lossy,q_75/v1380143613/banner/survivor.jpg" /></div></div>
<div class='title'>
<h1><a href="/shows/survivor/">Survivor</a></h1>
<span class='airs'>
Wednesdays
 8:00 PM
on
CBS
</span>
</div>
<div class='menu'>
<div class='follow'>
<button class='btn btn-default' data-target='#show_follow_modal' data-toggle='modal'>Follow</button>
</div>
<div class='btn-group desktop-buttons'>
<div class='btn-group'>
<button class='btn btn-default dropdown-toggle' data-toggle='dropdown' type='button'>
<i class="fa fa-bars"></i>
</button>
<ul class='dropdown-menu' role='menu'>
<li><a class="visible-sm" data-title="News" href="/shows/survivor/">Survivor News</a></li>
<li><a class="visible-sm" data-title="Reviews" href="/shows/survivor/tags/reviews/">Survivor Reviews</a></li>
<li><a class="" data-title="Spoilers" href="/shows/survivor/tags/spoilers/">Survivor Spoilers</a></li>
<li><a class="" data-title="Watch Online" href="/shows/survivor/full-episodes/">Survivor Watch Online</a></li>
<li><a class="" data-title="Episode Guide" href="/shows/survivor/episodes/">Survivor Episode Guide</a></li>
<li><a class="" data-title="Quotes" href="/quotes/shows/survivor/">Survivor Quotes</a></li>
<li><a class="" data-title="Pictures" href="/gallery/shows/survivor/">Survivor Pictures</a></li>
<li><a class="" data-title="Videos" href="/videos/shows/survivor/">Survivor Videos</a></li>
<li><a class="" data-title="Round Tables" href="/shows/survivor/tags/round-tables/">Survivor Round Tables</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='modal fade' id='show_follow_modal'>
<div class='modal-dialog'>
<div class='modal-content'>
<div class='modal-header'>
<button class='close' data-dismiss='modal' type='button'>&times;</button>
<h3 class='modal-title center'>Follow Survivor</h3>
</div>
<div class='modal-body'>
<form class='newsletter_signup' id='show_follow'>
<div class='alert alert-error error' style='display:none;margin:10px;'></div>
<div class='input-group input-group-lg'>
<input class='email form-control input-lg' placeholder='Enter Your Email Address' type='email'>
<span class='input-group-btn'>
<input class='btn btn-primary btn-lg' name='subscribe' type='submit' value='Follow'>
</span>
</div>
</form>
</div>
</div>
</div>
</div>


<div id='flash'></div>
<div class='autoload'>
<article>
<header class='header'><h1 itemprop='name'>Survivor Season 41 Episode 12 Review: Truth Kamikaze</h1>
<small>
<a href="/authors/mary-littlejohn/" rel="author"><img alt="Mary littlejohn" class="img-circle avatar" src="https://tv-fanatic-res.cloudinary.com/iu/s--zLxT4rGP--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1631570767/user/mary-littlejohn.jpg" />
<a href="/authors/mary-littlejohn/" rel="author">Mary Littlejohn</a>
</a>at
<time datetime="2021-12-09T00:53:38-05:00" itemprop="datePublished">December  9, 2021 12:53 am</time>.
</small>
</header>
<div class='body'>
<p>
	It wasn't the most exciting hour of television, but sometimes it's nice to enjoy the calm before the storm.</p>
<p>
	On <a href="/shows/survivor/episodes/season-41/truth-kamikaze/">Survivor Season 41 Episode 12</a>, fatigue is definitely setting in. Everyone's looking to make a Final Three deal and weighing their options.</p>
<p>
	Most of the answers should be obvious, but seeds can still be planted.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/drawing-for-teams-survivor-s41e12/"><div class="image_wrapper" style="padding-bottom:139.25%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--JWz-CQRA--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1639022752/drawing-for-teams-survivor-s41e12.jpg" data-pin-description="Survivor Season 41 Episode 12 Review: Truth Kamikaze" data-pin-url="https://www.tvfanatic.com/2021/12/survivor-season-41-episode-12-review-truth-kamikaze/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--bGrPdETT--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1639022752/drawing-for-teams-survivor-s41e12.jpg" class="lazyload" alt="Drawing for teams - Survivor Season 41 Episode 12"></div></a>
</div>
<p>
	Erika is letting Deshawn get to her. They've been together for the entire game -- as they are both eager to point out -- but have never felt truly aligned. </p><div id="stp_target"></div>
<p>
	It's true that they have very different styles. It's still not totally clear what Erika's style is or how it differentiates from Heather's game.</p>
<p>
	Now, we're not out there on the island, but from where we're sitting, it's clear Erika has a much better shot against Heather than literally anyone else. Is it possible she could win against Deshawn and Xander in their supposedly ideal Final Three? It seems extremely unlikely.  </p>
<p>
	Erika's most "winning" quality is that she has never been voted out despite being talked about and targeted many times, especially in the early game. Bigger fish emerged, and she managed to stay afloat. She could have been a huge target after the hourglass-smashing, but instead, she faded into the background. </p>
<p>
	Now, she may not get credit for her big moves unless she owns them. </p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/happy-heather-survivor-s41e12/"><div class="image_wrapper" style="padding-bottom:142.25%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--9IQ7Hen9--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1639018678/happy-heather-survivor-s41e12.jpg" data-pin-description="Survivor Season 41 Episode 12 Review: Truth Kamikaze" data-pin-url="https://www.tvfanatic.com/2021/12/survivor-season-41-episode-12-review-truth-kamikaze/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--wUAfwHah--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1639018678/happy-heather-survivor-s41e12.jpg" class="lazyload" alt="Happy Heather - Survivor Season 41 Episode 12"></div></a>
</div>
<p>
	It was nice to have a follow-up to last week's heavy tribal council, with Deshawn having one-on-ones with Danny, Heather, and Erika.</p>
<p>
	After her silence at tribal council (at least that's how it was edited), it was valuable to have Erika's input as a woman of color and get her views on representation and how it affects the way they play. </p>
<p>
	It was so generous of Deshawn to answer Heather's questions regarding race and where he's coming from. He didn't need to do that, but his gregarious personality saw the opportunity to open a friend's eyes. </p>
<p>
	Though he would turn on them later, it doesn't negate the value of the conversations they had as friends, which can exist in tandem with the game. </p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/ricard-through-the-trees-survivor-s41e12/"><div class="image_wrapper" style="padding-bottom:150.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--bO3Qyru_--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1639022678/ricard-through-the-trees-survivor-s41e12.jpg" data-pin-description="Survivor Season 41 Episode 12 Review: Truth Kamikaze" data-pin-url="https://www.tvfanatic.com/2021/12/survivor-season-41-episode-12-review-truth-kamikaze/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--G_PRu-qF--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1639022678/ricard-through-the-trees-survivor-s41e12.jpg" class="lazyload" alt="Ricard, through the trees - Survivor Season 41 Episode 12"></div></a>
</div>
<p>
	Ricard's instincts are a little bit off and always have been. That's why he and Shan were so great together -- she knew how to read people, and he knew what to do with the information. </p>
<p>
	As it stands, he suspected wrongly that Danny had the idol. Now, this really didn't affect Ricard's game in the long run, but it certainly affected Danny and Deshawn's. </p>
<p>
	Ricard has a very good shot and winning Final Four Firemaking as well as the subsequent immunity challenges. Whoever beats him in any of these will be considered the one who got him out, and it will add another notch to their resume.</p>
<p>
	My bet is that Xander will be the one to do it if anyone -- but I'd love to be wrong!</p>
<div style="max-width:363px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/jeff-probst-host-with-the-most-survivor-s41e12/"><div class="image_wrapper" style="padding-bottom:136.9146005509642%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--P2icQzbP--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1639023088/jeff-probst-host-with-the-most-survivor-s41e12.jpg" data-pin-description="Survivor Season 41 Episode 12 Review: Truth Kamikaze" data-pin-url="https://www.tvfanatic.com/2021/12/survivor-season-41-episode-12-review-truth-kamikaze/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--tQVZQV4U--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1639023088/jeff-probst-host-with-the-most-survivor-s41e12.jpg" class="lazyload" alt="Jeff Probst, Host with the Most - Survivor Season 41 Episode 12"></div></a>
</div>
<p>
	Will a woman win this season? It seems long odds at this point. I'm still rooting for Erika, but I'm seeing her chances fade. It will take someone else failing at tribal council or -- Survivor Gods preserve us! -- a surprise Final Two with Heather to clinch her a win. </p>
<p>
	<blockquote>
<p> It's been a long time since a woman's won. I want to see a woman win, ideally me.</p>
<small>Erika</small>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/its-been-a-long-time-since-a-womans-won-i-want-to-see-a-woman-wi/">It's been a long time since a woman's won. I want to see a woman win, ideally me.</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	Deshawn has proven time and again that, while he does play a good game, he has this strange tendency to convey it in an aggressive and clumsy way. He's tremendously charismatic, as was shown at tribal council, but he has no one else to blame but himself if he crashes and burns. </p>
<p>
	As far as being entertaining, he's one of the standouts of the season. Even Jeff often seems taken aback by Deshawn's energy and incredulity. It's hilarious to see the host's reactions. </p>
<p>
	If anything, Deshawn overplays. He refuses to lay low, ever. He likes to stir things up for the sake of it, and doesn't really think things through. When he makes a terrible move or gets caught in a lie, he doubles down instead of coming clean. </p>
<p>
	<blockquote>
<p> Your truth bomb was a little bit more of a truth kamikaze, my friend. </p>
<small>Xander</small>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/your-truth-bomb-was-a-little-bit-more-of-a-truth-kamikaze-my-fri/">Your truth bomb was a little bit more of a truth kamikaze, my friend.</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	Deshawn had done so well up until tribal council. Erika wanted to take him to Final Three. She still might, especially now that the jury's seen the way he was willing to blow up his own game. Having Heather and Deshawn beside her would be Erika's easiest path to victory. </p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/deshawn-on-the-course-survivor-s41e12/"><div class="image_wrapper" style="padding-bottom:127.75000000000001%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--Ut8_gZma--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1639022887/deshawn-on-the-course-survivor-s41e12.jpg" data-pin-description="Survivor Season 41 Episode 12 Review: Truth Kamikaze" data-pin-url="https://www.tvfanatic.com/2021/12/survivor-season-41-episode-12-review-truth-kamikaze/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--ppgZt7_U--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1639022887/deshawn-on-the-course-survivor-s41e12.jpg" class="lazyload" alt="Deshawn on the course - Survivor Season 41 Episode 12"></div></a>
</div>
<p>
	That idol search was what did Danny in, unfortunately. He was a quiet, solid titan who managed to play -- for the most part -- with the integrity and loyalty he had always hoped to. I get the feeling that the others were really hoping Danny had an idol to play, getting Deshawn out by default.</p>
<p>
	<blockquote>
<p> I left my soul out here in Survivor. </p>
<small>Danny</small>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/i-left-my-soul-out-here-in-survivor/">I left my soul out here in Survivor.</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	It begs the question -- if Danny and Deshawn knew the others thought Danny had an idol, couldn't they have come up with a play there rather than just vote for each other and hope for the best? </p>
<p>
	There were only six of them left. A 2:2:2 tie might not have changed much in the long run, but it would have been better than just admitting defeat. If they had played it up, they could have even potentially flushed Xander's idol.</p>
<p>
	Oh, yeah -- how does Xander STILL have an idol?! </p>
<div style="max-width:392px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/danny-at-camp-survivor-s41e12/"><div class="image_wrapper" style="padding-bottom:153.0612244897959%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--aYWHj4NN--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1639019175/danny-at-camp-survivor-s41e12.jpg" data-pin-description="Survivor Season 41 Episode 12 Review: Truth Kamikaze" data-pin-url="https://www.tvfanatic.com/2021/12/survivor-season-41-episode-12-review-truth-kamikaze/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--7FpnrKUb--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1639019175/danny-at-camp-survivor-s41e12.jpg" class="lazyload" alt="Danny at Camp - Survivor Season 41 Episode 12"></div></a>
</div>
<p>
	What a brutal twist to end on! </p>
<p>
	Even the Final Five don't get to enjoy their placement. They will go to a new island with no supplies and no food. This will likely be the hardest on Heather and Ricard -- Deshawn, Erika, and Xander have recently eaten. </p>
<p>
	It's going to be a long, brutal road to the finish. Whoever gets there cannot say they haven't earned it -- yes, even Heather, the fifty-two-year-old stay-at-home mom, lasted over three brutal weeks along with everyone else.</p>
<p>
	I know I don't give her enough credit (I don't think many people do), so this is me, giving Heather credit where it's due. It takes guts to go out on Survivor.</p>
<p>
	Though most of her journey has been invisible to the viewers, if the one takeaway from her presence on this season is that there's always room for personal growth, then that's a legacy she can be proud of. </p>
<p>
	<blockquote>
<p> I want this season to make a difference.</p>
<small>Heather</small>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/i-want-this-season-to-make-a-difference/">I want this season to make a difference.</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	What did you think of this episode? Are you excited about the finale? Share your thoughts in the comments!</p>

<div class='widget'>
<h3>
<a href="/shows/survivor/episodes/season-41/truth-kamikaze/"><span>Truth Kamikaze</span></a>
Review
</h3>
<b>Editor Rating:</b>
4.0
/ 5.0
<ul class="star-rating"><li class="current-rating" style="width:80%;">4.0 / 5.0</li><li><i class="star-1">1</i></li> <li><i class="star-2">2</i></li> <li><i class="star-3">3</i></li> <li><i class="star-4">4</i></li> <li><i class="star-5">5</i></li></ul>
<div class='user_rating'>
<b>User Rating:</b>
<div class='rating-form' id='rating_37316'>
<div class='alert alert-danger error' style='display:none;margin:10px;'></div>
<div class='alert alert-success success' style='display:none;margin:10px;'></div>
<div class='inline-rating'><ul class="star-rating"><li class="current-rating" style="width:0%;">0.0 / 5.0</li><li><a class="star star-1" data-method="post" data-remote="true" href="/shows/survivor/episodes/season-41/truth-kamikaze/vote/?rating%5Brating%5D=1" rel="nofollow">1</a></li> <li><a class="star star-2" data-method="post" data-remote="true" href="/shows/survivor/episodes/season-41/truth-kamikaze/vote/?rating%5Brating%5D=2" rel="nofollow">2</a></li> <li><a class="star star-3" data-method="post" data-remote="true" href="/shows/survivor/episodes/season-41/truth-kamikaze/vote/?rating%5Brating%5D=3" rel="nofollow">3</a></li> <li><a class="star star-4" data-method="post" data-remote="true" href="/shows/survivor/episodes/season-41/truth-kamikaze/vote/?rating%5Brating%5D=4" rel="nofollow">4</a></li> <li><a class="star star-5" data-method="post" data-remote="true" href="/shows/survivor/episodes/season-41/truth-kamikaze/vote/?rating%5Brating%5D=5" rel="nofollow">5</a></li></ul></div>
<br>
Unrated
</div>

</div>
</div>

<div class="buttons admin edit_object_links" data-user-id="268841"><button class="btn btn-primary" data-href="/admin/post/96681/edit"><i class="fa fa-pencil"></i> Edit</button> <button class="btn btn-danger" data-href="/admin/post/96681/delete"><i class="fa fa-trash-o"></i> Delete</button> </div>
<p><p style="font-style:italic;"><b>Mary Littlejohn</b> is a staff writer for TV Fanatic. Follow her on <a href="http://twitter.com/littlemaryjohn">Twitter</a>.</p>
</div>
<div class='hidden-print'>
<div class='row footer_sharing margin-top'>
<div class='col-xs-6'>
<button class='btn btn-block btn-facebook margin-bottom' data-height='600' data-href='https://www.tvfanatic.com/2021/12/survivor-season-41-episode-12-review-truth-kamikaze/' data-share='facebook' data-width='500'>
<i class="fa fa-facebook"></i>
Share
<span class='hidden-xs'>on Facebook</span>
</button>
</div>
<div class='col-xs-6'>
<button class='btn btn-block btn-default margin-bottom' data-href='https://www.tvfanatic.com/2021/12/survivor-season-41-episode-12-review-truth-kamikaze/' data-id='96681' data-share='email' data-type='Post'>
<i class="fa fa-envelope"></i>
Email
</button>
</div>
</div>
</div>

</article>
<div class='btn btn-primary btn-block margin-bottom' id='show-comments'>
Show Comments
</div>
<div class='margin-top' id='comments-tabs' style='display:none;'>
<ul class='nav nav-tabs'>
<li class='active' role='presentation'>
<a data-toggle="tab" href="#facebook_comments" id="facebook_comments_tab" role="tab">Facebook</a>
</li>
<li role='presentation'>
<a data-toggle="tab" href="#disqus_comments" id="disqus_comments_tab" role="tab">Disqus</a>
</li>
</ul>
<div class='tab-content'>
<div class='tab-pane active' id='facebook_comments' role='tabpanel'>
<div class='fb-comments' data-href='https://www.tvfanatic.com/2021/12/survivor-season-41-episode-12-review-truth-kamikaze/' data-version='v2.3' data-width='100%'></div>
</div>
<div class='tab-pane' id='disqus_comments' role='tabpanel'>
<div data-disqus-identifier='post-96681' data-disqus-url='https://www.tvfanatic.com/2021/12/survivor-season-41-episode-12-review-truth-kamikaze/' id='disqus_thread'>

</div>
<script>
  var get_disqus_sso = function() {
    if(document.cookie.indexOf('user_id') != -1) {
      jQuery.getScript('/disqus/sso.js')
    };
  };
  
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = "tvfanatic"; // Required - Replace example with your forum shortname
  var disqus_identifier = "post-96681";
  var disqus_url = "https://www.tvfanatic.com/2021/12/survivor-season-41-episode-12-review-truth-kamikaze/";
  var disqus_title = "Survivor Season 41 Episode 12 Review: Truth Kamikaze";
  var disqus_config = function () {
    this.sso = {
      name:    "TV Fanatic",
      button:  "//www.tvfanatic.com/assets/disqus_button.png",
      icon:    "//www.tvfanatic.com/assets/favicon.ico",
      url:     "//www.tvfanatic.com/users/sign_in?close=true&css_layout=true",
      logout:  "//www.tvfanatic.com/users/sign_out",
      width:   "800",
      height:  "400"
    };
  
    this.callbacks.onNewComment = [function() {
      try {
        _gaq.push(["_trackEvent", 'Comment', 'New', "Survivor Season 41 Episode 12 Review: Truth Kamikaze"]);
      } catch (_error) {}
    }];
  
    // Let apps hop in with callback(s)
    if (typeof(app.disqusOnNewComment) == 'function') {
      this.callbacks.onNewComment.push(app.disqusOnNewComment);
    }
  
    if (typeof(app.disqusOnPaginate) == 'function') {
      this.callbacks.onPaginate = [app.disqusOnPaginate];
    }
  
    if (typeof(app.disqusAfterRender) == 'function') {
      this.callbacks.afterRender = [app.disqusAfterRender];
    }
  };
</script>

</div>
</div>
</div>



</div>
<div data-link="/2021/12/watch-survivor-online-season-41-episode-11/" id="next_post_link"></div>
<small class='hidden-print'>
Tags:
<a href="/shows/survivor/" rel="tag">Survivor</a>, <a href="/tags/reviews/" rel="tag">Reviews</a>
</small>


<div class='row hidden-print'>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/quotes/shows/survivor/episodes/truth-kamikaze/">Survivor Season 41 Episode 12 Quotes</a></h4>
<blockquote>
<p> It's been a long time since a woman's won. I want to see a woman win, ideally me.</p>
<small>Erika</small>
<ul class='details hidden-print'>
<li><i class="fa fa-link"></i> Permalink: <a href="/quotes/its-been-a-long-time-since-a-womans-won-i-want-to-see-a-woman-wi/">It&#39;s been a long time since a woman&#39;s won. I want to see a woman win, ideally me.</a></li>
<li><i class="fa fa-calendar"></i> Added: <time datetime="2021-12-08">December 08, 2021</time></li>
</ul>
</blockquote>
<blockquote>
<p> It's Little Bro vs. Big Bro.</p>
<small>Deshawn</small>
<ul class='details hidden-print'>
<li><i class="fa fa-link"></i> Permalink: <a href="/quotes/its-little-bro-vs-big-bro/">It&#39;s Little Bro vs. Big Bro.</a></li>
<li><i class="fa fa-calendar"></i> Added: <time datetime="2021-12-08">December 08, 2021</time></li>
</ul>
</blockquote>


</div>
</div>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/gallery/shows/survivor/episodes/truth-kamikaze/">Survivor Season 41 Episode 12 Photos</a></h4>
<div class='row'>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/jeff-probst-host-with-the-most-survivor-s41e12/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Jeff Probst, Host with the Most - Survivor Season 41 Episode 12" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--eSxsQqW0--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1639023088/jeff-probst-host-with-the-most-survivor-s41e12.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/heather-balances-survivor-s41e12/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Heather balances - Survivor Season 41 Episode 12" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--knaMyIsG--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1639022954/heather-balances-survivor-s41e12.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/deshawn-on-the-course-survivor-s41e12/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Deshawn on the course - Survivor Season 41 Episode 12" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--IhxD8m4_--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1639022887/deshawn-on-the-course-survivor-s41e12.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/drawing-for-teams-survivor-s41e12/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Drawing for teams - Survivor Season 41 Episode 12" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--hVEEht2i--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1639022752/drawing-for-teams-survivor-s41e12.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/ricard-through-the-trees-survivor-s41e12/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Ricard, through the trees - Survivor Season 41 Episode 12" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--QxaSFm1F--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1639022678/ricard-through-the-trees-survivor-s41e12.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/danny-at-camp-survivor-s41e12/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Danny at Camp - Survivor Season 41 Episode 12" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--C1881eDX--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1639019175/danny-at-camp-survivor-s41e12.jpg" /></div></div>
</a></div>
</div>

</div>
</div>
</div>

</div>
<div class='col-lg-4 visible-lg' id='sidebar'>
<div id='sidebar_atf_target'></div>
<div class='flat_widget'>
<div id='selected_episode'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"TVEpisode","@id":"https://www.tvfanatic.com/shows/survivor/episodes/season-41/truth-kamikaze/","url":"https://www.tvfanatic.com/shows/survivor/episodes/season-41/truth-kamikaze/","name":"Truth Kamikaze","episodeNumber":12,"partOfSeason":{"@type":"TVSeason","@id":"https://www.tvfanatic.com/shows/survivor/episodes/season-41/","url":"https://www.tvfanatic.com/shows/survivor/episodes/season-41/","seasonNumber":41},"partOfSeries":{"@type":"TVSeries","@id":"https://www.tvfanatic.com/shows/survivor/","url":"https://www.tvfanatic.com/shows/survivor/","name":"Survivor"},"releasedEvent":{"@type":"PublicationEvent","startDate":"2021-12-08","location":{"@type":"Country","name":"US"}},"description":"On Survivor Season 41 Episode 12, castaways need to alter their plans after the winner of the immunity challenge throws a wrench in their next big move.","potentialAction":[{"@type":"WatchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.tvfanatic.com/shows/survivor/full-episodes/season-41/truth-kamikaze/","inLanguage":"en","actionPlatform":["http://schema.org/DesktopWebPlatform","http://schema.org/MobileWebPlatform","http://schema.org/IOSPlatform","http://schema.org/AndroidPlatform","http://schema.googleapis.com/GoogleVideoCast"]},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","availabilityStarts":"2021-12-08T00:00","availabilityEnds":"2022-12-09T00:00","eligibleRegion":[{"@type":"Country","name":"US"}]}]}],"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s---pPrRTZ0--/c_thumb,f_auto,g_auto,h_878,q_auto,w_585/v1638766754/altered-plans-survivor","height":878,"width":585}}</script>
<h4>
<div class='clearfix'>
<time class="air" datetime="2021-12-08">12/8/21</time>
<div class='number'><a href="/shows/survivor/episodes/season-41/truth-kamikaze/">Survivor Season 41 Episode 12</a></div>
</div>
<div class='title'>Truth Kamikaze</div>
</h4>
<img alt="Altered Plans - Survivor" src="https://tv-fanatic-res.cloudinary.com/iu/s--LfGF4KGF--/t_large_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1638766754/altered-plans-survivor.jpg" />
<ul class='nav nav-pills'>
<li><a href="/2021/12/survivor-season-41-episode-12-review-truth-kamikaze/">Review</a></li>
<li><a href="/quotes/shows/survivor/episodes/truth-kamikaze/">Quotes</a></li>
<li><a href="/gallery/shows/survivor/episodes/truth-kamikaze/">Photos</a></li>
</ul>
</div>

</div>

<div id='sidebar_recommendations'></div>
<div id='sidebar_btf_target'></div>

</div>
</div>
<div class='row hidden-print'>
<ol class="breadcrumb"><li><a href="/shows/survivor/">Survivor</a></li> <li><a href="/shows/survivor/episodes/season-41/">Survivor Season 41</a></li> <li><a href="/shows/survivor/episodes/season-41/truth-kamikaze/">Survivor Season 41 Episode 12</a></li> <li>Survivor Review: Truth Kamikaze</li></ol>
</div>
<div class='row'>
<div id='footer' itemscope itemtype='schema.org/WPFooter'>
<span class='hidden-print'>
<p>Top Shows</p>
<ul class='nav nav-pills'>
<li><a href="/shows/arcane/">Arcane</a></li>
<li><a href="/shows/yellowstone/">Yellowstone</a></li>
<li><a href="/shows/greys-anatomy/">Grey&#39;s Anatomy</a></li>
<li><a href="/shows/all-american/">All American</a></li>
<li><a href="/shows/9-1-1/">9-1-1</a></li>
<li><a href="/shows/the-resident/">The Resident</a></li>
<li><a href="/shows/power-book-ii-ghost/">Power Book II: Ghost</a></li>
<li><a href="/shows/chucky/">Chucky</a></li>
<li><a href="/shows/only-murders-in-the-building/">Only Murders In the Building</a></li>
<li><a href="/shows/arrested-development/">Arrested Development</a></li>
<li><a href="/shows/seal-team/">SEAL Team</a></li>
<li><a href="/shows/legacies/">Legacies</a></li>
<li><a href="/shows/station-19/">Station 19</a></li>
<li><a href="/shows/days-of-our-lives/">Days of Our Lives</a></li>
<li><a href="/shows/succession/">Succession</a></li>
</ul>

<p>Archives</p>
<ul class='hidden-print nav nav-pills'>
<li><a href="/2021/12/">December 2021</a></li>
<li><a href="/2021/11/">November 2021</a></li>
<li><a href="/2021/10/">October 2021</a></li>
<li><a href="/2021/09/">September 2021</a></li>
<li><a href="/2021/08/">August 2021</a></li>
<li><a href="/2021/07/">July 2021</a></li>
<li><a href="/2021/06/">June 2021</a></li>
<li><a href="/2021/05/">May 2021</a></li>
<li><a href="/2021/04/">April 2021</a></li>
<li><a href="/2021/03/">March 2021</a></li>
<li><a href="/2021/02/">February 2021</a></li>
<li><a href="/2021/01/">January 2021</a></li>
<li><a href="/2020/">2020 Archives</a></li>
<li><a href="/2019/">2019 Archives</a></li>
<li><a href="/2018/">2018 Archives</a></li>
<li><a href="/2017/">2017 Archives</a></li>
<li><a href="/2016/">2016 Archives</a></li>
<li><a href="/2015/">2015 Archives</a></li>
<li><a href="/2014/">2014 Archives</a></li>
<li><a href="/2013/">2013 Archives</a></li>
<li><a href="/2012/">2012 Archives</a></li>
<li><a href="/2011/">2011 Archives</a></li>
</ul>

</span>
<p class='hidden-print'>
&copy; 2021 TV Fanatic
|
<a href="/about-us/">About Us | Copyright Inquiry | Privacy Policy | Contact Us</a>
</p>
<hr class='visible-print-block print_footer_rule'>
<p class='visible-print-block'>
&copy; 2021 TV Fanatic
</p>
</div>

</div>
</div>

</body>
</html>
