<!DOCTYPE html>
<html id='en' lang='en' xmlns:fb='http://ogp.me/ns/fb#'>
<head>
<style>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</style>
<style>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</style>
<meta charset='utf-8'>
<meta content='IE=edge' http-equiv='X-UA-Compatible'>
<meta content='width=device-width, initial-scale=1.0' name='viewport'>
<meta content='block-all-mixed-content' http-equiv='Content-Security-Policy'>
<meta content='DPR, Viewport-Width, Width' http-equiv='Accept-CH'>
<script type="text/javascript">
!function(n,t){"undefined"!=typeof module&&module.exports?module.exports=t():"function"==typeof define&&define.amd?define(t):this[n]=t()}("$script",function(){function n(n,t){for(var e=0,o=n.length;o>e;++e)if(!t(n[e]))return c;return 1}function t(t,e){n(t,function(n){return!e(n)})}function e(r,u,f){function c(n){return n.call?n():s[n]}function l(){if(!--y){s[v]=1,g&&g();for(var e in m)n(e.split("|"),c)&&!t(m[e],c)&&(m[e]=[])}}r=r[a]?r:[r];var d=u&&u.call,g=d?u:f,v=d?r.join(""):u,y=r.length;return setTimeout(function(){t(r,function n(t,e){return null===t?l():(t=e||-1!==t.indexOf(".js")||/^https?:\/\//.test(t)||!i?t:i+t+".js",p[t]?(v&&(h[v]=1),2==p[t]?l():setTimeout(function(){n(t,!0)},0)):(p[t]=1,v&&(h[v]=1),o(t,l),void 0))})},0),e}function o(n,t){var e,o=u.createElement("script");o.onload=o.onerror=o[d]=function(){o[l]&&!/^c|loade/.test(o[l])||e||(o.onload=o[d]=null,e=1,p[n]=2,t())},o.async=1,o.src=r?n+(-1===n.indexOf("?")?"?":"&")+r:n,f.insertBefore(o,f.lastChild)}var i,r,u=document,f=u.getElementsByTagName("head")[0],c=!1,a="push",l="readyState",d="onreadystatechange",s={},h={},m={},p={};return e.get=o,e.order=function(n,t,o){!function i(r){r=n.shift(),n.length?e(r,i):e(r,t,o)}()},e.path=function(n){i=n},e.urlArgs=function(n){r=n},e.ready=function(o,i,r){o=o[a]?o:[o];var u=[];return!t(o,function(n){s[n]||u[a](n)})&&n(o,function(n){return s[n]})?i():!function(n){m[n]=m[n]||[],m[n][a](i),r&&r(u)}(o.join("|")),e},e.done=function(n){e([null],n)},e});
</script>

<script type="text/javascript">
var windowWidth = Math.min(window.innerWidth || Infinity, screen.width);
var is_mobile = navigator.userAgent.match(/Mobile|iP(hone|od|ad)|Android|BlackBerry|IEMobile|Kindle|NetFront|Silk-Accelerated|(hpw|web)OS|Fennec|Minimo|Opera M(obi|ini)|Blazer|Dolfin|Dolphin|Skyfire|Zune/ig) ? true : false;
</script>

<script async src='//scripts.mediavine.com/tags/tv-fanatic.js'></script>

<script>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</script>

<script>
!function(n,e){var t,o,i,c=[],f={passive:!0,capture:!0},r=new Date,a="pointerup",u="pointercancel";function p(n,c){t||(t=c,o=n,i=new Date,w(e),s())}function s(){o>=0&&o<i-r&&(c.forEach(function(n){n(o,t)}),c=[])}function l(t){if(t.cancelable){var o=(t.timeStamp>1e12?new Date:performance.now())-t.timeStamp;"pointerdown"==t.type?function(t,o){function i(){p(t,o),r()}function c(){r()}function r(){e(a,i,f),e(u,c,f)}n(a,i,f),n(u,c,f)}(o,t):p(o,t)}}function w(n){["click","mousedown","keydown","touchstart","pointerdown"].forEach(function(e){n(e,l,f)})}w(n),self.perfMetrics=self.perfMetrics||{},self.perfMetrics.onFirstInputDelay=function(n){c.push(n),s()}}(addEventListener,removeEventListener);
(function() {
  var event = document.createEvent('Event');
  event.initEvent('first_scroll', true, true);

  // First scroll
  var triggered = false;
  var event_listener = function(e) {
    window.removeEventListener('scroll', event_listener);
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  };
  window.addEventListener('scroll', event_listener);

  // Or first input
  perfMetrics.onFirstInputDelay(function(delay, evt) {
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  });
})();
</script>

<title>Dickinson Season 2 Episode 10 Review: You cannot put a Fire out - TV Fanatic</title>
<link href="https://www.tvfanatic.com/assets/favicon-bc4bd0a7cc11420f92354513715993c9.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://www.tvfanatic.com/2021/02/dickinson-season-2-episode-10-review-you-cannot-put-a-fire-out/" rel="canonical" />

<link href="https://www.tvfanatic.com/rss.xml" rel="alternate" title="TV Fanatic Feed" type="application/atom+xml" />
<meta content='119370714775514' property='fb:app_id'>
<meta content='TV Fanatic' property='og:site_name'>
<meta content='2220147' property='fb:admins'>
<meta content='article' property='og:type'>
<meta content='https://www.tvfanatic.com/2021/02/dickinson-season-2-episode-10-review-you-cannot-put-a-fire-out/' property='og:url'>
<meta content='Dickinson Season 2 Episode 10 Review: You cannot put a Fire out' property='og:title'>
<meta content='On the Dickinson Season 2 finale, Emily and Sue come to a decision about their future, while Emily tries to get her poems back from Sam. Read our review!' property='og:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--F2EfUHIG--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1614112862/emisue-dickinson-s2e10.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='406' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--RN_cNsG---/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1614112848/emily-poems-dickinson-s2e10.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='442' property='og:image:width'>
<meta content='685' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--nnNE8fU5--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1614112967/nobody-dickinson-s2e10.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='475' property='og:image:width'>
<meta content='684' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--eZNOrGbI--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1613089865/sam-converse-dickinson-s2e8.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='968' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--kCBR_m93--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1613089888/sue-holds-dickinson-s2e8.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='987' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--dMHJOPKa--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1613089713/emily-invisible-dickinson-s2e8.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='894' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--Pd_2Zie2--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1612144337/sue-at-the-opera-dickinson-s2e6.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='434' property='og:image:width'>
<meta content='674' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--GgtEYvJv--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1613089728/lavinia-read-dickinson-s2e8.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='912' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--pOuBJ3lm--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1614112926/austin-attend-dickinson-s2e10.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='460' property='og:image:width'>
<meta content='661' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--2-XE9cci--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1602191664/slides/3916/bellamy-blake-and-clarke-griffin-the-100.gif' property='og:image'>
<meta content='image/gif' property='og:image:type'>
<meta content='540' property='og:image:width'>
<meta content='305' property='og:image:height'>
<meta content='2021-02-26T14:00:00-05:00' property='article:published_time'>
<meta content='2021-02-26T12:14:18-05:00' property='article:modified_time'>
<meta content='Dickinson' property='article:tag'>
<meta content='Reviews' property='article:tag'>
<meta content='Jessica Lerner' property='article:author'>

<meta content='tvfanatic' name='twitter:site'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='Dickinson Season 2 Episode 10 Review: You cannot put a Fire out' name='twitter:title'>
<meta content='On the Dickinson Season 2 finale, Emily and Sue come to a decision about their future, while Emily tries to get her poems back from Sam. Read our review!' name='twitter:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--F2EfUHIG--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1614112862/emisue-dickinson-s2e10.jpg' name='twitter:image:src'>

<meta content="On the Dickinson Season 2 finale, Emily and Sue come to a decision about their future, while Emily tries to get her poems back from Sam...." name="description"></meta>
<script type="text/javascript">
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};
ga.l=+new Date;
$script.ready("application",function() {
  $script('//www.google-analytics.com/analytics.js');
});
ga('create', 'UA-2410076-31', 'auto');
ga('set', 'dimension1', 'Dickinson');
ga('set', 'dimension2', 'Jessica Lerner');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>

<script>
  $script('https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js', 'jquery');
  $script.ready('jquery', function() {
    $script('https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js','bootstrap');
  });
  $script.ready('bootstrap', function() {
    $script('https://www.tvfanatic.com/assets/application-70a0debb67af7d8b196425b44f11409c.js','application');
  });
</script>
<link as="style" href="https://www.tvfanatic.com/assets/application-6e13e66e078d96e77dca7eed6ed01a5b.css" rel="stylesheet" />
<link as="style" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet" />
<script>
  window.addEventListener('first_scroll', function (e) {
    var scripts = document.querySelectorAll("[rel=load_on_scroll]");
    Array.prototype.forEach.call(scripts, function(script, i){
      script.setAttribute('rel','stylesheet');
    });
  }, false);
</script>

<link rel="manifest" href="/manifest.json">
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "01bed192-d659-4d06-85d5-29c8b63aec4b",
    safari_web_id: "web.onesignal.auto.5136aa20-d33c-4de6-8d7f-c3f8c4b264dc",
    welcomeNotification: {
      disable: true
    }
  }]);
  OneSignal.push(["sendTag", "dickinson", "true"]);

  OneSignal.push(function() {
    OneSignal.on('notificationPermissionChange', function(permissionChange) {
      try { window.ga('send', 'event', 'OneSignal', permissionChange.to); } catch(e) {}
    });
  });

  OneSignal.push(function() {
    OneSignal.on('permissionPromptDisplay', function() {
      try { window.ga('send', 'event', 'OneSignal', 'prompt'); } catch(e) {}
    });
  });

  window.addEventListener('first_scroll', function (e) {
    $script("https://cdn.onesignal.com/sdks/OneSignalSDK.js");
  });
</script>


<!--[if lt IE 9]>
<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<link href='//assets.tvfanatic.com/respond-proxy.html' id='respond-proxy' rel='respond-proxy'>
<link href='/respondjs/respond.proxy.gif' id='respond-redirect' rel='respond-redirect'>
<script src='/respondjs/respond.proxy.js'></script>
<![endif]-->

<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-144-6350a815795de6c86811159420a19872.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-114-cfe429854446d63ad5898fd11705f962.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-72-98f1799cf02fc7651205bbb49b4d0736.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-57-f10b996e11f8722d1198f6f3fa1632da.png' rel='apple-touch-icon'>
<meta content='26398660' property='twitter:account_id'>
<link href='https://www.tvfanatic.com/2021/02/dickinson-season-2-episode-10-review-you-cannot-put-a-fire-out/amp/' rel='amphtml'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","@id":"https://www.tvfanatic.com/2021/02/dickinson-season-2-episode-10-review-you-cannot-put-a-fire-out/","mainEntityOfPage":"https://www.tvfanatic.com/2021/02/dickinson-season-2-episode-10-review-you-cannot-put-a-fire-out/","headline":"Dickinson Season 2 Episode 10 Review: You cannot put a Fire out","datePublished":"2021-02-26T14:00:00-05:00","dateModified":"2021-02-26T12:14:18-05:00","description":"On the Dickinson Season 2 finale, Emily and Sue come to a decision about their future, while Emily tries to get her poems back from Sam. Read our review!","publisher":{"@type":"Organization","name":"TV Fanatic","logo":{"@type":"ImageObject","url":"https://www.tvfanatic.com/assets/amp-logo-04d1c623824f494a04bae142369db2b3.png","width":337,"height":60}},"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s--9KPHWPqT--/f_auto,q_auto/v1614112862/emisue-dickinson-s2e10","height":702,"width":1088},"author":{"@type":"Person","name":"Jessica Lerner"}}</script>


<script type="application/ld+json">
{
   "@context": "https://schema.org",
   "@type": "Organization",
   "url": "https://www.tvfanatic.com",
   "name": "The Hollywood Gossip",
   "logo": "https://www.tvfanatic.com/square-logo.png",
   "sameAs": [
     "https://www.facebook.com/tvfanatic",
     "https://twitter.com/tvfanatic",
     "https://www.pinterest.com/tvfanatic/",
     "https://plus.google.com/+tvfanatic"
   ]
}
</script>

</head>
<body itemscope itemtype='http://schema.org/WebPage'>
<nav class='navbar navbar-default navbar-static-top' id='navbar' itemscope itemtype='schema.org/WPHeader' role='navigation'>
<div class='navbar-header'>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-search"></i>
</button>
<div class='dropdown-menu search-dropdown dropdown-menu-right'>
<form action='/search' role='search'>
<div class='input-group'>
<input class="form-control" id="q" name="q" placeholder="Search" type="search" />
<div class='input-group-btn'><button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button></div>
</div>
</form>
</div>
</div>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-user"></i>
</button>
<ul class='dropdown-menu user-dropdown dropdown-menu-right' data-disable-registrations='true'></ul>
</div>
<button class='btn btn-link' data-target='.navbar-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<i class="fa fa-bars"></i>
</button>
<div class='navbar-center'>
<a href="/"><img alt="TV Fanatic" src="https://www.tvfanatic.com/assets/logo-wide-f7e6b79ef438ae7299364d2900546da4.png" /></a>
</div>
</div>
<div class='navbar-collapse collapse'>
<ul class='nav navbar-nav'>
<li><a href="/tags/spoilers/">Spoilers</a></li>
<li><a href="/tags/exclusives/">Exclusives</a></li>
<li><a href="/tags/tv-fanatic-report-cards/">Report Cards</a></li>
<li><a href="/full-episodes/">Watch TV Online</a></li>
<li><a href="/tags/photo-galleries/">Photo Galleries</a></li>
</ul>
</div>
</nav>

<div class='container-fluid' id='wrapper'>
<div id='leaderboard_atf_target'></div>
<div class='row'>
<div class='col-lg-8' id='content'>
<div class='ggnoads' data-id='2885' id='show_banner'>
<div class="image_outter_wrapper" style="max-width:851px;"><div class="image_wrapper" style="padding-bottom:37.01527614571093%;"><img alt="Dickinson" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--mjIXeNtm--/c_fill,h_315,w_851/f_auto,fl_lossy,q_75/v1610046001/banner/dickinson.jpg" /></div></div>
<div class='title'>
<h1><a href="/shows/dickinson/">Dickinson</a></h1>
<span class='airs'>
Fridays
on
Apple TV+
</span>
</div>
<div class='menu'>
<div class='follow'>
<button class='btn btn-default' data-target='#show_follow_modal' data-toggle='modal'>Follow</button>
</div>
<div class='btn-group desktop-buttons'>
<div class='btn-group'>
<button class='btn btn-default dropdown-toggle' data-toggle='dropdown' type='button'>
<i class="fa fa-bars"></i>
</button>
<ul class='dropdown-menu' role='menu'>
<li><a class="visible-sm" data-title="News" href="/shows/dickinson/">Dickinson News</a></li>
<li><a class="visible-sm" data-title="Reviews" href="/shows/dickinson/tags/reviews/">Dickinson Reviews</a></li>
<li><a class="" data-title="Episode Guide" href="/shows/dickinson/episodes/">Dickinson Episode Guide</a></li>
<li><a class="" data-title="Quotes" href="/quotes/shows/dickinson/">Dickinson Quotes</a></li>
<li><a class="" data-title="Pictures" href="/gallery/shows/dickinson/">Dickinson Pictures</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='modal fade' id='show_follow_modal'>
<div class='modal-dialog'>
<div class='modal-content'>
<div class='modal-header'>
<button class='close' data-dismiss='modal' type='button'>&times;</button>
<h3 class='modal-title center'>Follow Dickinson</h3>
</div>
<div class='modal-body'>
<form class='newsletter_signup' id='show_follow'>
<div class='alert alert-error error' style='display:none;margin:10px;'></div>
<div class='input-group input-group-lg'>
<input class='email form-control input-lg' placeholder='Enter Your Email Address' type='email'>
<span class='input-group-btn'>
<input class='btn btn-primary btn-lg' name='subscribe' type='submit' value='Follow'>
</span>
</div>
</form>
</div>
</div>
</div>
</div>


<div id='flash'></div>
<div class='autoload'>
<article>
<header class='header'><h1 itemprop='name'>Dickinson Season 2 Episode 10 Review: You cannot put a Fire out</h1>
<small>
<a href="/authors/jessica-lerner/" rel="author"><img alt="Jessica lerner" class="img-circle avatar" src="https://tv-fanatic-res.cloudinary.com/iu/s--VvQxE38O--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1566089737/user/jessica-lerner.jpg" />
<a href="/authors/jessica-lerner/" rel="author">Jessica Lerner</a>
</a>at
<time datetime="2021-02-26T14:00:00-05:00" itemprop="datePublished">February 26, 2021  2:00 pm</time>.
</small>
</header>
<div class='body'>
<p>
	Emily and Sue. Sue and Emily. EmiSue.</p>
<p>
	After spending much of the season apart and at odds, these star-crossed lovers were finally able to overcome these outside forces keen on keeping them apart and reunite in one of the most breathtaking reconciliations of the year.</p>
<p>
	However, <a href="/shows/dickinson/episodes/season-2/you-cannout-put-a-fire-out/">Dickinson Season 2 Episode 10</a> wasn't just about Emily and Sue finding their way back to each other; it was also a finale that capped the season.</p>
<div style="max-width:520px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/emisue-dickinson-s2e10/"><div class="image_wrapper" style="padding-bottom:64.42307692307693%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--F2EfUHIG--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1614112862/emisue-dickinson-s2e10.jpg" data-pin-description="Dickinson Season 2 Episode 10 Review: You cannot put a Fire out" data-pin-url="https://www.tvfanatic.com/2021/02/dickinson-season-2-episode-10-review-you-cannot-put-a-fire-out/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s---7qFqLbq--/t_xlarge_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1614112862/emisue-dickinson-s2e10.jpg" class="lazyload" alt="Emisue - Dickinson Season 2 Episode 10"></div></a>
</div>
<p>
	Part of what makes writing this so difficult is having to separate my own feelings of delight over long-awaited confessions and beautifully executed and thoroughly sensual love scenes against the season's larger overarching storylines.</p><div id="stp_target"></div>
<p>
	This episode is not just a standalone installment but also the season-ender, meaning it is the bookend to <a href="https://www.tvfanatic.com/shows/dickinson/episodes/season-2/">Dickinson Season 2</a> and has to be evaluated as such.</p>
<p>
	<blockquote>
<p>Sue: I could die happy right now.<br>Emily: Not me. I feel sorry for the dead today.<br>Sue: Emily?<br>Emily: Yeah?<br>Sue: When I’m with you, that is the only time I feel alive. <br>Emily: That’s all I need. That’s all I’ve ever needed: to make you feel that way. I write for you, my Sue. I write for you. For you alone. That’s enough. <br>Sue: I will never let go of you again.</p>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/i-will-never-let-go-of-you-again/">I will never let go of you again.</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	Going into this season, one of the things the writers had to contend with was figuring out to balance the show's version of Emily against her historical counterpart.</p>
<p>
	From history, we know that of Emily's nearly 1,800 poems, almost all of them were published posthumously.</p>
<div style="max-width:387px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/emily-poems-dickinson-s2e10/"><div class="image_wrapper" style="padding-bottom:155.0387596899225%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--RN_cNsG---/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1614112848/emily-poems-dickinson-s2e10.jpg" data-pin-description="Dickinson Season 2 Episode 10 Review: You cannot put a Fire out" data-pin-url="https://www.tvfanatic.com/2021/02/dickinson-season-2-episode-10-review-you-cannot-put-a-fire-out/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--TfbgnFET--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1614112848/emily-poems-dickinson-s2e10.jpg" class="lazyload" alt="Emily poems - Dickinson Season 2 Episode 10"></div></a>
</div>
<p>
	This means that the show had to construct a reasonable explanation for why our Emily, an ambitious and intelligent rebel of a poet who declared at the end of <a href="https://www.tvfanatic.com/shows/dickinson/episodes/season-1/i-felt-a-funeral-in-my-brain/">Dickinson Season 1 Episode 10</a> her plans to be a published poet, would suddenly change her tune and decide to stay largely anonymous.</p>
<p>
	So what did it do? Well, it tried to create a plausible answer to this largely looming question.</p>
<p>
	However, it wasn't the answer that was problematic per se; it was the sheer amount of possible justifications that got in the way.</p>
<p>
	By the end of this installment alone, there are three discernible reasons why Emily would turn her back of fame and celebrity, and they all stem from disparate plot points.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/nobody-dickinson-s2e10/"><div class="image_wrapper" style="padding-bottom:144.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--nnNE8fU5--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1614112967/nobody-dickinson-s2e10.jpg" data-pin-description="Dickinson Season 2 Episode 10 Review: You cannot put a Fire out" data-pin-url="https://www.tvfanatic.com/2021/02/dickinson-season-2-episode-10-review-you-cannot-put-a-fire-out/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--T8rXnNSB--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1614112967/nobody-dickinson-s2e10.jpg" class="lazyload" alt="Nobody - Dickinson Season 2 Episode 10"></div></a>
</div>
<p>
	Firstly was the ghost of Nobody.</p>
<p>
	After agonizing over his existence for most of the season, the reveal of Nobody's true identity and how he dies led Emily to believe that it may be better for her to be remembered as a nobody rather than a famous poet.</p>
<p>
	<blockquote>
<p>Nobody: You know who I am, and you know how I’m going to die.<br>Emily: Yes, in the war.<br>Nobody: In the war, seeking glory, seeking fame. I’ll leave my home and my family and go into battle.<br>Emily: Yes, and then the bullet will hit you like a bird.<br>Nobody: So Frazar Stearns will die to be remembered. Might have been better to be Nobody.<br>Emily: I understand, and I will not make the same mistake.<br>Nobody: You have wars to fight, Emily Dickinson, but you must fight them in secret, alone, unseen. You must give all the glory to yourself and ask for nothing from the world. You must be a nobody. The bravest, most brilliant nobody who ever existed.</p>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/you-have-wars-to-fight-emily-dickinson-but-you-must-fight-them-i/">You have wars to fight, Emily Dickinson, but you must fight them in secret, alone, unseen....</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	While there is a certain cache that comes from being known, publishing her works means giving up some of her agency, as it allows everyone to comment on Emily and her works, even if it's not true.</p>
<p>
	And while it's not the best explanation, when coupled with her other conversations with the apparition and the insight she gleaned from the opera singer, it's a decent enough reason for us to accept.</p>
<p>
	Emily can still be a poet, even if she keeps her poems to herself.</p>
<div style="max-width:390px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/sam-converse-dickinson-s2e8/"><div class="image_wrapper" style="padding-bottom:153.84615384615387%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--eZNOrGbI--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1613089865/sam-converse-dickinson-s2e8.png" data-pin-description="Dickinson Season 2 Episode 10 Review: You cannot put a Fire out" data-pin-url="https://www.tvfanatic.com/2021/02/dickinson-season-2-episode-10-review-you-cannot-put-a-fire-out/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--Nop_4j8D--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1613089865/sam-converse-dickinson-s2e8.png" class="lazyload" alt="Sam converse - Dickinson Season 2 Episode 8"></div></a>
</div>
<p>
	Secondly, there was Emily's former editor Sam, a misogynistic and patronizing piece of shit who's more concerned with profits than people.</p>
<p>
	Sam has been leading Emily on from the very beginning, playing this cruel game of cat and mouse, where he makes her think he's interested in her in more than a professional sense, only to rip the carpet out from under her afterward.</p>
<p>
	It's manipulative as hell, and after discovering his affair with Sue, it's only natural that Emily would want her poems back from Sam.</p>
<p>
	His heartless and extremely childish response over refusing to return Emily's poems, along with his condescending remark about women always letting emotion get in the way of their careers, further demonstrated that Sam should not be Emily's publisher.</p>
<p>
	Furthermore, his actions demonstrated how ruthless the publishing world could be, so it wouldn't be that much of a stretch if Emily decided she never wanted to deal with the likes of Sam or any other editor again. And after everything Sam has put her through this season, it's a pretty good reason.</p>
<div style="max-width:382px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/sue-holds-dickinson-s2e8/"><div class="image_wrapper" style="padding-bottom:157.06806282722513%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--kCBR_m93--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1613089888/sue-holds-dickinson-s2e8.png" data-pin-description="Dickinson Season 2 Episode 10 Review: You cannot put a Fire out" data-pin-url="https://www.tvfanatic.com/2021/02/dickinson-season-2-episode-10-review-you-cannot-put-a-fire-out/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--06Q6E1ZI--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1613089888/sue-holds-dickinson-s2e8.png" class="lazyload" alt="Sue holds - Dickinson Season 2 Episode 8"></div></a>
</div>
<p>
	Thirdly and lastly, there was the Sue of it all.</p>
<p>
	Sue, who pushed Emily toward Sam because she couldn't handle what Emily made her feel. Sue, who slept with Sam when she no longer wanted to feel anything. Sue, who realized she only ever truly feels when she's with Emily. Sue, who is completely and totally in love with our favorite poet.</p>
<p>
	<blockquote>
<p>Sam: Hmmm, so this is about Sue?<br>Emily: I don’t know what you mean by that?<br>Sam: You know about us, don’t you? I see what’s going on here. You found out about me and Sue, and now you’re jealous. You thought I was flirting with you or something, leading you on. Well, I wasn’t, OK? I was only ever interested in your work, which is what you should be focused on too. Don’t let your emotions get in the way of your career. That is always what happens to women.<br>Emily: I need my poems.<br>Sam: No, Emily, you need me. See, a lot of people wouldn’t have even bothered with you, but I have because I understand you. You’re weird, and you’re warped, and you’re sick, and you’re strange, but I understand that, as a woman, your art comes from all of that. Now, it would sadly be easy for the whole world to ignore you, but I won’t let them. No one would pay attention to you if it wasn’t for me pointing them in your direction. Trust me. You have no power without me. One day, you will look back at all of this, and you will thank me. <br>Emily: I’m gonna ask you one more time, give me back my poems.<br>Sam: No.</p>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/im-gonna-ask-you-one-more-time-give-me-back-my-poems/">I’m gonna ask you one more time, give me back my poems.</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	Taken as a whole, it's a very convoluted and roundabout way for Emily to realize that as long as she has Sue, that's enough.</p>
<p>
	She doesn't need fame, fortune, or celebrity; she can just write for Sue and Sue alone.</p>
<p>
	It's an explanation doused in saccharine sentiment, and on looking at this reasoning through the lens of the entire season, feels forced and tired.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/emily-invisible-dickinson-s2e8/"><div class="image_wrapper" style="padding-bottom:142.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--dMHJOPKa--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1613089713/emily-invisible-dickinson-s2e8.png" data-pin-description="Dickinson Season 2 Episode 10 Review: You cannot put a Fire out" data-pin-url="https://www.tvfanatic.com/2021/02/dickinson-season-2-episode-10-review-you-cannot-put-a-fire-out/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--HDjBRBnQ--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1613089713/emily-invisible-dickinson-s2e8.png" class="lazyload" alt="Emily invisible - Dickinson Season 2 Episode 8"></div></a>
</div>
<p>
	The writers took such a long and arduous route to get to this reasoning, forcing us to believe that it makes sense, that it almost gets lost in itself.</p>
<p>
	So what exactly is its saving grace?</p>
<p>
	It's the ethereal chemistry between Hailee Steinfeld's Emily and Ella Hunt's Sue, the flawless cinematography of their love scenes, the beautifully written and heartbreaking dialogue where Emily and Sue fight before Sue confesses her undying love.</p>
<p>
	It's all of these things and more as Emisue's inevitable reconciliation builds to a crescendo and crashes with scenes our 'shipper hearts have been waiting all season for.</p>
<p>
	And while it doesn't erase the confounding storytelling of how we got here, in those glorious moments, it doesn't matter anymore.</p>
<div style="max-width:386px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/sue-at-the-opera-dickinson-s2e6/"><div class="image_wrapper" style="padding-bottom:155.440414507772%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--Pd_2Zie2--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1612144337/sue-at-the-opera-dickinson-s2e6.jpg" data-pin-description="Dickinson Season 2 Episode 10 Review: You cannot put a Fire out" data-pin-url="https://www.tvfanatic.com/2021/02/dickinson-season-2-episode-10-review-you-cannot-put-a-fire-out/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--XsJq6epg--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1612144337/sue-at-the-opera-dickinson-s2e6.jpg" class="lazyload" alt="Sue at the opera - Dickinson Season 2 Episode 6"></div></a>
</div>
<p>
	All that matters is that Sue is saying she loves Emily. All that matters is them making love all over the Dickinson household. All that matters is Sue promising never to let Emily go again. </p>
<p>
	It's perfect in every way until you remember how painful it was for Emily to get here and how Sue was barely recognizable until this moment.</p>
<p>
	<blockquote>
<p>Sue: You’re right.<br>Emily: Right about what?<br>Sue: The only time I feel things is when I’m with you.<br>Emily: She dealt her pretty words like Blades. How glittering they shone.<br>Sue: I pushed you toward him because I wanted to escape what I was feeling, and I slept with him ‘cause I didn’t wanna feel it. There is so much that I don’t want to feel, Emily. And the biggest thing that I don’t want to feel…<br>Emily: Is what? Hmm, is what? What is it, Sue? Just say it.<br>Sue: Is that I’m in love with you.<br>Emily: I don’t believe you.<br>Sue: It’s true.<br>Emily: It’s not true. Nothing you say to me is true. You’re not even Sue anymore. You’re a new person, a fake person. I don’t even recognize you, and everything you say to me is a lie.<br>Sue: Emily, I love.<br>Emily: Stop lying to me.<br>Sue: I love you, and I felt you in the library because you’re always with me. I can’t escape from you because the only true thing I will ever feel is my love for you.</p>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/i-love-you-and-i-felt-you-in-the-library-because-youre-always-wi/">I love you, and I felt you in the library because you’re always with me. I can’t escape from...</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	So does those hardships and confusion and head-scratching decisions on the writers' part make it all the sweeter?</p>
<p>
	Or do they serve as a reminder of what we could have had sooner had the writers not been so gung-ho about ensuring that Emily was repeatedly hit over the head with a hammer about why publishing her poems would only lead to disaster?</p>
<p>
	It's a tough thing to reconcile, but the point of great art is to make us think, and if it's one thing the season-ender has made me do is just that.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/lavinia-read-dickinson-s2e8/"><div class="image_wrapper" style="padding-bottom:144.75%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--GgtEYvJv--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1613089728/lavinia-read-dickinson-s2e8.png" data-pin-description="Dickinson Season 2 Episode 10 Review: You cannot put a Fire out" data-pin-url="https://www.tvfanatic.com/2021/02/dickinson-season-2-episode-10-review-you-cannot-put-a-fire-out/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--qVi2L8FH--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1613089728/lavinia-read-dickinson-s2e8.png" class="lazyload" alt="Lavinia read - Dickinson Season 2 Episode 8"></div></a>
</div>
<p>
	Some stray thoughts:</p>
<ul>
	<li>
		<p>
			Lavinia and Ship broke up again. Color me surprised that this relationship wasn't built to last. Ship repeatedly claims to accept Lavinia as she is, not who he wants her to be, but he never actually means it.</p>
		<p>
			And if he does, well, it doesn't last long. Had he accepted the woman his ex-fiancee is, he would have known that she would never leave her family to move to New Orleans on a whim. Lavinia stood her ground, though, and refused to move. I was so proud of her until that self-doubt started to creep back in.</p>
		<p>
			Fortunately, it didn't last, and Lavinia made peace with her and Ship going their separate ways. The door is still open for a possible reconciliation, but I'm glad where they've left things.</p>
	</li>
	<li>
		<p>
			Maggie is the best. We should all have someone like Maggie in our lives.</p>
	</li>
</ul>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/austin-attend-dickinson-s2e10/"><div class="image_wrapper" style="padding-bottom:143.5%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--pOuBJ3lm--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1614112926/austin-attend-dickinson-s2e10.jpg" data-pin-description="Dickinson Season 2 Episode 10 Review: You cannot put a Fire out" data-pin-url="https://www.tvfanatic.com/2021/02/dickinson-season-2-episode-10-review-you-cannot-put-a-fire-out/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--3mX6Iy2z--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1614112926/austin-attend-dickinson-s2e10.jpg" class="lazyload" alt="Austin attend - Dickinson Season 2 Episode 10"></div></a>
</div>
<ul>
	<li>
		<p>
			Austin has finally made peace with his marriage to Sue. He's accepted that though they're married, it's only on paper, and both are free to live their lives as they see fit.</p>
		<p>
			For Austin, that may mean starting something with Jane, who isn't nearly as horrible as she was on <a href="https://www.tvfanatic.com/shows/dickinson/episodes/season-1/">Dickinson Season 1</a>. He clearly has feelings for her, and the only thing holding him back was his hope that Sue would someday return his love.</p>
		<p>
			However, since accepting that's not going to happen, he's finally free to be happy, which is all we've ever wanted for him.</p>
	</li>
	<li>
		<p>
			Sam's not going to be too happy when he discovers he's "lost" all of Emily's poems. Hopefully, he'll set his sights on some other literary genius and leave poor Emily alone. She's had enough of Sam Bowles to last a lifetime, but seeing as he's stubborn and vengeful, we could be seeing more of him on Dickinson Season 3.</p>
	</li>
</ul>
<p>
	<div class="slideshow_teaser image_outter_wrapper ggnoads">
<a data-event-action="teaser" data-event-label="These Relationships Changed Dramatically from Page to Small Screen" data-event="slideshow" href="/slideshows/these-relationships-changed-dramatically-from-page-to-small-scre/"><div class="image_wrapper" style="padding-bottom: 62.5%">
<img alt="" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--hyN_UlxZ--/c_fill,h_200,w_320/c_fill,h_200,l_upload:slides:3916:elena-gilbert-and-stefan-salvatore-the-vampire-diaries,w_320,x_324/c_fill,h_200,l_upload:slides:3916:serena-van-der-woodsen-and-nate-archibald-gossip-girl,w_320,x_-162,y_204/c_fill,h_200,l_upload:slides:3916:blair-waldorf-and-nate-archibald-gossip-girl,w_320,x_162,y_102/f_auto,fl_lossy,q_auto:420/v1602191664/slides/3916/bellamy-blake-and-clarke-griffin-the-100.jpg">
</div>
<div class="title">
These Relationships Changed Dramatically from Page to Small Screen
</div>
<div class="start">
Start Gallery
<i class="fa fa-long-arrow-right"></i>
</div>
</a>
</div>
</p>
<p>
	So what did you think, Dickinson Fanatics?</p>
<p>
	Was the EmiSue reconciliation all you ever wanted?</p>
<p>
	Are you satisfied with the reasons Emily decides not to pursue fame?</p>
<p>
	Have we seen the last of Sam and Ship?</p>

<div class='widget'>
<h3>
<a href="/shows/dickinson/episodes/season-2/you-cannout-put-a-fire-out/"><span>You cannot put a Fire out</span></a>
Review
</h3>
<b>Editor Rating:</b>
4.3
/ 5.0
<ul class="star-rating"><li class="current-rating" style="width:86%;">4.3 / 5.0</li><li><i class="star-1">1</i></li> <li><i class="star-2">2</i></li> <li><i class="star-3">3</i></li> <li><i class="star-4">4</i></li> <li><i class="star-5">5</i></li></ul>
<div class='user_rating'>
<b>User Rating:</b>
<div class='rating-form' id='rating_35244'>
<div class='alert alert-danger error' style='display:none;margin:10px;'></div>
<div class='alert alert-success success' style='display:none;margin:10px;'></div>
<div class='inline-rating'><ul class="star-rating"><li class="current-rating" style="width:100%;">5.0 / 5.0</li><li><a class="star star-1" data-method="post" data-remote="true" href="/shows/dickinson/episodes/season-2/you-cannout-put-a-fire-out/vote/?rating%5Brating%5D=1" rel="nofollow">1</a></li> <li><a class="star star-2" data-method="post" data-remote="true" href="/shows/dickinson/episodes/season-2/you-cannout-put-a-fire-out/vote/?rating%5Brating%5D=2" rel="nofollow">2</a></li> <li><a class="star star-3" data-method="post" data-remote="true" href="/shows/dickinson/episodes/season-2/you-cannout-put-a-fire-out/vote/?rating%5Brating%5D=3" rel="nofollow">3</a></li> <li><a class="star star-4" data-method="post" data-remote="true" href="/shows/dickinson/episodes/season-2/you-cannout-put-a-fire-out/vote/?rating%5Brating%5D=4" rel="nofollow">4</a></li> <li><a class="star star-5" data-method="post" data-remote="true" href="/shows/dickinson/episodes/season-2/you-cannout-put-a-fire-out/vote/?rating%5Brating%5D=5" rel="nofollow">5</a></li></ul></div>
<br>
<span class='numeric_rating'>
Rating:
<span>5.0</span>
/ 5.0
</span>
<span class='total_votes'>
(<span>2</span> Votes)
</span>
</div>

</div>
</div>

<div class="buttons admin edit_object_links" data-user-id="251737"><button class="btn btn-primary" data-href="/admin/post/91917/edit"><i class="fa fa-pencil"></i> Edit</button> <button class="btn btn-danger" data-href="/admin/post/91917/delete"><i class="fa fa-trash-o"></i> Delete</button> </div>
<p><p style="font-style:italic;"><b>Jessica Lerner</b> is a staff writer for TV Fanatic. Follow her on <a href="http://twitter.com/jesslerner">Twitter</a>.</p></p>
</div>
<div class='hidden-print'>
<div class='row footer_sharing margin-top'>
<div class='col-xs-6'>
<button class='btn btn-block btn-facebook margin-bottom' data-height='600' data-href='https://www.tvfanatic.com/2021/02/dickinson-season-2-episode-10-review-you-cannot-put-a-fire-out/' data-share='facebook' data-width='500'>
<i class="fa fa-facebook"></i>
Share
<span class='hidden-xs'>on Facebook</span>
</button>
</div>
<div class='col-xs-6'>
<button class='btn btn-block btn-default margin-bottom' data-href='https://www.tvfanatic.com/2021/02/dickinson-season-2-episode-10-review-you-cannot-put-a-fire-out/' data-id='91917' data-share='email' data-type='Post'>
<i class="fa fa-envelope"></i>
Email
</button>
</div>
</div>
</div>

</article>
<div class='btn btn-primary btn-block margin-bottom' id='show-comments'>
Show Comments
</div>
<div class='margin-top' id='comments-tabs' style='display:none;'>
<ul class='nav nav-tabs'>
<li class='active' role='presentation'>
<a data-toggle="tab" href="#facebook_comments" id="facebook_comments_tab" role="tab">Facebook</a>
</li>
<li role='presentation'>
<a data-toggle="tab" href="#disqus_comments" id="disqus_comments_tab" role="tab">Disqus</a>
</li>
</ul>
<div class='tab-content'>
<div class='tab-pane active' id='facebook_comments' role='tabpanel'>
<div class='fb-comments' data-href='https://www.tvfanatic.com/2021/02/dickinson-season-2-episode-10-review-you-cannot-put-a-fire-out/' data-version='v2.3' data-width='100%'></div>
</div>
<div class='tab-pane' id='disqus_comments' role='tabpanel'>
<div data-disqus-identifier='post-91917' data-disqus-url='https://www.tvfanatic.com/2021/02/dickinson-season-2-episode-10-review-you-cannot-put-a-fire-out/' id='disqus_thread'>

</div>
<script>
  var get_disqus_sso = function() {
    if(document.cookie.indexOf('user_id') != -1) {
      jQuery.getScript('/disqus/sso.js')
    };
  };
  
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = "tvfanatic"; // Required - Replace example with your forum shortname
  var disqus_identifier = "post-91917";
  var disqus_url = "https://www.tvfanatic.com/2021/02/dickinson-season-2-episode-10-review-you-cannot-put-a-fire-out/";
  var disqus_title = "Dickinson Season 2 Episode 10 Review: You cannot put a Fire out";
  var disqus_config = function () {
    this.sso = {
      name:    "TV Fanatic",
      button:  "//www.tvfanatic.com/assets/disqus_button.png",
      icon:    "//www.tvfanatic.com/assets/favicon.ico",
      url:     "//www.tvfanatic.com/users/sign_in?close=true&css_layout=true",
      logout:  "//www.tvfanatic.com/users/sign_out",
      width:   "800",
      height:  "400"
    };
  
    this.callbacks.onNewComment = [function() {
      try {
        _gaq.push(["_trackEvent", 'Comment', 'New', "Dickinson Season 2 Episode 10 Review: You cannot put a Fire out"]);
      } catch (_error) {}
    }];
  
    // Let apps hop in with callback(s)
    if (typeof(app.disqusOnNewComment) == 'function') {
      this.callbacks.onNewComment.push(app.disqusOnNewComment);
    }
  
    if (typeof(app.disqusOnPaginate) == 'function') {
      this.callbacks.onPaginate = [app.disqusOnPaginate];
    }
  
    if (typeof(app.disqusAfterRender) == 'function') {
      this.callbacks.afterRender = [app.disqusAfterRender];
    }
  };
</script>

</div>
</div>
</div>



</div>
<div data-link="/2021/02/dickinsons-toby-huss-discusses-emilys-poetry-familial-disappoint/" id="next_post_link"></div>
<small class='hidden-print'>
Tags:
<a href="/shows/dickinson/" rel="tag">Dickinson</a>, <a href="/tags/reviews/" rel="tag">Reviews</a>
</small>


<div class='row hidden-print'>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/quotes/shows/dickinson/episodes/you-cannout-put-a-fire-out/">Dickinson Season 2 Episode 10 Quotes</a></h4>
<blockquote>
<p>Sue: Where is Emily?<br>Austin: At home I imagine. She doesn’t usually come to church.<br>Sue: You know I still haven’t seen her since her poem was published. It’s like she’s hiding from me.<br>Austin: Yes, well, I’d leave her alone if I were you.<br>Sue: But I have things I need to say to her.<br>Austin: I imagine she knows them already.</p>
<ul class='details hidden-print'>
<li><i class="fa fa-link"></i> Permalink: <a href="/quotes/i-imagine-she-knows-them-already/">I imagine she knows them already.</a></li>
<li><i class="fa fa-calendar"></i> Added: <time datetime="2021-02-25">February 25, 2021</time></li>
</ul>
</blockquote>
<blockquote>
<p>Ship: I’m glad we worked things out, baby.<br>Lavinia: Me too.<br>Ship: So now you can say good-bye to your whole family because we’re moving to New Orleans.<br>Lavinia: Wait, what?<br>Ship: We can talk about this later.</p>
<ul class='details hidden-print'>
<li><i class="fa fa-link"></i> Permalink: <a href="/quotes/we-can-talk-about-this-later/">We can talk about this later.</a></li>
<li><i class="fa fa-calendar"></i> Added: <time datetime="2021-02-25">February 25, 2021</time></li>
</ul>
</blockquote>


</div>
</div>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/gallery/shows/dickinson/episodes/you-cannout-put-a-fire-out/">Dickinson Season 2 Episode 10 Photos</a></h4>
<div class='row'>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/sam-fight-dickinson-s2e10/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Sam fight - Dickinson Season 2 Episode 10" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--KBjwniLj--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1614113007/sam-fight-dickinson-s2e10.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/nobody-dickinson-s2e10/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Nobody - Dickinson Season 2 Episode 10" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--p9Vtn3H5--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1614112967/nobody-dickinson-s2e10.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/austin-attend-dickinson-s2e10/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Austin attend - Dickinson Season 2 Episode 10" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--TWex0COT--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1614112926/austin-attend-dickinson-s2e10.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/emily-poems-dickinson-s2e10/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Emily poems - Dickinson Season 2 Episode 10" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--yfYRUqRX--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1614112848/emily-poems-dickinson-s2e10.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/emily-fight-dickinson-s2e10/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Emily fight - Dickinson Season 2 Episode 10" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--J9n-Sikn--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1614112835/emily-fight-dickinson-s2e10.jpg" /></div></div>
</a></div>
</div>

</div>
</div>
</div>

</div>
<div class='col-lg-4 visible-lg' id='sidebar'>
<div id='sidebar_atf_target'></div>
<div class='flat_widget'>
<div id='selected_episode'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"TVEpisode","@id":"https://www.tvfanatic.com/shows/dickinson/episodes/season-2/you-cannout-put-a-fire-out/","url":"https://www.tvfanatic.com/shows/dickinson/episodes/season-2/you-cannout-put-a-fire-out/","name":"You cannot put a Fire out","episodeNumber":10,"partOfSeason":{"@type":"TVSeason","@id":"https://www.tvfanatic.com/shows/dickinson/episodes/season-2/","url":"https://www.tvfanatic.com/shows/dickinson/episodes/season-2/","seasonNumber":2},"partOfSeries":{"@type":"TVSeries","@id":"https://www.tvfanatic.com/shows/dickinson/","url":"https://www.tvfanatic.com/shows/dickinson/","name":"Dickinson"},"releasedEvent":{"@type":"PublicationEvent","startDate":"2021-02-26","location":{"@type":"Country","name":"US"}},"description":"While the whole town attends the christening of Jane's baby, Emily fights to get her poems back from Sam.","potentialAction":[{"@type":"WatchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.tvfanatic.com/shows/dickinson/full-episodes/season-2/you-cannout-put-a-fire-out/","inLanguage":"en","actionPlatform":["http://schema.org/DesktopWebPlatform","http://schema.org/MobileWebPlatform","http://schema.org/IOSPlatform","http://schema.org/AndroidPlatform","http://schema.googleapis.com/GoogleVideoCast"]},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","availabilityStarts":"2021-02-26T00:00","availabilityEnds":"2022-02-26T00:00","eligibleRegion":[{"@type":"Country","name":"US"}]}]}],"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s--ZEVB-MMN--/c_thumb,f_auto,g_auto,h_702,q_auto,w_468/v1614112862/emisue-dickinson-s2e10","height":702,"width":468}}</script>
<h4>
<div class='clearfix'>
<time class="air" datetime="2021-02-26">2/26/21</time>
<div class='number'><a href="/shows/dickinson/episodes/season-2/you-cannout-put-a-fire-out/">Dickinson Season 2 Episode 10</a></div>
</div>
<div class='title'>You cannot put a Fire out</div>
</h4>
<img alt="Emisue - Dickinson Season 2 Episode 10" src="https://tv-fanatic-res.cloudinary.com/iu/s--NlTgFr5j--/t_large_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1614112862/emisue-dickinson-s2e10.jpg" />
<ul class='nav nav-pills'>
<li><a href="/2021/02/dickinson-season-2-episode-10-review-you-cannot-put-a-fire-out/">Review</a></li>
<li><a href="/quotes/shows/dickinson/episodes/you-cannout-put-a-fire-out/">Quotes</a></li>
<li><a href="/gallery/shows/dickinson/episodes/you-cannout-put-a-fire-out/">Photos</a></li>
</ul>
</div>

</div>

<div id='sidebar_recommendations'></div>
<div id='sidebar_btf_target'></div>

</div>
</div>
<div class='row hidden-print'>
<ol class="breadcrumb"><li><a href="/shows/dickinson/">Dickinson</a></li> <li><a href="/shows/dickinson/episodes/season-2/">Dickinson Season 2</a></li> <li><a href="/shows/dickinson/episodes/season-2/you-cannout-put-a-fire-out/">Dickinson Season 2 Episode 10</a></li> <li>Dickinson Season 2 Finale Review: All&#39;s Fair In Love And War</li></ol>
</div>
<div class='row'>
<div id='footer' itemscope itemtype='schema.org/WPFooter'>
<span class='hidden-print'>
<p>Top Shows</p>
<ul class='nav nav-pills'>
<li><a href="/shows/all-american/">All American</a></li>
<li><a href="/shows/resident-alien/">Resident Alien</a></li>
<li><a href="/shows/ted-lasso/">Ted Lasso</a></li>
<li><a href="/shows/9-1-1/">9-1-1</a></li>
<li><a href="/shows/greys-anatomy/">Grey&#39;s Anatomy</a></li>
<li><a href="/shows/this-is-us/">This Is Us</a></li>
<li><a href="/shows/good-girls/">Good Girls</a></li>
<li><a href="/shows/yellowstone/">Yellowstone</a></li>
<li><a href="/shows/the-blacklist/">The Blacklist</a></li>
<li><a href="/shows/superstore/">Superstore</a></li>
<li><a href="/shows/prodigal-son/">Prodigal Son</a></li>
<li><a href="/shows/legacies/">Legacies</a></li>
<li><a href="/shows/killing-eve/">Killing Eve</a></li>
<li><a href="/shows/days-of-our-lives/">Days of Our Lives</a></li>
<li><a href="/shows/euphoria/">Euphoria</a></li>
</ul>

<p>Archives</p>
<ul class='hidden-print nav nav-pills'>
<li><a href="/2021/02/">February 2021</a></li>
<li><a href="/2021/01/">January 2021</a></li>
<li><a href="/2020/">2020 Archives</a></li>
<li><a href="/2019/">2019 Archives</a></li>
<li><a href="/2018/">2018 Archives</a></li>
<li><a href="/2017/">2017 Archives</a></li>
<li><a href="/2016/">2016 Archives</a></li>
<li><a href="/2015/">2015 Archives</a></li>
<li><a href="/2014/">2014 Archives</a></li>
<li><a href="/2013/">2013 Archives</a></li>
<li><a href="/2012/">2012 Archives</a></li>
<li><a href="/2011/">2011 Archives</a></li>
</ul>

</span>
<p class='hidden-print'>
&copy; 2021 TV Fanatic
|
<a href="/about-us/">About Us | Copyright Inquiry | Privacy Policy | Contact Us</a>
</p>
<hr class='visible-print-block print_footer_rule'>
<p class='visible-print-block'>
&copy; 2021 TV Fanatic
</p>
</div>

</div>
</div>

</body>
</html>
