<!DOCTYPE html>
<html id='en' lang='en' xmlns:fb='http://ogp.me/ns/fb#'>
<head>
<style>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</style>
<style>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</style>
<meta charset='utf-8'>
<meta content='IE=edge' http-equiv='X-UA-Compatible'>
<meta content='width=device-width, initial-scale=1.0' name='viewport'>
<meta content='block-all-mixed-content' http-equiv='Content-Security-Policy'>
<meta content='DPR, Viewport-Width, Width' http-equiv='Accept-CH'>
<script type="text/javascript">
!function(n,t){"undefined"!=typeof module&&module.exports?module.exports=t():"function"==typeof define&&define.amd?define(t):this[n]=t()}("$script",function(){function n(n,t){for(var e=0,o=n.length;o>e;++e)if(!t(n[e]))return c;return 1}function t(t,e){n(t,function(n){return!e(n)})}function e(r,u,f){function c(n){return n.call?n():s[n]}function l(){if(!--y){s[v]=1,g&&g();for(var e in m)n(e.split("|"),c)&&!t(m[e],c)&&(m[e]=[])}}r=r[a]?r:[r];var d=u&&u.call,g=d?u:f,v=d?r.join(""):u,y=r.length;return setTimeout(function(){t(r,function n(t,e){return null===t?l():(t=e||-1!==t.indexOf(".js")||/^https?:\/\//.test(t)||!i?t:i+t+".js",p[t]?(v&&(h[v]=1),2==p[t]?l():setTimeout(function(){n(t,!0)},0)):(p[t]=1,v&&(h[v]=1),o(t,l),void 0))})},0),e}function o(n,t){var e,o=u.createElement("script");o.onload=o.onerror=o[d]=function(){o[l]&&!/^c|loade/.test(o[l])||e||(o.onload=o[d]=null,e=1,p[n]=2,t())},o.async=1,o.src=r?n+(-1===n.indexOf("?")?"?":"&")+r:n,f.insertBefore(o,f.lastChild)}var i,r,u=document,f=u.getElementsByTagName("head")[0],c=!1,a="push",l="readyState",d="onreadystatechange",s={},h={},m={},p={};return e.get=o,e.order=function(n,t,o){!function i(r){r=n.shift(),n.length?e(r,i):e(r,t,o)}()},e.path=function(n){i=n},e.urlArgs=function(n){r=n},e.ready=function(o,i,r){o=o[a]?o:[o];var u=[];return!t(o,function(n){s[n]||u[a](n)})&&n(o,function(n){return s[n]})?i():!function(n){m[n]=m[n]||[],m[n][a](i),r&&r(u)}(o.join("|")),e},e.done=function(n){e([null],n)},e});
</script>

<script type="text/javascript">
var windowWidth = Math.min(window.innerWidth || Infinity, screen.width);
var is_mobile = navigator.userAgent.match(/Mobile|iP(hone|od|ad)|Android|BlackBerry|IEMobile|Kindle|NetFront|Silk-Accelerated|(hpw|web)OS|Fennec|Minimo|Opera M(obi|ini)|Blazer|Dolfin|Dolphin|Skyfire|Zune/ig) ? true : false;
</script>

<script async src='//scripts.mediavine.com/tags/tv-fanatic.js'></script>

<script>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</script>

<script>
!function(n,e){var t,o,i,c=[],f={passive:!0,capture:!0},r=new Date,a="pointerup",u="pointercancel";function p(n,c){t||(t=c,o=n,i=new Date,w(e),s())}function s(){o>=0&&o<i-r&&(c.forEach(function(n){n(o,t)}),c=[])}function l(t){if(t.cancelable){var o=(t.timeStamp>1e12?new Date:performance.now())-t.timeStamp;"pointerdown"==t.type?function(t,o){function i(){p(t,o),r()}function c(){r()}function r(){e(a,i,f),e(u,c,f)}n(a,i,f),n(u,c,f)}(o,t):p(o,t)}}function w(n){["click","mousedown","keydown","touchstart","pointerdown"].forEach(function(e){n(e,l,f)})}w(n),self.perfMetrics=self.perfMetrics||{},self.perfMetrics.onFirstInputDelay=function(n){c.push(n),s()}}(addEventListener,removeEventListener);
(function() {
  var event = document.createEvent('Event');
  event.initEvent('first_scroll', true, true);

  // First scroll
  var triggered = false;
  var event_listener = function(e) {
    window.removeEventListener('scroll', event_listener);
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  };
  window.addEventListener('scroll', event_listener);

  // Or first input
  perfMetrics.onFirstInputDelay(function(delay, evt) {
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  });
})();
</script>

<title>Chicago Fire Season 9 Episode 3 Review: Smash Therapy - TV Fanatic</title>
<link href="https://www.tvfanatic.com/assets/favicon-bc4bd0a7cc11420f92354513715993c9.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://www.tvfanatic.com/2021/01/chicago-fire-season-9-episode-3-review-smash-therapy/" rel="canonical" />

<link href="https://www.tvfanatic.com/rss.xml" rel="alternate" title="TV Fanatic Feed" type="application/atom+xml" />
<meta content='119370714775514' property='fb:app_id'>
<meta content='TV Fanatic' property='og:site_name'>
<meta content='2220147' property='fb:admins'>
<meta content='article' property='og:type'>
<meta content='https://www.tvfanatic.com/2021/01/chicago-fire-season-9-episode-3-review-smash-therapy/' property='og:url'>
<meta content='Chicago Fire Season 9 Episode 3 Review: Smash Therapy' property='og:title'>
<meta content='On Chicago Fire Season 9 Episode 3, Casey and Brett discuss their relationship, while Severide makes a decision to hide something from Kidd. Read our review for more!' property='og:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--TYLGLqEu--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620483/brett-and-mackey-treat-chicago-fire-s9e3.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='420' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--guPiD9bj--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1586982854/casey-on-scene-chicago-fire-s8e20.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='429' property='og:image:width'>
<meta content='681' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--jtQlyN4M--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1605806281/casey-brett-and-mackey-chicago-fire-s9e2.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='442' property='og:image:width'>
<meta content='657' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--od42xfst--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1605806478/brett-plus-mackey-chicago-fire-s9e2.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='488' property='og:image:width'>
<meta content='659' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--kB6d5ZAF--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620739/kidd-looks-chicago-fire-s9e3.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='471' property='og:image:width'>
<meta content='652' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--hW3kpxOa--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620764/severide-help-chicago-fire-s9e3.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='467' property='og:image:width'>
<meta content='659' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--FbayCFSF--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1578361653/stellaride-chicago-fire-s8e10.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='478' property='og:image:width'>
<meta content='633' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--HeDzynMu--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620906/kidd-seek-chicago-fire-s9e3.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='469' property='og:image:width'>
<meta content='656' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--JYMSdETe--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620725/mouch-question-chicago-fire-s9e3.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='490' property='og:image:width'>
<meta content='676' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--a7igHh79--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1572496524/hermann-s8e6.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='459' property='og:image:width'>
<meta content='720' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--YjWN3zjc--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620930/capp-chicago-fire-s9e3.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='436' property='og:image:width'>
<meta content='644' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--tiz80LIl--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620806/mackey-holds-chicago-fire-s9e3.png' property='og:image'>
<meta content='image/png' property='og:image:type'>
<meta content='469' property='og:image:width'>
<meta content='657' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--BkmFf3j8--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1562686838/slides/3743/lexi-blood-and-treasure.gif' property='og:image'>
<meta content='image/gif' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='354' property='og:image:height'>
<meta content='2021-01-13T22:00:00-05:00' property='article:published_time'>
<meta content='2021-01-11T13:15:13-05:00' property='article:modified_time'>
<meta content='Chicago Fire' property='article:tag'>
<meta content='Reviews' property='article:tag'>
<meta content='Jessica Lerner' property='article:author'>

<meta content='tvfanatic' name='twitter:site'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='Chicago Fire Season 9 Episode 3 Review: Smash Therapy' name='twitter:title'>
<meta content='On Chicago Fire Season 9 Episode 3, Casey and Brett discuss their relationship, while Severide makes a decision to hide something from Kidd. Read our review for more!' name='twitter:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--TYLGLqEu--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620483/brett-and-mackey-treat-chicago-fire-s9e3.png' name='twitter:image:src'>

<meta content="On Chicago Fire Season 9 Episode 3, Casey and Brett discuss their relationship, while Severide makes a decision to hide something from..." name="description"></meta>
<script type="text/javascript">
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};
ga.l=+new Date;
$script.ready("application",function() {
  $script('//www.google-analytics.com/analytics.js');
});
ga('create', 'UA-2410076-31', 'auto');
ga('set', 'dimension1', 'Chicago Fire');
ga('set', 'dimension2', 'Jessica Lerner');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>

<script>
  $script('https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js', 'jquery');
  $script.ready('jquery', function() {
    $script('https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js','bootstrap');
  });
  $script.ready('bootstrap', function() {
    $script('https://www.tvfanatic.com/assets/application-70a0debb67af7d8b196425b44f11409c.js','application');
  });
</script>
<link as="style" href="https://www.tvfanatic.com/assets/application-6e13e66e078d96e77dca7eed6ed01a5b.css" rel="stylesheet" />
<link as="style" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet" />
<script>
  window.addEventListener('first_scroll', function (e) {
    var scripts = document.querySelectorAll("[rel=load_on_scroll]");
    Array.prototype.forEach.call(scripts, function(script, i){
      script.setAttribute('rel','stylesheet');
    });
  }, false);
</script>

<link rel="manifest" href="/manifest.json">
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "01bed192-d659-4d06-85d5-29c8b63aec4b",
    safari_web_id: "web.onesignal.auto.5136aa20-d33c-4de6-8d7f-c3f8c4b264dc",
    welcomeNotification: {
      disable: true
    }
  }]);
  OneSignal.push(["sendTag", "chicago-fire", "true"]);

  OneSignal.push(function() {
    OneSignal.on('notificationPermissionChange', function(permissionChange) {
      try { window.ga('send', 'event', 'OneSignal', permissionChange.to); } catch(e) {}
    });
  });

  OneSignal.push(function() {
    OneSignal.on('permissionPromptDisplay', function() {
      try { window.ga('send', 'event', 'OneSignal', 'prompt'); } catch(e) {}
    });
  });

  window.addEventListener('first_scroll', function (e) {
    $script("https://cdn.onesignal.com/sdks/OneSignalSDK.js");
  });
</script>


<!--[if lt IE 9]>
<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<link href='//assets.tvfanatic.com/respond-proxy.html' id='respond-proxy' rel='respond-proxy'>
<link href='/respondjs/respond.proxy.gif' id='respond-redirect' rel='respond-redirect'>
<script src='/respondjs/respond.proxy.js'></script>
<![endif]-->

<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-144-6350a815795de6c86811159420a19872.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-114-cfe429854446d63ad5898fd11705f962.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-72-98f1799cf02fc7651205bbb49b4d0736.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-57-f10b996e11f8722d1198f6f3fa1632da.png' rel='apple-touch-icon'>
<meta content='26398660' property='twitter:account_id'>
<link href='https://www.tvfanatic.com/2021/01/chicago-fire-season-9-episode-3-review-smash-therapy/amp/' rel='amphtml'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","@id":"https://www.tvfanatic.com/2021/01/chicago-fire-season-9-episode-3-review-smash-therapy/","mainEntityOfPage":"https://www.tvfanatic.com/2021/01/chicago-fire-season-9-episode-3-review-smash-therapy/","headline":"Chicago Fire Season 9 Episode 3 Review: Smash Therapy","datePublished":"2021-01-13T22:00:00-05:00","dateModified":"2021-01-11T13:15:13-05:00","description":"On Chicago Fire Season 9 Episode 3, Casey and Brett discuss their relationship, while Severide makes a decision to hide something from Kidd. Read our review for more!","publisher":{"@type":"Organization","name":"TV Fanatic","logo":{"@type":"ImageObject","url":"https://www.tvfanatic.com/assets/amp-logo-04d1c623824f494a04bae142369db2b3.png","width":337,"height":60}},"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s--UekRq0se--/f_auto,q_auto/v1609620483/brett-and-mackey-treat-chicago-fire-s9e3","height":717,"width":1075},"author":{"@type":"Person","name":"Jessica Lerner"}}</script>


<script type="application/ld+json">
{
   "@context": "https://schema.org",
   "@type": "Organization",
   "url": "https://www.tvfanatic.com",
   "name": "The Hollywood Gossip",
   "logo": "https://www.tvfanatic.com/square-logo.png",
   "sameAs": [
     "https://www.facebook.com/tvfanatic",
     "https://twitter.com/tvfanatic",
     "https://www.pinterest.com/tvfanatic/",
     "https://plus.google.com/+tvfanatic"
   ]
}
</script>

</head>
<body itemscope itemtype='http://schema.org/WebPage'>
<nav class='navbar navbar-default navbar-static-top' id='navbar' itemscope itemtype='schema.org/WPHeader' role='navigation'>
<div class='navbar-header'>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-search"></i>
</button>
<div class='dropdown-menu search-dropdown dropdown-menu-right'>
<form action='/search' role='search'>
<div class='input-group'>
<input class="form-control" id="q" name="q" placeholder="Search" type="search" />
<div class='input-group-btn'><button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button></div>
</div>
</form>
</div>
</div>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-user"></i>
</button>
<ul class='dropdown-menu user-dropdown dropdown-menu-right' data-disable-registrations='true'></ul>
</div>
<button class='btn btn-link' data-target='.navbar-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<i class="fa fa-bars"></i>
</button>
<div class='navbar-center'>
<a href="/"><img alt="TV Fanatic" src="https://www.tvfanatic.com/assets/logo-wide-f7e6b79ef438ae7299364d2900546da4.png" /></a>
</div>
</div>
<div class='navbar-collapse collapse'>
<ul class='nav navbar-nav'>
<li><a href="/tags/spoilers/">Spoilers</a></li>
<li><a href="/tags/exclusives/">Exclusives</a></li>
<li><a href="/tags/tv-fanatic-report-cards/">Report Cards</a></li>
<li><a href="/full-episodes/">Watch TV Online</a></li>
<li><a href="/tags/photo-galleries/">Photo Galleries</a></li>
</ul>
</div>
</nav>

<div class='container-fluid' id='wrapper'>
<div id='leaderboard_atf_target'></div>
<div class='row'>
<div class='col-lg-8' id='content'>
<div class='ggnoads' data-id='1469' id='show_banner'>
<div class="image_outter_wrapper" style="max-width:851px;"><div class="image_wrapper" style="padding-bottom:37.01527614571093%;"><img alt="Chicago Fire" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--D7SbjJfi--/c_fill,h_315,w_851/f_auto,fl_lossy,q_75/v1569285315/banner/chicago-fire.jpg" /></div></div>
<div class='title'>
<h1><a href="/shows/chicago-fire/">Chicago Fire</a></h1>
<span class='airs'>
Wednesdays
 9:00 PM
on
NBC
</span>
</div>
<div class='menu'>
<div class='follow'>
<button class='btn btn-default' data-target='#show_follow_modal' data-toggle='modal'>Follow</button>
</div>
<div class='btn-group desktop-buttons'>
<div class='btn-group'>
<button class='btn btn-default dropdown-toggle' data-toggle='dropdown' type='button'>
<i class="fa fa-bars"></i>
</button>
<ul class='dropdown-menu' role='menu'>
<li><a class="visible-sm" data-title="News" href="/shows/chicago-fire/">Chicago Fire News</a></li>
<li><a class="visible-sm" data-title="Reviews" href="/shows/chicago-fire/tags/reviews/">Chicago Fire Reviews</a></li>
<li><a class="" data-title="Spoilers" href="/shows/chicago-fire/tags/spoilers/">Chicago Fire Spoilers</a></li>
<li><a class="" data-title="Watch Online" href="/shows/chicago-fire/full-episodes/">Chicago Fire Watch Online</a></li>
<li><a class="" data-title="Episode Guide" href="/shows/chicago-fire/episodes/">Chicago Fire Episode Guide</a></li>
<li><a class="" data-title="Quotes" href="/quotes/shows/chicago-fire/">Chicago Fire Quotes</a></li>
<li><a class="" data-title="Pictures" href="/gallery/shows/chicago-fire/">Chicago Fire Pictures</a></li>
<li><a class="" data-title="Videos" href="/videos/shows/chicago-fire/">Chicago Fire Videos</a></li>
<li><a class="" data-title="Round Tables" href="/shows/chicago-fire/tags/round-tables/">Chicago Fire Round Tables</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='modal fade' id='show_follow_modal'>
<div class='modal-dialog'>
<div class='modal-content'>
<div class='modal-header'>
<button class='close' data-dismiss='modal' type='button'>&times;</button>
<h3 class='modal-title center'>Follow Chicago Fire</h3>
</div>
<div class='modal-body'>
<form class='newsletter_signup' id='show_follow'>
<div class='alert alert-error error' style='display:none;margin:10px;'></div>
<div class='input-group input-group-lg'>
<input class='email form-control input-lg' placeholder='Enter Your Email Address' type='email'>
<span class='input-group-btn'>
<input class='btn btn-primary btn-lg' name='subscribe' type='submit' value='Follow'>
</span>
</div>
</form>
<a class="btn btn-social btn-facebook btn-block btn-lg" href="https://www.facebook.com/380466025412058" target="_blank"><i class="fa fa-facebook"></i> Chicago Fire Facebook</a>
</div>
</div>
</div>
</div>


<div id='flash'></div>
<div class='autoload'>
<article>
<header class='header'><h1 itemprop='name'>Chicago Fire Season 9 Episode 3 Review: Smash Therapy</h1>
<small>
<a href="/authors/jessica-lerner/" rel="author"><img alt="Jessica lerner" class="img-circle avatar" src="https://tv-fanatic-res.cloudinary.com/iu/s--VvQxE38O--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1566089737/user/jessica-lerner.jpg" />
<a href="/authors/jessica-lerner/" rel="author">Jessica Lerner</a>
</a>at
<time datetime="2021-01-13T22:00:00-05:00" itemprop="datePublished">January 13, 2021 10:00 pm</time>.
</small>
</header>
<div class='body'>
<p>
	We're back after a two-month hiatus, and if we're honest, the return was pretty anti-climatic.</p>
<p>
	That's not to say <a href="/shows/chicago-fire/episodes/season-9/smash-therapy/">Chicago Fire Season 9 Episode 3</a> was a bad episode; it was a pretty good one.</p>
<p>
	It's just that after all the Brettsey/Bracey/Casett buildup -- seriously, what is their 'ship name? -- the winter premiere, which addressed the aftermath of their ill-fated hookup, fell flat.</p>
<div style="max-width:520px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/brett-and-mackey-treat-chicago-fire-s9e3/"><div class="image_wrapper" style="padding-bottom:66.53846153846153%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--TYLGLqEu--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620483/brett-and-mackey-treat-chicago-fire-s9e3.png" data-pin-description="Chicago Fire Season 9 Episode 3 Review: Smash Therapy" data-pin-url="https://www.tvfanatic.com/2021/01/chicago-fire-season-9-episode-3-review-smash-therapy/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--k-TPvw18--/t_xlarge_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620483/brett-and-mackey-treat-chicago-fire-s9e3.png" class="lazyload" alt="Brett and Mackey treat - Chicago Fire Season 9 Episode 3"></div></a>
</div>
<p>
	When the writers were breaking this season, this installment probably wasn't planned to in January.</p><div id="stp_target"></div>
<p>
	However, after production delays on both <a href="https://www.tvfanatic.com/shows/chicago-med/">Chicago Med</a> and <a href="https://www.tvfanatic.com/shows/chicago-fire/">Chicago Fire</a>, NBC executives most likely decided to push the programming until 2021, thus allowing the two series, along with <a href="https://www.tvfanatic.com/shows/chicago-pd/">Chicago PD</a>, to air their respective third episode of the season at the same time.</p>
<p>
	<blockquote>
<p>Casey: Not any more. Looks like that was the extent of it. Gabby, our relationship, it’s always going to be an issue for Sylvie.<br>Severide: And for you?<br>Casey: I thought so, but to be honest these last few months, I haven’t had any contact with Gabby or thought much about her. Sylvie’s been the only one of my mind.<br>Severide: But you’re just going to let it go?<br>Casey: That’s what she wants, so, I don’t know. Maybe it’s for the best.<br>Severide: Is it? It sounds to me like you’ve got it pretty bad for Brett.<br>Casey: I think that’s exactly why I have to pull back. It’s the best thing for her.</p>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/sylvies-been-the-only-one-of-my-mind/">Sylvie’s been the only one of my mind.</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	Though disappointing that we had to wait almost two months for a new episode, this plan worked well as <a href="https://www.tvfanatic.com/shows/chicago-fire/episodes/season-9/that-kind-of-heat/">Chicago Fire Season 9 Episode 2</a> ended with Casey and Brett finally confessing their feelings and hooking up before Brett promptly pumped the breaks.</p>
<p>
	While not ideal, that ending was a strong fall finale, but the problem then became that this episode had to serve as a winter premiere of sorts, which puts the show in a tough place, as it's evident the episode was not structured as such.</p>
<p>
	The big question on our minds would be what would happen next for the would-be couple, so it was frustrating when nothing came of it.</p>
<div style="max-width:377px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/casey-on-scene-chicago-fire-s8e20/"><div class="image_wrapper" style="padding-bottom:159.15119363395226%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--guPiD9bj--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1586982854/casey-on-scene-chicago-fire-s8e20.png" data-pin-description="Chicago Fire Season 9 Episode 3 Review: Smash Therapy" data-pin-url="https://www.tvfanatic.com/2021/01/chicago-fire-season-9-episode-3-review-smash-therapy/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s---KVPKKo1--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1586982854/casey-on-scene-chicago-fire-s8e20.png" class="lazyload" alt="Casey on scene - Chicago Fire Season 8 Episode 20"></div></a>
</div>
<p>
	Yes, Casey and Brett had a conversation about their future, but what started as a decent reason to prolong the "will they or won't they" trope quickly became an annoying way to drag out any potential resolution.</p>
<p>
	Brett's reservations about being second to Dawson were valid, but her refusal to hear Casey out didn't make sense.</p>
<p>
	And instead of discussing the Dawson situation and letting Casey expound upon his hesitation, she barely let the captain get a word in edgewise before swiftly telling him nothing like that could ever happen again.</p>
<p>
	Casey, for his part, was too taciturn, shallowing his true feelings for Brett afterward.</p>
<p>
	While it's important to respect Brett's feelings, the Casey we have grown to know and love over eight seasons would have fought harder for Brett.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/casey-brett-and-mackey-chicago-fire-s9e2/"><div class="image_wrapper" style="padding-bottom:148.5%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--jtQlyN4M--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1605806281/casey-brett-and-mackey-chicago-fire-s9e2.png" data-pin-description="Chicago Fire Season 9 Episode 3 Review: Smash Therapy" data-pin-url="https://www.tvfanatic.com/2021/01/chicago-fire-season-9-episode-3-review-smash-therapy/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--AaqLOGj3--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1605806281/casey-brett-and-mackey-chicago-fire-s9e2.png" class="lazyload" alt="Casey, Brett, and Mackey - Chicago Fire Season 9 Episode 2"></div></a>
</div>
<p>
	If anything, he would have made one last-ditch effort to convince Brett that she had nothing to worry about with Dawson.</p>
<p>
	Instead, he just decided to follow her lead and drop it, which, while considerate, doesn't address the issue at hand.</p>
<p>
	<blockquote>
<p>Brett: I don’t want things to be weird between us.<br>Casey: Neither do I. They don’t have to be. I know what I said the other night, but you have to know my feelings for you, they’re real, Sylvie, regardless of Gabby.<br>Brett: There is no regardless of Gabby. That’s the point.<br>Casey: I’m not sure that has to be true.<br>Brett: I am. Matt, what happened between us, it can’t happen again, ever. You’ve been such a great friend to me.<br>Casey: I feel the same way.<br>Brett: I just I need a little space right now. I can’t go right back to the way things were, pretend nothing happened.</p>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/i-feel-the-same-way/">I feel the same way.</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	He had no problem telling Severide that he hadn't had any contact with or thought about Dawson in months, which he should have been telling Brett.</p>
<p>
	The Dawson issue is a plausible obstacle to their burgeoning relationship, but nothing will ever come of it if they don't discuss it at length.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/brett-plus-mackey-chicago-fire-s9e2/"><div class="image_wrapper" style="padding-bottom:135.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--od42xfst--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1605806478/brett-plus-mackey-chicago-fire-s9e2.png" data-pin-description="Chicago Fire Season 9 Episode 3 Review: Smash Therapy" data-pin-url="https://www.tvfanatic.com/2021/01/chicago-fire-season-9-episode-3-review-smash-therapy/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--X_zchFeg--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1605806478/brett-plus-mackey-chicago-fire-s9e2.png" class="lazyload" alt="Brett + Mackey - Chicago Fire Season 9 Episode 2"></div></a>
</div>
<p>
	Brett was right to ask Casey about it before things went any further, but she did ambush him with the question.</p>
<p>
	Casey was honest with Brett, but the situation is a little more complicated than Brett is making it out.</p>
<p>
	It's not black and white, and hopefully, she'll get that at some point.</p>
<p>
	A part of Casey will always love Dawson, but that doesn't mean he can't -- or doesn't -- love her too.</p>
<p>
	It was just a convoluted approach and a tireless way to drag out the drama when we're ready for the writers to decide one way or another.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/kidd-looks-chicago-fire-s9e3/"><div class="image_wrapper" style="padding-bottom:138.25%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--kB6d5ZAF--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620739/kidd-looks-chicago-fire-s9e3.png" data-pin-description="Chicago Fire Season 9 Episode 3 Review: Smash Therapy" data-pin-url="https://www.tvfanatic.com/2021/01/chicago-fire-season-9-episode-3-review-smash-therapy/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--yc5Ban4j--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620739/kidd-looks-chicago-fire-s9e3.png" class="lazyload" alt="Kidd looks - Chicago Fire Season 9 Episode 3"></div></a>
</div>
<p>
	As for Stellaride, they're heading for trouble simply due to a lack of communication.</p>
<p>
	We knew Kidd taking the lieutenant's exam would ruffle some feathers within the CFD, but I never guessed the brass would assume Kidd was being considered for a promotion because of with whom she is sleeping.</p>
<p>
	<blockquote>
<p>Conway: I met your girlfriend today at the lieutenant candidates meeting.<br>Severide: Is that so.<br>Conway: Took me ‘til I was 42 to make lieutenant. She’s really zooming up the ladder.<br>Severide: She’s a great firefighter.<br>Conway: If you say so. These days they promote people for all kinds of reasons that have nothing to do with skill and experience.<br>Severide: She has both.<br>Conway: Sure. I’ll tell you what. A victim that’s got to be shoulder carried down a ground ladder doesn’t care that there are enough ladies in the CFD or diversity. They just need saving. Am I right? <br>Severide: You might want to think about retirement, chief. You’re starting to sound a little creaky.<br>Conway: I get it. You go to defend your girl, but it’s funny because folks around here are saying the real reason Kidd’s moving up so fast is you.<br>Severide: What are you talking about?<br>Conway: It can’t hurt sleeping with an officer, especially one so closely connected to Commissioner Grissom. I’m just telling you what everyone else is saying. Don’t shoot the messenger.</p>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/it-cant-hurt-sleeping-with-an-officer-especially-one-so-closely/">It can’t hurt sleeping with an officer, especially one so closely connected to Commissioner...</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	And while a greater push for diversity seemed to be the obvious reason those outside 51 would have a problem with Kidd's possible promotion, her relationship with Severide, in hindsight, makes so much sense.</p>
<p>
	So, naturally, some like Conway would assume Kidd must be getting special treatment because of Severide.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/severide-help-chicago-fire-s9e3/"><div class="image_wrapper" style="padding-bottom:141.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--hW3kpxOa--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620764/severide-help-chicago-fire-s9e3.png" data-pin-description="Chicago Fire Season 9 Episode 3 Review: Smash Therapy" data-pin-url="https://www.tvfanatic.com/2021/01/chicago-fire-season-9-episode-3-review-smash-therapy/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--5CbTjPE5--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620764/severide-help-chicago-fire-s9e3.png" class="lazyload" alt="Severide help - Chicago Fire Season 9 Episode 3"></div></a>
</div>
<p>
	It couldn't possibly be because of her talent, work ethic, and leadership; no, it has to be that Kidd's sleeping her way to the top.</p>
<p>
	Conway's assertion was disgusting, but Severide should have told Kidd what was going on.</p>
<p>
	Understandably, he didn't want to dampen her spirits, but him keeping his distance without giving any reason will only drive a wedge between them.</p>
<p>
	Severide may think he's doing Kidd a favor -- and maybe he is -- but it's not doing any favors for their relationship.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/stellaride-chicago-fire-s8e10/"><div class="image_wrapper" style="padding-bottom:132.25%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--FbayCFSF--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1578361653/stellaride-chicago-fire-s8e10.png" data-pin-description="Chicago Fire Season 9 Episode 3 Review: Smash Therapy" data-pin-url="https://www.tvfanatic.com/2021/01/chicago-fire-season-9-episode-3-review-smash-therapy/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--zeOin9hC--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1578361653/stellaride-chicago-fire-s8e10.png" class="lazyload" alt="Stellaride - Chicago Fire Season 8 Episode 10"></div></a>
</div>
<p>
	A simple conversation about this could have avoided all of this drama, but characters are incapable of having honest communication as this is television.</p>
<p>
	This is an issue they should have talked about and come up with a solution together instead of Severide cutting Kidd out.</p>
<p>
	<blockquote>
<p>Severide: Actually, I just ran into Chief Conway, and…<br>Kidd: I have to say I feel so much better after leaving that meeting. People coming up, saying really nice things. It meant a lot.<br>Severide: That’s, yeah, I’m glad to hear.<br>Kidd: I’m geared up. I’m gonna hit the books hard. I’m gonna dazzle those white shirts. I’m gonna get myself a promotion. Do Boden proud. You’ll take me through the squad later?<br>Severide: Uh, you don’t need my help with that. There’s all kinds of diagrams.<br>Kidd: Diagrams? I thought you were going to walk me through it. Listen, I’ll make it fun.<br>Severide: I’m sure you would, but I got a thing to do after shift.<br>Kidd: A thing?<br>Severide: Yes. Capp, walk Kidd through squad, OK.<br>Capp: Sure, after I get a little me time.<br>Severide: Now.<br>Kidd: No, I can wait until you have time.<br>Severide: Capp could use the extra training.</p>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/capp-could-use-the-extra-training/">Capp could use the extra training.</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	This rumor affects Kidd more than Severide, and she has a right to know what is going on.</p>
<p>
	More than that, she has a right to expect her cohabitating boyfriend to come to her with things like this.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/kidd-seek-chicago-fire-s9e3/"><div class="image_wrapper" style="padding-bottom:139.75%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--HeDzynMu--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620906/kidd-seek-chicago-fire-s9e3.png" data-pin-description="Chicago Fire Season 9 Episode 3 Review: Smash Therapy" data-pin-url="https://www.tvfanatic.com/2021/01/chicago-fire-season-9-episode-3-review-smash-therapy/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--cFL1Vjgq--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620906/kidd-seek-chicago-fire-s9e3.png" class="lazyload" alt="Kidd seek - Chicago Fire Season 9 Episode 3"></div></a>
</div>
<p>
	Kidd is a smart, capable firefighter and has already put the pieces together that something is off with Severide.</p>
<p>
	The lieutenant may be able to keep this a secret for a while longer, but at some point, Kidd will find out, and it'll be so much worse if it comes from someone else.</p>
<p>
	Is this unavoidable friction enough for them to break up? </p>
<p>
	Probably not, but you can't say things wouldn't go a lot smoother with a good heart-to-heart about what this rumor means for them professionally and personally.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/mouch-question-chicago-fire-s9e3/"><div class="image_wrapper" style="padding-bottom:137.75%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--JYMSdETe--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620725/mouch-question-chicago-fire-s9e3.png" data-pin-description="Chicago Fire Season 9 Episode 3 Review: Smash Therapy" data-pin-url="https://www.tvfanatic.com/2021/01/chicago-fire-season-9-episode-3-review-smash-therapy/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--B_wzzxhj--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620725/mouch-question-chicago-fire-s9e3.png" class="lazyload" alt="Mouch question - Chicago Fire Season 9 Episode 3"></div></a>
</div>
<p>
	Elsewhere, Mouch got into a spot of trouble when Casey was nearly thrown from the aerial during a call.</p>
<p>
	Thankfully, Herrmann stepped in to help his friend.</p>
<p>
	<blockquote>
<p>Mouch: I don’t know what happened. Lock’s working just fine now, but on the call… I swear I locked it in. I know I did.<br>Herrmann: OK, what’d Casey say?<br>Mouch: Not a lot. Just stared at me with hate in his eyes. <br>Herrmann: No he didn’t. Maybe, he’s a little pissed off is my guess.<br>Mouch: Got every right to be. He was half an inch away from a career-ending injury or worse. I know I didn’t bump lever, and even if I did, when it’s locked in, it shouldn’t move.<br>Herrmann: Hey, if you say it was locked in, I believe you.<br>Mouch: Then why can’t I find a mechanical problem? Can you just let me?<br>Herrmann: OK, of course.<br>Mouch: I got to figure this out. What happened today, it can’t ever happen again.</p>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/i-got-to-figure-this-out-what-happened-today-it-cant-ever-happen/">I got to figure this out. What happened today, it can’t ever happen again.</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	It's moments like these where Herrmann decides to use his powers for good instead of evil where I'm reminded why we put up with him.</p>
<p>
	The cause of the aerial malfunction seemed like user error at first, and most friends wouldn't have gone that extra mile to clear Mouch's name.</p>
<div style="max-width:382px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/hermann-s8e6/"><div class="image_wrapper" style="padding-bottom:157.06806282722513%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--a7igHh79--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1572496524/hermann-s8e6.png" data-pin-description="Chicago Fire Season 9 Episode 3 Review: Smash Therapy" data-pin-url="https://www.tvfanatic.com/2021/01/chicago-fire-season-9-episode-3-review-smash-therapy/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--4fNNWyHI--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1572496524/hermann-s8e6.png" class="lazyload" alt="Hermann Season 8 Episode 6"></div></a>
</div>
<p>
	It was especially touching to see Herrmann do all that leg work since we know how he hates everything related to paperwork.</p>
<p>
	It would have been easier to accept Mouch screwed up, and with him facing no disciplinary action, there wasn't much at stake.</p>
<p>
	However, Herrmann saw how distressed his friend was and how badly Mouch was beating himself up over the whole thing, so he stepped up in a big way.</p>
<p>
	I'd say let's give Herrmann the benefit of the doubt in the future, but he'll probably do or say something insufferable to spite me, so let's leave it as we take the good with the bad.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/capp-chicago-fire-s9e3/"><div class="image_wrapper" style="padding-bottom:147.5%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--YjWN3zjc--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620930/capp-chicago-fire-s9e3.png" data-pin-description="Chicago Fire Season 9 Episode 3 Review: Smash Therapy" data-pin-url="https://www.tvfanatic.com/2021/01/chicago-fire-season-9-episode-3-review-smash-therapy/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--K7WNi648--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620930/capp-chicago-fire-s9e3.png" class="lazyload" alt="Capp - Chicago Fire Season 9 Episode 3"></div></a>
</div>
<p>
	Some stray thoughts:</p>
<ul>
	<li>
		<p>
			So if Mouch wasn't to blame, then who was it? Well, it was our good 'ole buddy Gorsch. Even when that douche isn't around, he still finds ways to cause trouble for 51. Hopefully, the Gorsch of it all ends there because I do not want that idiot back.</p>
	</li>
	<li>
		<p>
			Though superfluous, the standing desk subplot was pretty funny. Watching Boden try to be nice and appreciative of something he clearly hated was hilarious.<br>
			<br>
			I'm glad he treated Kylie with kid gloves, not because she was a girl but because he didn't want to dampen her enthusiasm for the job. Got to love Boden for moments like this.</p>
	</li>
</ul>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/mackey-holds-chicago-fire-s9e3/"><div class="image_wrapper" style="padding-bottom:140.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--tiz80LIl--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620806/mackey-holds-chicago-fire-s9e3.png" data-pin-description="Chicago Fire Season 9 Episode 3 Review: Smash Therapy" data-pin-url="https://www.tvfanatic.com/2021/01/chicago-fire-season-9-episode-3-review-smash-therapy/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--6oa2BTWD--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620806/mackey-holds-chicago-fire-s9e3.png" class="lazyload" alt="Mackey holds - Chicago Fire Season 9 Episode 3"></div></a>
</div>
<ul>
	<li>
		<p>
			I haven't always been the biggest fan of Kylie, but she won me over this episode. Her positive attitude and desire for Boden to treat her like anyone else put her over the top. As long as this character continues to be in the background and not take up too much screen time, she's a welcome addition to 51.</p>
	</li>
	<li>
		<p>
			And speaking of winning me over, Mackey keeps getting better and better. Everything about her is great, and her supporting Brett even though the paramedic in charge wasn't ready to open up to her just yet was amazing. Plus, her flirtationship with Gallo continues to be a bright spot. More Mackey, please.</p>
	</li>
</ul>
<p>
	<div class="slideshow_teaser image_outter_wrapper ggnoads">
<a data-event-action="teaser" data-event-label="41 TV Characters With Slamming Hot Bods" data-event="slideshow" href="/slideshows/41-tv-characters-with-slamming-hot-bods/"><div class="image_wrapper" style="padding-bottom: 62.5%">
<img alt="" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--nY-pj3bq--/c_fill,h_200,w_320/c_fill,h_200,l_upload:slides:3743:danny-grand-hotel,w_320,x_324/c_fill,h_200,l_upload:slides:3743:eddie-9-1-1,w_320,x_-162,y_204/c_fill,h_200,l_upload:slides:3743:catwoman-batman,w_320,x_162,y_102/f_auto,fl_lossy,q_auto:420/v1562686838/slides/3743/lexi-blood-and-treasure.jpg">
</div>
<div class="title">
41 TV Characters With Slamming Hot Bods
</div>
<div class="start">
Start Gallery
<i class="fa fa-long-arrow-right"></i>
</div>
</a>
</div>
</p>
<p>
	So what did you think, Chicago Fire Fanatics?</p>
<p>
	How much longer will we have to endure the 'will they or won't they' from Casey and Brett?</p>
<p>
	How badly will Severide's secrecy screw up his relationship with Kidd?</p>
<p>
	What did you think about Herrmann stepping up to the plate?</p>
<p>
	Hit the comments below to let me know your thoughts. If you missed the latest episode, remember you can <a href="/shows/chicago-fire/full-episodes/">watch Chicago Fire online</a> at TV Fanatic.</p>

<div class='widget'>
<h3>
<a href="/shows/chicago-fire/episodes/season-9/smash-therapy/"><span>Smash Therapy</span></a>
Review
</h3>
<b>Editor Rating:</b>
4.2
/ 5.0
<ul class="star-rating"><li class="current-rating" style="width:84%;">4.2 / 5.0</li><li><i class="star-1">1</i></li> <li><i class="star-2">2</i></li> <li><i class="star-3">3</i></li> <li><i class="star-4">4</i></li> <li><i class="star-5">5</i></li></ul>
<div class='user_rating'>
<b>User Rating:</b>
<div class='rating-form' id='rating_34857'>
<div class='alert alert-danger error' style='display:none;margin:10px;'></div>
<div class='alert alert-success success' style='display:none;margin:10px;'></div>
<div class='inline-rating'><ul class="star-rating"><li class="current-rating" style="width:0%;">0.0 / 5.0</li><li><a class="star star-1" data-method="post" data-remote="true" href="/shows/chicago-fire/episodes/season-9/smash-therapy/vote/?rating%5Brating%5D=1" rel="nofollow">1</a></li> <li><a class="star star-2" data-method="post" data-remote="true" href="/shows/chicago-fire/episodes/season-9/smash-therapy/vote/?rating%5Brating%5D=2" rel="nofollow">2</a></li> <li><a class="star star-3" data-method="post" data-remote="true" href="/shows/chicago-fire/episodes/season-9/smash-therapy/vote/?rating%5Brating%5D=3" rel="nofollow">3</a></li> <li><a class="star star-4" data-method="post" data-remote="true" href="/shows/chicago-fire/episodes/season-9/smash-therapy/vote/?rating%5Brating%5D=4" rel="nofollow">4</a></li> <li><a class="star star-5" data-method="post" data-remote="true" href="/shows/chicago-fire/episodes/season-9/smash-therapy/vote/?rating%5Brating%5D=5" rel="nofollow">5</a></li></ul></div>
<br>
Unrated
</div>

</div>
</div>

<div class="buttons admin edit_object_links" data-user-id="251737"><button class="btn btn-primary" data-href="/admin/post/91027/edit"><i class="fa fa-pencil"></i> Edit</button> <button class="btn btn-danger" data-href="/admin/post/91027/delete"><i class="fa fa-trash-o"></i> Delete</button> </div>
<p><p style="font-style:italic;"><b>Jessica Lerner</b> is a staff writer for TV Fanatic. Follow her on <a href="http://twitter.com/jesslerner">Twitter</a>.</p></p>
</div>
<div class='hidden-print'>
<div class='row footer_sharing margin-top'>
<div class='col-xs-6'>
<button class='btn btn-block btn-facebook margin-bottom' data-height='600' data-href='https://www.tvfanatic.com/2021/01/chicago-fire-season-9-episode-3-review-smash-therapy/' data-share='facebook' data-width='500'>
<i class="fa fa-facebook"></i>
Share
<span class='hidden-xs'>on Facebook</span>
</button>
</div>
<div class='col-xs-6'>
<button class='btn btn-block btn-default margin-bottom' data-href='https://www.tvfanatic.com/2021/01/chicago-fire-season-9-episode-3-review-smash-therapy/' data-id='91027' data-share='email' data-type='Post'>
<i class="fa fa-envelope"></i>
Email
</button>
</div>
</div>
</div>

</article>
<div class='btn btn-primary btn-block margin-bottom' id='show-comments'>
Show Comments
</div>
<div class='margin-top' id='comments-tabs' style='display:none;'>
<ul class='nav nav-tabs'>
<li class='active' role='presentation'>
<a data-toggle="tab" href="#facebook_comments" id="facebook_comments_tab" role="tab">Facebook</a>
</li>
<li role='presentation'>
<a data-toggle="tab" href="#disqus_comments" id="disqus_comments_tab" role="tab">Disqus</a>
</li>
</ul>
<div class='tab-content'>
<div class='tab-pane active' id='facebook_comments' role='tabpanel'>
<div class='fb-comments' data-href='https://www.tvfanatic.com/2021/01/chicago-fire-season-9-episode-3-review-smash-therapy/' data-version='v2.3' data-width='100%'></div>
</div>
<div class='tab-pane' id='disqus_comments' role='tabpanel'>
<div data-disqus-identifier='post-91027' data-disqus-url='https://www.tvfanatic.com/2021/01/chicago-fire-season-9-episode-3-review-smash-therapy/' id='disqus_thread'>

</div>
<script>
  var get_disqus_sso = function() {
    if(document.cookie.indexOf('user_id') != -1) {
      jQuery.getScript('/disqus/sso.js')
    };
  };
  
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = "tvfanatic"; // Required - Replace example with your forum shortname
  var disqus_identifier = "post-91027";
  var disqus_url = "https://www.tvfanatic.com/2021/01/chicago-fire-season-9-episode-3-review-smash-therapy/";
  var disqus_title = "Chicago Fire Season 9 Episode 3 Review: Smash Therapy";
  var disqus_config = function () {
    this.sso = {
      name:    "TV Fanatic",
      button:  "//www.tvfanatic.com/assets/disqus_button.png",
      icon:    "//www.tvfanatic.com/assets/favicon.ico",
      url:     "//www.tvfanatic.com/users/sign_in?close=true&css_layout=true",
      logout:  "//www.tvfanatic.com/users/sign_out",
      width:   "800",
      height:  "400"
    };
  
    this.callbacks.onNewComment = [function() {
      try {
        _gaq.push(["_trackEvent", 'Comment', 'New', "Chicago Fire Season 9 Episode 3 Review: Smash Therapy"]);
      } catch (_error) {}
    }];
  
    // Let apps hop in with callback(s)
    if (typeof(app.disqusOnNewComment) == 'function') {
      this.callbacks.onNewComment.push(app.disqusOnNewComment);
    }
  
    if (typeof(app.disqusOnPaginate) == 'function') {
      this.callbacks.onPaginate = [app.disqusOnPaginate];
    }
  
    if (typeof(app.disqusAfterRender) == 'function') {
      this.callbacks.afterRender = [app.disqusAfterRender];
    }
  };
</script>

</div>
</div>
</div>



</div>
<div data-link="/2021/01/chicago-fire-pd-and-med-return-dates-set-after-latest-delay/" id="next_post_link"></div>
<small class='hidden-print'>
Tags:
<a href="/shows/chicago-fire/" rel="tag">Chicago Fire</a>, <a href="/tags/reviews/" rel="tag">Reviews</a>
</small>


<div class='row hidden-print'>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/quotes/shows/chicago-fire/episodes/smash-therapy/">Chicago Fire Season 9 Episode 3 Quotes</a></h4>
<blockquote>
<p>Mackey: Play time is over. Can I get in trouble for that?<br>Brett: That thing was clearly a threat to our safety.<br>Woman: Finish it.<br>Mackey [to Brett]: I feel like you might need this more than I do.<br>Brett: Oh no, you do it.<br>Woman: I’ll do it.<br>Brett: Oh no, you should stay still.<br>Mackey: You ever heard of smash therapy? People pay good money for this.</p>
<ul class='details hidden-print'>
<li><i class="fa fa-link"></i> Permalink: <a href="/quotes/you-ever-heard-of-smash-therapy-people-pay-good-money-for-this/">You ever heard of smash therapy? People pay good money for this.</a></li>
<li><i class="fa fa-calendar"></i> Added: <time datetime="2021-01-11">January 11, 2021</time></li>
</ul>
</blockquote>
<blockquote>
<p>Gallo: Hey, Kylie, come clean. What do you have on Chief Boden?<br>Kylie: Huh?<br>Gallo: Why is he so nice to you?<br>Kylie: Because he’s a giant teddy bear. What?<br>Herrmann: More like a grizzly.<br>Gallo: Or a T-rex.</p>
<ul class='details hidden-print'>
<li><i class="fa fa-link"></i> Permalink: <a href="/quotes/or-a-t-rex/">Or a T-rex.</a></li>
<li><i class="fa fa-calendar"></i> Added: <time datetime="2021-01-11">January 11, 2021</time></li>
</ul>
</blockquote>


</div>
</div>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/shows/chicago-fire/episodes/season-9/smash-therapy/">Chicago Fire Season 9 Episode 3</a></h4>
<ul class='nav'>
<li>
<a class="clearfix" href="/2021/01/chicago-fire-season-9-episode-3-review-smash-therapy/" style="font-weight:bold;"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="Chicago Fire Season 9 Episode 3 Review: Smash Therapy" class="lazyload" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s---OM58faz--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1609620483/brett-and-mackey-treat-chicago-fire-s9e3" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--97t6AbK5--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1609620483/brett-and-mackey-treat-chicago-fire-s9e3 31w, https://tv-fanatic-res.cloudinary.com/iu/s--_lz0hfTA--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1609620483/brett-and-mackey-treat-chicago-fire-s9e3 62w, https://tv-fanatic-res.cloudinary.com/iu/s--QhiIlKK5--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1609620483/brett-and-mackey-treat-chicago-fire-s9e3 93w, https://tv-fanatic-res.cloudinary.com/iu/s---OM58faz--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1609620483/brett-and-mackey-treat-chicago-fire-s9e3 125w, https://tv-fanatic-res.cloudinary.com/iu/s--GrUe7gCF--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1609620483/brett-and-mackey-treat-chicago-fire-s9e3 187w, https://tv-fanatic-res.cloudinary.com/iu/s--7hAjVII8--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1609620483/brett-and-mackey-treat-chicago-fire-s9e3 250w, https://tv-fanatic-res.cloudinary.com/iu/s--u0TBBzm0--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1609620483/brett-and-mackey-treat-chicago-fire-s9e3 312w, https://tv-fanatic-res.cloudinary.com/iu/s--iydpOTDv--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1609620483/brett-and-mackey-treat-chicago-fire-s9e3 375w" /></div></div>
</div>
Chicago Fire Season 9 Episode 3 Review: Smash Therapy
</a></li>
<li>
<a class="clearfix" href="/2021/01/watch-chicago-fire-online-season-9-episode-3/" style="font-weight:bold;"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="Watch Chicago Fire Online: Season 9 Episode 3" class="lazyload" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--loOXLeF9--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1609620865/severide-sought-chicago-fire-s9e3" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--Wd64-1gM--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1609620865/severide-sought-chicago-fire-s9e3 31w, https://tv-fanatic-res.cloudinary.com/iu/s--dG_7pHSl--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1609620865/severide-sought-chicago-fire-s9e3 62w, https://tv-fanatic-res.cloudinary.com/iu/s--PSiNAfn7--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1609620865/severide-sought-chicago-fire-s9e3 93w, https://tv-fanatic-res.cloudinary.com/iu/s--loOXLeF9--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1609620865/severide-sought-chicago-fire-s9e3 125w, https://tv-fanatic-res.cloudinary.com/iu/s--tkW4VLsP--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1609620865/severide-sought-chicago-fire-s9e3 187w, https://tv-fanatic-res.cloudinary.com/iu/s--OyOpQEYC--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1609620865/severide-sought-chicago-fire-s9e3 250w, https://tv-fanatic-res.cloudinary.com/iu/s--Uv2ucxJU--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1609620865/severide-sought-chicago-fire-s9e3 312w, https://tv-fanatic-res.cloudinary.com/iu/s--XVoda9rR--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1609620865/severide-sought-chicago-fire-s9e3 375w" /></div></div>
</div>
Watch Chicago Fire Online: Season 9 Episode 3
</a></li>
</ul>

</div>
</div>
</div>
<div class='row hidden-print'>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/gallery/shows/chicago-fire/episodes/smash-therapy/">Chicago Fire Season 9 Episode 3 Photos</a></h4>
<div class='row'>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/capp-chicago-fire-s9e3/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Capp - Chicago Fire Season 9 Episode 3" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--rrlDmq8t--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620930/capp-chicago-fire-s9e3.png" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/kidd-seek-chicago-fire-s9e3/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Kidd seek - Chicago Fire Season 9 Episode 3" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--Uwr1Dst8--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620906/kidd-seek-chicago-fire-s9e3.png" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/severide-sought-chicago-fire-s9e3/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Severide sought - Chicago Fire Season 9 Episode 3" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--2ndYqUuL--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620865/severide-sought-chicago-fire-s9e3.png" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/mackey-holds-chicago-fire-s9e3/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Mackey holds - Chicago Fire Season 9 Episode 3" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--dOJzBagU--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620806/mackey-holds-chicago-fire-s9e3.png" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/severide-help-chicago-fire-s9e3/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Severide help - Chicago Fire Season 9 Episode 3" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--hFRw9Y2g--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620764/severide-help-chicago-fire-s9e3.png" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/kidd-looks-chicago-fire-s9e3/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Kidd looks - Chicago Fire Season 9 Episode 3" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--g0BHAE6M--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620739/kidd-looks-chicago-fire-s9e3.png" /></div></div>
</a></div>
</div>

</div>
</div>
</div>

</div>
<div class='col-lg-4 visible-lg' id='sidebar'>
<div id='sidebar_atf_target'></div>
<div class='flat_widget'>
<div id='selected_episode'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"TVEpisode","@id":"https://www.tvfanatic.com/shows/chicago-fire/episodes/season-9/smash-therapy/","url":"https://www.tvfanatic.com/shows/chicago-fire/episodes/season-9/smash-therapy/","name":"Smash Therapy","episodeNumber":3,"partOfSeason":{"@type":"TVSeason","@id":"https://www.tvfanatic.com/shows/chicago-fire/episodes/season-9/","url":"https://www.tvfanatic.com/shows/chicago-fire/episodes/season-9/","seasonNumber":9},"partOfSeries":{"@type":"TVSeries","@id":"https://www.tvfanatic.com/shows/chicago-fire/","url":"https://www.tvfanatic.com/shows/chicago-fire/","name":"Chicago Fire"},"releasedEvent":{"@type":"PublicationEvent","startDate":"2021-01-13","location":{"@type":"Country","name":"US"}},"description":"A mishap on the aerial ladder in the midst of a fire rescue leaves Mouch shaken and questioning his abilities on Chicago Fire Season 9 Episode 3.","potentialAction":[{"@type":"WatchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.tvfanatic.com/shows/chicago-fire/full-episodes/season-9/smash-therapy/","inLanguage":"en","actionPlatform":["http://schema.org/DesktopWebPlatform","http://schema.org/MobileWebPlatform","http://schema.org/IOSPlatform","http://schema.org/AndroidPlatform","http://schema.googleapis.com/GoogleVideoCast"]},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","availabilityStarts":"2021-01-13T00:00","availabilityEnds":"2022-01-13T00:00","eligibleRegion":[{"@type":"Country","name":"US"}]}]}],"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s--rGZxAOg4--/c_thumb,f_auto,g_auto,h_717,q_auto,w_478/v1609620483/brett-and-mackey-treat-chicago-fire-s9e3","height":717,"width":478}}</script>
<h4>
<div class='clearfix'>
<time class="air" datetime="2021-01-13">1/13/21</time>
<div class='number'><a href="/shows/chicago-fire/episodes/season-9/smash-therapy/">Chicago Fire Season 9 Episode 3</a></div>
</div>
<div class='title'>Smash Therapy</div>
</h4>
<img alt="Brett and Mackey treat - Chicago Fire Season 9 Episode 3" src="https://tv-fanatic-res.cloudinary.com/iu/s--r_fhk-Ko--/t_large_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1609620483/brett-and-mackey-treat-chicago-fire-s9e3.png" />
<ul class='nav nav-pills'>
<li><a href="/2021/01/chicago-fire-season-9-episode-3-review-smash-therapy/">Review</a></li>
<li><a href="/quotes/shows/chicago-fire/episodes/smash-therapy/">Quotes</a></li>
<li><a href="/gallery/shows/chicago-fire/episodes/smash-therapy/">Photos</a></li>
</ul>
</div>

</div>

<div id='sidebar_recommendations'></div>
<div id='sidebar_btf_target'></div>

</div>
</div>
<div class='row hidden-print'>
<ol class="breadcrumb"><li><a href="/shows/chicago-fire/">Chicago Fire</a></li> <li><a href="/shows/chicago-fire/episodes/season-9/">Chicago Fire Season 9</a></li> <li><a href="/shows/chicago-fire/episodes/season-9/smash-therapy/">Chicago Fire Season 9 Episode 3</a></li> <li>Chicago Fire Review: Tailspin</li></ol>
</div>
<div class='row'>
<div id='footer' itemscope itemtype='schema.org/WPFooter'>
<span class='hidden-print'>
<p>Top Shows</p>
<ul class='nav nav-pills'>
<li><a href="/shows/ted-lasso/">Ted Lasso</a></li>
<li><a href="/shows/power-book-ii-ghost/">Power Book II: Ghost</a></li>
<li><a href="/shows/chicago-fire/">Chicago Fire</a></li>
<li><a href="/shows/prodigal-son/">Prodigal Son</a></li>
<li><a href="/shows/yellowstone/">Yellowstone</a></li>
<li><a href="/shows/greys-anatomy/">Grey&#39;s Anatomy</a></li>
<li><a href="/shows/all-american/">All American</a></li>
<li><a href="/shows/star-trek-discovery/">Star Trek: Discovery</a></li>
<li><a href="/shows/virgin-river/">Virgin River</a></li>
<li><a href="/shows/this-is-us/">This Is Us</a></li>
<li><a href="/shows/euphoria/">Euphoria</a></li>
<li><a href="/shows/the-vampire-diaries/">The Vampire Diaries</a></li>
<li><a href="/shows/how-to-get-away-with-murder/">How to Get Away with Murder</a></li>
<li><a href="/shows/legacies/">Legacies</a></li>
<li><a href="/shows/vikings/">Vikings</a></li>
</ul>

<p>Archives</p>
<ul class='hidden-print nav nav-pills'>
<li><a href="/2021/01/">January 2021</a></li>
<li><a href="/2020/">2020 Archives</a></li>
<li><a href="/2019/">2019 Archives</a></li>
<li><a href="/2018/">2018 Archives</a></li>
<li><a href="/2017/">2017 Archives</a></li>
<li><a href="/2016/">2016 Archives</a></li>
<li><a href="/2015/">2015 Archives</a></li>
<li><a href="/2014/">2014 Archives</a></li>
<li><a href="/2013/">2013 Archives</a></li>
<li><a href="/2012/">2012 Archives</a></li>
<li><a href="/2011/">2011 Archives</a></li>
</ul>

</span>
<p class='hidden-print'>
&copy; 2021 TV Fanatic
|
<a href="/about-us/">About Us | Copyright Inquiry | Privacy Policy | Contact Us</a>
</p>
<hr class='visible-print-block print_footer_rule'>
<p class='visible-print-block'>
&copy; 2021 TV Fanatic
</p>
</div>

</div>
</div>

</body>
</html>
