<!DOCTYPE html>
<html id='en' lang='en' xmlns:fb='http://ogp.me/ns/fb#'>
<head>
<style>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</style>
<style>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</style>
<meta charset='utf-8'>
<meta content='IE=edge' http-equiv='X-UA-Compatible'>
<meta content='width=device-width, initial-scale=1.0' name='viewport'>
<meta content='block-all-mixed-content' http-equiv='Content-Security-Policy'>
<meta content='DPR, Viewport-Width, Width' http-equiv='Accept-CH'>
<script type="text/javascript">
!function(n,t){"undefined"!=typeof module&&module.exports?module.exports=t():"function"==typeof define&&define.amd?define(t):this[n]=t()}("$script",function(){function n(n,t){for(var e=0,o=n.length;o>e;++e)if(!t(n[e]))return c;return 1}function t(t,e){n(t,function(n){return!e(n)})}function e(r,u,f){function c(n){return n.call?n():s[n]}function l(){if(!--y){s[v]=1,g&&g();for(var e in m)n(e.split("|"),c)&&!t(m[e],c)&&(m[e]=[])}}r=r[a]?r:[r];var d=u&&u.call,g=d?u:f,v=d?r.join(""):u,y=r.length;return setTimeout(function(){t(r,function n(t,e){return null===t?l():(t=e||-1!==t.indexOf(".js")||/^https?:\/\//.test(t)||!i?t:i+t+".js",p[t]?(v&&(h[v]=1),2==p[t]?l():setTimeout(function(){n(t,!0)},0)):(p[t]=1,v&&(h[v]=1),o(t,l),void 0))})},0),e}function o(n,t){var e,o=u.createElement("script");o.onload=o.onerror=o[d]=function(){o[l]&&!/^c|loade/.test(o[l])||e||(o.onload=o[d]=null,e=1,p[n]=2,t())},o.async=1,o.src=r?n+(-1===n.indexOf("?")?"?":"&")+r:n,f.insertBefore(o,f.lastChild)}var i,r,u=document,f=u.getElementsByTagName("head")[0],c=!1,a="push",l="readyState",d="onreadystatechange",s={},h={},m={},p={};return e.get=o,e.order=function(n,t,o){!function i(r){r=n.shift(),n.length?e(r,i):e(r,t,o)}()},e.path=function(n){i=n},e.urlArgs=function(n){r=n},e.ready=function(o,i,r){o=o[a]?o:[o];var u=[];return!t(o,function(n){s[n]||u[a](n)})&&n(o,function(n){return s[n]})?i():!function(n){m[n]=m[n]||[],m[n][a](i),r&&r(u)}(o.join("|")),e},e.done=function(n){e([null],n)},e});
</script>

<script type="text/javascript">
var windowWidth = Math.min(window.innerWidth || Infinity, screen.width);
var is_mobile = navigator.userAgent.match(/Mobile|iP(hone|od|ad)|Android|BlackBerry|IEMobile|Kindle|NetFront|Silk-Accelerated|(hpw|web)OS|Fennec|Minimo|Opera M(obi|ini)|Blazer|Dolfin|Dolphin|Skyfire|Zune/ig) ? true : false;
</script>

<script async src='//scripts.mediavine.com/tags/tv-fanatic.js'></script>

<script>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</script>

<script>
!function(n,e){var t,o,i,c=[],f={passive:!0,capture:!0},r=new Date,a="pointerup",u="pointercancel";function p(n,c){t||(t=c,o=n,i=new Date,w(e),s())}function s(){o>=0&&o<i-r&&(c.forEach(function(n){n(o,t)}),c=[])}function l(t){if(t.cancelable){var o=(t.timeStamp>1e12?new Date:performance.now())-t.timeStamp;"pointerdown"==t.type?function(t,o){function i(){p(t,o),r()}function c(){r()}function r(){e(a,i,f),e(u,c,f)}n(a,i,f),n(u,c,f)}(o,t):p(o,t)}}function w(n){["click","mousedown","keydown","touchstart","pointerdown"].forEach(function(e){n(e,l,f)})}w(n),self.perfMetrics=self.perfMetrics||{},self.perfMetrics.onFirstInputDelay=function(n){c.push(n),s()}}(addEventListener,removeEventListener);
(function() {
  var event = document.createEvent('Event');
  event.initEvent('first_scroll', true, true);

  // First scroll
  var triggered = false;
  var event_listener = function(e) {
    window.removeEventListener('scroll', event_listener);
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  };
  window.addEventListener('scroll', event_listener);

  // Or first input
  perfMetrics.onFirstInputDelay(function(delay, evt) {
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  });
})();
</script>

<title>Law &amp; Order: SVU Season 21 Episode 20 Review: The Things We Have To Lose - TV Fanatic</title>
<link href="https://www.tvfanatic.com/assets/favicon-bc4bd0a7cc11420f92354513715993c9.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://www.tvfanatic.com/2020/04/law-and-order-svu-season-21-episode-20-review-the-things-we-have/" rel="canonical" />

<link href="https://www.tvfanatic.com/rss.xml" rel="alternate" title="TV Fanatic Feed" type="application/atom+xml" />
<meta content='119370714775514' property='fb:app_id'>
<meta content='TV Fanatic' property='og:site_name'>
<meta content='2220147' property='fb:admins'>
<meta content='article' property='og:type'>
<meta content='https://www.tvfanatic.com/2020/04/law-and-order-svu-season-21-episode-20-review-the-things-we-have/' property='og:url'>
<meta content='Law &amp; Order: SVU Season 21 Episode 20 Review: The Things We Have To Lose' property='og:title'>
<meta content='Our Law &amp; Order: Season 21 Episode 20 review discusses how effective these stories were as stand-ins for the season finale and as follow-up stories.' property='og:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--E-cdF8SC--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1587502607/a-long-anticipated-trial-law-and-order-svu.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='420' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--hHgC5l60--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1587657010/sir-tobys-trial-begins-law-and-order-svu-s21e20.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='467' property='og:image:width'>
<meta content='667' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--VK5xaLB---/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1587657123/a-violent-suspect-law-and-order-svu-s21e20.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='402' property='og:image:width'>
<meta content='667' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--axXxeYIZ--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1587657077/confronting-a-witness-law-and-order-svu-s21e20.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='374' property='og:image:width'>
<meta content='653' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--v-vro5xS--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1587656945/fin-is-determined-law-and-order-svu-s21e20.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='458' property='og:image:width'>
<meta content='667' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--cvsGpT3G--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1587656393/dealing-with-a-young-witness-law-and-order-svu-s21e20.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='425' property='og:image:width'>
<meta content='667' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--fp6Hicfj--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1559857079/slides/3702/bad-blood.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='472' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--u5lQkB7a--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1587656085/kat-keeps-trying-law-and-order-svu-s21e20.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='422' property='og:image:width'>
<meta content='667' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--UJPspMGi--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1549927552/slideshows/19-most-moving-mental-health-stories-on-tv.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='419' property='og:image:height'>
<meta content='2020-04-23T23:00:00-04:00' property='article:published_time'>
<meta content='2020-04-23T14:09:44-04:00' property='article:modified_time'>
<meta content='Law &amp; Order: SVU' property='article:tag'>
<meta content='Reviews' property='article:tag'>
<meta content='Jack Ori' property='article:author'>

<meta content='tvfanatic' name='twitter:site'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='Law &amp; Order: SVU Season 21 Episode 20 Review: The Things We Have To Lose' name='twitter:title'>
<meta content='Our Law &amp; Order: Season 21 Episode 20 review discusses how effective these stories were as stand-ins for the season finale and as follow-up stories.' name='twitter:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--E-cdF8SC--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1587502607/a-long-anticipated-trial-law-and-order-svu.jpg' name='twitter:image:src'>

<meta content="Our Law &amp; Order: Season 21 Episode 20 review discusses how effective these stories were as stand-ins for the season finale and as..." name="description"></meta>
<script type="text/javascript">
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};
ga.l=+new Date;
$script.ready("application",function() {
  $script('//www.google-analytics.com/analytics.js');
});
ga('create', 'UA-2410076-31', 'auto');
ga('set', 'dimension1', 'Law &amp; Order: SVU');
ga('set', 'dimension2', 'Jack Ori');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>

<script>
  $script('https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js', 'jquery');
  $script.ready('jquery', function() {
    $script('https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js','bootstrap');
  });
  $script.ready('bootstrap', function() {
    $script('https://www.tvfanatic.com/assets/application-70a0debb67af7d8b196425b44f11409c.js','application');
  });
</script>
<link as="style" href="https://www.tvfanatic.com/assets/application-6e13e66e078d96e77dca7eed6ed01a5b.css" rel="stylesheet" />
<link as="style" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet" />
<script>
  window.addEventListener('first_scroll', function (e) {
    var scripts = document.querySelectorAll("[rel=load_on_scroll]");
    Array.prototype.forEach.call(scripts, function(script, i){
      script.setAttribute('rel','stylesheet');
    });
  }, false);
</script>

<link rel="manifest" href="/manifest.json">
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "01bed192-d659-4d06-85d5-29c8b63aec4b",
    safari_web_id: "web.onesignal.auto.5136aa20-d33c-4de6-8d7f-c3f8c4b264dc",
    welcomeNotification: {
      disable: true
    }
  }]);
  OneSignal.push(["sendTag", "law-and-order-svu", "true"]);

  OneSignal.push(function() {
    OneSignal.on('notificationPermissionChange', function(permissionChange) {
      try { window.ga('send', 'event', 'OneSignal', permissionChange.to); } catch(e) {}
    });
  });

  OneSignal.push(function() {
    OneSignal.on('permissionPromptDisplay', function() {
      try { window.ga('send', 'event', 'OneSignal', 'prompt'); } catch(e) {}
    });
  });

  window.addEventListener('first_scroll', function (e) {
    $script("https://cdn.onesignal.com/sdks/OneSignalSDK.js");
  });
</script>


<!--[if lt IE 9]>
<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<link href='//assets.tvfanatic.com/respond-proxy.html' id='respond-proxy' rel='respond-proxy'>
<link href='/respondjs/respond.proxy.gif' id='respond-redirect' rel='respond-redirect'>
<script src='/respondjs/respond.proxy.js'></script>
<![endif]-->

<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-144-6350a815795de6c86811159420a19872.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-114-cfe429854446d63ad5898fd11705f962.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-72-98f1799cf02fc7651205bbb49b4d0736.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-57-f10b996e11f8722d1198f6f3fa1632da.png' rel='apple-touch-icon'>
<meta content='26398660' property='twitter:account_id'>
<link href='https://www.tvfanatic.com/2020/04/law-and-order-svu-season-21-episode-20-review-the-things-we-have/amp/' rel='amphtml'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","@id":"https://www.tvfanatic.com/2020/04/law-and-order-svu-season-21-episode-20-review-the-things-we-have/","mainEntityOfPage":"https://www.tvfanatic.com/2020/04/law-and-order-svu-season-21-episode-20-review-the-things-we-have/","headline":"Law \u0026 Order: SVU Season 21 Episode 20 Review: The Things We Have To Lose","datePublished":"2020-04-23T23:00:00-04:00","dateModified":"2020-04-23T14:09:44-04:00","description":"Our Law \u0026 Order: Season 21 Episode 20 review discusses how effective these stories were as stand-ins for the season finale and as follow-up stories.","publisher":{"@type":"Organization","name":"TV Fanatic","logo":{"@type":"ImageObject","url":"https://www.tvfanatic.com/assets/amp-logo-04d1c623824f494a04bae142369db2b3.png","width":337,"height":60}},"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s--M8IMHJVg--/f_auto,q_auto/v1587502607/a-long-anticipated-trial-law-and-order-svu","height":667,"width":1000},"author":{"@type":"Person","name":"Jack Ori"}}</script>


<script type="application/ld+json">
{
   "@context": "https://schema.org",
   "@type": "Organization",
   "url": "https://www.tvfanatic.com",
   "name": "The Hollywood Gossip",
   "logo": "https://www.tvfanatic.com/square-logo.png",
   "sameAs": [
     "https://www.facebook.com/tvfanatic",
     "https://twitter.com/tvfanatic",
     "https://www.pinterest.com/tvfanatic/",
     "https://plus.google.com/+tvfanatic"
   ]
}
</script>

</head>
<body itemscope itemtype='http://schema.org/WebPage'>
<nav class='navbar navbar-default navbar-static-top' id='navbar' itemscope itemtype='schema.org/WPHeader' role='navigation'>
<div class='navbar-header'>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-search"></i>
</button>
<div class='dropdown-menu search-dropdown dropdown-menu-right'>
<form action='/search' role='search'>
<div class='input-group'>
<input class="form-control" id="q" name="q" placeholder="Search" type="search" />
<div class='input-group-btn'><button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button></div>
</div>
</form>
</div>
</div>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-user"></i>
</button>
<ul class='dropdown-menu user-dropdown dropdown-menu-right' data-disable-registrations='true'></ul>
</div>
<button class='btn btn-link' data-target='.navbar-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<i class="fa fa-bars"></i>
</button>
<div class='navbar-center'>
<a href="/"><img alt="TV Fanatic" src="https://www.tvfanatic.com/assets/logo-wide-f7e6b79ef438ae7299364d2900546da4.png" /></a>
</div>
</div>
<div class='navbar-collapse collapse'>
<ul class='nav navbar-nav'>
<li><a href="/tags/spoilers/">Spoilers</a></li>
<li><a href="/tags/exclusives/">Exclusives</a></li>
<li><a href="/tags/tv-fanatic-report-cards/">Report Cards</a></li>
<li><a href="/full-episodes/">Watch TV Online</a></li>
<li><a href="/tags/photo-galleries/">Photo Galleries</a></li>
</ul>
</div>
</nav>

<div class='container-fluid' id='wrapper'>
<div id='leaderboard_atf_target'></div>
<div class='row'>
<div class='col-lg-8' id='content'>
<div class='ggnoads' data-id='218' id='show_banner'>
<div class="image_outter_wrapper" style="max-width:851px;"><div class="image_wrapper" style="padding-bottom:37.01527614571093%;"><img alt="Law &amp; Order: SVU" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--VLOQju1I--/c_fill,h_315,w_851/f_auto,fl_lossy,q_75/v1569454940/banner/law-and-order-svu.jpg" /></div></div>
<div class='title'>
<h1><a href="/shows/law-and-order-svu/">Law &amp; Order: SVU</a></h1>
<span class='airs'>
Thursdays
 9:00 PM
on
NBC
</span>
</div>
<div class='menu'>
<div class='follow'>
<button class='btn btn-default' data-target='#show_follow_modal' data-toggle='modal'>Follow</button>
</div>
<div class='btn-group desktop-buttons'>
<div class='btn-group'>
<button class='btn btn-default dropdown-toggle' data-toggle='dropdown' type='button'>
<i class="fa fa-bars"></i>
</button>
<ul class='dropdown-menu' role='menu'>
<li><a class="visible-sm" data-title="News" href="/shows/law-and-order-svu/">Law &amp; Order: SVU News</a></li>
<li><a class="visible-sm" data-title="Reviews" href="/shows/law-and-order-svu/tags/reviews/">Law &amp; Order: SVU Reviews</a></li>
<li><a class="" data-title="Spoilers" href="/shows/law-and-order-svu/tags/spoilers/">Law &amp; Order: SVU Spoilers</a></li>
<li><a class="" data-title="Watch Online" href="/shows/law-and-order-svu/full-episodes/">Law &amp; Order: SVU Watch Online</a></li>
<li><a class="" data-title="Episode Guide" href="/shows/law-and-order-svu/episodes/">Law &amp; Order: SVU Episode Guide</a></li>
<li><a class="" data-title="Quotes" href="/quotes/shows/law-and-order-svu/">Law &amp; Order: SVU Quotes</a></li>
<li><a class="" data-title="Pictures" href="/gallery/shows/law-and-order-svu/">Law &amp; Order: SVU Pictures</a></li>
<li><a class="" data-title="Videos" href="/videos/shows/law-and-order-svu/">Law &amp; Order: SVU Videos</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='modal fade' id='show_follow_modal'>
<div class='modal-dialog'>
<div class='modal-content'>
<div class='modal-header'>
<button class='close' data-dismiss='modal' type='button'>&times;</button>
<h3 class='modal-title center'>Follow Law &amp; Order: SVU</h3>
</div>
<div class='modal-body'>
<form class='newsletter_signup' id='show_follow'>
<div class='alert alert-error error' style='display:none;margin:10px;'></div>
<div class='input-group input-group-lg'>
<input class='email form-control input-lg' placeholder='Enter Your Email Address' type='email'>
<span class='input-group-btn'>
<input class='btn btn-primary btn-lg' name='subscribe' type='submit' value='Follow'>
</span>
</div>
</form>
<a class="btn btn-social btn-facebook btn-block btn-lg" href="https://www.facebook.com/390255947792596" target="_blank"><i class="fa fa-facebook"></i> Law &amp; Order: SVU Facebook</a>
</div>
</div>
</div>
</div>


<div id='flash'></div>
<div class='autoload'>
<article>
<header class='header'><h1 itemprop='name'>Law &amp; Order: SVU Season 21 Episode 20 Review: The Things We Have To Lose</h1>
<small>
<a href="/authors/jack-ori/" rel="author"><img alt="Jack ori" class="img-circle avatar" src="https://tv-fanatic-res.cloudinary.com/iu/s--eby4w2dm--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1520206701/user/jack-ori.jpg" />
<a href="/authors/jack-ori/" rel="author">Jack Ori</a>
</a>at
<time datetime="2020-04-23T23:00:00-04:00" itemprop="datePublished">April 23, 2020 11:00 pm</time>.
</small>
</header>
<div class='body'>
<p>
	The COVID-19 pandemic has forced many shows to turn what was supposed to be an ordinary episode into a season finale.</p>
<p>
	<a href="/shows/law-and-order-svu/episodes/season-21/the-things-we-have-to-lose/">Law &amp; Order: SVU Season 21 Episode 20</a> did a terrific job, offering viewers cliffhangers and leaving us with more questions than answers.</p>
<p>
	We might not have got everything the showrunners were planning on before the pandemic hit, but there was more than enough there to carry conversations throughout the summer.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/sir-tobys-trial-begins-law-and-order-svu-s21e20/"><div class="image_wrapper" style="padding-bottom:142.75%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--hHgC5l60--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1587657010/sir-tobys-trial-begins-law-and-order-svu-s21e20.jpg" data-pin-description="Law &amp; Order: SVU Season 21 Episode 20 Review: The Things We Have To Lose" data-pin-url="https://www.tvfanatic.com/2020/04/law-and-order-svu-season-21-episode-20-review-the-things-we-have/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--a_ddpKZn--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1587657010/sir-tobys-trial-begins-law-and-order-svu-s21e20.jpg" class="lazyload" alt="Sir Toby's Trial Begins - Law &amp; Order: SVU Season 21 Episode 20"></div></a>
</div>
<p>
	The high quality was made even more impressive by the fact that this was a sequel to <a href="https://www.tvfanatic.com/shows/law-and-order-svu/episodes/season-21/at-midnight-in-manhattan/">Law &amp; Order: SVU Season 21 Episode 5</a>.</p><div id="stp_target"></div>
<p>
	The original story, which featured three detectives handling three different cases, was one of the strongest of the season. It made a powerful statement about the way rape cases are not always treated equally.</p>
<p>
	So the old axiom that sequels never live up to the original held doubly true for this one -- yet Law &amp; Order: SVU not only pulled it off, but made a second powerful statement about the way rape cases are handled in court.</p>
<p>
	<blockquote>
<p>Attorney: My client Toby Moore is the real victim here. This is a sham trial and the NYPD has had a vendetta against him from Day One.<br>Kat: I thought this case was over when we arrested him.<br>Fin: Cases like this are never over, not even when they're over.<br></p>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/cases-like-this-are-never-over-not-even-when-theyre-over/">Cases like this are never over, not even when they're over.</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	It was obvious that FIn's case was headed for trouble.</p>
<div style="max-width:361px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/a-violent-suspect-law-and-order-svu-s21e20/"><div class="image_wrapper" style="padding-bottom:166.20498614958447%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--VK5xaLB---/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1587657123/a-violent-suspect-law-and-order-svu-s21e20.jpg" data-pin-description="Law &amp; Order: SVU Season 21 Episode 20 Review: The Things We Have To Lose" data-pin-url="https://www.tvfanatic.com/2020/04/law-and-order-svu-season-21-episode-20-review-the-things-we-have/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s---ASgx9Il--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1587657123/a-violent-suspect-law-and-order-svu-s21e20.jpg" class="lazyload" alt="A VIolent Suspect - Law &amp; Order: SVU Season 21 Episode 20"></div></a>
</div>
<p>
	Way back on Law &amp; Order: SVU Season 2, Benson got in over her head trying to help a young girl with serious psychological problems, and as soon as Fin began involving himself in the aftermath of this case it felt like the same thing all over again.</p>
<p>
	Joelle had been reluctant to press charges against her husband in the first place, so it wasn't surprising that she didn't want Fin to try to protect her now that Leon was out.</p>
<p>
	And while Fin might have thought he was putting Leon on notice, confronting him the second he got out of prison was a terrible idea.</p>
<p>
	As a black man in prison, Leon probably had his fill of guards lording their power over him, and Fin undoubtedly seemed to him like just another cop messing with him.</p>
<div style="max-width:343px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/confronting-a-witness-law-and-order-svu-s21e20/"><div class="image_wrapper" style="padding-bottom:174.9271137026239%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--axXxeYIZ--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1587657077/confronting-a-witness-law-and-order-svu-s21e20.jpg" data-pin-description="Law &amp; Order: SVU Season 21 Episode 20 Review: The Things We Have To Lose" data-pin-url="https://www.tvfanatic.com/2020/04/law-and-order-svu-season-21-episode-20-review-the-things-we-have/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--1KoX5dOp--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1587657077/confronting-a-witness-law-and-order-svu-s21e20.jpg" class="lazyload" alt="Confronting a Witness - Law &amp; Order: SVU Season 21 Episode 20"></div></a>
</div>
<p>
	Fin giving Andre the phone so he could call for help if needed made sense -- after all, the kid called the cops in the first place because Leon's violent behavior towards his mom scared him. But it was obvious this was going to end badly.</p>
<p>
	Joelle didn't want the cops involved and Leon was already in a blind rage thanks to Fin's earlier intervention, so there was never going to be a happy ending here.</p>
<p>
	<blockquote>
<p> Andre? That boy saw his father get shot. No child should ever see that.</p>
<small>Fin</small>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/andre-that-boy-saw-his-father-get-shot-no-child-should-ever-see/">Andre? That boy saw his father get shot. No child should ever see that.</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	It's sadly ironic that Fin shot Leon in front of Andre, inflicting the same traumatic memory on the boy that has haunted Fin his entire life. Fin most likely felt a kinship with Andre that he will feel more deeply now, though the kid will probably not want anything to do with him.</p>
<p>
	He'll probably also have to deal with having fatally shot a black suspect, even though he is also black and in this case, the suspect was armed and dangerous. The neighbors were already sighing sadly as they saw Leon's body bag being taken out of the housing project,  and Joelle is suing Fin for wrongful death.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/fin-is-determined-law-and-order-svu-s21e20/"><div class="image_wrapper" style="padding-bottom:145.5%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--v-vro5xS--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1587656945/fin-is-determined-law-and-order-svu-s21e20.jpg" data-pin-description="Law &amp; Order: SVU Season 21 Episode 20 Review: The Things We Have To Lose" data-pin-url="https://www.tvfanatic.com/2020/04/law-and-order-svu-season-21-episode-20-review-the-things-we-have/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--LJRlcsRk--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1587656945/fin-is-determined-law-and-order-svu-s21e20.jpg" class="lazyload" alt="Fin is Determined - Law &amp; Order: SVU Season 21 Episode 20"></div></a>
</div>
<p>
	Talk about a cliffhanger! Law &amp; Order: SVU Season 22 should get a ton of mileage out of the lawsuit, Fin's own guilt, the connection to his past, and the unanswered question of whether he will also face criminal charges or lose his job as a result of this.</p>
<p>
	Fans have been clamoring for more Fin for several seasons, and it looks like we are going to get it.</p>
<p>
	Rollins also ended up sucked into someone else's drama, but she handled it fairly well.</p>
<p>
	<blockquote>
<p> If this is what it's like having a teenager, I'm never gonna be ready.</p>
<small>Rollins</small>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/if-this-is-what-its-like-having-a-teenager-im-never-gonna-be-rea/">If this is what it's like having a teenager, I'm never gonna be ready.</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	Ivy's bad behavior wasn't as comparable as to what Rollins will face when her girls are teenagers as she thought.</p>
<div style="max-width:382px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/dealing-with-a-young-witness-law-and-order-svu-s21e20/"><div class="image_wrapper" style="padding-bottom:157.06806282722513%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--cvsGpT3G--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1587656393/dealing-with-a-young-witness-law-and-order-svu-s21e20.jpg" data-pin-description="Law &amp; Order: SVU Season 21 Episode 20 Review: The Things We Have To Lose" data-pin-url="https://www.tvfanatic.com/2020/04/law-and-order-svu-season-21-episode-20-review-the-things-we-have/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s---R37h25p--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1587656393/dealing-with-a-young-witness-law-and-order-svu-s21e20.jpg" class="lazyload" alt="Dealing With a Young Witness - Law &amp; Order: SVU Season 21 Episode 20"></div></a>
</div>
<p>
	Ivy was acting out because of the whole Steve Getz situation, and her mother was enabling her by constantly insisting that Ivy is a good girl who just goes too far instead of doing anything about it.</p>
<p>
	Plus, Ivy isn't Rollins' kid, so she's more objective, even if she is connected to the family in negative ways because of Ivy's father kidnapping Rollins.</p>
<p>
	But in any case, I was proud of Rollins for taking Benson's advice  to heart and providing tough love. She could easily have seen Ivy as another Kim and tried too hard to save her, making things worse in the process.</p>
<p>
	<blockquote>
<p>Mrs.Bouche: Ivy is like me. She pushes things, but she knows when to stop. Right, Ivy?<br>Ivy: Right.<br>Mrs. Bouche: No more partying, right Ivy?<br>Ivy: No more partying.<br>Rollins: I hope you mean that. Ivy, I'll void your arrest for now but if you act out again, I'm picking you up.<br></p>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/i-hope-you-mean-that-ivy-ill-void-your-arrest-for-now-but-if-you/">I hope you mean that. Ivy, I'll void your arrest for now but if you act out again, I'm...</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	Kat's case provided some redemption for LaKira, who allowed Paul Davies to buy her silence after she was beaten and raped.</p>
<p>
	<div class="slideshow_teaser image_outter_wrapper ggnoads">
<a data-event-action="teaser" data-event-label="13 Times Law &amp; Order: SVU Supported LGBTQ Rights" data-event="slideshow" href="/slideshows/13-times-law-and-order-svu-supported-lgbtq-rights/"><div class="image_wrapper" style="padding-bottom: 62.5%">
<img alt="" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--Pkxk5Qgz--/c_fill,h_200,w_320/c_fill,h_200,l_upload:slides:3702:transgender-people-in-prison-fallacy,w_320,x_324/c_fill,h_200,l_upload:slides:3702:conversion-therapy-abomination,w_320,x_-162,y_204/c_fill,h_200,l_upload:slides:3702:hiv-status-and-privacy-lowdown,w_320,x_162,y_102/f_auto,fl_lossy,q_auto:420/v1559857079/slides/3702/bad-blood.jpg">
</div>
<div class="title">
13 Times Law &amp; Order: SVU Supported LGBTQ Rights
</div>
<div class="start">
Start Gallery
<i class="fa fa-long-arrow-right"></i>
</div>
</a>
</div>
</p>
<p>
	Lakira came off as much more empathetic this time around, and it was heartbreaking that she wasn't allowed to be given details of Dakota's death because she "wasn't family."</p>
<p>
	At first, it seemed like she might be a problem because she was convinced Davies had attacked Dakota and kept pushing Kat for an arrest that she couldn't make without evidence.</p>
<p>
	Kat is known to make impulsive decisions that mess up cases, so it was real growth on her part that the only thing she did that she wasn't supposed to was question Davies before she had proof of anythig.</p>
<p>
	<blockquote>
<p>Attorney: My client Toby Moore is the real victim here. This is a sham trial and the NYPD has had a vendetta against him from Day One.<br>Kat: I thought this case was over when we arrested him.<br>Fin: Cases like this are never over, not even when they're over.<br></p>
<ul class="details hidden-print">
<li>
<i class="fa fa-link"></i> Permalink: <a href="/quotes/cases-like-this-are-never-over-not-even-when-theyre-over/">Cases like this are never over, not even when they're over.</a>
</li>
<li>
</ul>
</blockquote>
</p>
<p>
	All the other cases paled in comparison to the main event: Sir Toby Moore's trial.</p>
<div style="max-width:379px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/kat-keeps-trying-law-and-order-svu-s21e20/"><div class="image_wrapper" style="padding-bottom:158.31134564643799%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--u5lQkB7a--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1587656085/kat-keeps-trying-law-and-order-svu-s21e20.jpg" data-pin-description="Law &amp; Order: SVU Season 21 Episode 20 Review: The Things We Have To Lose" data-pin-url="https://www.tvfanatic.com/2020/04/law-and-order-svu-season-21-episode-20-review-the-things-we-have/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--A0wjGSO8--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1587656085/kat-keeps-trying-law-and-order-svu-s21e20.jpg" class="lazyload" alt="Kat Keeps Trying - Law &amp; Order: SVU Season 21 Episode 20"></div></a>
</div>
<p>
	Viewers will have to wait to find out whether Sir Toby is ever going to make it to court and whether he really had a heart condition that interfered with his legal obligations, but in the meantime the drama around his potential trial was powerful.</p>
<p>
	This was a high profile case that was all on Carisi's shoulders and at times it seemed like a battle that couldn't be won.</p>
<p>
	Between Sir Toby's disappearing act, reluctant and scared witnesses, and an unscrupulous judge-turned-defense-attorney who believes her client is being railroaded by vindictive women, this one's going to be almost impossible to prosecute.</p>
<p>
	SVU made the point over and over that cases like this don't end with arrest and that survivors often don't get justice when their rapists are powerful men.</p>
<p>
	But this being SVU, they will probably give this a happy ending after a protracted fight. This series is about giving survivors hope -- how can they do that if Sir Toby Moore isn't eventually brought to justice?</p>
<p>
	<div class="slideshow_teaser image_outter_wrapper ggnoads">
<a data-event-action="teaser" data-event-label="19 Most Moving Mental Health Stories on TV" data-event="slideshow" href="/slideshows/19-most-moving-mental-health-stories-on-tv/"><div class="image_wrapper" style="padding-bottom: 62.5%">
<img alt="" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--oZZO4_0D--/c_fill,h_200,w_320/c_fill,h_200,l_upload:slides:3468:romes-depression-a-million-little-things,w_320,x_324/c_fill,h_200,l_upload:slides:3468:blooms-burnout-and-adderall-addiction-new-amsterdam,w_320,x_-162,y_204/c_fill,h_200,l_upload:slides:3468:shauns-autism-the-good-doctor,w_320,x_162,y_102/f_auto,fl_lossy,q_auto:420/v1549926842/slides/3468/kathleens-bipolar-disorder-law-and-order-svu.jpg">
</div>
<div class="title">
19 Most Moving Mental Health Stories on TV
</div>
<div class="start">
Start Gallery
<i class="fa fa-long-arrow-right"></i>
</div>
</a>
</div>
</p>
<p>
	Your turn, SVU fanatics.</p>
<p>
	Hit the SHOW COMMENTS button and let us know what you thought about the Season 21 season finale, what you expect to happen on Law &amp; Order: SVU Season 22, and what you felt about these cases.</p>
<p>
	Can't wait til fall for more Law &amp; Order: SVU? Then <a href="/shows/law-and-order-svu/full-episodes/">watch Law &amp; Order: SVU online</a> right here on TV Fanatic.</p>
<p>
	<em><strong>Law &amp; Order: SVU airs on NBC on Thursdays at 10 PM EST/PST. It will return for a historic 22nd season sometime in the fall of 2020.</strong></em></p>



<div class='widget'>
<h3>
<a href="/shows/law-and-order-svu/episodes/season-21/the-things-we-have-to-lose/"><span>The Things We Have To Lose</span></a>
Review
</h3>
<b>Editor Rating:</b>
4.9
/ 5.0
<ul class="star-rating"><li class="current-rating" style="width:98%;">4.9 / 5.0</li><li><i class="star-1">1</i></li> <li><i class="star-2">2</i></li> <li><i class="star-3">3</i></li> <li><i class="star-4">4</i></li> <li><i class="star-5">5</i></li></ul>
<div class='user_rating'>
<b>User Rating:</b>
<div class='rating-form' id='rating_33636'>
<div class='alert alert-danger error' style='display:none;margin:10px;'></div>
<div class='alert alert-success success' style='display:none;margin:10px;'></div>
<div class='inline-rating'><ul class="star-rating"><li class="current-rating" style="width:0%;">0.0 / 5.0</li><li><a class="star star-1" data-method="post" data-remote="true" href="/shows/law-and-order-svu/episodes/season-21/the-things-we-have-to-lose/vote/?rating%5Brating%5D=1" rel="nofollow">1</a></li> <li><a class="star star-2" data-method="post" data-remote="true" href="/shows/law-and-order-svu/episodes/season-21/the-things-we-have-to-lose/vote/?rating%5Brating%5D=2" rel="nofollow">2</a></li> <li><a class="star star-3" data-method="post" data-remote="true" href="/shows/law-and-order-svu/episodes/season-21/the-things-we-have-to-lose/vote/?rating%5Brating%5D=3" rel="nofollow">3</a></li> <li><a class="star star-4" data-method="post" data-remote="true" href="/shows/law-and-order-svu/episodes/season-21/the-things-we-have-to-lose/vote/?rating%5Brating%5D=4" rel="nofollow">4</a></li> <li><a class="star star-5" data-method="post" data-remote="true" href="/shows/law-and-order-svu/episodes/season-21/the-things-we-have-to-lose/vote/?rating%5Brating%5D=5" rel="nofollow">5</a></li></ul></div>
<br>
Unrated
</div>

</div>
</div>

<div class="buttons admin edit_object_links" data-user-id="79514"><button class="btn btn-primary" data-href="/admin/post/87683/edit"><i class="fa fa-pencil"></i> Edit</button> <button class="btn btn-danger" data-href="/admin/post/87683/delete"><i class="fa fa-trash-o"></i> Delete</button> </div>
<p><p style="font-style:italic;"><b>Jack Ori</b> is a senior staff writer for TV Fanatic. His debut young adult novel, <a href=https://www.amazon.com/Reinventing-Hannah-Jack-Ori-ebook/dp/B084YFGW6T"> Reinventing Hannah<a/>, is available on Amazon. Follow him on <a href="http://twitter.com/HeroicMuse2016">Twitter</a>. </p>
</div>
<div class='hidden-print'>
<div class='row footer_sharing margin-top'>
<div class='col-xs-6'>
<button class='btn btn-block btn-facebook margin-bottom' data-height='600' data-href='https://www.tvfanatic.com/2020/04/law-and-order-svu-season-21-episode-20-review-the-things-we-have/' data-share='facebook' data-width='500'>
<i class="fa fa-facebook"></i>
Share
<span class='hidden-xs'>on Facebook</span>
</button>
</div>
<div class='col-xs-6'>
<button class='btn btn-block btn-default margin-bottom' data-href='https://www.tvfanatic.com/2020/04/law-and-order-svu-season-21-episode-20-review-the-things-we-have/' data-id='87683' data-share='email' data-type='Post'>
<i class="fa fa-envelope"></i>
Email
</button>
</div>
</div>
</div>

</article>
<div class='btn btn-primary btn-block margin-bottom' id='show-comments'>
Show Comments
</div>
<div class='margin-top' id='comments-tabs' style='display:none;'>
<ul class='nav nav-tabs'>
<li class='active' role='presentation'>
<a data-toggle="tab" href="#facebook_comments" id="facebook_comments_tab" role="tab">Facebook</a>
</li>
<li role='presentation'>
<a data-toggle="tab" href="#disqus_comments" id="disqus_comments_tab" role="tab">Disqus</a>
</li>
</ul>
<div class='tab-content'>
<div class='tab-pane active' id='facebook_comments' role='tabpanel'>
<div class='fb-comments' data-href='https://www.tvfanatic.com/2020/04/law-and-order-svu-season-21-episode-20-review-the-things-we-have/' data-version='v2.3' data-width='100%'></div>
</div>
<div class='tab-pane' id='disqus_comments' role='tabpanel'>
<div data-disqus-identifier='post-87683' data-disqus-url='https://www.tvfanatic.com/2020/04/law-and-order-svu-season-21-episode-20-review-the-things-we-have/' id='disqus_thread'>

</div>
<script>
  var get_disqus_sso = function() {
    if(document.cookie.indexOf('user_id') != -1) {
      jQuery.getScript('/disqus/sso.js')
    };
  };
  
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = "tvfanatic"; // Required - Replace example with your forum shortname
  var disqus_identifier = "post-87683";
  var disqus_url = "https://www.tvfanatic.com/2020/04/law-and-order-svu-season-21-episode-20-review-the-things-we-have/";
  var disqus_title = "Law & Order: SVU Season 21 Episode 20 Review: The Things We Have To Lose";
  var disqus_config = function () {
    this.sso = {
      name:    "TV Fanatic",
      button:  "//www.tvfanatic.com/assets/disqus_button.png",
      icon:    "//www.tvfanatic.com/assets/favicon.ico",
      url:     "//www.tvfanatic.com/users/sign_in?close=true&css_layout=true",
      logout:  "//www.tvfanatic.com/users/sign_out",
      width:   "800",
      height:  "400"
    };
  
    this.callbacks.onNewComment = [function() {
      try {
        _gaq.push(["_trackEvent", 'Comment', 'New', "Law & Order: SVU Season 21 Episode 20 Review: The Things We Have To Lose"]);
      } catch (_error) {}
    }];
  
    // Let apps hop in with callback(s)
    if (typeof(app.disqusOnNewComment) == 'function') {
      this.callbacks.onNewComment.push(app.disqusOnNewComment);
    }
  
    if (typeof(app.disqusOnPaginate) == 'function') {
      this.callbacks.onPaginate = [app.disqusOnPaginate];
    }
  
    if (typeof(app.disqusAfterRender) == 'function') {
      this.callbacks.afterRender = [app.disqusAfterRender];
    }
  };
</script>

</div>
</div>
</div>



</div>
<div data-link="/2020/04/watch-law-and-order-svu-online-season-21-episode-19/" id="next_post_link"></div>
<small class='hidden-print'>
Tags:
<a href="/shows/law-and-order-svu/" rel="tag">Law &amp; Order: SVU</a>, <a href="/tags/reviews/" rel="tag">Reviews</a>
</small>


<div class='row hidden-print'>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/quotes/shows/law-and-order-svu/episodes/the-things-we-have-to-lose/">Law &amp; Order: SVU Season 21 Episode 20 Quotes</a></h4>
<blockquote>
<p> How many innocent men have been convicted in the name of the MeToo movement?</p>
<small>Attorney</small>
<ul class='details hidden-print'>
<li><i class="fa fa-link"></i> Permalink: <a href="/quotes/how-many-innocent-men-have-been-convicted-in-the-name-of-the-met/">How many innocent men have been convicted in the name of the MeToo movement?</a></li>
<li><i class="fa fa-calendar"></i> Added: <time datetime="2020-04-23">April 23, 2020</time></li>
</ul>
</blockquote>
<blockquote>
<p>Attorney: My client Toby Moore is the real victim here. This is a sham trial and the NYPD has had a vendetta against him from Day One.<br>Kat: I thought this case was over when we arrested him.<br>Fin: Cases like this are never over, not even when they're over.<br></p>
<ul class='details hidden-print'>
<li><i class="fa fa-link"></i> Permalink: <a href="/quotes/cases-like-this-are-never-over-not-even-when-theyre-over/">Cases like this are never over, not even when they&#39;re over.</a></li>
<li><i class="fa fa-calendar"></i> Added: <time datetime="2020-04-23">April 23, 2020</time></li>
</ul>
</blockquote>


</div>
</div>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/gallery/shows/law-and-order-svu/episodes/the-things-we-have-to-lose/">Law &amp; Order: SVU Season 21 Episode 20 Photos</a></h4>
<div class='row'>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/a-violent-suspect-law-and-order-svu-s21e20/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="A VIolent Suspect - Law &amp; Order: SVU Season 21 Episode 20" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--53CRP0VP--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1587657123/a-violent-suspect-law-and-order-svu-s21e20.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/confronting-a-witness-law-and-order-svu-s21e20/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Confronting a Witness - Law &amp; Order: SVU Season 21 Episode 20" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--myFguPT_--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1587657077/confronting-a-witness-law-and-order-svu-s21e20.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/sir-tobys-trial-begins-law-and-order-svu-s21e20/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Sir Toby&#39;s Trial Begins - Law &amp; Order: SVU Season 21 Episode 20" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--dLHzoexM--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1587657010/sir-tobys-trial-begins-law-and-order-svu-s21e20.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/fin-is-determined-law-and-order-svu-s21e20/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Fin is Determined - Law &amp; Order: SVU Season 21 Episode 20" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--Ct6sPZyx--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1587656945/fin-is-determined-law-and-order-svu-s21e20.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/dealing-with-a-young-witness-law-and-order-svu-s21e20/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Dealing With a Young Witness - Law &amp; Order: SVU Season 21 Episode 20" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--QVsxgfAZ--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1587656393/dealing-with-a-young-witness-law-and-order-svu-s21e20.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/kat-keeps-trying-law-and-order-svu-s21e20/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Kat Keeps Trying - Law &amp; Order: SVU Season 21 Episode 20" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--8q3GcB2Y--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1587656085/kat-keeps-trying-law-and-order-svu-s21e20.jpg" /></div></div>
</a></div>
</div>

</div>
</div>
</div>

</div>
<div class='col-lg-4 visible-lg' id='sidebar'>
<div id='sidebar_atf_target'></div>
<div class='flat_widget'>
<div id='selected_episode'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"TVEpisode","@id":"https://www.tvfanatic.com/shows/law-and-order-svu/episodes/season-21/the-things-we-have-to-lose/","url":"https://www.tvfanatic.com/shows/law-and-order-svu/episodes/season-21/the-things-we-have-to-lose/","name":"The Things We Have To Lose","episodeNumber":20,"partOfSeason":{"@type":"TVSeason","@id":"https://www.tvfanatic.com/shows/law-and-order-svu/episodes/season-21/","url":"https://www.tvfanatic.com/shows/law-and-order-svu/episodes/season-21/","seasonNumber":21},"partOfSeries":{"@type":"TVSeries","@id":"https://www.tvfanatic.com/shows/law-and-order-svu/","url":"https://www.tvfanatic.com/shows/law-and-order-svu/","name":"Law \u0026 Order: SVU"},"releasedEvent":{"@type":"PublicationEvent","startDate":"2020-04-23","location":{"@type":"Country","name":"US"}},"description":"On Law \u0026 Order: SVU Season 21 Episode 20, as Carisi begins the long-anticipated trial of Sir Toby Moore, the SVU faces setbacks in several other cases.","potentialAction":[{"@type":"WatchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.tvfanatic.com/shows/law-and-order-svu/full-episodes/season-21/the-things-we-have-to-lose/","inLanguage":"en","actionPlatform":["http://schema.org/DesktopWebPlatform","http://schema.org/MobileWebPlatform","http://schema.org/IOSPlatform","http://schema.org/AndroidPlatform","http://schema.googleapis.com/GoogleVideoCast"]},"expectsAcceptanceOf":[{"@type":"Offer","category":"free","availabilityStarts":"2020-04-23T00:00","availabilityEnds":"2021-04-23T00:00","eligibleRegion":[{"@type":"Country","name":"US"}]}]}],"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s--vlgbu0c9--/c_thumb,f_auto,g_auto,h_667,q_auto,w_445/v1587502607/a-long-anticipated-trial-law-and-order-svu","height":667,"width":445}}</script>
<h4>
<div class='clearfix'>
<time class="air" datetime="2020-04-23">4/23/20</time>
<div class='number'><a href="/shows/law-and-order-svu/episodes/season-21/the-things-we-have-to-lose/">Law &amp; Order: SVU Season 21 Episode 20</a></div>
</div>
<div class='title'>The Things We Have To Lose</div>
</h4>
<img alt="A Long Anticipated Trial - Law &amp; Order: SVU" src="https://tv-fanatic-res.cloudinary.com/iu/s--gZxu1zKf--/t_large_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1587502607/a-long-anticipated-trial-law-and-order-svu.jpg" />
<ul class='nav nav-pills'>
<li><a href="/2020/04/law-and-order-svu-season-21-episode-20-review-the-things-we-have/">Review</a></li>
<li><a href="/quotes/shows/law-and-order-svu/episodes/the-things-we-have-to-lose/">Quotes</a></li>
<li><a href="/gallery/shows/law-and-order-svu/episodes/the-things-we-have-to-lose/">Photos</a></li>
</ul>
</div>

</div>

<div id='sidebar_recommendations'></div>
<div id='sidebar_btf_target'></div>

</div>
</div>
<div class='row hidden-print'>
<ol class="breadcrumb"><li><a href="/shows/law-and-order-svu/">Law &amp; Order: SVU</a></li> <li><a href="/shows/law-and-order-svu/episodes/season-21/">Law &amp; Order: SVU Season 21</a></li> <li><a href="/shows/law-and-order-svu/episodes/season-21/the-things-we-have-to-lose/">Law &amp; Order: SVU Season 21 Episode 20</a></li> <li>Law &amp; Order: SVU Review: A Powerful Season Finale</li></ol>
</div>
<div class='row'>
<div id='footer' itemscope itemtype='schema.org/WPFooter'>
<span class='hidden-print'>
<p>Top Shows</p>
<ul class='nav nav-pills'>
<li><a href="/shows/all-american/">All American</a></li>
<li><a href="/shows/killing-eve/">Killing Eve</a></li>
<li><a href="/shows/greys-anatomy/">Grey&#39;s Anatomy</a></li>
<li><a href="/shows/hart-of-dixie/">Hart of Dixie</a></li>
<li><a href="/shows/devs/">DEVS</a></li>
<li><a href="/shows/legacies/">Legacies</a></li>
<li><a href="/shows/the-blacklist/">The Blacklist</a></li>
<li><a href="/shows/euphoria/">Euphoria</a></li>
<li><a href="/shows/the-100/">The 100</a></li>
<li><a href="/shows/westworld/">Westworld</a></li>
<li><a href="/shows/brooklyn-nine-nine/">Brooklyn Nine-Nine</a></li>
<li><a href="/shows/how-to-get-away-with-murder/">How to Get Away with Murder</a></li>
<li><a href="/shows/what-we-do-in-the-shadows/">What We Do In The Shadows</a></li>
<li><a href="/shows/dynasty/">Dynasty</a></li>
<li><a href="/shows/ncis-los-angeles/">NCIS: Los Angeles</a></li>
</ul>

<p>Archives</p>
<ul class='hidden-print nav nav-pills'>
<li><a href="/2020/04/">April 2020</a></li>
<li><a href="/2020/03/">March 2020</a></li>
<li><a href="/2020/02/">February 2020</a></li>
<li><a href="/2020/01/">January 2020</a></li>
<li><a href="/2019/">2019 Archives</a></li>
<li><a href="/2018/">2018 Archives</a></li>
<li><a href="/2017/">2017 Archives</a></li>
<li><a href="/2016/">2016 Archives</a></li>
<li><a href="/2015/">2015 Archives</a></li>
<li><a href="/2014/">2014 Archives</a></li>
<li><a href="/2013/">2013 Archives</a></li>
<li><a href="/2012/">2012 Archives</a></li>
<li><a href="/2011/">2011 Archives</a></li>
<li><a href="/2010/">2010 Archives</a></li>
</ul>

</span>
<p class='hidden-print'>
&copy; 2020 TV Fanatic
|
<a href="/about-us/">About Us | Copyright Inquiry | Privacy Policy | Contact Us</a>
</p>
<hr class='visible-print-block print_footer_rule'>
<p class='visible-print-block'>
&copy; 2020 TV Fanatic
</p>
</div>

</div>
</div>

</body>
</html>
