<!DOCTYPE html>
<html id='en' lang='en' xmlns:fb='http://ogp.me/ns/fb#'>
<head>
<style>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</style>
<style>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</style>
<meta charset='utf-8'>
<meta content='IE=edge' http-equiv='X-UA-Compatible'>
<meta content='width=device-width, initial-scale=1.0' name='viewport'>
<meta content='block-all-mixed-content' http-equiv='Content-Security-Policy'>
<meta content='DPR, Viewport-Width, Width' http-equiv='Accept-CH'>
<script type="text/javascript">
!function(n,t){"undefined"!=typeof module&&module.exports?module.exports=t():"function"==typeof define&&define.amd?define(t):this[n]=t()}("$script",function(){function n(n,t){for(var e=0,o=n.length;o>e;++e)if(!t(n[e]))return c;return 1}function t(t,e){n(t,function(n){return!e(n)})}function e(r,u,f){function c(n){return n.call?n():s[n]}function l(){if(!--y){s[v]=1,g&&g();for(var e in m)n(e.split("|"),c)&&!t(m[e],c)&&(m[e]=[])}}r=r[a]?r:[r];var d=u&&u.call,g=d?u:f,v=d?r.join(""):u,y=r.length;return setTimeout(function(){t(r,function n(t,e){return null===t?l():(t=e||-1!==t.indexOf(".js")||/^https?:\/\//.test(t)||!i?t:i+t+".js",p[t]?(v&&(h[v]=1),2==p[t]?l():setTimeout(function(){n(t,!0)},0)):(p[t]=1,v&&(h[v]=1),o(t,l),void 0))})},0),e}function o(n,t){var e,o=u.createElement("script");o.onload=o.onerror=o[d]=function(){o[l]&&!/^c|loade/.test(o[l])||e||(o.onload=o[d]=null,e=1,p[n]=2,t())},o.async=1,o.src=r?n+(-1===n.indexOf("?")?"?":"&")+r:n,f.insertBefore(o,f.lastChild)}var i,r,u=document,f=u.getElementsByTagName("head")[0],c=!1,a="push",l="readyState",d="onreadystatechange",s={},h={},m={},p={};return e.get=o,e.order=function(n,t,o){!function i(r){r=n.shift(),n.length?e(r,i):e(r,t,o)}()},e.path=function(n){i=n},e.urlArgs=function(n){r=n},e.ready=function(o,i,r){o=o[a]?o:[o];var u=[];return!t(o,function(n){s[n]||u[a](n)})&&n(o,function(n){return s[n]})?i():!function(n){m[n]=m[n]||[],m[n][a](i),r&&r(u)}(o.join("|")),e},e.done=function(n){e([null],n)},e});
</script>

<script type="text/javascript">
var windowWidth = Math.min(window.innerWidth || Infinity, screen.width);
var is_mobile = navigator.userAgent.match(/Mobile|iP(hone|od|ad)|Android|BlackBerry|IEMobile|Kindle|NetFront|Silk-Accelerated|(hpw|web)OS|Fennec|Minimo|Opera M(obi|ini)|Blazer|Dolfin|Dolphin|Skyfire|Zune/ig) ? true : false;
</script>

<script async src='//scripts.mediavine.com/tags/tv-fanatic.js'></script>

<script>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</script>

<script>
!function(n,e){var t,o,i,c=[],f={passive:!0,capture:!0},r=new Date,a="pointerup",u="pointercancel";function p(n,c){t||(t=c,o=n,i=new Date,w(e),s())}function s(){o>=0&&o<i-r&&(c.forEach(function(n){n(o,t)}),c=[])}function l(t){if(t.cancelable){var o=(t.timeStamp>1e12?new Date:performance.now())-t.timeStamp;"pointerdown"==t.type?function(t,o){function i(){p(t,o),r()}function c(){r()}function r(){e(a,i,f),e(u,c,f)}n(a,i,f),n(u,c,f)}(o,t):p(o,t)}}function w(n){["click","mousedown","keydown","touchstart","pointerdown"].forEach(function(e){n(e,l,f)})}w(n),self.perfMetrics=self.perfMetrics||{},self.perfMetrics.onFirstInputDelay=function(n){c.push(n),s()}}(addEventListener,removeEventListener);
(function() {
  var event = document.createEvent('Event');
  event.initEvent('first_scroll', true, true);

  // First scroll
  var triggered = false;
  var event_listener = function(e) {
    window.removeEventListener('scroll', event_listener);
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  };
  window.addEventListener('scroll', event_listener);

  // Or first input
  perfMetrics.onFirstInputDelay(function(delay, evt) {
    if (!triggered) {
      triggered = true;
      window.dispatchEvent(event);
    }
  });
})();
</script>

<title>The Blacklist Relocates! When Will the Next Episode Air? - TV Fanatic</title>
<link href="https://www.tvfanatic.com/assets/favicon-bc4bd0a7cc11420f92354513715993c9.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://www.tvfanatic.com/2021/06/the-blacklist-relocates-when-does-the-next-episode-air/" rel="canonical" />

<link href="https://www.tvfanatic.com/rss.xml" rel="alternate" title="TV Fanatic Feed" type="application/atom+xml" />
<meta content='119370714775514' property='fb:app_id'>
<meta content='TV Fanatic' property='og:site_name'>
<meta content='2220147' property='fb:admins'>
<meta content='article' property='og:type'>
<meta content='https://www.tvfanatic.com/2021/06/the-blacklist-relocates-when-does-the-next-episode-air/' property='og:url'>
<meta content='The Blacklist Relocates! When Will the Next Episode Air?' property='og:title'>
<meta content='The Blacklist is relocating to a new night and time for the final two episodes of the season. Get all the details right here via TV Fanatic. ' property='og:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--xEGX_fdn--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1622602481/working-together-to-survive-the-blacklist.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='630' property='og:image:width'>
<meta content='418' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--_8xzSmkk--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1622839643/townsends-target-the-blacklist-s8e20.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='418' property='og:image:width'>
<meta content='665' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--KnMCgRzk--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1622839225/worried-about-attacks-the-blacklist-s8e20.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='574' property='og:image:width'>
<meta content='667' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--PTbac0Tj--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1621628340/bringing-in-help-the-blacklist-s8e18.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='537' property='og:image:width'>
<meta content='667' property='og:image:height'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--PokU7jB_--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1566183980/slides/3821/the-pretty-little-liars.jpg' property='og:image'>
<meta content='image/jpeg' property='og:image:type'>
<meta content='620' property='og:image:width'>
<meta content='420' property='og:image:height'>
<meta content='2021-06-16T08:15:57-04:00' property='article:published_time'>
<meta content='2021-06-16T08:16:19-04:00' property='article:modified_time'>
<meta content='The Blacklist' property='article:tag'>
<meta content='TV News' property='article:tag'>
<meta content='NBC' property='article:tag'>
<meta content='Paul Dailly' property='article:author'>

<meta content='tvfanatic' name='twitter:site'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='The Blacklist Relocates! When Will the Next Episode Air?' name='twitter:title'>
<meta content='The Blacklist is relocating to a new night and time for the final two episodes of the season. Get all the details right here via TV Fanatic. ' name='twitter:description'>
<meta content='https://tv-fanatic-res.cloudinary.com/iu/s--xEGX_fdn--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1622602481/working-together-to-survive-the-blacklist.jpg' name='twitter:image:src'>

<meta content="The Blacklist is relocating to a new night and time for the final two episodes of the season. Get all the details right here via TV..." name="description"></meta>
<script type="text/javascript">
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};
ga.l=+new Date;
$script.ready("application",function() {
  $script('//www.google-analytics.com/analytics.js');
});
ga('create', 'UA-2410076-31', 'auto');
ga('set', 'dimension1', 'The Blacklist');
ga('set', 'dimension2', 'Paul Dailly');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>

<script>
  $script('https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js', 'jquery');
  $script.ready('jquery', function() {
    $script('https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js','bootstrap');
  });
  $script.ready('bootstrap', function() {
    $script('https://www.tvfanatic.com/assets/application-70a0debb67af7d8b196425b44f11409c.js','application');
  });
</script>
<link as="style" href="https://www.tvfanatic.com/assets/application-6e13e66e078d96e77dca7eed6ed01a5b.css" rel="stylesheet" />
<link as="style" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet" />
<script>
  window.addEventListener('first_scroll', function (e) {
    var scripts = document.querySelectorAll("[rel=load_on_scroll]");
    Array.prototype.forEach.call(scripts, function(script, i){
      script.setAttribute('rel','stylesheet');
    });
  }, false);
</script>

<link rel="manifest" href="/manifest.json">
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "01bed192-d659-4d06-85d5-29c8b63aec4b",
    safari_web_id: "web.onesignal.auto.5136aa20-d33c-4de6-8d7f-c3f8c4b264dc",
    welcomeNotification: {
      disable: true
    }
  }]);
  OneSignal.push(["sendTag", "the-blacklist", "true"]);

  OneSignal.push(function() {
    OneSignal.on('notificationPermissionChange', function(permissionChange) {
      try { window.ga('send', 'event', 'OneSignal', permissionChange.to); } catch(e) {}
    });
  });

  OneSignal.push(function() {
    OneSignal.on('permissionPromptDisplay', function() {
      try { window.ga('send', 'event', 'OneSignal', 'prompt'); } catch(e) {}
    });
  });

  window.addEventListener('first_scroll', function (e) {
    $script("https://cdn.onesignal.com/sdks/OneSignalSDK.js");
  });
</script>


<!--[if lt IE 9]>
<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<link href='//assets.tvfanatic.com/respond-proxy.html' id='respond-proxy' rel='respond-proxy'>
<link href='/respondjs/respond.proxy.gif' id='respond-redirect' rel='respond-redirect'>
<script src='/respondjs/respond.proxy.js'></script>
<![endif]-->

<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-144-6350a815795de6c86811159420a19872.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-114-cfe429854446d63ad5898fd11705f962.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-72-98f1799cf02fc7651205bbb49b4d0736.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://www.tvfanatic.com/assets/icons/apple-touch-icon-57-f10b996e11f8722d1198f6f3fa1632da.png' rel='apple-touch-icon'>
<meta content='26398660' property='twitter:account_id'>
<link href='https://www.tvfanatic.com/2021/06/the-blacklist-relocates-when-does-the-next-episode-air/amp/' rel='amphtml'>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","@id":"https://www.tvfanatic.com/2021/06/the-blacklist-relocates-when-does-the-next-episode-air/","mainEntityOfPage":"https://www.tvfanatic.com/2021/06/the-blacklist-relocates-when-does-the-next-episode-air/","headline":"The Blacklist Relocates! When Will the Next Episode Air?","datePublished":"2021-06-16T08:15:57-04:00","dateModified":"2021-06-16T08:16:19-04:00","description":"The Blacklist is relocating to a new night and time for the final two episodes of the season. Get all the details right here via TV Fanatic. ","publisher":{"@type":"Organization","name":"TV Fanatic","logo":{"@type":"ImageObject","url":"https://www.tvfanatic.com/assets/amp-logo-04d1c623824f494a04bae142369db2b3.png","width":337,"height":60}},"image":{"@type":"ImageObject","url":"https://tv-fanatic-res.cloudinary.com/iu/s--vjT6Tte_--/f_auto,q_auto/v1622602481/working-together-to-survive-the-blacklist","height":665,"width":1000},"author":{"@type":"Person","name":"Paul Dailly"}}</script>


<script type="application/ld+json">
{
   "@context": "https://schema.org",
   "@type": "Organization",
   "url": "https://www.tvfanatic.com",
   "name": "The Hollywood Gossip",
   "logo": "https://www.tvfanatic.com/square-logo.png",
   "sameAs": [
     "https://www.facebook.com/tvfanatic",
     "https://twitter.com/tvfanatic",
     "https://www.pinterest.com/tvfanatic/",
     "https://plus.google.com/+tvfanatic"
   ]
}
</script>

</head>
<body itemscope itemtype='http://schema.org/WebPage'>
<nav class='navbar navbar-default navbar-static-top' id='navbar' itemscope itemtype='schema.org/WPHeader' role='navigation'>
<div class='navbar-header'>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-search"></i>
</button>
<div class='dropdown-menu search-dropdown dropdown-menu-right'>
<form action='/search' role='search'>
<div class='input-group'>
<input class="form-control" id="q" name="q" placeholder="Search" type="search" />
<div class='input-group-btn'><button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button></div>
</div>
</form>
</div>
</div>
<div class='dropdown navbar-button'>
<button class='btn btn-link' data-toggle='dropdown'>
<i class="fa fa-user"></i>
</button>
<ul class='dropdown-menu user-dropdown dropdown-menu-right' data-disable-registrations='true'></ul>
</div>
<button class='btn btn-link' data-target='.navbar-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<i class="fa fa-bars"></i>
</button>
<div class='navbar-center'>
<a href="/"><img alt="TV Fanatic" src="https://www.tvfanatic.com/assets/logo-wide-f7e6b79ef438ae7299364d2900546da4.png" /></a>
</div>
</div>
<div class='navbar-collapse collapse'>
<ul class='nav navbar-nav'>
<li><a href="/tags/spoilers/">Spoilers</a></li>
<li><a href="/tags/exclusives/">Exclusives</a></li>
<li><a href="/tags/tv-fanatic-report-cards/">Report Cards</a></li>
<li><a href="/full-episodes/">Watch TV Online</a></li>
<li><a href="/tags/photo-galleries/">Photo Galleries</a></li>
</ul>
</div>
</nav>

<div class='container-fluid' id='wrapper'>
<div id='leaderboard_atf_target'></div>
<div class='row'>
<div class='col-lg-8' id='content'>
<div class='ggnoads' data-id='1638' id='show_banner'>
<div class="image_outter_wrapper" style="max-width:851px;"><div class="image_wrapper" style="padding-bottom:37.01527614571093%;"><img alt="The Blacklist" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--SQ0iECYH--/c_fill,h_315,w_851/f_auto,fl_lossy,q_75/v1421782000/banner/the-blacklist.jpg" /></div></div>
<div class='title'>
<h1><a href="/shows/the-blacklist/">The Blacklist</a></h1>
<span class='airs'>
Wednesdays
 8:00 PM
on
NBC
</span>
</div>
<div class='menu'>
<div class='follow'>
<button class='btn btn-default' data-target='#show_follow_modal' data-toggle='modal'>Follow</button>
</div>
<div class='btn-group desktop-buttons'>
<div class='btn-group'>
<button class='btn btn-default dropdown-toggle' data-toggle='dropdown' type='button'>
<i class="fa fa-bars"></i>
</button>
<ul class='dropdown-menu' role='menu'>
<li><a class="visible-sm" data-title="News" href="/shows/the-blacklist/">The Blacklist News</a></li>
<li><a class="visible-sm" data-title="Reviews" href="/shows/the-blacklist/tags/reviews/">The Blacklist Reviews</a></li>
<li><a class="" data-title="Spoilers" href="/shows/the-blacklist/tags/spoilers/">The Blacklist Spoilers</a></li>
<li><a class="" data-title="Watch Online" href="/shows/the-blacklist/full-episodes/">The Blacklist Watch Online</a></li>
<li><a class="" data-title="Episode Guide" href="/shows/the-blacklist/episodes/">The Blacklist Episode Guide</a></li>
<li><a class="" data-title="Quotes" href="/quotes/shows/the-blacklist/">The Blacklist Quotes</a></li>
<li><a class="" data-title="Pictures" href="/gallery/shows/the-blacklist/">The Blacklist Pictures</a></li>
<li><a class="" data-title="Videos" href="/videos/shows/the-blacklist/">The Blacklist Videos</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='modal fade' id='show_follow_modal'>
<div class='modal-dialog'>
<div class='modal-content'>
<div class='modal-header'>
<button class='close' data-dismiss='modal' type='button'>&times;</button>
<h3 class='modal-title center'>Follow The Blacklist</h3>
</div>
<div class='modal-body'>
<form class='newsletter_signup' id='show_follow'>
<div class='alert alert-error error' style='display:none;margin:10px;'></div>
<div class='input-group input-group-lg'>
<input class='email form-control input-lg' placeholder='Enter Your Email Address' type='email'>
<span class='input-group-btn'>
<input class='btn btn-primary btn-lg' name='subscribe' type='submit' value='Follow'>
</span>
</div>
</form>
<a class="btn btn-social btn-facebook btn-block btn-lg" href="https://www.facebook.com/675427739210168" target="_blank"><i class="fa fa-facebook"></i> The Blacklist Facebook</a>
</div>
</div>
</div>
</div>


<div id='flash'></div>
<div class='autoload'>
<article>
<header class='header'><h1 itemprop='name'>The Blacklist Relocates! When Will the Next Episode Air?</h1>
<small>
<a href="/authors/pauldailly92/" rel="author"><img alt="Pauldailly92" class="img-circle avatar" src="https://tv-fanatic-res.cloudinary.com/iu/s--jzYlH3ci--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1437338558/user/pauldailly92.jpg" />
<a href="/authors/pauldailly92/" rel="author">Paul Dailly</a>
</a>at
<time datetime="2021-06-16T08:15:57-04:00" itemprop="datePublished">June 16, 2021  8:15 am</time>.
</small>
</header>
<div class='body'>
<p>
	Fans of NBC's The Blacklist will be saying <a href="https://www.tvfanatic.com/2021/06/the-blacklist-shocker-megan-boone-exits-after-8-seasons/">goodbye to Megan Boone</a>'s Liz Keene on a new night.</p>
<p>
	In news that may well have fallen under the radar for some fans, the final two episodes of <a href="https://www.tvfanatic.com/shows/the-blacklist/episodes/season-8/">The Blacklist Season 8</a> will air on Wednesdays, beginning June 16.</p>
<p>
	<a href="https://www.tvfanatic.com/shows/the-blacklist/episodes/season-8/nachalo/">The Blacklist Season 8 Episode 21</a>, titled "Nachalo," airs tonight at 10/9c on NBC.</p>
<div style="max-width:520px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/working-together-to-survive-the-blacklist/"><div class="image_wrapper" style="padding-bottom:66.34615384615384%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--xEGX_fdn--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1622602481/working-together-to-survive-the-blacklist.jpg" data-pin-description="The Blacklist Relocates! When Will the Next Episode Air?" data-pin-url="https://www.tvfanatic.com/2021/06/the-blacklist-relocates-when-does-the-next-episode-air/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--Mf1Y1wsp--/t_xlarge_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1622602481/working-together-to-survive-the-blacklist.jpg" class="lazyload" alt="Working Together To Survive - The Blacklist"></div></a>
</div>
<p>
	"When Reddington takes Liz to the mysterious epicenter of his empire, their shared past reveals itself and long buried secrets are divulged," reads the official logline from NBC.</p><div id="stp_target"></div>
<p>
	As for the season finale, it is called "Konets," and airs on June 23.</p>
<p>
	"Reddington makes a disturbing request to Liz in exchange for the truth about his identity," reads the logline for that episode.</p>
<div style="max-width:377px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/townsends-target-the-blacklist-s8e20/"><div class="image_wrapper" style="padding-bottom:159.15119363395226%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--_8xzSmkk--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1622839643/townsends-target-the-blacklist-s8e20.jpg" data-pin-description="The Blacklist Relocates! When Will the Next Episode Air?" data-pin-url="https://www.tvfanatic.com/2021/06/the-blacklist-relocates-when-does-the-next-episode-air/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--Ubvgown5--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1622839643/townsends-target-the-blacklist-s8e20.jpg" class="lazyload" alt="Townsend's Target - The Blacklist Season 8 Episode 20"></div></a>
</div>
<p>
	As previously reported, the season finale will say goodbye to Liz Keene after the surprising announcement that Boone is leaving the series.</p>
<p>
	Deadline reported the news on Tuesday, revealing that it believes the parting of ways to be a mutual decision.</p>
<p>
	The decision was also made long before the series was renewed for a ninth season, so fans will get to see the arc come full circle for Liz during these final two episodes.</p>
<p>
	James Spader, Diego Klattenhoff, and Harry Lennix will be the sole original cast members when the popular drama returns for its ninth season later this year.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/worried-about-attacks-the-blacklist-s8e20/"><div class="image_wrapper" style="padding-bottom:115.99999999999999%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--KnMCgRzk--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1622839225/worried-about-attacks-the-blacklist-s8e20.jpg" data-pin-description="The Blacklist Relocates! When Will the Next Episode Air?" data-pin-url="https://www.tvfanatic.com/2021/06/the-blacklist-relocates-when-does-the-next-episode-air/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--ETreNZ5w--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1622839225/worried-about-attacks-the-blacklist-s8e20.jpg" class="lazyload" alt="Worried About Attacks - The Blacklist Season 8 Episode 20"></div></a>
</div>
<p>
	The Blacklist Season 8 has largely been building towards a big showdown between Liz and her onetime mentor Red, putting them definitely on opposing sides.</p>
<p>
	Liz has embraced her dark side, a development that has been controversial among the legion of fans devoted to the show.</p>
<p>
	Boone was absent for eight episodes this season, leading to questions about her future on the series.</p>
<p>
	Now we know.</p>
<div style="max-width:400px;margin:0 auto 10px;text-align:center;" class="thumbnail">
	<a href="/gallery/bringing-in-help-the-blacklist-s8e18/"><div class="image_wrapper" style="padding-bottom:124.0%;"><img data-pin-media="https://tv-fanatic-res.cloudinary.com/iu/s--PTbac0Tj--/t_full/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1621628340/bringing-in-help-the-blacklist-s8e18.jpg" data-pin-description="The Blacklist Relocates! When Will the Next Episode Air?" data-pin-url="https://www.tvfanatic.com/2021/06/the-blacklist-relocates-when-does-the-next-episode-air/" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--RIurzLtb--/t_xlarge_p/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1621628340/bringing-in-help-the-blacklist-s8e18.jpg" class="lazyload" alt="Bringing in Help - The Blacklist Season 8 Episode 18"></div></a>
</div>
<p>
	It remains to be seen how it will all play out for Liz, but it's a shame the news was revealed two episodes shy of the conclusion.</p>
<p>
	Wouldn't it have been fun to, you know, watch it as it played out?</p>
<p>
	Hit the comments.</p>
<p>
	Remember, you can <a href="https://www.tvfanatic.com/2019/02/watch-the-blacklist-online-season-6-episode-7/">watch The Blacklist online</a> right here via TV Fanatic.</p>
<p>
	<div class="slideshow_teaser image_outter_wrapper ggnoads">
<a data-event-action="teaser" data-event-label="27 Characters Who Have a Secret and Can Keep It" data-event="slideshow" href="/slideshows/27-characters-who-have-a-secret-and-can-keep-it/"><div class="image_wrapper" style="padding-bottom: 62.5%">
<img alt="" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--bswbHaM6--/c_fill,h_200,w_320/c_fill,h_200,l_upload:slides:3821:the-perfectionists,w_320,x_324/c_fill,h_200,l_upload:slides:3821:the-good-girls,w_320,x_-162,y_204/c_fill,h_200,l_upload:slides:3821:hannah-montana,w_320,x_162,y_102/f_auto,fl_lossy,q_auto:420/v1566183980/slides/3821/the-pretty-little-liars.jpg">
</div>
<div class="title">
27 Characters Who Have a Secret and Can Keep It
</div>
<div class="start">
Start Gallery
<i class="fa fa-long-arrow-right"></i>
</div>
</a>
</div>
</p>


<div class="buttons admin edit_object_links" data-user-id="66541"><button class="btn btn-primary" data-href="/admin/post/93949/edit"><i class="fa fa-pencil"></i> Edit</button> <button class="btn btn-danger" data-href="/admin/post/93949/delete"><i class="fa fa-trash-o"></i> Delete</button> </div>
<p><p style="font-style:italic;"><b>Paul Dailly</b> is the Associate Editor for TV Fanatic. Follow him on <a href="http://twitter.com/pauldailly1992">Twitter</a>.</p>
</div>
<div class='hidden-print'>
<div class='row footer_sharing margin-top'>
<div class='col-xs-6'>
<button class='btn btn-block btn-facebook margin-bottom' data-height='600' data-href='https://www.tvfanatic.com/2021/06/the-blacklist-relocates-when-does-the-next-episode-air/' data-share='facebook' data-width='500'>
<i class="fa fa-facebook"></i>
Share
<span class='hidden-xs'>on Facebook</span>
</button>
</div>
<div class='col-xs-6'>
<button class='btn btn-block btn-default margin-bottom' data-href='https://www.tvfanatic.com/2021/06/the-blacklist-relocates-when-does-the-next-episode-air/' data-id='93949' data-share='email' data-type='Post'>
<i class="fa fa-envelope"></i>
Email
</button>
</div>
</div>
</div>

</article>
<div class='btn btn-primary btn-block margin-bottom' id='show-comments'>
Show Comments
</div>
<div class='margin-top' id='comments-tabs' style='display:none;'>
<ul class='nav nav-tabs'>
<li class='active' role='presentation'>
<a data-toggle="tab" href="#facebook_comments" id="facebook_comments_tab" role="tab">Facebook</a>
</li>
<li role='presentation'>
<a data-toggle="tab" href="#disqus_comments" id="disqus_comments_tab" role="tab">Disqus</a>
</li>
</ul>
<div class='tab-content'>
<div class='tab-pane active' id='facebook_comments' role='tabpanel'>
<div class='fb-comments' data-href='https://www.tvfanatic.com/2021/06/the-blacklist-relocates-when-does-the-next-episode-air/' data-version='v2.3' data-width='100%'></div>
</div>
<div class='tab-pane' id='disqus_comments' role='tabpanel'>
<div data-disqus-identifier='post-93949' data-disqus-url='https://www.tvfanatic.com/2021/06/the-blacklist-relocates-when-does-the-next-episode-air/' id='disqus_thread'>

</div>
<script>
  var get_disqus_sso = function() {
    if(document.cookie.indexOf('user_id') != -1) {
      jQuery.getScript('/disqus/sso.js')
    };
  };
  
  /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
  var disqus_shortname = "tvfanatic"; // Required - Replace example with your forum shortname
  var disqus_identifier = "post-93949";
  var disqus_url = "https://www.tvfanatic.com/2021/06/the-blacklist-relocates-when-does-the-next-episode-air/";
  var disqus_title = "The Blacklist Relocates! When Will the Next Episode Air?";
  var disqus_config = function () {
    this.sso = {
      name:    "TV Fanatic",
      button:  "//www.tvfanatic.com/assets/disqus_button.png",
      icon:    "//www.tvfanatic.com/assets/favicon.ico",
      url:     "//www.tvfanatic.com/users/sign_in?close=true&css_layout=true",
      logout:  "//www.tvfanatic.com/users/sign_out",
      width:   "800",
      height:  "400"
    };
  
    this.callbacks.onNewComment = [function() {
      try {
        _gaq.push(["_trackEvent", 'Comment', 'New', "The Blacklist Relocates! When Will the Next Episode Air?"]);
      } catch (_error) {}
    }];
  
    // Let apps hop in with callback(s)
    if (typeof(app.disqusOnNewComment) == 'function') {
      this.callbacks.onNewComment.push(app.disqusOnNewComment);
    }
  
    if (typeof(app.disqusOnPaginate) == 'function') {
      this.callbacks.onPaginate = [app.disqusOnPaginate];
    }
  
    if (typeof(app.disqusAfterRender) == 'function') {
      this.callbacks.afterRender = [app.disqusAfterRender];
    }
  };
</script>

</div>
</div>
</div>



</div>
<div data-link="/2021/06/the-blacklist-shocker-megan-boone-exits-after-8-seasons/" id="next_post_link"></div>
<small class='hidden-print'>
Tags:
<a href="/shows/the-blacklist/" rel="tag">The Blacklist</a>, <a href="/tags/tv-news/" rel="tag">TV News</a>, <a href="/networks/nbc/" rel="tag">NBC</a>
</small>


<div class='row hidden-print'>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/quotes/shows/the-blacklist/">The Blacklist Quotes</a></h4>
<blockquote>
<p> Death must be so beautiful...to be at peace. I welcome that one day.</p>
<small>Red</small>
<ul class='details hidden-print'>
<li><i class="fa fa-link"></i> Permalink: <a href="/quotes/death-must-be-so-beautifulto-be-at-peace-i-welcome-that-one-day/">Death must be so beautiful...to be at peace. I welcome that one day.</a></li>
<li><i class="fa fa-calendar"></i> Added: <time datetime="2019-12-13">December 13, 2019</time></li>
</ul>
</blockquote>
<blockquote>
<p> Just because you’ve been bumped up to first chair in the orchestra doesn’t mean you can compose a symphony.</p>
<small>Red</small>
<ul class='details hidden-print'>
<li><i class="fa fa-link"></i> Permalink: <a href="/quotes/just-because-youve-been-bumped-up-to-first-chair-in-the-orchestr/">Just because you’ve been bumped up to first chair in the orchestra doesn’t mean you can...</a></li>
<li><i class="fa fa-calendar"></i> Added: <time datetime="2015-10-02">October 02, 2015</time></li>
</ul>
</blockquote>


</div>
</div>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/shows/the-blacklist/">The Blacklist</a></h4>
<ul class='nav'>
<li>
<a class="clearfix" href="/2021/06/the-blacklist-relocates-when-does-the-next-episode-air/" style="font-weight:bold;"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="The Blacklist Relocates! When Will the Next Episode Air?" class="lazyload" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--_xhfdSnf--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1622602481/working-together-to-survive-the-blacklist" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--9iyGvDf2--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1622602481/working-together-to-survive-the-blacklist 31w, https://tv-fanatic-res.cloudinary.com/iu/s--ImSfFD2o--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1622602481/working-together-to-survive-the-blacklist 62w, https://tv-fanatic-res.cloudinary.com/iu/s--iDLEm_co--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1622602481/working-together-to-survive-the-blacklist 93w, https://tv-fanatic-res.cloudinary.com/iu/s--_xhfdSnf--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1622602481/working-together-to-survive-the-blacklist 125w, https://tv-fanatic-res.cloudinary.com/iu/s---pagnaiS--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1622602481/working-together-to-survive-the-blacklist 187w, https://tv-fanatic-res.cloudinary.com/iu/s--49fnSSXG--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1622602481/working-together-to-survive-the-blacklist 250w, https://tv-fanatic-res.cloudinary.com/iu/s--m4YYUhrC--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1622602481/working-together-to-survive-the-blacklist 312w, https://tv-fanatic-res.cloudinary.com/iu/s--pTcZl3xC--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1622602481/working-together-to-survive-the-blacklist 375w" /></div></div>
</div>
The Blacklist Relocates! When Will the Next Episode Air?
</a></li>
<li>
<a class="clearfix" href="/2021/06/the-blacklist-shocker-megan-boone-exits-after-8-seasons/" style="font-weight:bold;"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="The Blacklist Shocker: Megan Boone Exits After 8 Seasons!" class="lazyload" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--3RxJ-s02--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1605214025/a-secret-plan-the-blacklist" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--tcf4G911--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1605214025/a-secret-plan-the-blacklist 31w, https://tv-fanatic-res.cloudinary.com/iu/s--fFIY6ZTC--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1605214025/a-secret-plan-the-blacklist 62w, https://tv-fanatic-res.cloudinary.com/iu/s--zS3jZQjh--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1605214025/a-secret-plan-the-blacklist 93w, https://tv-fanatic-res.cloudinary.com/iu/s--3RxJ-s02--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1605214025/a-secret-plan-the-blacklist 125w, https://tv-fanatic-res.cloudinary.com/iu/s--zTxNr_PW--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1605214025/a-secret-plan-the-blacklist 187w, https://tv-fanatic-res.cloudinary.com/iu/s--VTczlJcW--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1605214025/a-secret-plan-the-blacklist 250w, https://tv-fanatic-res.cloudinary.com/iu/s--aaVQj_Ak--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1605214025/a-secret-plan-the-blacklist 312w, https://tv-fanatic-res.cloudinary.com/iu/s--gmUjicpk--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1605214025/a-secret-plan-the-blacklist 375w" /></div></div>
</div>
The Blacklist Shocker: Megan Boone Exits After 8 Seasons!
</a></li>
<li>
<a class="clearfix" href="/2021/06/watch-the-blacklist-online-season-8-episode-20/" style="font-weight:bold;"><div style='margin:0 10px 0 0;float:left;width:125px;'>
<div class="image_outter_wrapper" style="max-width:125px;"><div class="image_wrapper" style="padding-bottom:72.0%;"><img alt="Watch The Blacklist Online: Season 8 Episode 20" class="lazyload" data-sizes="auto" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--ktF5oVwG--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1622840237/collaborating-again-the-blacklist-s8e20" data-srcset="https://tv-fanatic-res.cloudinary.com/iu/s--PyHskvi1--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_22,q_auto:420,w_31/v1622840237/collaborating-again-the-blacklist-s8e20 31w, https://tv-fanatic-res.cloudinary.com/iu/s--HN3Oew1A--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_44,q_auto:420,w_62/v1622840237/collaborating-again-the-blacklist-s8e20 62w, https://tv-fanatic-res.cloudinary.com/iu/s--ZeRTQCBB--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_66,q_auto:420,w_93/v1622840237/collaborating-again-the-blacklist-s8e20 93w, https://tv-fanatic-res.cloudinary.com/iu/s--ktF5oVwG--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_90,q_auto:420,w_125/v1622840237/collaborating-again-the-blacklist-s8e20 125w, https://tv-fanatic-res.cloudinary.com/iu/s--FBo8fma9--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_134,q_auto:420,w_187/v1622840237/collaborating-again-the-blacklist-s8e20 187w, https://tv-fanatic-res.cloudinary.com/iu/s--7SsOkV-z--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_180,q_auto:420,w_250/v1622840237/collaborating-again-the-blacklist-s8e20 250w, https://tv-fanatic-res.cloudinary.com/iu/s--DWPHxmqe--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_224,q_auto:420,w_312/v1622840237/collaborating-again-the-blacklist-s8e20 312w, https://tv-fanatic-res.cloudinary.com/iu/s--8wyzqSjL--/c_fill,cs_srgb,f_auto,fl_strip_profile.lossy,g_auto,h_270,q_auto:420,w_375/v1622840237/collaborating-again-the-blacklist-s8e20 375w" /></div></div>
</div>
Watch The Blacklist Online: Season 8 Episode 20
</a></li>
</ul>

</div>
</div>
</div>
<div class='row hidden-print'>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/gallery/shows/the-blacklist/">The Blacklist Photos</a></h4>
<div class='row'>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/the-epicenter-the-blacklist/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="The Epicenter - The Blacklist" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--rSYz6bqT--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1623769800/the-epicenter-the-blacklist.png" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/liz-in-jeopardy-the-blacklist-s8e20/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Liz in Jeopardy - The Blacklist Season 8 Episode 20" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--eEcAsKD5--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1622840543/liz-in-jeopardy-the-blacklist-s8e20.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/collaborating-again-the-blacklist-s8e20/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Collaborating Again - The Blacklist Season 8 Episode 20" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--yLKW68Ff--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1622840237/collaborating-again-the-blacklist-s8e20.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/sought-by-task-force-the-blacklist-s8e20/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Sought by Task Force - The Blacklist Season 8 Episode 20" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--TM8Zp4DS--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1622839846/sought-by-task-force-the-blacklist-s8e20.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/townsends-target-the-blacklist-s8e20/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Townsend&#39;s Target - The Blacklist Season 8 Episode 20" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--6giTqkJY--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1622839643/townsends-target-the-blacklist-s8e20.jpg" /></div></div>
</a></div>
<div class='col-xs-4'>
<a class="thumbnail" href="/gallery/worried-about-attacks-the-blacklist-s8e20/"><div class="image_outter_wrapper" style="max-width:90px;"><div class="image_wrapper" style="padding-bottom:100.0%;"><img alt="Worried About Attacks - The Blacklist Season 8 Episode 20" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--aOy9371C--/t_thumb/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1622839225/worried-about-attacks-the-blacklist-s8e20.jpg" /></div></div>
</a></div>
</div>

</div>
</div>
<div class='col-sm-6'><div class='flat_widget'>
<h4><a href="/videos/shows/the-blacklist/">The Blacklist Videos</a></h4>
<div class='row'>
<div class='col-xs-12'>
<a class="thumbnail" href="/videos/the-blacklist-season-6-trailer-who-will-save-red/"><div class="image_outter_wrapper" style="max-width:313px;"><div class="image_wrapper" style="padding-bottom:61.66134185303515%;"><img alt="The Blacklist Season 6 Trailer: Who Will Save Red?" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s---fORa60b--/t_v_large_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1544203926/video/the-blacklist-season-6-trailer-who-will-save-red.png" /></div></div>
<div class='caption'>The Blacklist Season 6 Trailer: Who Will Save Red?</div>
</a></div>
</div>
<div class='row videos'>
<div class='col-xs-6'>
<a class="thumbnail" href="/videos/the-blacklist-promo-liz-is-ready-for-revenge/"><div class="image_outter_wrapper" style="max-width:150px;"><div class="image_wrapper" style="padding-bottom:62.0%;"><img alt="The Blacklist Promo: Liz is Ready for Revenge!" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--l5CbBlEp--/t_v_small_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1514342233/video/the-blacklist-promo-liz-is-ready-for-revenge.png" /></div></div>
<div class='caption'>The Blacklist Promo: Liz is Ready for Revenge!</div>
</a></div>
<div class='col-xs-6'>
<a class="thumbnail" href="/videos/the-blacklist-mystery-of-the-bones/"><div class="image_outter_wrapper" style="max-width:150px;"><div class="image_wrapper" style="padding-bottom:62.0%;"><img alt="The Blacklist Preview: The Mystery of the Bones" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--4zo72uOn--/t_v_small_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1505838665/video/the-blacklist-mystery-of-the-bones.png" /></div></div>
<div class='caption'>The Blacklist Preview: The Mystery of the Bones</div>
</a></div>
</div>

</div>
</div>
</div>

</div>
<div class='col-lg-4 visible-lg' id='sidebar'>
<div id='sidebar_atf_target'></div>
<div class='row'>
<div class='col-sm-6'><div class='flat_widget'>
<div id='upcoming_episode'>
<h4>Up Next</h4>
<div class='center'>
<a href="/shows/the-blacklist/episodes/season-8/nachalo/"><div class='img'><div class="image_outter_wrapper" style="max-width:204px;"><div class="image_wrapper" style="padding-bottom:75.0%;"><img alt="The Blacklist Season 8 Episode 21" class="lazyload" data-src="https://tv-fanatic-res.cloudinary.com/iu/s--WIOd1L1X--/t_medium_l/cs_srgb,f_auto,fl_strip_profile.lossy,q_auto:420/v1623769800/the-epicenter-the-blacklist.png" /></div></div></div>
<div class='name'>The Blacklist Season 8 Episode 21: "<span>Nachalo</span>"</div>
</a><div class='time'><time datetime="2021-06-16">June 16, 2021</time></div>
</div>
</div>

</div>
</div>
<div class='col-sm-6'><div class='flat_widget'>
<div id='previous_episode'>
<h4>Recent Review</h4>
<div class='center'>
<a href="/2021/06/the-blacklist-season-8-episode-20-review-godwin-page/">The Blacklist Review: Godwin Page</a></div>
</div>

</div>
</div>
</div>
<div id='sidebar_recommendations'></div>
<div id='sidebar_btf_target'></div>

</div>
</div>
<div class='row hidden-print'>
<ol class="breadcrumb"><li><a href="/shows/">Shows</a></li> <li><a href="/shows/the-blacklist/">The Blacklist</a></li> <li>The Blacklist Relocates! When Will the Next Episode Air?</li></ol>
</div>
<div class='row'>
<div id='footer' itemscope itemtype='schema.org/WPFooter'>
<span class='hidden-print'>
<p>Top Shows</p>
<ul class='nav nav-pills'>
<li><a href="/shows/greys-anatomy/">Grey&#39;s Anatomy</a></li>
<li><a href="/shows/mare-of-easttown/">Mare of Easttown</a></li>
<li><a href="/shows/queen-of-the-south/">Queen of the South</a></li>
<li><a href="/shows/arrested-development/">Arrested Development</a></li>
<li><a href="/shows/days-of-our-lives/">Days of Our Lives</a></li>
<li><a href="/shows/seal-team/">SEAL Team</a></li>
<li><a href="/shows/manifest/">Manifest</a></li>
<li><a href="/shows/station-19/">Station 19</a></li>
<li><a href="/shows/the-blacklist/">The Blacklist</a></li>
<li><a href="/shows/this-is-us/">This Is Us</a></li>
<li><a href="/shows/9-1-1/">9-1-1</a></li>
<li><a href="/shows/a-million-little-things/">A Million Little Things</a></li>
<li><a href="/shows/resident-alien/">Resident Alien</a></li>
<li><a href="/shows/9-1-1-lonestar/">9-1-1: Lone Star</a></li>
<li><a href="/shows/all-american/">All American</a></li>
</ul>

<p>Archives</p>
<ul class='hidden-print nav nav-pills'>
<li><a href="/2021/06/">June 2021</a></li>
<li><a href="/2021/05/">May 2021</a></li>
<li><a href="/2021/04/">April 2021</a></li>
<li><a href="/2021/03/">March 2021</a></li>
<li><a href="/2021/02/">February 2021</a></li>
<li><a href="/2021/01/">January 2021</a></li>
<li><a href="/2020/">2020 Archives</a></li>
<li><a href="/2019/">2019 Archives</a></li>
<li><a href="/2018/">2018 Archives</a></li>
<li><a href="/2017/">2017 Archives</a></li>
<li><a href="/2016/">2016 Archives</a></li>
<li><a href="/2015/">2015 Archives</a></li>
<li><a href="/2014/">2014 Archives</a></li>
<li><a href="/2013/">2013 Archives</a></li>
<li><a href="/2012/">2012 Archives</a></li>
<li><a href="/2011/">2011 Archives</a></li>
</ul>

</span>
<p class='hidden-print'>
&copy; 2021 TV Fanatic
|
<a href="/about-us/">About Us | Copyright Inquiry | Privacy Policy | Contact Us</a>
</p>
<hr class='visible-print-block print_footer_rule'>
<p class='visible-print-block'>
&copy; 2021 TV Fanatic
</p>
</div>

</div>
</div>

</body>
</html>
